			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><script type="text/javascript">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</script><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>Meet the Children&#8217;s Hospital Colorado doctor who fought off coronavirus and returned to the front lines &#8211; Colorado Daily</title>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/assets.digitalfirstmedia.com\/prod\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://assets.digitalfirstmedia.com/prod/static/css/modernvibrant.9e0775c54610f4d229ac.css');
		</script>
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//assets.digitalfirstmedia.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Meet the Children&#8217;s Hospital Colorado doctor who fought off coronavirus and returned to the front lines Comments Feed" href="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.coloradodaily.com/_static/??-eJxtzsEKwjAMBuAXMos7THoR8VG6tNNgmo4lY+ztLUwv4imQ/P9HcJuBlWRN2ZDMMLE5jlLpBcLjEpcdzXfJXWHtWuCErUFVPavjLOuDtZWmAlqdJ6boXPVD/W7/GiTcBpQVvpothPdkGM2yH1SpI0uGmJ7ZmgTHS+1yK9d+CKEPlyGc3zvfS+4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='mason-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CDroid+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1s9KLSlITM7Wj8/MS9Yvzk/OTMzRzclPzy9G4ejlZubpJRcX6+jjNwWoBMYGKbfPtTU0tTA3MDWyNDUGAFd/Lug=' type='text/css' media='all' />
<style>.headroom--not-top .logo a{ background-image: url( https://www.coloradodaily.com/wp-content/uploads/2019/03/ColoradoDaily-icon.png ); }</style><script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbPQuLopqQV6GUV6+gTrQOo2j7X1tDUxNLM0NTczDILAKxVJsw='></script>
<script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-app.js?ver=5.4.1'></script>
<script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-messaging.js?ver=5.4.1'></script>
<script>
var webpush_config = {"apiKey":"AIzaSyD9jj3w0SDXrYXGZ6CPf3bAnv8VGKaHMho","projectId":"silken-impulse-692","messagingSenderId":"452761552699","secret":"LReXvGspgiDprxfXDKZg","vapidKey":"BMVo2XStixp6Hk9crLUddw3-NBU_FblyhEQ57-SQXFqZni6GcOG9mORnGquPlcOWRneKguJp7ENSZ4J78dPxxhw","debug":"false"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/webpush.js?m=1556829518g'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel='https://api.w.org/' href='https://www.coloradodaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/paTUqp-Cct' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2020%2F05%2F03%2Fchildrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2020%2F05%2F03%2Fchildrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = 53628;
			_sf_async_config.domain = "coloradodaily.com";
			_sf_async_config.useCanonical = true;
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
			
			<link rel="manifest" href="https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/manifest.json">
				<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="canonical" href="https://www.denverpost.com/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines" />					
		<script async src="//js-sec.indexww.com/ht/p/185707-192819229389900.js"></script>
		<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script type='text/javascript'>
		var dfpAdUnits = {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>			<script type="text/javascript">
	var ranNum = Math.floor(Math.random()*101);
	var ranRPN = ranNum.toString();
	</script><script>

function DetectDevice( userAgent ) {
    userAgent = userAgent.toLowerCase();
    if( RegExp( "ipod" ).test( userAgent ) || RegExp( "iphone" ).test( userAgent ) ) {
        return "phone";
    } else if( RegExp( "ipad" ).test( userAgent ) ) {
        return "tablet";
    } else if( RegExp( "android" ).test( userAgent ) ) {
        if( RegExp( "mobile" ).test( userAgent ) ) {
            return "phone";
        }
        return "tablet";
    } else if( ( RegExp( "win" ).test( userAgent ) && ! RegExp( "compatible" ).test( userAgent ) ) || RegExp( "linux" ).test( userAgent ) || RegExp( "mac" ).test( userAgent ) ){
        return "desktop";
    }
    return "unknown";
}

var dcatValue = DetectDevice( navigator.userAgent );

</script><script type="text/javascript">

function getParameterByName( dfmName, dfmUrl ) {
	if ( typeof dfmUrl === "undefined") {
		dfmUrl = window.location.href;
	}
	dfmName = dfmName.replace( /[\[\]]/g, "\$&" );
	var regex = new RegExp( "[?&]" + dfmName + "(=([^&#]*)|&|#|$)" );
	var dfmResults = regex.exec( dfmUrl );
	if ( !dfmResults ) return '';
	if ( !dfmResults[ 2 ] ) return '';
	var dfmResult = decodeURIComponent( dfmResults[2].replace(/\+/g, " ") );
	if( dfmResult.length > 15 ) return '';
	for( var x = 0; x < dfmResult.length; x++ ) {
		var charCode = dfmResult.charCodeAt( x );
		if ( ! (
			( 'a'.charCodeAt( 0 ) <= charCode && charCode <= 'z'.charCodeAt( 0 ) ) ||
			( 'A'.charCodeAt( 0 ) <= charCode && charCode <= 'z'.charCodeAt( 0 ) ) ||
			( '0'.charCodeAt( 0 ) <= charCode && charCode <= '9'.charCodeAt( 0 ) )
			) ) {
				return '';
		}
	}
	return dfmResult;
}

var adTest = getParameterByName( "adtest" );

</script>			<script type="text/javascript">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</script>
			<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({
			pubID: '3391',
			adServer: 'googletag'
		});
		 apstag.fetchBids({
			slots: [
				{
					slotID: 'div-gpt-ad-SBB',
					sizes: [[970, 30], [970, 250]]
				},
				{
					slotID: 'div-gpt-ad-interstitial',
					sizes: [[1, 1]]
				},
				{
					slotID: 'div-gpt-ad-top_leaderboard',
					sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
				},
				{
					slotID: 'div-gpt-ad-Cube1_RRail_ATF',
					sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
				},
				{
					slotID: 'div-gpt-ad-Cube2_RRail_mid',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-Cube3_RRail_lower',
					sizes: [[300, 250], [300, 600]]
				},
				{
					slotID: 'div-gpt-ad-Cube3b_Flex',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-Cube4_BottomLine',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-Cube_Article',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-bottom_leaderboard',
					sizes: [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]]
				},
								{
					slotID: 'div-gpt-ad-Sponsorship_1',
					sizes: [[300, 50]]
				},
				{
					slotID: 'div-gpt-ad-Sponsorship_2',
					sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
				},
								{
					slotID: 'div-gpt-ad-Sponsorship_3',
					sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
				},
				{
					slotID: 'div-gpt-ad-Sponsorship_4',
					sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
				},
				{
					slotID: 'div-gpt-ad-mobile_adhesion',
					sizes: [[300, 50], [320, 50], [728, 90]]
				}
			],
			timeout: 2e3
		}, function(bids) {
			// Your callback method, in this example it triggers the first DFP request for googletag's disableInitialLoad integration after bids have been set
			googletag.cmd.push(function(){
				apstag.setDisplayBids();
				googletag.pubads().refresh();
			});
		});
	</script><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Latest News',
      'Platform' : 'WP',
      'Release Version' : '5.4.1',
      'Digital Publisher' : '',
      'Section' : 'Latest News',
      'Taxonomy1' : 'Latest News',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '146845',
      'Publish Hour of Day' : '2020-05-03T06:00:06-06:00',
      'Create Hour of Day' : '2020-05-03T06:00:06-06:00',
      'Update Hour of Day' : '2020-05-04T06:44:52-06:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.denverpost.com/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines',
      'Slug' : 'childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines',
      'Byline' : 'Kyle Fredrickson',
      'Byline_Email' : 'no_email',
      'Affiliation' : 'no_affiliation',
      'Content Title' : 'Meet the Children&#8217;s Hospital Colorado doctor who fought off coronavirus and returned to the front lines',
      'URL' : 'https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/',
      'Page Title' : 'Meet the Children&#8217;s Hospital Colorado doctor who fought off coronavirus and returned to the front lines',
      'Article Characters' : '9538',
      'Article Words' : '1634',
      'Print Export' : 'false',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the Children&#8217;s Hospital Colorado doctor who fought off coronavirus and returned to the front lines" />
<meta property="og:url" content="https://www.denverpost.com/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines" />
<meta property="og:description" content="Dr. Matthew Harris is back battling COVID-19 one month after nearly succumbing to it — thanks to the faith and love of his family" />
<meta property="article:published_time" content="2020-05-03T12:00:06+00:00" />
<meta property="article:modified_time" content="2020-05-04T12:44:52+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2020/05/TDP-L-CORONAVIRUS-AAO-_ADO3646xxx-1.jpg?w=1024&amp;h=683" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Meet the Children&#8217;s Hospital Colorado doctor who fought off coronavirus and returned to the front lines" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2020/05/TDP-L-CORONAVIRUS-AAO-_ADO3646xxx-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-146845 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<nav class="pushnav">
				<ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229 menu-large"><a href="https://www.coloradodaily.com/news/boulder-area-news/">Boulder News</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125 menu-large"><a href="https://www.coloradodaily.com/news/cu-news/">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/state-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/news/business/">Business News</a></li>
	<li id="menu-item-99436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99436 menu-large"><a href="https://www.coloradodaily.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134 menu-large"><a href="https://www.coloradodaily.com/sports/club-sports/">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/lifestyles/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/entertainment/screens/">Screens</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/lifestyles/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/entertainment/music/">Music</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/lifestyles/health-and-fitness/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236 menu-large"><a href="/columnists/">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
</ul>			</nav>
			
			<div id="page" class="hfeed site">

					<div id="web-push-prompt" class="alert-bar" style="background-color: #000000;">
			<div class="alert-bar-wrapper">
				<div class="alert-bar-message">
					<p style="color: #FFFFFF;" onclick="DfmWebPush.doRegisterPushPermission();">
						GET BREAKING NEWS IN YOUR BROWSER. CLICK HERE TO TURN ON NOTIFICATIONS.					</p>
				</div>
				<div class="alert-bar-close">
					<p 
						style="color: #FFFFFF;"
						onclick="DfmWebPush.closePushPrompt();"
					>X
					</p>
				</div>
			</div>
		</div>
		<div class="header-placeholder"></div><header class="site-header default headroom--top">
<form class="search-form slide-search" method="GET"
      action="https://www.coloradodaily.com/">

	
	<input type="text" placeholder="Search" name="s">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>
	<input type="submit" value="submit">

	
</form>

			<div class="nav-wrapper">

				
				<div class="nav-primary">

					
					<div class="navigation-inner">

						<span class="icon-hamburger"></span><div class="custom-logo logo"><a href="https://www.coloradodaily.com"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>			<div class="status-bar">
				<div class="status-bar-wrapper">
					<ul id="status-bar-menu" class="status-bar-menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-5066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5066"><a href="https://www.coloradodaily.com/newsletter/">Sign Up For Newsletters</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5065"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>				</div>
			</div>
			
<form class="search-form header-search" method="GET"
      action="https://www.coloradodaily.com/">

	
	<input type="text" placeholder="Search" name="s">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>
	<input type="submit" value="submit">

	
</form>

<span class="icon-search"></span><nav class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229 menu-large"><a href="https://www.coloradodaily.com/news/boulder-area-news/">Boulder News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125 menu-large"><a href="https://www.coloradodaily.com/news/cu-news/">CU News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/state-news/">Colorado News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/news/business/">Business News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99436 menu-large"><a href="https://www.coloradodaily.com/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134 menu-large"><a href="https://www.coloradodaily.com/sports/club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/lifestyles/outdoors/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/entertainment/screens/">Screens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/lifestyles/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/lifestyles/health-and-fitness/">Body and Soul</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236 menu-large"><a href="/columnists/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
</ul></nav><div id="div-gpt-ad-Sponsorship_1" class="dfp-ad dfp-Sponsorship_1" data-ad-unit="Sponsorship_1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Sponsorship_1"); } );
						}
					</script>
				</div>
					</div>

					
				</div>

				

	<h4 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/" title="Meet the Children&#8217;s Hospital Colorado doctor who fought off coronavirus and returned to the front lines">
	
				<span class="dfm-title">
			Meet the Children&#8217;s Hospital Colorado&#8230;		</span>

			</a>
	
	</h4>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-146845" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-146845" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
                <div id="div-gpt-ad-interstitial" class="dfp-ad dfp-interstitial" data-ad-unit="interstitial">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-interstitial"); } );
						}
					</script>
				</div>				<div id="div-gpt-ad-top_leaderboard" class="dfp-ad dfp-top_leaderboard" data-ad-unit="top_leaderboard">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-top_leaderboard"); } );
						}
					</script>
				</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">			<article id="post-146845" class="full-view post-146845 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-news">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h6><a href="https://www.coloradodaily.com/latest-news/">Latest News</a></h6></div>
<div class="headline-area"><div class="headlines">

	<h1 class="entry-title">

	
				<span class="dfm-title">
			Meet the Children&#8217;s Hospital Colorado doctor who fought off coronavirus and returned to the front lines		</span>

	
	</h1>
<h2 class="subheadline">Dr. Matthew Harris is back battling COVID-19 one month after nearly succumbing to it — thanks to the faith and love of his family</h2></div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-146845" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-146845" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features hide"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no"></iframe></div><div class="meta"><a href="#comments" class="comments-link"><span class="dsq-postid" rel="146845 https://www.coloradodaily.com?p=146845&#038;preview_id=146845"><i class="icon-comment"></i></span></a><div class="byline">By <a href="https://www.coloradodaily.com/author/kyle-fredrickson/" title="Posts by Kyle Fredrickson" class=" author-name" rel="author">Kyle Fredrickson</a> | </div><div class="time">PUBLISHED: <time datetime="2020-05-03 06:00:06">May 3, 2020 at 6:00 a.m.</time> | UPDATED: <time class="updated" datetime="2020-05-04 06:44:52">May 4, 2020 at 6:44 a.m.</time></div></div></div><div class="article-body"><div class="body-copy">
<p>Dr. Matthew Harris sat in the parking lot of Children’s Hospital Colorado in the early hours of March 11 before an overnight shift with a fever, chills, dry cough, aches and trouble breathing.</p>
<p><em>It can’t be happening to me</em>, Harris thought, totally unaware he would soon fear death.</p>
<p>Harris, 38, is the pediatric emergency medical attending at Children&#8217;s in Aurora, and a supervising emergency room doctor. He is a husband and father of 5-year-old twins. He eats well, exercises and easily manages his mild asthma. He had not used a sick day in two years.</p>
<p>But in the early stages of the coronavirus pandemic, with fewer than 100 confirmed cases of COVID-19 in Colorado, Harris couldn’t risk anything. He called his supervisor &#8212; <em>Look, I’m sure it’s nothing, I just don’t feel great</em> &#8212; checked into Children&#8217;s as a patient, self-administered tests for a variety of flu illnesses and drove home.</p><div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outstream_Video">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );
						}
					</script>
				</div>
<p>The tests all came back negative.</p>
<p>“I started to get nervous,” Harris said.</p>
<p>He awoke the next morning with a 102.7-degree temperature, waited nearly three hours at a drive-thru coronavirus testing site, and then another three days to get the result. He experienced incredible fatigue, sleeping 18 hours a day. He still refused to believe he had it. <em>I’m not immunocompromised. The virus just got here. I’m not its target demographic.</em></p>
<p>The moment Harris got his results back, his wife, Dr. Hillary Yaffe, was drawing blood from a patient at the UCHealth campus in Aurora. Her cell phone kept ringing.</p>
<p>“I couldn’t answer it, so I asked the nurse to pull it out of my back pocket,” Yaffe said. “It was my husband and she said that I needed to call him back urgently. I got blood out of the patient as quickly as I could, and when I picked up my phone, there was a text message.”</p><div id="div-gpt-ad-Cube_Article" class="dfp-ad dfp-Cube_Article" data-ad-unit="Cube_Article">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube_Article"); } );
						}
					</script>
				</div>
<p>Nine words that made her heart sink.</p>

<p><em>You have to come home now. I’m COVID-19 positive.</em></p>
<p style="text-align: center">&#8212;</p>
<p style="text-align: left"><strong>You might say Harris was born to help others.</strong> His father, Leon, is a critical care doctor. Leon never pushed Matthew into the field, but his son’s path into medicine did not surprise.</p>
<p>Harris said it is a privilege knowing that “somebody’s worst day is my opportunity to have my best day &#8212; whether that’s successfully completing a difficult and life-saving procedure, or just having the ability to sit and deliver difficult news knowing those parents are going to remember this moment for the rest of their lives.”</p>
<p>Suddenly, Harris found himself on the opposite side of that talk.</p>
<figure id="attachment_4066636"  class="wp-caption aligncenter"><img class=" lazyautosizes lazyload" src="https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_ADO3641xxx.jpg?fit=620%2C9999px&amp;ssl=1" alt="Coronavirus survivor Matthew Harris at his ..." width="384" height="576" data-sizes="auto" data-src="https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_ADO3641xxx.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_ADO3641xxx.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_ADO3641xxx.jpg?fit=780%2C9999px&amp;ssl=1 780w,https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_ADO3641xxx.jpg?fit=810%2C9999px&amp;ssl=1 810w,https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_ADO3641xxx.jpg?fit=910%2C9999px&amp;ssl=1 910w" /><figcaption class="wp-caption-text">Coronavirus survivor Matthew Harris at his home on Tuesday, April 21, 2020.</figcaption></figure>
<p>After his positive COVID-19 diagnosis, he immediately self-quarantined at his Denver home. Harris managed family life at a safe distance for about three days. His health worsened by the hour, though.</p>
<p>In the early morning of March 18, Harris woke up with what he called “extreme heaviness” in his chest, unlike anything he’d ever felt. He required immediate hospitalization. His mind wandered. <em>Will I ever come home again?</em></p>
<p>“That was one of the hardest moments in all of this,” Harris said. “I hadn’t hugged my kids in days. I really just wanted to go in and kiss them on the head. I just could not bring myself to do it. … It brought me to tears on the drive to the hospital.”</p>
<p style="text-align: center">&#8212;</p>
<p style="text-align: left"><strong>Their story began in a college dorm hall.</strong> That’s where Harris and Yaffe first met as undergraduates at Brandeis University in the fall of 2000, separated by one year and one floor at the small private school in Waltham, Mass.</p>
<p>The pair became fast friends as part of a large group of EMT student volunteers. Their paths split when Harris attended the prestigious Sackler School of Medicine in Tel Aviv, Israel, while Yaffe opted for a different graduate program. But Yaffe’s life changed forever in 2008 when her father needed an emergency liver transplant. She agreed to be the donor. Her father survived, and the experience inspired Yaffe to become a transplant surgeon.</p>
<p>The best school for her medical program? Sackler in Tel Aviv.</p>
<p>“I packed everything I had into two duffle bags and moved halfway around the world,” Yaffe said. “(Harris) was the only person I actually knew in the whole country.”</p>
<p>A friendship blossomed into romance, marriage and a family. Their twins &#8212; Benjamin and Ayelet &#8212; near their sixth birthday in May with unimaginable circumstances. How do you explain a global pandemic, and a father’s life-threatening illness, to your children?</p>
<p>Yaffe self-isolated with the twins when Harris was admitted into the COVID-19 ward. She struggled to answer innocent questions: <em>Why can’t he give us a hug? When is he coming home?</em> For a while, the twins thought dad was just working or getting medicine: <em>Is the doctor’s office ever going to close?</em></p>
<p>Harris&#8217; slide deepened.</p>
<p>“I cried more in three days than I have in my adult life,” Harris said. “You’re just waiting for the other shoe to drop.”</p>
<p>Harris recorded messages for his children. Told his father where he’d like to be buried. Moved all of his money into his wife&#8217;s bank account. Yaffe and the twins video-chatted with Harris multiple times per day and shared text messages in between naps. They knew he was scared.</p>
<p>Yaffe, a self-described eternal optimist, kept speaking words of encouragement to her husband: <em>You’re going to be fine. You’re still valuable to us. It’s not your time.</em></p>
<p>“None of it really made sense to him as a physician and all of those emotions sort of erupted,” Yaffe said. “While he was at the hospital, he said several times that he thought he was going to die.”</p>
<p style="text-align: center">&#8212;</p>
<p style="text-align: left"><strong>A well-intentioned doctor offered up this uncomfortable reality.</strong> <em>It’s OK to be anxious. You have a disease that no one has had before in an age group that’s not supposed to be sick.</em></p>
<p>“That stuck with me,” Harris said.</p>
<figure id="attachment_4069979"  class="wp-caption alignright"><img class=" lazyautosizes lazyload" src="https://i2.wp.com/www.denverpost.com/wp-content/uploads/2020/04/IMG_6122.jpg?fit=620%2C9999px&amp;ssl=1" alt="Dr. Matthew Harris wearing a face ..." width="331" height="588" data-sizes="auto" data-src="https://i2.wp.com/www.denverpost.com/wp-content/uploads/2020/04/IMG_6122.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i2.wp.com/www.denverpost.com/wp-content/uploads/2020/04/IMG_6122.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i2.wp.com/www.denverpost.com/wp-content/uploads/2020/04/IMG_6122.jpg?fit=310%2C9999px&amp;ssl=1 310w,https://i2.wp.com/www.denverpost.com/wp-content/uploads/2020/04/IMG_6122.jpg?fit=460%2C9999px&amp;ssl=1 460w" /><figcaption class="wp-caption-text">Dr. Matthew Harris wearing a face mask and shield at work.</figcaption></figure>
<p>The isolation was brutal. Zero in-person contact besides select hospital staff. In pediatrics, his specialty, the slightest personal touch can mean everything to a sick child or nervous parent. Harris longed for the same comfort.</p>
<p>His fever continued for two weeks. Harris focused on basic human functions to fight. <em>Breathe. Drink. Eat.</em> Yaffe and the twins encouraged him to walk, and when Harris found the strength, he moved across his hospital room. Small steps.</p>
<p>“I just had faith that he was going to be OK,” Yaffe said. “I can’t really explain it in more scientific terms. I just knew that he was going to come home.”</p>
<p>In hindsight, Harris considers himself fortunate. He never went on a ventilator. He avoided the intensive care unit. And, after the four scariest days of his life in that hospital bed, Harris made enough progress to be granted release.</p>
<p>“By sheer luck, the grace of God, or whatever you want to call it,” Harris said, “I happened to get better when others like me didn’t.”</p>
<p>Harris beat COVID-19. But his fight against the disease continues.</p>
<p>Harris later re-tested negative, and just 22 days after his devastating diagnosis, he returned to work in the emergency room. Harris donated plasma once and has another visit scheduled. He’s joined virtual think tank groups whose sole mission is identifying the best medical path forward in the pandemic.</p>
<p>The science is still out on whether Harris carries an immunity to the virus. For him, it doesn’t matter: “I’ll help anyone who walks through the door,” he said.</p>
<p>His life perspective, forever altered.</p>
<p>“Going back to work was such an emotionally powerful experience like I’ve never had before,” Harris said. “I’m still a little shaken by the whole thing, honestly.”</p>
<p style="text-align: center">&#8212;</p>
<p style="text-align: left"><strong>Here they come now, walking out of the front door of their family home, all four together.</strong> Benjamin is holding hands with mom and dad, clasping their fingers close to his chest. Ayelet twirls around in a teal dress. The twins are smiling. Giggling now. The virus didn’t win.</p>
<p>Harris returned home from the hospital with strict orders to remain self-isolated from the family for at least 72 hours. Another grueling wait. On March 25, the moment finally arrived, and Harris wrote in <a href="https://www.emsworld.com/">a journal entry for EMS World</a> that he was “surprised I didn’t leave marks on my children from hugging them so hard.”</p>
<p>“It was very hard for him to be apart from the family,” Yaffe said. “He’s a very compassionate and loving person. He just loves seeing the twins grow, laugh, and experience life.”</p>
<p>Truth be told, the twins were more resilient through this crisis than you might expect. Growing up in a two-physician household means mom and dad are often called away at a moment&#8217;s notice. Babysitters and nannies, for years, have filled the gaps.</p>
<figure id="attachment_4066632"  class="wp-caption aligncenter size-article_inline"><img class=" lazyautosizes lazyload" src="https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_7AO0942xxx.jpg?fit=620%2C9999px&amp;ssl=1" alt="Coronavirus survivor Matthew Harris and Hillary ..." width="4917" data-sizes="auto" data-src="https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_7AO0942xxx.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_7AO0942xxx.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_7AO0942xxx.jpg?fit=780%2C9999px&amp;ssl=1 780w,https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_7AO0942xxx.jpg?fit=810%2C9999px&amp;ssl=1 810w,https://i0.wp.com/www.denverpost.com/wp-content/uploads/2020/04/TDP-L-CORONAVIRUS-AAO-_7AO0942xxx.jpg?fit=910%2C9999px&amp;ssl=1 910w" /><figcaption class="wp-caption-text">Coronavirus survivor Matthew Harris and Hillary Yaffe with their twins, Benjamin and Ayelet, 5, at their home on Tuesday, April 21, 2020. Harris, 38, who says he now feels 65 after all of this, noted, &#8220;I got sick just as the medical community in general was starting to think about how to protect frontline healthcare workers. We always wear appropriate personal protective equipment. We were all still kind of wrapping our heads around what this could mean. I left the E.R. when things were still relatively normal. I came back to a world of face shields, gowns and gloves every moment of an eight-hour shift. It was just a different world. We&#8217;re making adjustments. We&#8217;re rolling with the punches because what choice do we have?&#8221;</figcaption></figure>
<p>Not anymore. Like millions across the world during this pandemic, a silver lining.</p>
<p>“We’ve had more time as a family than we’ve ever had,” Yaffe said.</p>
<p>Harris might not have pulled through COVID-19 without their virtual love. Especially Yaffe&#8217;s words. Her faith never wavered.</p>
<p>“We always joke that we’re a power couple,&#8221; Harris said. &#8220;She’s the power. I make up the couple.”</p>
<p>Harris will continue his front-line work against the pandemic. He understands that millions of families across the world relate to his story, but with a tragic ending. Harris is grateful for the medical team that kept him alive.</p>
<p>This nightmare will eventually end, and when it does, the things we love must endure.</p>
<p>“We take that lesson going forward,” Yaffe said. “That your family is really one of the treasures that you have. You only have a certain amount of time with them.</p>
<p>“And that can change in an instant.”</p>
<p><em><a href="https://www.facebook.com/groups/638279553627526/"><strong>Join our Facebook group for the latest updates on coronavirus in Colorado.</strong></a></em></p>
</p></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content"><div id="div-gpt-ad-Cube1_RRail_ATF" class="dfp-ad dfp-Cube1_RRail_ATF" data-ad-unit="Cube1_RRail_ATF">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube1_RRail_ATF"); } );
						}
					</script>
				</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="702px" scrolling=""></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<span class="prompt">Follow Us</span>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook">
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter">
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram">
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed">
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div>
<div class="widget widget-popular-stories"><section class="popular section" id="most-popular-stories">

	<h2 class="widget-title">
	<span>Most Popular</span>
	</h2>

	<ol>
		
			
				<li class="entry-title">
					<a class="article-title" href="http://www.coloradodaily.com/2020/05/03/colorado-offices-reopen-coronavirus-covid/">
						<span class="dfm-title">
							Colorado safer-at-home: Here’s what can open Monday						</span>
					</a>
				</li>

			
			
				<li class="entry-title">
					<a class="article-title" href="http://www.coloradodaily.com/2020/05/03/cu-boulder-staff-members-seek-layoff-protections-as-coronavirus-pandemic-causes-budget-cuts/">
						<span class="dfm-title">
							CU Boulder staff members seek layoff protections as coronavirus pandemic causes budget cuts						</span>
					</a>
				</li>

			
			
				<li class="entry-title">
					<a class="article-title" href="http://www.coloradodaily.com/2020/05/04/high-of-67-with-a-chance-of-showers-today-in-boulder/">
						<span class="dfm-title">
							High of 67 with a chance of showers today in Boulder						</span>
					</a>
				</li>

			
			
				<li class="entry-title">
					<a class="article-title" href="http://www.coloradodaily.com/2020/05/01/bandcamp-waiving-fees-today-putting-profits-directly-into-musicians-pockets/">
						<span class="dfm-title">
							Bandcamp waiving fees today, putting profits directly into musicians’ pockets						</span>
					</a>
				</li>

			
			
				<li class="entry-title">
					<a class="article-title" href="http://www.coloradodaily.com/2020/05/01/boulder-drinking-water-quality-report-shows-no-violations/">
						<span class="dfm-title">
							Boulder drinking water quality report shows no violations						</span>
					</a>
				</li>

			
			
				<li class="entry-title">
					<a class="article-title" href="http://www.coloradodaily.com/2020/05/04/coronavirus-fatigue-social-distancing-depression/">
						<span class="dfm-title">
							Tired of coronavirus doom and gloom? You’re not alone.						</span>
					</a>
				</li>

				</ol>
</section>

</div><div id="stick-trigger"></div><div id="div-gpt-ad-Cube2_RRail_mid" class="dfp-ad dfp-Cube2_RRail_mid" data-ad-unit="Cube2_RRail_mid">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube2_RRail_mid"); } );
						}
					</script>
				</div><div class="sidebar-bottom-flex-single"><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m"><div id="div-gpt-ad-Cube3_RRail_lower" class="dfp-ad dfp-Cube3_RRail_lower" data-ad-unit="Cube3_RRail_lower">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube3_RRail_lower"); } );
						}
					</script>
				</div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content">	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='' src='https://secure.gravatar.com/avatar/?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo avatar-default' height='85' width='85' />			<div class="about-author-content">
				<h3 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/kyle-fredrickson/">Kyle Fredrickson</a>
					</span>
									</h3>
							</div>
		</div>
	</div>
</div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m"><div id="div-gpt-ad-Cube3_RRail_lower" class="dfp-ad dfp-Cube3_RRail_lower" data-ad-unit="Cube3_RRail_lower">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube3_RRail_lower"); } );
						}
					</script>
				</div></div></div><div id="comments"><div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/www.coloradodaily.com\/2020\/05\/03\/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines\/";
	var disqus_identifier = "146845 https:\/\/www.coloradodaily.com?p=146845&#038;preview_id=146845";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "colorado-daily";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=146845', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/www.coloradodaily.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/www.coloradodaily.com\/2020\/05\/03\/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div id="div-gpt-ad-Sponsorship_2" class="dfp-ad dfp-Sponsorship_2" data-ad-unit="Sponsorship_2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Sponsorship_2"); } );
						}
					</script>
				</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in News</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-131697 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" data-id="131697" data-timestamp="1582475099">

		
<figure>
			<a href="https://www.coloradodaily.com/2020/02/23/colorado-buffaloes-officially-announce-karl-dorrell-as-head-football-coach/" title="CU Buffs officially announce Karl Dorrell as head football coach" class=""></a>
	
	<a href="https://www.coloradodaily.com/2020/02/23/colorado-buffaloes-officially-announce-karl-dorrell-as-head-football-coach/" title="CU Buffs officially announce Karl Dorrell as head football coach">
		<div class="image-wrapper"><img alt="On Sunday, Colorado officially announced that Dorrell has been hired as the 27th full-time head football coach in program history." title="On Sunday, Colorado officially announced that Dorrell has been hired as the 27th full-time head football coach in program history." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2020/02/Dorrell-Karl-2019-02-1.jpg?w=366" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2020/02/Dorrell-Karl-2019-02-1.jpg?w=366 620w,https://www.coloradodaily.com/wp-content/uploads/2020/02/Dorrell-Karl-2019-02-1.jpg?w=225 380w,https://www.coloradodaily.com/wp-content/uploads/2020/02/Dorrell-Karl-2019-02-1.jpg?w=293 500w,https://www.coloradodaily.com/wp-content/uploads/2020/02/Dorrell-Karl-2019-02-1.jpg?w=319 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2020/02/23/colorado-buffaloes-officially-announce-karl-dorrell-as-head-football-coach/" title="CU Buffs officially announce Karl Dorrell as head football coach">
	
				<span class="dfm-title">
			CU Buffs officially announce Karl Dorrell as head football coach		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		
		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-131664 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" data-id="131664" data-timestamp="1582490469">

		
<figure>
			<a href="https://www.coloradodaily.com/2020/02/23/howell-colorado-buffaloes-got-substance-over-style-with-karl-dorrell/" title="Howell: CU Buffs got substance over style with Karl Dorrell" class=""></a>
	
	<a href="https://www.coloradodaily.com/2020/02/23/howell-colorado-buffaloes-got-substance-over-style-with-karl-dorrell/" title="Howell: CU Buffs got substance over style with Karl Dorrell">
		<div class="image-wrapper"><img alt="The shock of Midnight Mel Tucker’s sudden spurning of the Colorado Buffaloes for the millions being thrown at him from Michigan State had not even worn off before possible replacements were being debated." title="The shock of Midnight Mel Tucker’s sudden spurning of the Colorado Buffaloes for the millions being thrown at him from Michigan State had not even worn off before possible replacements were being debated." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2020/02/Dorrell-Karl-2019-03-1.jpg?w=337" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2020/02/Dorrell-Karl-2019-03-1.jpg?w=337 620w,https://www.coloradodaily.com/wp-content/uploads/2020/02/Dorrell-Karl-2019-03-1.jpg?w=207 380w,https://www.coloradodaily.com/wp-content/uploads/2020/02/Dorrell-Karl-2019-03-1.jpg?w=270 500w,https://www.coloradodaily.com/wp-content/uploads/2020/02/Dorrell-Karl-2019-03-1.jpg?w=294 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2020/02/23/howell-colorado-buffaloes-got-substance-over-style-with-karl-dorrell/" title="Howell: CU Buffs got substance over style with Karl Dorrell">
	
				<span class="dfm-title">
			Howell: CU Buffs got substance over style with Karl Dorrell		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		
		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view no-image post-131694 post type-post status-publish format-standard hentry category-sports" data-id="131694" data-timestamp="1582528309">

		
<figure>
			<a href="https://www.coloradodaily.com/2020/02/24/cu-skiing-finishes-third-at-utah-invitational/" title="CU skiing finishes third at Utah Invitational" class=""></a>
	
	<a href="https://www.coloradodaily.com/2020/02/24/cu-skiing-finishes-third-at-utah-invitational/" title="CU skiing finishes third at Utah Invitational">
		<div class="image-wrapper"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/CD-backupimage-1000x563.jpg" alt="CU skiing finishes third at Utah Invitational" title="CU skiing finishes third at Utah Invitational" /></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2020/02/24/cu-skiing-finishes-third-at-utah-invitational/" title="CU skiing finishes third at Utah Invitational">
	
				<span class="dfm-title">
			CU skiing finishes third at Utah Invitational		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		
		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-131513 post type-post status-publish format-standard has-post-thumbnail hentry category-cu-news category-news location-boulder location-boulder-county location-colorado location-front-range" data-id="131513" data-timestamp="1582303582">

		
<figure>
			<a href="https://www.coloradodaily.com/2020/02/21/campus-renovations-approved-by-cu-regents/" title="Campus renovations approved by CU regents" class=""></a>
	
	<a href="https://www.coloradodaily.com/2020/02/21/campus-renovations-approved-by-cu-regents/" title="Campus renovations approved by CU regents">
		<div class="image-wrapper"><img alt="The University of Colorado Boulder will see a number of new construction projects get underway after the system’s Board of Regents approved a slate of funding this month." title="The University of Colorado Boulder will see a number of new construction projects get underway after the system’s Board of Regents approved a slate of funding this month." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2020/02/cus-5.jpg?w=582" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2020/02/cus-5.jpg?w=582 620w,https://www.coloradodaily.com/wp-content/uploads/2020/02/cus-5.jpg?w=358 380w,https://www.coloradodaily.com/wp-content/uploads/2020/02/cus-5.jpg?w=466 500w,https://www.coloradodaily.com/wp-content/uploads/2020/02/cus-5.jpg?w=508 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2020/02/21/campus-renovations-approved-by-cu-regents/" title="Campus renovations approved by CU regents">
	
				<span class="dfm-title">
			Campus renovations approved by CU regents		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		
		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile"><section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="sponsored-title">Sponsored</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/erie-businesses/frp-apparel-launches-new-website-maskupcolorado-com/">
                    <span class="dfm-title">
                        <strong>FRP Apparel launches new website MaskUpColorado.com</strong>
                    </span>
                    <p>Local Erie Business FRP Apparel is selling Colorado branded face masks, bandana&#8217;s, and gators for personal protection as required by...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/berthoud-businesses/jones-excavating-and-plumbing/">
                    <span class="dfm-title">
                        <strong>Jones Excavating and Plumbing</strong>
                    </span>
                    <p>We rely on our home and business plumbing systems every day. And when there’s a problem, we need it fixed—now....</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/niwot-businesses/pet-care-is-an-essential-service/">
                    <span class="dfm-title">
                        <strong>Pet Care Is An Essential Service</strong>
                    </span>
                    <p>Pet care is an essential service! Niwot Veterinary Clinic is open, and follows best practices during this pandemic to provide...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/aurora-businesses/aurora-homes-for-sale/">
                    <span class="dfm-title">
                        <strong>Aurora Homes for Sale</strong>
                    </span>
                    <p>If you are seeking Aurora homes for sale, you need to speak with Fred Smith, a Realtor who has lived...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/bbq-season-is-here/">
                    <span class="dfm-title">
                        <strong>BBQ Season Is Here</strong>
                    </span>
                    <p>Have you fired up your grill yet? BBQ season is here, and that means it’s time to visit Your Butcher,...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div><div id="div-gpt-ad-bottom_leaderboard" class="dfp-ad dfp-bottom_leaderboard" data-ad-unit="bottom_leaderboard">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-bottom_leaderboard"); } );
						}
					</script>
				</div>
			
			</div><!-- #content -->

						<footer class="site-footer">

							<header class="footer-header">

				
				<div class="footer-header-wrapper">

					<ul id="footer-links-menu" class="footer-links"><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://coloradodaily.co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067"><a href="https://www.coloradodaily.com/newsletter/">Sign Up For Newsletters</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5068"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook">
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter">
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram">
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed">
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	
				</div>

				
			</header>
			<div class="footer-menus-wrapper"><ul id="footer-menu" class="footer-menus"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a>About Us</a><span class="expander"><a href="#" class="icon-plus"></a></span>

<ul class="footer-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coloradodaily.com/about-us/">About Us</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="https://www.medianewsgroup.com/advertise-with-us/">MNG Network Advertising</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183"><a>How to Advertise with Us</a><span class="expander"><a href="#" class="icon-plus"></a></span>

<ul class="footer-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://www.frontrangeclassifieds.com">Place a Classified Ad</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus"></a></span>

<ul class="footer-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://greenlightsavings.com">Coupons</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206"><a>Partners</a><span class="expander"><a href="#" class="icon-plus"></a></span>

<ul class="footer-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.buffzone.com">Buffzone.com</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.bocopreps.com">BocoPreps.com</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.mytowncolorado.com">My Town Colorado</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.dailycamera.com">Daily Camera</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://www.broomfieldenterprise.com">Broomfield Enterprise</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.coloradohometownweekly.com">Colorado Hometown Weekly</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.coloradoboxoffice.com">Colorado Box Office</a></li>
</ul>
</li>
</ul></div>			<div class="colophon">

				<ul id="footer-bottom-menu" class="menu"><li id="menu-item-5058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5058"><a href="https://www.medianewsgroup.com/copyright/">Copyright ©2020 MediaNews Group, Inc.</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://local.medianewsgroup.com/common/dfm/arbitration.pdf">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>			</div>
						<p id="cookie-notice">
				<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
				<button class="basic-button" onclick="getCookie();">OK</button>
			</p>
			<script>
				function getCookie(){
					var CookieDate = new Date;
					CookieDate.setFullYear(CookieDate.getFullYear() + 1);
					document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
					document.getElementById("cookie-notice").style.visibility="hidden";
					  if (window.innerWidth < 1025) {
						document.getElementById("mobile-adhesion").style.display = "block";
					  }
				}
					document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
			</script>
			
			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

				<div id="sharing_email" style="display: none;">
		<form action="/2020/05/03/childrens-hospital-colorado-doctor-who-fought-off-coronavirus-returned-front-lines/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LdkxKQUAAAAACsHxmeRK-KlXl7MnOblfo6SbZ80"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.coloradodaily.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
					 _sf_async_config.authors = "gqlshare";
			_sf_async_config.sections = "Latest News, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<div id="mobile-adhesion" class="">
			<script>
			    if (window.innerWidth < 1025) {
					document.cookie.indexOf("mng_privacy_accept") > 0 && (document.getElementById("mobile-adhesion").style.display="block");
				}
			</script>
			<button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}
			</script>
			<div id="div-gpt-ad-mobile_adhesion" class="dfp-ad dfp-mobile_adhesion" data-ad-unit="mobile_adhesion">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-mobile_adhesion"); } );
						}
					</script>
				</div></div>	<div style="display:none">
	<div class="grofile-hash-map-24a543d6fdb69af6821737dde29d7316">
	</div>
	<div class="grofile-hash-map-ee6f03bf74ca1d14a93d4a7fa859ba55">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Kyle Fredrickson']);
_snaq.push(['setArticlePublishTime','2020-05-03T06:00:06-06:00']);
_snaq.push(['setSection', 'Latest News']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><script type='text/javascript' src='https://www.coloradodaily.com/_static/??/wp-content/plugins/photonfill/vendor/picturefill.min.js,/wp-content/plugins/photonfill/vendor/lazysizes.min.js?m=1549615769j'></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0'></script>
<script src='https://assets.digitalfirstmedia.com/prod/static/js/common.9e0775c54610f4d229ac.chunk.min.js?ver=1.0'></script>
<!--[if lt IE 10]>
<script src='https://assets.digitalfirstmedia.com/prod/static/js/polyfills.9e0775c54610f4d229ac.min.js?ver=1.0'></script>
<![endif]-->
<script src='https://assets.digitalfirstmedia.com/prod/static/js/modernvibrant.9e0775c54610f4d229ac.min.js?ver=1.0'></script>
<script>
var dfpAsyncAdUnits = ["#div-gpt-ad-Cube1_RRail_ATF","#div-gpt-ad-Cube2_RRail_mid","#div-gpt-ad-Cube3_RRail_lower"];
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/global.min.js?m=1576010165g'></script>
<script async src='https://s.ntv.io/serve/load.js'></script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?m=1588186582j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'161088301',post:'146845',tz:'-6',srv:'www.coloradodaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '146845' ]);
</script>

			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7998548d3f","applicationID":"196224644","transactionName":"Ml0BbUEAXENYUBBfWAsXIlpHCF1eFkANWFAJXQ==","queueTime":0,"applicationTime":222,"atts":"HhoWGwkaTxwbUkYMTBhF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
            </html>
			