			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>Ball&#8217;s Boulder expansion proposal expected get first public hearing in next 3 months &#8211; Colorado Daily</title>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css');
		</script>
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Ball&#8217;s Boulder expansion proposal expected get first public hearing in next 3 months Comments Feed" href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.coloradodaily.com/_static/??-eJx9j+EKwjAMhF/ILFRF9IeIj9K1nQbTdDQdY29vYAqi4K+Ey313BOcRSAJPMSkGVYykDXsu4QFMffV1QW0Lpy6TdGbYoBGhSEvScOTpRmLQkEFKo4GCb1TkFfWt/s0wafRVEy8f6487MNmAPMGb0xrwGhW9amprcS49cQIf70mtF9YH7HLJZ3dw293xtHfuCeTSXXg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='mason-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CDroid+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/_static/??-eJyNjEEKwkAMRS9kJpaCThfiUaRMwzCamQSSoXh768JFV3X3H/z3cFVI0pyaY+2g3HNphk9yndMLpjBilaUzGa5lyeSGLgoqti3zN1NIZic8zjxKS2iSyszAksV2EGpp/5a224+/yr3ehst5ijFeh/EDd9VLCw==' type='text/css' media='all' />
<style>.headroom--not-top .logo a{ background-image: url( https://www.coloradodaily.com/wp-content/uploads/2019/03/ColoradoDaily-icon.png ); }</style><script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3' id='jquery-js'></script>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbPQuLopqQV6GUV6+gTrQOo2j7X1tDMwMDExMzSwjgLAKv+JsA='></script>
<script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-app.js?ver=5.6.1' id='firebase_app-js'></script>
<script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-messaging.js?ver=5.6.1' id='firebase_messaging-js'></script>
<script id='webpush_handlers-js-extra'>
var webpush_config = {"apiKey":"AIzaSyD9jj3w0SDXrYXGZ6CPf3bAnv8VGKaHMho","projectId":"silken-impulse-692","messagingSenderId":"452761552699","secret":"LReXvGspgiDprxfXDKZg","vapidKey":"BMVo2XStixp6Hk9crLUddw3-NBU_FblyhEQ57-SQXFqZni6GcOG9mORnGquPlcOWRneKguJp7ENSZ4J78dPxxhw","debug":"false"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/webpush.js?m=1600446983g'></script>
<script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/185098" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/paTUqp-M9s' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F02%2F03%2Fballs-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F02%2F03%2Fballs-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months%2F&#038;format=xml" />
		
			<link rel="manifest" href="https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/manifest.json">
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        
<!-- BEGIN wp-parsely Plugin Version 1.14 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2021\/02\/03\/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months\/"},"headline":"Ball&#8217;s Boulder expansion proposal expected get first public hearing in next 3 months","url":"https:\/\/www.coloradodaily.com\/2021\/02\/03\/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/02\/dcc-z-Ball1-1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/02\/dcc-z-Ball1-1.jpg"},"dateCreated":"2021-02-04T01:03:24Z","datePublished":"2021-02-04T01:03:24Z","dateModified":"2021-02-04T01:03:24Z","articleSection":"Business","author":[{"@type":"Person","name":"Lucas High Bizwest Prairie Mountain Media"}],"creator":["Lucas High Bizwest Prairie Mountain Media"],"keywords":["bizwest","real estate","news","business","latest headlines","local news","boulder daily camera","boulder","boulder county","colorado","front range"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg"},"isBasedOn":"https:\/\/www.dailycamera.com\/2021\/02\/03\/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months\/"}
		</script>

			<!-- END wp-parsely Plugin Version 1.14 -->
<style type='text/css'>img#wpstats{display:none}</style><link rel="canonical" href="https://www.dailycamera.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months" />					
		<script async src="//js-sec.indexww.com/ht/p/185707-192819229389900.js"></script>
		<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script type='text/javascript'>
		var dfpAdUnits = {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>			<script type="text/javascript">
	var ranNum = Math.floor(Math.random()*101);
	var ranRPN = ranNum.toString();
	</script><script>

function DetectDevice( userAgent ) {
    userAgent = userAgent.toLowerCase();
    if( RegExp( "ipod" ).test( userAgent ) || RegExp( "iphone" ).test( userAgent ) ) {
        return "phone";
    } else if( RegExp( "ipad" ).test( userAgent ) ) {
        return "tablet";
    } else if( RegExp( "android" ).test( userAgent ) ) {
        if( RegExp( "mobile" ).test( userAgent ) ) {
            return "phone";
        }
        return "tablet";
    } else if( ( RegExp( "win" ).test( userAgent ) && ! RegExp( "compatible" ).test( userAgent ) ) || RegExp( "linux" ).test( userAgent ) || RegExp( "mac" ).test( userAgent ) ){
        return "desktop";
    }
    return "unknown";
}

var dcatValue = DetectDevice( navigator.userAgent );

</script><script type="text/javascript">

function getParameterByName( dfmName, dfmUrl ) {
	if ( typeof dfmUrl === "undefined") {
		dfmUrl = window.location.href;
	}
	dfmName = dfmName.replace( /[\[\]]/g, "\$&" );
	var regex = new RegExp( "[?&]" + dfmName + "(=([^&#]*)|&|#|$)" );
	var dfmResults = regex.exec( dfmUrl );
	if ( !dfmResults ) return '';
	if ( !dfmResults[ 2 ] ) return '';
	var dfmResult = decodeURIComponent( dfmResults[2].replace(/\+/g, " ") );
	if( dfmResult.length > 15 ) return '';
	for( var x = 0; x < dfmResult.length; x++ ) {
		var charCode = dfmResult.charCodeAt( x );
		if ( ! (
			( 'a'.charCodeAt( 0 ) <= charCode && charCode <= 'z'.charCodeAt( 0 ) ) ||
			( 'A'.charCodeAt( 0 ) <= charCode && charCode <= 'z'.charCodeAt( 0 ) ) ||
			( '0'.charCodeAt( 0 ) <= charCode && charCode <= '9'.charCodeAt( 0 ) )
			) ) {
				return '';
		}
	}
	return dfmResult;
}

var adTest = getParameterByName( "adtest" );

</script>			<script type="text/javascript">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</script>
			<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({
			pubID: '3391',
			adServer: 'googletag'
		});
		 apstag.fetchBids({
			slots: [
				{
					slotID: 'div-gpt-ad-SBB',
					sizes: [[970, 30], [970, 250]]
				},
				{
					slotID: 'div-gpt-ad-interstitial',
					sizes: [[1, 1]]
				},
				{
					slotID: 'div-gpt-ad-top_leaderboard',
					sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
				},
				{
					slotID: 'div-gpt-ad-Cube1_RRail_ATF',
					sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
				},
				{
					slotID: 'div-gpt-ad-Cube2_RRail_mid',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-Cube3_RRail_lower',
					sizes: [[300, 250], [300, 600]]
				},
				{
					slotID: 'div-gpt-ad-Cube3b_Flex',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-Cube4_BottomLine',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-Cube_Article',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-bottom_leaderboard',
					sizes: [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]]
				},
								{
					slotID: 'div-gpt-ad-Sponsorship_1',
					sizes: [[300, 50]]
				},
				{
					slotID: 'div-gpt-ad-Sponsorship_2',
					sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
				},
								{
					slotID: 'div-gpt-ad-Sponsorship_3',
					sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
				},
				{
					slotID: 'div-gpt-ad-Sponsorship_4',
					sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
				},
				{
					slotID: 'div-gpt-ad-mobile_adhesion',
					sizes: [[300, 50], [320, 50], [728, 90]]
				}
			],
			timeout: 2e3
		}, function(bids) {
			// Your callback method, in this example it triggers the first DFP request for googletag's disableInitialLoad integration after bids have been set
			googletag.cmd.push(function(){
				apstag.setDisplayBids();
				googletag.pubads().refresh();
			});
		});
	</script><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Business',
      'Platform' : 'WP',
      'Release Version' : '5.6.1',
      'Digital Publisher' : '',
      'Section' : 'Business',
      'Taxonomy1' : 'Business',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '185098',
      'Publish Hour of Day' : '2021-02-03T18:03:24-07:00',
      'Create Hour of Day' : '2021-02-03T18:03:24-07:00',
      'Update Hour of Day' : '2021-02-03T18:04:04-07:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months',
      'Slug' : 'balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months',
      'Byline' : 'Lucas High Bizwest Prairie Mountain Media',
      'Byline_Email' : 'no_email',
      'Affiliation' : 'BizWest / Prairie Mountain Media',
      'Content Title' : 'Ball&#8217;s Boulder expansion proposal expected get first public hearing in next 3 months',
      'URL' : 'https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/',
      'Page Title' : 'Ball&#8217;s Boulder expansion proposal expected get first public hearing in next 3 months',
      'Article Characters' : '5151',
      'Article Words' : '839',
      'Print Export' : 'false',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ball&#8217;s Boulder expansion proposal expected get first public hearing in next 3 months" />
<meta property="og:url" content="https://www.dailycamera.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months" />
<meta property="og:description" content="Ball Aerospace &amp; Technologies Corp.’s planned expansion at its Boulder campus is sailing its way through the city’s review and approval process, and residents likely won’t have to wait more tha…" />
<meta property="article:published_time" content="2021-02-04T01:03:24+00:00" />
<meta property="article:modified_time" content="2021-02-04T01:04:04+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2021/02/dcc-z-Ball1-1.jpg?w=619&amp;h=390" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="390" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ball&#8217;s Boulder expansion proposal expected get first public hearing in next 3 months" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2021/02/dcc-z-Ball1-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-185098 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<nav class="pushnav">
				<ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-99436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99436 menu-large"><a href="https://www.coloradodaily.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul>			</nav>
			
			<div id="page" class="hfeed site">

					<div id="web-push-prompt" class="alert-bar" style="background-color: #000000;">
			<div class="alert-bar-wrapper">
				<div class="alert-bar-message">
					<p style="color: #FFFFFF;" onclick="DfmWebPush.doRegisterPushPermission();">
						GET BREAKING NEWS IN YOUR BROWSER. CLICK HERE TO TURN ON NOTIFICATIONS.					</p>
				</div>
				<div class="alert-bar-close">
					<p 
						style="color: #FFFFFF;"
						onclick="DfmWebPush.closePushPrompt();"
					>X
					</p>
				</div>
			</div>
		</div>
		<div class="header-placeholder"></div><header class="site-header default headroom--top">			<div class="nav-wrapper">

				
				<div class="nav-primary">

					
					<div class="navigation-inner">

						<span class="icon-hamburger"></span><div class="custom-logo logo"><a href="https://www.coloradodaily.com"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>			<div class="status-bar">
				<div class="status-bar-wrapper">
					<ul id="status-bar-menu" class="status-bar-menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161596"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5065"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>				</div>
			</div>
			<nav class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99436 menu-large"><a href="https://www.coloradodaily.com/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul></nav><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

	
	<input type="text" placeholder="Search" name="s">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>

	
</form>

<span class="icon-search"></span><div id="div-gpt-ad-Sponsorship_1" class="dfp-ad dfp-Sponsorship_1" data-ad-unit="Sponsorship_1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Sponsorship_1"); } );
						}
					</script>
				</div><script type='text/javascript'>
                $(document).ready(function () {
                    $('.icon-search').click(function (e) {
                        e.stopPropagation();
                        $('#search-bar').toggle();
                    });
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {
                        var search = $('#search-bar');
                        if (search.is(':visible')) {
                            search.fadeOut(200);
                        }
                    });
                });
			</script>
					</div>

					
				</div>

				

	<h4 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/" title="Ball&#8217;s Boulder expansion proposal expected get first public hearing in next 3 months">
	
				<span class="dfm-title">
			Ball&#8217;s Boulder expansion proposal&#8230;		</span>

			</a>
	
	</h4>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-185098" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-185098" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
				<div id="div-gpt-ad-interstitial" class="dfp-ad dfp-interstitial" data-ad-unit="interstitial">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-interstitial"); } );
						}
					</script>
				</div>				<div id="div-gpt-ad-top_leaderboard" class="dfp-ad dfp-top_leaderboard" data-ad-unit="top_leaderboard">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-top_leaderboard"); } );
						}
					</script>
				</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">			<article id="post-185098" class="full-view post-185098 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest tag-real-estate location-boulder location-boulder-county location-colorado location-front-range">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h6><a href="https://www.coloradodaily.com/business/">Business</a></h6></div>
<div class="headline-area"><div class="headlines">

	<h1 class="entry-title">

	
				<span class="dfm-title">
			Ball&#8217;s Boulder expansion proposal expected get first public hearing in next 3 months		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-185098" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-185098" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features default"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no"></iframe></div>
<figure>
	<div class="image-wrapper"><img alt="" title="" class="lazyload  size-article_feature" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/02/dcc-z-Ball1-1.jpg?w=556" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/02/dcc-z-Ball1-1.jpg?w=556 620w,https://www.coloradodaily.com/wp-content/uploads/2021/02/dcc-z-Ball1-1.jpg?w=619 780w,https://www.coloradodaily.com/wp-content/uploads/2021/02/dcc-z-Ball1-1.jpg?w=619 1020w,https://www.coloradodaily.com/wp-content/uploads/2021/02/dcc-z-Ball1-1.jpg?w=619 1280w,https://www.coloradodaily.com/wp-content/uploads/2021/02/dcc-z-Ball1-1.jpg?w=619 1860w" ></div>			<figcaption>
						An artist&#8217;s rendering shows the proposed new buildings within the Ball Corp. campus in Boulder. (Boulder planning documents/Courtesy)
		</figcaption>
	</figure>
<div class="meta"><a href="#comments" class="comments-link"><span class="dsq-postid" rel="185098 https://www.coloradodaily.com?p=185098&#038;preview_id=185098"><i class="icon-comment"></i></span></a><div class="byline">By <a href="https://www.coloradodaily.com/author/lucas-high-bizwest-prairie-mountain-media/" title="Posts by Lucas High Bizwest Prairie Mountain Media" class=" author-name" rel="author">Lucas High Bizwest Prairie Mountain Media</a> | BizWest / Prairie Mountain Media</div><div class="time">PUBLISHED: <time datetime="2021-02-03 18:03:24">February 3, 2021 at 6:03 p.m.</time> | UPDATED: <time class="updated" datetime="2021-02-03 18:04:04">February 3, 2021 at 6:04 p.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>Ball Aerospace &amp; Technologies Corp.’s planned expansion at its Boulder campus is sailing its way through the city’s review and approval process, and residents likely won’t have to wait more than a couple of months for the opportunity to have their thoughts on the proposal heard by Boulder leaders.</p>
<p>The first two big steps toward approval — working with consultants to draft a development application and the submission of a conceptual plan for review — have already occurred.</p>
<p>Prior to approaching city planners, “an applicant would typically engage consultants, including engineers, architects and land-use attorneys. They would prepare a general proposal that’s typically presented to city staff formally during the application process, which is ongoing now,” Boulder planning and development services director Jacob Lindsey told BizWest. “That process begins with a pre-application meeting, then a formal application is submitted in the form of a concept plan. Staff review that concept plan and provide comments to the applicant. Then that plan is reviewed during a public hearing by the planning board.”</p>
<p>Ball filed its concept plan on Jan. 25.</p><div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outstream_Video">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );
						}
					</script>
				</div>
<p>“Any concept plan that’s filed is a matter of public record, and anyone can view them just by going on to [Boulder&#8217;s city government] website,” Lindsey said.</p>
<p>According to the plan, Ball is proposing to add 375,000 square feet on the roughly 27-acre site at 1600 Commerce St. The expansion, which is expected to be built in phases over the next decade or so, could more than double the campus’ workforce to nearly 2,000 employees.</p>
<p>City planners are set to return their comments to Ball on Feb. 12.</p>
<p>Between now and mid-February, the concept plan could be reviewed by Boulder’s Development Review Committee, an internal board made up of city staff that meets weekly “should there be a complex item of interpretation or a need to coordinate with other departments,” Lindsey said.</p>
<p>So long as the concept review doesn’t reveal major issues with the application that need to be revised — which can, and does, happen — the Ball proposal will go before the Planning Board for a public hearing “most likely in March or April,” Lindsey said.</p><div id="div-gpt-ad-Cube_Article" class="dfp-ad dfp-Cube_Article" data-ad-unit="Cube_Article">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube_Article"); } );
						}
					</script>
				</div>
<p>The Planning Board reviews the project to ensure that it meets city building and design criteria and issues its recommendation. From there, the approval process is in the hands of the Boulder City Council.</p>
<p>“An interesting facet of Boulder’s city government is that our councilmembers have the ability to ‘call up’ many of the decisions that are made by the lower boards, and that’s certainly the case with the Planning Board,” Lindsey said.</p>
<p>The Council could call up the project and review it more. Should the Council approve the project, Ball would be free to begin applying for building permits. If the Council nixes Ball’s proposal, the project goes back to the drawing board so long as Ball doesn’t appeal.</p>
<p>Ball’s campus is a bit unique in that construction on the site is regulated not only by normal city land-use regulations, but also a planned unit development, or PUD, that exists in perpetuity. A PUD is a “customized piece of land-use zoning that imparts special rights and obligations to a parcel that go above and beyond what the city’s standard zoning categories would impart,” Lindsey said.</p>
<p>Sometimes provisions of a PUD will be more restrictive than city code and others they will be more flexible, he said. “The key is that the PUD is highly customized in describing the kind of land use that occurs on a property.”</p>
<p>In Ball’s case, it’s most recent PUD was approved in 2005 and allowed for “significant expansion of their campus,” Lindsey said. The approved expansion was only partially implemented, and the currently submitted concept plan does not exceed what was approved in 2005.</p>
<p>“Should Ball’s current proposal involve any changes to those entitlements, then they would have to modify their zoning, which has yet to be determined and is something the Planning Board or City Council would look at through the review process,” Lindsey said.</p>
<p>Part of Ball’s PUD allows it to build up to 55 feet in height. The current concept plan calls for new construction up to that height but not exceeding it.</p>
<p>“The 55-foot [height restriction] is a big deal here in Boulder,” Lindsey said. “They have not requested to exceed that height” and are unlikely to do so given the extremely high bar for getting approval of such a request.</p>
<p>“The city of Boulder prides itself on its 55-foot limit, which preserves views, preserves light and air and the overall small, human scale of the city.”</p>
<p>From pre-application meeting to ground-breaking, the approval process “can take anywhere from months to years, and right now [Ball is] just at the beginning of this process,” Lindsey said.</p>
<p>Just because Ball’s current proposal includes a certain element doesn’t necessarily mean that that particular element will be included whatever project ultimately gets built.</p>
<p>“Projects do often change significantly from concept plan to construction,” Lindsey said.</p>
<p><em>© 2021 BizWest Media LLC</em></p>
</p></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content"><div id="div-gpt-ad-Cube1_RRail_ATF" class="dfp-ad dfp-Cube1_RRail_ATF" data-ad-unit="Cube1_RRail_ATF">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube1_RRail_ATF"); } );
						}
					</script>
				</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="702px" scrolling=""></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<span class="prompt">Follow Us</span>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook">
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter">
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram">
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed">
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="div-gpt-ad-Cube2_RRail_mid" class="dfp-ad dfp-Cube2_RRail_mid" data-ad-unit="Cube2_RRail_mid">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube2_RRail_mid"); } );
						}
					</script>
				</div><div class="sidebar-bottom-flex-single"><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m"><div id="div-gpt-ad-Cube3_RRail_lower" class="dfp-ad dfp-Cube3_RRail_lower" data-ad-unit="Cube3_RRail_lower">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube3_RRail_lower"); } );
						}
					</script>
				</div></div><div class="dfm-sidebar-bottom-flex-container">Most Popular<ul>				<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/02/03/boulder-police-searching-for-men-who-used-bear-spray-on-home-depot-employee-during-robbery/" class="bump-view" data-bump-view="tp">Boulder police searching for men who used bear spray on Home Depot employee during robbery</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/02/03/couple-files-lawsuit-against-boulder-for-its-oil-and-gas-moratorium/" class="bump-view" data-bump-view="tp">Couple files lawsuit against Boulder for its oil and gas moratorium</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/02/02/boulder-city-council-approves-statement-denouncing-message-sent-on-anonymous-postcard/" class="bump-view" data-bump-view="tp">Boulder City Council approves statement denouncing message sent on anonymous postcard</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/01/29/jefferson-county-to-temporarily-close-several-trails-and-parks-starting-monday/" class="bump-view" data-bump-view="tp">Jefferson County to temporarily close several trails and parks starting Monday</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/02/02/black-diamond-equipment-prepares-to-open-stores-in-boulder-and-denver/" class="bump-view" data-bump-view="tp">Black Diamond Equipment prepares to open stores in Boulder and Denver</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/02/02/new-state-covid-19-dial-structure-draws-questions-from-some-boulder-city-council-members/" class="bump-view" data-bump-view="tp">New state COVID-19 dial structure draws questions from some Boulder City Council members</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/02/03/fire-calls-on-cu-boulder-to-restore-visiting-professor-john-eastmans-duties/" class="bump-view" data-bump-view="tp">FIRE calls on CU Boulder to restore visiting Professor John Eastman&#8217;s duties</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/02/01/new-student-housing-project-proposed-near-cu-boulder-campus/" class="bump-view" data-bump-view="tp">New student housing project proposed near CU Boulder campus</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/" class="bump-view" data-bump-view="tp" aria-current="page">Ball&#8217;s Boulder expansion proposal expected get first public hearing in next 3 months</a></div>					</li>
				</ul><div id="stick-trigger"></div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content"><div class="tags"><ul><li>Tags:&nbsp;<li><a href="https://www.coloradodaily.com/tag/bizwest/" rel="tag">BizWest</a></li><li><a href="https://www.coloradodaily.com/tag/real-estate/" rel="tag">Real Estate</a></li></ul></div>	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='' src='https://secure.gravatar.com/avatar/?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo avatar-default' height='85' width='85' />			<div class="about-author-content">
				<h3 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/lucas-high-bizwest-prairie-mountain-media/">Lucas High Bizwest Prairie Mountain Media</a>
					</span>
										<span class="author-title">| BizWest/Prairie Mountain Media</span>
									</h3>
							</div>
		</div>
	</div>
</div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m"><div id="div-gpt-ad-Cube3_RRail_lower" class="dfp-ad dfp-Cube3_RRail_lower" data-ad-unit="Cube3_RRail_lower">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube3_RRail_lower"); } );
						}
					</script>
				</div></div></div><div id="comments"><div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/www.coloradodaily.com\/2021\/02\/03\/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months\/";
	var disqus_identifier = "185098 https:\/\/www.coloradodaily.com?p=185098&#038;preview_id=185098";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "colorado-daily";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=185098', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/www.coloradodaily.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/www.coloradodaily.com\/2021\/02\/03\/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div id="div-gpt-ad-Sponsorship_2" class="dfp-ad dfp-Sponsorship_2" data-ad-unit="Sponsorship_2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Sponsorship_2"); } );
						}
					</script>
				</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in Business</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-185117 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-uncategorized tag-bizwest location-colorado location-front-range location-greeley location-weld-county" data-id="185117" data-timestamp="1612377483">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/02/03/home-and-garden-show-to-move-online-this-year/" title="Home and garden show to move online this year" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/02/03/home-and-garden-show-to-move-online-this-year/" title="Home and garden show to move online this year">
		<div class="image-wrapper"><img alt="The annual Northern Colorado Home &amp; Garden Show will move online this year and expand to include more of Northern Colorado and the Front Range." title="The annual Northern Colorado Home &amp; Garden Show will move online this year and expand to include more of Northern Colorado and the Front Range." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/02/DCC-L-GARDEN_MJ22749-1.jpg?w=527" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/02/DCC-L-GARDEN_MJ22749-1.jpg?w=527 620w,https://www.coloradodaily.com/wp-content/uploads/2021/02/DCC-L-GARDEN_MJ22749-1.jpg?w=324 380w,https://www.coloradodaily.com/wp-content/uploads/2021/02/DCC-L-GARDEN_MJ22749-1.jpg?w=422 500w,https://www.coloradodaily.com/wp-content/uploads/2021/02/DCC-L-GARDEN_MJ22749-1.jpg?w=460 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/02/03/home-and-garden-show-to-move-online-this-year/" title="Home and garden show to move online this year">
	
				<span class="dfm-title">
			Home and garden show to move online this year		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-185112 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-colorado-news category-latest-headlines category-local-news category-news tag-bizwest location-colorado" data-id="185112" data-timestamp="1612376885">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/02/03/colorado-vehicle-sales-decline-12-5-in-2020/" title="Colorado vehicle sales decline 12.5% in 2020" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/02/03/colorado-vehicle-sales-decline-12-5-in-2020/" title="Colorado vehicle sales decline 12.5% in 2020">
		<div class="image-wrapper"><img alt="Colorado car and truck sales declined by 12.5% during 2020, according to the year-end report from the Colorado Automobile Dealers Association." title="Colorado car and truck sales declined by 12.5% during 2020, according to the year-end report from the Colorado Automobile Dealers Association." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/02/fba6892b83e94811130f6a7067009476-1-1.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/02/fba6892b83e94811130f6a7067009476-1-1.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2021/02/fba6892b83e94811130f6a7067009476-1-1.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2021/02/fba6892b83e94811130f6a7067009476-1-1.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2021/02/fba6892b83e94811130f6a7067009476-1-1.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/02/03/colorado-vehicle-sales-decline-12-5-in-2020/" title="Colorado vehicle sales decline 12.5% in 2020">
	
				<span class="dfm-title">
			Colorado vehicle sales decline 12.5% in 2020		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view no-image post-185110 post type-post status-publish format-standard hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-colorado location-front-range" data-id="185110" data-timestamp="1612376574">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/02/03/multiple-businesses-recognized-in-boulder-chambers-celebration-of-leadership-awards/" title="Multiple businesses recognized in Boulder Chamber’s Celebration of Leadership awards" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/02/03/multiple-businesses-recognized-in-boulder-chambers-celebration-of-leadership-awards/" title="Multiple businesses recognized in Boulder Chamber’s Celebration of Leadership awards">
		<div class="image-wrapper"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/CD-backupimage-1000x563.jpg" alt="Multiple businesses recognized in Boulder Chamber’s Celebration of Leadership awards" title="Multiple businesses recognized in Boulder Chamber’s Celebration of Leadership awards" /></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/02/03/multiple-businesses-recognized-in-boulder-chambers-celebration-of-leadership-awards/" title="Multiple businesses recognized in Boulder Chamber’s Celebration of Leadership awards">
	
				<span class="dfm-title">
			Multiple businesses recognized in Boulder Chamber’s Celebration of Leadership awards		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view no-image post-185107 post type-post status-publish format-standard hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-colorado location-front-range" data-id="185107" data-timestamp="1612376167">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/02/03/restore-hyper-wellness-to-open-boulder-outpost/" title="Restore Hyper Wellness to open Boulder outpost" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/02/03/restore-hyper-wellness-to-open-boulder-outpost/" title="Restore Hyper Wellness to open Boulder outpost">
		<div class="image-wrapper"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/CD-backupimage-1000x563.jpg" alt="Restore Hyper Wellness to open Boulder outpost" title="Restore Hyper Wellness to open Boulder outpost" /></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/02/03/restore-hyper-wellness-to-open-boulder-outpost/" title="Restore Hyper Wellness to open Boulder outpost">
	
				<span class="dfm-title">
			Restore Hyper Wellness to open Boulder outpost		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/aurora-businesses/get-started-on-your-real-estate-journey/">
                    <span class="dfm-title">
                        <strong>Get Started On Your Real Estate Journey</strong>
                    </span>
                    <p>A conversation with Fred Smith, Realtor is a great way to get started on your real estate journey. Whether you...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/delicious-homemade-soups/">
                    <span class="dfm-title">
                        <strong>Delicious Homemade Soups</strong>
                    </span>
                    <p>A tasty bowl or cup of soup is perfect on a cold winter’s day! You’ll always find delicious homemade soups...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/broomfield-businesses/consider-a-tankless-water-heater/">
                    <span class="dfm-title">
                        <strong>Consider A Tankless Water Heater</strong>
                    </span>
                    <p>You can save on your utility bills all year long by changing the way you heat your home’s water. Consider...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/local-craft-breweries-and-distilleries/">
                    <span class="dfm-title">
                        <strong>Local Craft Breweries And Distilleries</strong>
                    </span>
                    <p>Twin Peaks Liquor is known for their incredible selection, friendly staff and great liquor, beer and wine specials. There is...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/loveland-businesses/memorable-granite-memorials-in-colorado/">
                    <span class="dfm-title">
                        <strong>Memorable Granite Memorials In Colorado</strong>
                    </span>
                    <p>Landmark Monuments has created some of the most memorable granite memorials in Colorado. They provide a wide variety of products...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div><div id="div-gpt-ad-bottom_leaderboard" class="dfp-ad dfp-bottom_leaderboard" data-ad-unit="bottom_leaderboard">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-bottom_leaderboard"); } );
						}
					</script>
				</div>
			
			</div><!-- #content -->

						<footer class="site-footer">

							<header class="footer-header">

				
				<div class="footer-header-wrapper">

					<ul id="footer-links-menu" class="footer-links"><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://coloradodaily.co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161597"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5068"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook">
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter">
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram">
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed">
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	
				</div>

				
			</header>
			<div class="footer-menus-wrapper"><ul id="footer-menu" class="footer-menus"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a>About Us</a><span class="expander"><a href="#" class="icon-plus"></a></span>

<ul class="footer-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coloradodaily.com/about-us/">About Us</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="https://www.medianewsgroup.com/advertise-with-us/">MNG Network Advertising</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-155712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155712"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183"><a>How to Advertise with Us</a><span class="expander"><a href="#" class="icon-plus"></a></span>

<ul class="footer-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://www.frontrangeclassifieds.com">Place a Classified Ad</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus"></a></span>

<ul class="footer-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://greenlightsavings.com">Coupons</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206"><a>Partners</a><span class="expander"><a href="#" class="icon-plus"></a></span>

<ul class="footer-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.buffzone.com">Buffzone.com</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.bocopreps.com">BocoPreps.com</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.mytowncolorado.com">My Town Colorado</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.dailycamera.com">Daily Camera</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://www.broomfieldenterprise.com">Broomfield Enterprise</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.coloradohometownweekly.com">Colorado Hometown Weekly</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.coloradoboxoffice.com">Colorado Box Office</a></li>
</ul>
</li>
</ul></div>			<div class="colophon">

				<ul id="footer-bottom-menu" class="menu"><li id="menu-item-5058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5058"><a href="https://www.medianewsgroup.com/copyright/">Copyright ©2021 MediaNews Group, Inc.</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>
			</div>
			
			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

				<div id="sharing_email" style="display: none;">
		<form action="/2021/02/03/balls-boulder-expansion-proposal-expected-get-first-public-hearing-in-next-3-months/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LdkxKQUAAAAACsHxmeRK-KlXl7MnOblfo6SbZ80"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script src="https://www.google.com/recaptcha/api.js?hl=en_US" defer></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.coloradodaily.com/wp-content/mu-plugins/jetpack-9.3/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="coloradodaily.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<div id="mobile-adhesion" class="">
			<script>
			    if (window.innerWidth < 1025) {
					document.cookie.indexOf("mng_privacy_accept") > 0 && (document.getElementById("mobile-adhesion").style.display="block");
				}
			</script>
			<button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}
			</script>
			<div id="div-gpt-ad-mobile_adhesion" class="dfp-ad dfp-mobile_adhesion" data-ad-unit="mobile_adhesion">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-mobile_adhesion"); } );
						}
					</script>
				</div></div><script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Lucas High Bizwest Prairie Mountain Media']);
_snaq.push(['setArticlePublishTime','2021-02-03T18:03:24-07:00']);
_snaq.push(['setSection', 'Business']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><script type='text/javascript' src='https://www.coloradodaily.com/_static/??/wp-content/plugins/photonfill/vendor/picturefill.min.js,/wp-content/plugins/photonfill/vendor/lazysizes.min.js?m=1600446983j'></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script id='mason-global-js-js-extra'>
var dfpAsyncAdUnits = ["#div-gpt-ad-Cube1_RRail_ATF","#div-gpt-ad-Cube2_RRail_mid","#div-gpt-ad-Cube3_RRail_lower"];
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJyVyzsOwjAMANALQUwkxGdAnMUNLk3wp6rdIm4PAwMTgvVJD+7jupgGaUAMJOSA7hQOHhi1QHMoJmKayjDrLUnV1HwFP7zR+NFXZv8niV1o0qV2E2p8iS8RdNOPemXrkN/nLKe8y5v9Nh+OuT0Bs4FVpw=='></script>
<script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack-9.3/_inc/build/sharedaddy/sharing.min.js?m=1612389413j'></script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'161088301',post:'185098',tz:'-7',srv:'www.coloradodaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '185098' ]);
</script>

			</body>
            </html>
			