			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>Boulder County sheriff&#8217;s Division Chief Mike Wagner retires &#8211; Colorado Daily</title>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css');
		</script>
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Boulder County sheriff&#8217;s Division Chief Mike Wagner retires Comments Feed" href="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.coloradodaily.com/_static/??-eJx9j+EKwjAMhF/ILhuIzB8iPkqXZhpM09G0yN7ewhREwV8Jl/vuCDwWx4pSAxmgGQS2ApMkvDvhKfu8gpVVqIusXTPsoBGYtJAWWKReWRs0R6ep8MzoCyd9RX2rfzOatPhsJOvH+uNG4TZcrO7NWUa4BANvRmUrjmliIefDjaz1uu2BdjnH03AY9n1/HIfxCeS5XXo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='mason-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CDroid+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/_static/??-eJyNjEEKAjEMRS9kGgpVZhbiUWTIlFJNk0JSBm8/48KFK939B/893DqQimdxbAM6j1LF8JG9L/SEOZyx6To4G251LdkNXTt0tWOZvzgHMjvh78y9CqEp1YWBtah9QWhV/i0dtw+/lVu7xktMcU5pmnZ5+UsM' type='text/css' media='all' />
<style>.headroom--not-top .logo a{ background-image: url( https://www.coloradodaily.com/wp-content/uploads/2019/03/ColoradoDaily-icon.png ); }</style><script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3' id='jquery-js'></script>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbPQuLopqQV6GUV6+gTrQOo2j7X1tDMwMDExNzA1DwLAKveJrk='></script>
<script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-app.js?ver=5.6.2' id='firebase_app-js'></script>
<script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-messaging.js?ver=5.6.2' id='firebase_messaging-js'></script>
<script id='webpush_handlers-js-extra'>
var webpush_config = {"apiKey":"AIzaSyD9jj3w0SDXrYXGZ6CPf3bAnv8VGKaHMho","projectId":"silken-impulse-692","messagingSenderId":"452761552699","secret":"LReXvGspgiDprxfXDKZg","vapidKey":"BMVo2XStixp6Hk9crLUddw3-NBU_FblyhEQ57-SQXFqZni6GcOG9mORnGquPlcOWRneKguJp7ENSZ4J78dPxxhw","debug":"false"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/webpush.js?m=1600447057g'></script>
<script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/187000" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/paTUqp-ME8' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F03%2F06%2Fboulder-county-sheriffs-division-chief-mike-wagner-retires%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F03%2F06%2Fboulder-county-sheriffs-division-chief-mike-wagner-retires%2F&#038;format=xml" />
		
			<link rel="manifest" href="https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/manifest.json">
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        
<!-- BEGIN wp-parsely Plugin Version 1.14 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2021\/03\/06\/boulder-county-sheriffs-division-chief-mike-wagner-retires\/"},"headline":"Boulder County sheriff&#8217;s Division Chief Mike Wagner retires","url":"https:\/\/www.coloradodaily.com\/2021\/03\/06\/boulder-county-sheriffs-division-chief-mike-wagner-retires\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/03\/dcc-l-mikewagner-1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/03\/dcc-l-mikewagner-1.jpg"},"dateCreated":"2021-03-06T13:00:51Z","datePublished":"2021-03-06T13:00:51Z","dateModified":"2021-03-06T13:00:51Z","articleSection":"Colorado News","author":[{"@type":"Person","name":"Mitchell Byars"}],"creator":["Mitchell Byars"],"keywords":["news","colorado news","latest headlines","local news","boulder daily camera","boulder county","colorado","front range"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg"},"isBasedOn":"https:\/\/www.dailycamera.com\/2021\/03\/06\/boulder-county-sheriffs-division-chief-mike-wagner-retires\/"}
		</script>

			<!-- END wp-parsely Plugin Version 1.14 -->
<style type='text/css'>img#wpstats{display:none}</style><link rel="canonical" href="https://www.dailycamera.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires" />					
		<script async src="//js-sec.indexww.com/ht/p/185707-192819229389900.js"></script>
		<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script type='text/javascript'>
		var dfpAdUnits = {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>			<script type="text/javascript">
	var ranNum = Math.floor(Math.random()*101);
	var ranRPN = ranNum.toString();
	</script><script>

function DetectDevice( userAgent ) {
    userAgent = userAgent.toLowerCase();
    if( RegExp( "ipod" ).test( userAgent ) || RegExp( "iphone" ).test( userAgent ) ) {
        return "phone";
    } else if( RegExp( "ipad" ).test( userAgent ) ) {
        return "tablet";
    } else if( RegExp( "android" ).test( userAgent ) ) {
        if( RegExp( "mobile" ).test( userAgent ) ) {
            return "phone";
        }
        return "tablet";
    } else if( ( RegExp( "win" ).test( userAgent ) && ! RegExp( "compatible" ).test( userAgent ) ) || RegExp( "linux" ).test( userAgent ) || RegExp( "mac" ).test( userAgent ) ){
        return "desktop";
    }
    return "unknown";
}

var dcatValue = DetectDevice( navigator.userAgent );

</script><script type="text/javascript">

function getParameterByName( dfmName, dfmUrl ) {
	if ( typeof dfmUrl === "undefined") {
		dfmUrl = window.location.href;
	}
	dfmName = dfmName.replace( /[\[\]]/g, "\$&" );
	var regex = new RegExp( "[?&]" + dfmName + "(=([^&#]*)|&|#|$)" );
	var dfmResults = regex.exec( dfmUrl );
	if ( !dfmResults ) return '';
	if ( !dfmResults[ 2 ] ) return '';
	var dfmResult = decodeURIComponent( dfmResults[2].replace(/\+/g, " ") );
	if( dfmResult.length > 15 ) return '';
	for( var x = 0; x < dfmResult.length; x++ ) {
		var charCode = dfmResult.charCodeAt( x );
		if ( ! (
			( 'a'.charCodeAt( 0 ) <= charCode && charCode <= 'z'.charCodeAt( 0 ) ) ||
			( 'A'.charCodeAt( 0 ) <= charCode && charCode <= 'z'.charCodeAt( 0 ) ) ||
			( '0'.charCodeAt( 0 ) <= charCode && charCode <= '9'.charCodeAt( 0 ) )
			) ) {
				return '';
		}
	}
	return dfmResult;
}

var adTest = getParameterByName( "adtest" );

</script>			<script type="text/javascript">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</script>
			<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({
			pubID: '3391',
			adServer: 'googletag'
		});
		 apstag.fetchBids({
			slots: [
				{
					slotID: 'div-gpt-ad-SBB',
					sizes: [[970, 30], [970, 250]]
				},
				{
					slotID: 'div-gpt-ad-interstitial',
					sizes: [[1, 1]]
				},
				{
					slotID: 'div-gpt-ad-top_leaderboard',
					sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
				},
				{
					slotID: 'div-gpt-ad-Cube1_RRail_ATF',
					sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
				},
				{
					slotID: 'div-gpt-ad-Cube2_RRail_mid',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-Cube3_RRail_lower',
					sizes: [[300, 250], [300, 600]]
				},
				{
					slotID: 'div-gpt-ad-Cube3b_Flex',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-Cube4_BottomLine',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-Cube_Article',
					sizes: [[300, 250]]
				},
				{
					slotID: 'div-gpt-ad-bottom_leaderboard',
					sizes: [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]]
				},
								{
					slotID: 'div-gpt-ad-Sponsorship_1',
					sizes: [[300, 50]]
				},
				{
					slotID: 'div-gpt-ad-Sponsorship_2',
					sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
				},
								{
					slotID: 'div-gpt-ad-Sponsorship_3',
					sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
				},
				{
					slotID: 'div-gpt-ad-Sponsorship_4',
					sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
				},
				{
					slotID: 'div-gpt-ad-mobile_adhesion',
					sizes: [[300, 50], [320, 50], [728, 90]]
				}
			],
			timeout: 2e3
		}, function(bids) {
			// Your callback method, in this example it triggers the first DFP request for googletag's disableInitialLoad integration after bids have been set
			googletag.cmd.push(function(){
				apstag.setDisplayBids();
				googletag.pubads().refresh();
			});
		});
	</script><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'News',
      'Platform' : 'WP',
      'Release Version' : '5.6.2',
      'Digital Publisher' : '',
      'Section' : 'News',
      'Taxonomy1' : 'News',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '187000',
      'Publish Hour of Day' : '2021-03-06T06:00:51-07:00',
      'Create Hour of Day' : '2021-03-06T06:00:51-07:00',
      'Update Hour of Day' : '2021-03-06T06:01:05-07:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires',
      'Slug' : 'boulder-county-sheriffs-division-chief-mike-wagner-retires',
      'Byline' : 'Mitchell Byars',
      'Byline_Email' : 'mbyars@prairiemountainmedia.com',
      'Affiliation' : 'Boulder Daily Camera',
      'Content Title' : 'Boulder County sheriff&#8217;s Division Chief Mike Wagner retires',
      'URL' : 'https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/',
      'Page Title' : 'Boulder County sheriff&#8217;s Division Chief Mike Wagner retires',
      'Article Characters' : '5630',
      'Article Words' : '946',
      'Print Export' : 'false',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boulder County sheriff&#8217;s Division Chief Mike Wagner retires" />
<meta property="og:url" content="https://www.dailycamera.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires" />
<meta property="og:description" content="Mike Wagner was born and raised in Boulder County and has spent his entire working life as a member of the Boulder County Sheriff&#8217;s Office." />
<meta property="article:published_time" content="2021-03-06T13:00:51+00:00" />
<meta property="article:modified_time" content="2021-03-06T13:01:05+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2021/03/dcc-l-mikewagner-1.jpg?w=1024&amp;h=682" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Boulder County sheriff&#8217;s Division Chief Mike Wagner retires" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2021/03/dcc-l-mikewagner-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-187000 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<nav class="pushnav">
				<ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-99436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99436 menu-large"><a href="https://www.coloradodaily.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul>			</nav>
			
			<div id="page" class="hfeed site">

					<div id="web-push-prompt" class="alert-bar" style="background-color: #000000;">
			<div class="alert-bar-wrapper">
				<div class="alert-bar-message">
					<p style="color: #FFFFFF;" onclick="DfmWebPush.doRegisterPushPermission();">
						GET BREAKING NEWS IN YOUR BROWSER. CLICK HERE TO TURN ON NOTIFICATIONS.					</p>
				</div>
				<div class="alert-bar-close">
					<p 
						style="color: #FFFFFF;"
						onclick="DfmWebPush.closePushPrompt();"
					>X
					</p>
				</div>
			</div>
		</div>
		<div class="header-placeholder"></div><header class="site-header default headroom--top">			<div class="nav-wrapper">

				
				<div class="nav-primary">

					
					<div class="navigation-inner">

						<span class="icon-hamburger"></span><div class="custom-logo logo"><a href="https://www.coloradodaily.com"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>			<div class="status-bar">
				<div class="status-bar-wrapper">
					<ul id="status-bar-menu" class="status-bar-menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161596"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5065"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>				</div>
			</div>
			<nav class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99436 menu-large"><a href="https://www.coloradodaily.com/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul></nav><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

	
	<input type="text" placeholder="Search" name="s"  aria-label="Search">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>

	
</form>

<span class="icon-search" aria-label="Click here to open a Search box"></span><div id="div-gpt-ad-Sponsorship_1" class="dfp-ad dfp-Sponsorship_1" data-ad-unit="Sponsorship_1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Sponsorship_1"); } );
						}
					</script>
				</div><script type='text/javascript'>
                $(document).ready(function () {
                    $('.icon-search').click(function (e) {
                        e.stopPropagation();
                        $('#search-bar').toggle();
                    });
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {
                        var search = $('#search-bar');
                        if (search.is(':visible')) {
                            search.fadeOut(200);
                        }
                    });
                });
			</script>
					</div>

					
				</div>

				

	<h4 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/" title="Boulder County sheriff&#8217;s Division Chief Mike Wagner retires">
	
				<span class="dfm-title">
			Boulder County sheriff&#8217;s Division Chief&#8230;		</span>

			</a>
	
	</h4>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-187000" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-187000" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
				<div id="div-gpt-ad-interstitial" class="dfp-ad dfp-interstitial" data-ad-unit="interstitial">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-interstitial"); } );
						}
					</script>
				</div>				<div id="div-gpt-ad-top_leaderboard" class="dfp-ad dfp-top_leaderboard" data-ad-unit="top_leaderboard">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-top_leaderboard"); } );
						}
					</script>
				</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">			<article id="post-187000" class="full-view post-187000 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-news category-latest-headlines category-local-news category-news location-boulder-county location-colorado location-front-range">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h6><a href="https://www.coloradodaily.com/news/">News</a><span class="icon-arrow-right"></span><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></h6></div>
<div class="headline-area"><div class="headlines">

	<h1 class="entry-title">

	
				<span class="dfm-title">
			Boulder County sheriff&#8217;s Division Chief Mike Wagner retires		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-187000" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-187000" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features hide"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no"></iframe></div><div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/mitchell-byars/" title="Posts by Mitchell Byars" class=" author-name" rel="author">Mitchell Byars</a> | <a href="mailto:mbyars@prairiemountainmedia.com">mbyars@prairiemountainmedia.com</a> | Boulder Daily Camera</div><div class="time">PUBLISHED: <time datetime="2021-03-06 06:00:51">March 6, 2021 at 6:00 a.m.</time> | UPDATED: <time class="updated" datetime="2021-03-06 06:01:05">March 6, 2021 at 6:01 a.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>Mike Wagner was born and raised in Boulder County and has spent his entire working life as a member of the Boulder County Sheriff&#8217;s Office.</p>
<p>&#8220;It has been a fun ride, but it&#8217;s been a long ride,&#8221; Wagner said. &#8220;There&#8217;s just no days off in public safety.&#8221;</p>
<figure id="attachment_1062414"  class="wp-caption alignright size-article_inline_third"><img class=" lazyautosizes lazyload" src="https://i2.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-Z-Mike-Wagner-01.jpg?fit=620%2C9999px&amp;ssl=1" width="359" data-sizes="auto" data-src="https://i2.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-Z-Mike-Wagner-01.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i2.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-Z-Mike-Wagner-01.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i2.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-Z-Mike-Wagner-01.jpg?fit=210%2C9999px&amp;ssl=1 210w" /><figcaption class="wp-caption-text">Mike Wagner (Boulder County Sheriff&#8217;s Office)</figcaption></figure>
<p>Wagner will hopefully get a few more of those days off, as the former sheriff&#8217;s office division chief retired in February, ending a two-decade run as part of his hometown department.</p>
<p>&#8220;I&#8217;ve spent more than half my life at the agency, so there is a deep connection there and a deep passion for the community,&#8221; Wagner said. &#8220;It was just time for something different.&#8221;</p><div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outstream_Video">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );
						}
					</script>
				</div>
<p>Wagner started at the department in February 1997, and has served in almost every capacity at the agency, from patrol to detective to sergeant to commander. In his most recent role, he served as division chief of the support services, overseeing the dispatchers, records department, IT people and the others Wagner called the &#8220;unsung heroes,&#8221; of law enforcement.</p>
<p>&#8220;I&#8217;ve kind of had the swath of the agency with the exception of the correctional side,&#8221; Wagner said. &#8220;I have loved every role I&#8217;ve had, and it has given me a broad base and perspective of everything it takes to do public safety and do it well.&#8221;</p>
<p>Boulder County Undersheriff Tom Sloan, who has known Wagner since he was a cadet with the department going through high school and college, said even in his early days Wagner was in some ways &#8220;an old soul.&#8221;</p>
<p>&#8220;We were always impressed with his professionalism,&#8221; Sloan said. &#8220;He was dialed in on his decision making, he was also at the same time able to have the appropriate sense of humor about it. Mike just had that balance.&#8221;</p>
<p>Sloan added, &#8220;We got spoiled with Mike. He was a local boy, and think he had a loyalty to Boulder County, the community and the sheriff&#8217;s office.&#8221;</p><div id="div-gpt-ad-Cube_Article" class="dfp-ad dfp-Cube_Article" data-ad-unit="Cube_Article">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube_Article"); } );
						}
					</script>
				</div>
<p>As part of his duties in recent years, Wagner also served as one of the agency&#8217;s primary public information officers, often appearing for news conferences or doing video updates during disasters such as last summer&#8217;s wildfires. Wagner said it is a role he took great pride in and will miss.</p>
<p>&#8220;People hunger and crave for information, and the ability to tell the story of what happened as transparently as possible and build trust is a key aspect of that role and one that I think is tremendously important,&#8221; Wagner said. &#8220;One of the things I will miss the most is being a part of something meaningful and noble about serving the community and constituents especially in disasters and other crises.&#8221;</p>
<p>Sloan said Wagner has &#8220;emotional intelligence&#8221; and an ability to engage that made him perfect for the role.</p>
<p>&#8220;I think because he had that ability, he was always calm,&#8221; Sloan said. &#8220;And he could articulate things very well. He could step in front of any audience, patrol, detectives, DAs, or any audience and could talk to them directly.&#8221;</p>
<p>But while Wagner said he took great pride in often being the face of the department during emergencies, it was one of the most taxing things about the job for both him and his family.</p>
<p>&#8220;It was interesting working in a community that you live in and being in a higher-profile public role,&#8221; Wagner said. &#8220;I would go out to dinner or to a business, and people would initiate a conversation around law enforcement or the sheriff&#8217;s office or a high-profile event in the news, or the CalWood Fire. It was really good to be known in the community, but its also difficult with family, people will just initiate conversations.&#8221;</p>
<p>The strain on his wife and four kids is one of the reasons Wagner chose to retire from law enforcement.</p>
<p>&#8220;It is very noble, but it is very taxing and impactful on family and friends and loved ones,&#8221; he said.</p>
<p>Wagner also said his family was eager to find a warmer climate to live in. So when an opening came up in the private sector that would allow his family to relocate to Nashville, Tenn., Wagner said he could not pass on the opportunity.</p>
<p>&#8220;It was actually a very difficult decision,&#8221; Wagner said. &#8220;There&#8217;s always sort of been an attraction to warmer weather, and we love the Nashville area; we&#8217;ve got really close friends here.&#8221;</p>
<p>While he is looking forward to a fresh start, Wagner said he will miss Boulder County and working in law enforcement, even though he will be working with a public safety company.</p>
<p>&#8220;I know people have opinions (about law enforcement), but it&#8217;s easy to have an opinion with none of the responsibilities,&#8221; Wagner said. &#8220;The vast majority of law enforcement are truly in it for public safety and to serve others. I will miss being part of that family, so to speak, and that cause.&#8221;</p>
<p>Wagner will be replaced by former Boulder police Deputy Chief Curtis Johnson. But Sloan said Wagner will be missed both for his work at the agency and his &#8220;wicked sense of humor&#8221; around the office.</p>
<p>&#8220;He&#8217;s just a good dude,&#8221; Sloan said. &#8220;We&#8217;re going to miss him big time, but I&#8217;m super happy for him.&#8221;</p>
<p>But Sloan then did added, &#8220;But I won&#8217;t miss all the memes he sends. Or the GIFs. Well, there is one of a dumpster on fire floating down a river. That one is pretty good.&#8221;</p>
<p>Luckily for Sloan, Wagner is remaining on as a consultant for a little while longer to help ease the transition, so more memes await.</p>
<p>&#8220;I&#8217;m not totally gone, yet,&#8221; Wagner said.</p>
</p></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content"><div id="div-gpt-ad-Cube1_RRail_ATF" class="dfp-ad dfp-Cube1_RRail_ATF" data-ad-unit="Cube1_RRail_ATF">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube1_RRail_ATF"); } );
						}
					</script>
				</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="702px" scrolling=""></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<span class="prompt">Follow Us</span>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook">
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter">
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram">
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed">
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="div-gpt-ad-Cube2_RRail_mid" class="dfp-ad dfp-Cube2_RRail_mid" data-ad-unit="Cube2_RRail_mid">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube2_RRail_mid"); } );
						}
					</script>
				</div><div class="sidebar-bottom-flex-single"><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m"><div id="div-gpt-ad-Cube3_RRail_lower" class="dfp-ad dfp-Cube3_RRail_lower" data-ad-unit="Cube3_RRail_lower">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube3_RRail_lower"); } );
						}
					</script>
				</div></div><div class="dfm-sidebar-bottom-flex-container">Most Popular<ul>				<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/03/04/boulder-county-da-introduces-driver-diversion-program/" class="bump-view" data-bump-view="tp">Boulder County DA introduces driver diversion program</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/03/05/peace-train-rocky-flats-national-wildlife-refuge-is-too-risky-and-should-be-closed/" class="bump-view" data-bump-view="tp">Peace Train: Rocky Flats Refuge is too risky for outdoor enthusiasts</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/03/04/boulder-police-ticket-four-for-large-party-on-university-hill/" class="bump-view" data-bump-view="tp">Boulder police ticket four for large party on University Hill</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/03/04/boulder-county-reports-50-new-covid-19-cases-3-new-outbreaks/" class="bump-view" data-bump-view="tp">Boulder County reports 50 new COVID-19 cases, 3 new outbreaks</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/03/05/charming-charlie-opens-store-at-flatiron-crossing/" class="bump-view" data-bump-view="tp">Charming Charlie opens store at FlatIron Crossing</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/03/04/boulder-working-toward-indigenous-land-acknowledgements/" class="bump-view" data-bump-view="tp">Boulder working toward Indigenous land acknowledgments</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/03/05/north-side-tavern-tipped-5000-weeks-after-reopening/" class="bump-view" data-bump-view="tp">North Side Tavern tipped $5,000 weeks after reopening</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/03/04/jolene-a-standley-lake-bald-eagle-lays-two-eggs-after-stealing-another-birds-man/" class="bump-view" data-bump-view="tp">“Jolene,” a Standley Lake bald eagle, lays two eggs after stealing another bird’s man</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/03/05/developer-eyes-millennium-harvest-house-for-cu-student-housing-project/" class="bump-view" data-bump-view="tp">Developer eyes Millennium Harvest House for CU student-housing project</a></div>					</li>
				</ul><div id="stick-trigger"></div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content">	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='' src='https://secure.gravatar.com/avatar/bd051d91dcb0907a6bade04ce45cb442?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd051d91dcb0907a6bade04ce45cb442?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />			<div class="about-author-content">
				<h3 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/mitchell-byars/">Mitchell Byars</a>
					</span>
										<span class="author-title">| Reporter/ Social Media Specialist</span>
									</h3>
									<div class="author-description">
						Mitchell Byars has been reporting for the Daily Camera since 2011, covering breaking news and courts. He is originally from Hawaii and enjoys the beach, camping, golf, beer and writing third-person bios about himself that exaggerate how outdoorsy he is.					</div>
											<div class="twitter-follow">
															<div class="author-email">
									<a href="mailto:mbyars@prairiemountainmedia.com">mbyars@prairiemountainmedia.com</a>
								</div>
																													<a href="https://twitter.com/@mitchellbyars"
								   class="author-social-url">
									<i class="icon-twitter"></i>
									Follow Mitchell Byars									<span>
										@mitchellbyars									</span>
								</a>
													</div>
												</div>
		</div>
	</div>
</div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m"><div id="div-gpt-ad-Cube3_RRail_lower" class="dfp-ad dfp-Cube3_RRail_lower" data-ad-unit="Cube3_RRail_lower">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube3_RRail_lower"); } );
						}
					</script>
				</div></div></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div id="div-gpt-ad-Sponsorship_2" class="dfp-ad dfp-Sponsorship_2" data-ad-unit="Sponsorship_2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Sponsorship_2"); } );
						}
					</script>
				</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in News</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-186996 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news location-boulder location-boulder-county location-colorado location-front-range" data-id="186996" data-timestamp="1614979228">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/03/05/boulder-issues-warning-about-hazardous-algae/" title="Boulder issues warning about hazardous algae" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/03/05/boulder-issues-warning-about-hazardous-algae/" title="Boulder issues warning about hazardous algae">
		<div class="image-wrapper"><img alt="The city of Boulder is encouraging visitors of Wonderland Lake in north Boulder to be cautious after officials observed the bloom of potentially hazardous algae." title="The city of Boulder is encouraging visitors of Wonderland Lake in north Boulder to be cautious after officials observed the bloom of potentially hazardous algae." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/03/Algae-1.jpg?w=263" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/03/Algae-1.jpg?w=263 620w,https://www.coloradodaily.com/wp-content/uploads/2021/03/Algae-1.jpg?w=161 380w,https://www.coloradodaily.com/wp-content/uploads/2021/03/Algae-1.jpg?w=210 500w,https://www.coloradodaily.com/wp-content/uploads/2021/03/Algae-1.jpg?w=229 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/03/05/boulder-issues-warning-about-hazardous-algae/" title="Boulder issues warning about hazardous algae">
	
				<span class="dfm-title">
			Boulder issues warning about hazardous algae		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-186991 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news location-boulder-county location-colorado location-front-range" data-id="186991" data-timestamp="1614977878">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/03/05/boulder-county-reports-56-new-covid-19-cases-one-death/" title="Boulder County reports 56 new COVID-19 cases, one death" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/03/05/boulder-county-reports-56-new-covid-19-cases-one-death/" title="Boulder County reports 56 new COVID-19 cases, one death">
		<div class="image-wrapper"><img alt="There were about  58,000 Boulder County residents who became eligible for the COVID-19 vaccine Friday as the state entered its next phase of inoculation: 1B.3." title="There were about  58,000 Boulder County residents who became eligible for the COVID-19 vaccine Friday as the state entered its next phase of inoculation: 1B.3." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/03/DCC-L-CUBusMask_CLG4387-1.jpg?w=496" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/03/DCC-L-CUBusMask_CLG4387-1.jpg?w=496 620w,https://www.coloradodaily.com/wp-content/uploads/2021/03/DCC-L-CUBusMask_CLG4387-1.jpg?w=305 380w,https://www.coloradodaily.com/wp-content/uploads/2021/03/DCC-L-CUBusMask_CLG4387-1.jpg?w=397 500w,https://www.coloradodaily.com/wp-content/uploads/2021/03/DCC-L-CUBusMask_CLG4387-1.jpg?w=432 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/03/05/boulder-county-reports-56-new-covid-19-cases-one-death/" title="Boulder County reports 56 new COVID-19 cases, one death">
	
				<span class="dfm-title">
			Boulder County reports 56 new COVID-19 cases, one death		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-186986 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-news category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range" data-id="186986" data-timestamp="1614971316">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/03/05/e-bikes-now-part-of-boulder-b-cycle-system/" title="E-bikes now part of Boulder B-Cycle system" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/03/05/e-bikes-now-part-of-boulder-b-cycle-system/" title="E-bikes now part of Boulder B-Cycle system">
		<div class="image-wrapper"><img alt="Boulder B-Cycle now has 100 electric pedal-assist bicycles available for those using its bike sharing system." title="Boulder B-Cycle now has 100 electric pedal-assist bicycles available for those using its bike sharing system." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/03/DCC-L-ElecBike221-1.jpg?w=459" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/03/DCC-L-ElecBike221-1.jpg?w=459 620w,https://www.coloradodaily.com/wp-content/uploads/2021/03/DCC-L-ElecBike221-1.jpg?w=282 380w,https://www.coloradodaily.com/wp-content/uploads/2021/03/DCC-L-ElecBike221-1.jpg?w=367 500w,https://www.coloradodaily.com/wp-content/uploads/2021/03/DCC-L-ElecBike221-1.jpg?w=400 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/03/05/e-bikes-now-part-of-boulder-b-cycle-system/" title="E-bikes now part of Boulder B-Cycle system">
	
				<span class="dfm-title">
			E-bikes now part of Boulder B-Cycle system		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-186981 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-colorado location-front-range location-longmont" data-id="186981" data-timestamp="1614969398">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/03/05/developer-eyes-millennium-harvest-house-for-cu-student-housing-project/" title="Developer eyes Millennium Harvest House for CU student-housing project" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/03/05/developer-eyes-millennium-harvest-house-for-cu-student-housing-project/" title="Developer eyes Millennium Harvest House for CU student-housing project">
		<div class="image-wrapper"><img alt="University of Colorado Boulder students could soon have a new housing option near the school’s Boulder campus, while city visitors may have one less hotel from which to choose." title="University of Colorado Boulder students could soon have a new housing option near the school’s Boulder campus, while city visitors may have one less hotel from which to choose." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/03/MillenCGG_3804-1.jpg?w=464" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/03/MillenCGG_3804-1.jpg?w=464 620w,https://www.coloradodaily.com/wp-content/uploads/2021/03/MillenCGG_3804-1.jpg?w=285 380w,https://www.coloradodaily.com/wp-content/uploads/2021/03/MillenCGG_3804-1.jpg?w=372 500w,https://www.coloradodaily.com/wp-content/uploads/2021/03/MillenCGG_3804-1.jpg?w=405 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/03/05/developer-eyes-millennium-harvest-house-for-cu-student-housing-project/" title="Developer eyes Millennium Harvest House for CU student-housing project">
	
				<span class="dfm-title">
			Developer eyes Millennium Harvest House for CU student-housing project		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/the-premier-floorcovering-showplace/">
                    <span class="dfm-title">
                        <strong>The Premier Floorcovering Showplace</strong>
                    </span>
                    <p>As the premier floorcovering showplace in Longmont area, Carpet Masters of Colorado is your one-stop showroom for all your floor...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/whole-life-independent-living/">
                    <span class="dfm-title">
                        <strong>Whole-Life Independent Living</strong>
                    </span>
                    <p>AltaVita Independent Living is the premiere senior living community in Longmont. They understand the importance of whole-life independent living, an...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/denver-businesses/denver-properties-for-sale/">
                    <span class="dfm-title">
                        <strong>Denver Properties For Sale</strong>
                    </span>
                    <p>Searching through Denver properties for sale goes a lot better when you work with Fred Smith. Fred brings real knowledge,...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/biggest-best-specialty-sandwiches/">
                    <span class="dfm-title">
                        <strong>Biggest, Best Specialty Sandwiches</strong>
                    </span>
                    <p>Why would you settle for a boring drive-thru sandwich when you can roll into Your Butcher, Frank for your choice...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/broomfield-businesses/fast-courteous-and-honest-plumbers/">
                    <span class="dfm-title">
                        <strong>Fast, Courteous And Honest Plumbers</strong>
                    </span>
                    <p>Kerwin Plumbing &amp; Heating are the fast, courteous and honest plumbers you can count on in Broomfield! They have been...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div><div id="div-gpt-ad-bottom_leaderboard" class="dfp-ad dfp-bottom_leaderboard" data-ad-unit="bottom_leaderboard">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-bottom_leaderboard"); } );
						}
					</script>
				</div>
			
			</div><!-- #content -->

						<footer class="site-footer">

							<header class="footer-header">

				
				<div class="footer-header-wrapper">

					<ul id="footer-links-menu" class="footer-links"><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://coloradodaily.co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161597"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5068"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook">
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter">
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram">
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed">
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	
				</div>

				
			</header>
			<div class="footer-menus-wrapper"><ul id="footer-menu" class="footer-menus"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a>About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coloradodaily.com/about-us/">About Us</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="https://www.medianewsgroup.com/advertise-with-us/">MNG Network Advertising</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-155712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155712"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183"><a>How to Advertise with Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://www.frontrangeclassifieds.com">Place a Classified Ad</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://greenlightsavings.com">Coupons</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206"><a>Partners</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.buffzone.com">Buffzone.com</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.bocopreps.com">BocoPreps.com</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.mytowncolorado.com">My Town Colorado</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.dailycamera.com">Daily Camera</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://www.broomfieldenterprise.com">Broomfield Enterprise</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.coloradohometownweekly.com">Colorado Hometown Weekly</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.coloradoboxoffice.com">Colorado Box Office</a></li>
</ul>
</li>
</ul></div>			<div class="colophon">

				<ul id="footer-bottom-menu" class="menu"><li id="menu-item-5058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5058"><a href="https://www.medianewsgroup.com/copyright/">Copyright ©2021 MediaNews Group, Inc.</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>
			</div>
			
			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

				<div id="sharing_email" style="display: none;">
		<form action="/2021/03/06/boulder-county-sheriffs-division-chief-mike-wagner-retires/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LdkxKQUAAAAACsHxmeRK-KlXl7MnOblfo6SbZ80"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.coloradodaily.com/wp-content/mu-plugins/jetpack-9.5/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="coloradodaily.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<div id="mobile-adhesion" class="">
			<script>
			    if (window.innerWidth < 1025) {
					document.cookie.indexOf("mng_privacy_accept") > 0 && (document.getElementById("mobile-adhesion").style.display="block");
				}
			</script>
			<button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}
			</script>
			<div id="div-gpt-ad-mobile_adhesion" class="dfp-ad dfp-mobile_adhesion" data-ad-unit="mobile_adhesion">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-mobile_adhesion"); } );
						}
					</script>
				</div></div>	<div style="display:none">
	<div class="grofile-hash-map-bd051d91dcb0907a6bade04ce45cb442">
	</div>
	<div class="grofile-hash-map-33031685a7ac812204721e2818cfa56d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Mitchell Byars']);
_snaq.push(['setArticlePublishTime','2021-03-06T06:00:51-07:00']);
_snaq.push(['setSection', 'News']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"187000 https:\/\/www.coloradodaily.com?p=187000&preview_id=187000","disqusShortname":"colorado-daily","disqusTitle":"Boulder County sheriff\u2019s Division Chief Mike Wagner retires","disqusUrl":"https:\/\/www.coloradodaily.com\/2021\/03\/06\/boulder-county-sheriffs-division-chief-mike-wagner-retires\/","postId":"187000"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJyVy00KAjEMQOEL6YRBqN2IRxGnjZqSnzppFef0KrgVdPt4H9zrOpk21AaV+5nUIZNfu0PtE1OC4pBM5DUcknVtQ/EV/KNQJszfVL1YMz0RM9xQs81QKbU+4zsNQvo75OPycFrQP2wvuzGMmxBD3MbyBAfVWCs='></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script id='mason-global-js-js-extra'>
var dfpAsyncAdUnits = ["#div-gpt-ad-Cube1_RRail_ATF","#div-gpt-ad-Cube2_RRail_mid","#div-gpt-ad-Cube3_RRail_lower"];
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJyVyzsOwjAMANALQUwkBGVAnMUNhib4U9UG1NuXgYEJwfqkB89xXUyDNCAGEnJAdwoHD4xaoDkUEzFNZbjrLUnV1HwFP7zReL5UZv8niZ1p0kftJ9T4El8i6KYf9crWI7/PSY55lzf7be4OXVsAs49Vrg=='></script>
<script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack-9.5/_inc/build/sharedaddy/sharing.min.js?m=1614194488j'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'161088301',post:'187000',tz:'-7',srv:'www.coloradodaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '187000' ]);
</script>

			</body>
            </html>
			