			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			
		<script id="dfm-console-formatter">
			window.onerror = function( msg, url, line, col, error ) {
				let is_mng_script = url.indexOf( 'coloradodaily' ) !== -1;

				if ( is_mng_script ) {
					console.group( "%cERROR", "background-color:#ff0000;color:#fff;font-weight:bold;border-radius:4px;padding:4px 6px;" );
					console.group( "%c" + msg, "background-color:#dd00cc;color:#fff;font-weight:bold;border-radius:4px;padding:4px 6px;" );
					console.log( 'Thrown in %s at %d:%d', url, line, col );
					console.groupEnd();
					console.groupEnd();
				}

				return true;
			};

			document.addEventListener( 'DOMContentLoaded', ( DOMContentLoadedEvent ) => {
				document.querySelectorAll( 'img' ).forEach( el => el.addEventListener( 'error', ( errorEvent ) => {
					console.group( "%cIMAGE ERROR", "background-color:#ee00bb;color:#fff;font-weight:bold;border-radius:4px;padding:4px 6px;" );
					console.log( 'Image at %s threw a 404', el.src );
					console.groupEnd();

					return false;
				}, true ) );
			}, true );
		</script>

		<title>&#8216;Now, go impact the world:&#8217; Boulder, Broomfield High seniors graduate in person after pandemic year &#8211; Colorado Daily</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1615482220');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; &#8216;Now, go impact the world:&#8217; Boulder, Broomfield High seniors graduate in person after pandemic year Comments Feed" href="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJyljEkKgDAQBD/kOOagkIP4lpCNgWykI37f+AZP1UVD8dPI1jJ8GdzSHaWAXcjUIBRrjclTmDfYAH7CCQZbzNGrOIIpWKcu/LPju4QvdOVTHWrXSu9qewFP2zmM' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://www.coloradodaily.com/_static/??-eJyVkF2OwjAMhC+0qWGRgD6s0J4EpUkoBieualeot8cVIPGzIO1TbMvzOTNw6hyWQENMAkEEIopCQxyOjrDpfT+C6EipylgqW/gCUwQumopCR0OLxUS77Aor7jB4RS5X1PP0I8NGne8l0XhXvmwHQntcHtxNJ32A3yjgRZJeDmdukJLzcZ/E7rqLgWfUHeOQtPPmuK5WJo4DWRgnjO0EVLbfsFj1L8zWUgXhgJ4cccvy0PyZxBvS5OjaT5JN/pkvv2fr5aKuF2fE5aXJ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style>.headroom--not-top .logo a{ background-image: url( https://www.coloradodaily.com/wp-content/uploads/2019/03/ColoradoDaily-icon.png ); }</style><script id='defaultlevel-js-extra'>
var environment = {"env":{"environment":"prod","DFM_ALLOW_UNSAFE_URLS":"default","DFM_SYNDICATION":"default","DFM_ENABLE_LOCAL_ASSETS":"default","DFM_ENABLE_TEMPLATE_HINTING":"default","DFM_DISABLE_SSO":"default","DFM_EXTEND_DATE_QUERY_RANGE":"default","DFM_EXTEND_DATE_QUERY_RANGE_string":"","DFM_DISABLE_GA":"default","DFM_DISABLE_APPLE_NEWS":"default","DFM_NOINDEX_SITE":"default","DFM_ENFORCE_CSP":"default","DFM_ENABLE_APSTAG":"false","DFM_ENABLE_OPENX":"false","DFM_ENABLE_INDEX":"default","DFM_DISABLE_HUB_PURGE":"default","DFM_DISABLE_LOG_PURGE":"default","DFM_ENABLE_OSANO":"default","DFM_ENABLE_ZEUS":"true"}};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJytzMENwyAMQNGFQiwS2lvVWRAxEcgGhE2yflKp3aCnd/n6cDYTalEsCoHSjeFhGo09FYGfW+RPJZXQxNrZq2IHL4IqID0A1Z3wQJo5lTnLBP/dbhj9IP3e3/yyz8WuD7c6ly9O20io'></script>
<script src='//c.amazon-adsystem.com/aax2/apstag.js' id='__zeus_amazon_apstag-js'></script>
<script type='text/javascript' src='https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1607535423g'></script>
<script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/latest-headlines/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year"],"page":["section"],"RPN":"99346163784","rurl":"","articleid":[193339],"best":"now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year"};
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js' id='__zeus_script-js'></script>
<script id='__zeus_script-js-after'>
function generateConfigOverride() {
	const queryString = window.location.search;
	const configOverride = (/page=([^&]+)/.exec( queryString ) || [] )[1];
	return configOverride;
}
document.querySelector('#__zeus_script-js').addEventListener( 'load', ( event ) => {
	window.zeus.performance = {
		scriptLoaded: new Date(),
		events: []
	};
	const events = [
		'BID_COMPLETED',
		'SLOT_RENDER_ENDED',
		'NODE_CONFIG_UPDATED',
		'BEFORE_NODE_CONNECTED',
		'NODE_CONNECTED',
		'IMPRESSION_VIEWABLE',
		'BREAKPOINT_UPDATED'
	];
	events.forEach( ( eventName ) => {
		window.zeus.on( eventName, ( e ) => {
			window.zeus.performance.events.push( {
				type: eventName,
				timestamp: new Date(),
				event: e } );
		} );
	} );
} );
document.addEventListener( 'DOMContentLoaded', ( event ) => {
	let ads = document.querySelectorAll( "zeus-ad" );
	ads.forEach( ( el, index ) => {
		let override = generateConfigOverride();
		if ( undefined !== override ) {
			el.dataset.configoverride = override
		}
		} );
}, false );
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1615228939j'></script>
<script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-app.js?ver=5.7.2' id='firebase_app-js'></script>
<script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-messaging.js?ver=5.7.2' id='firebase_messaging-js'></script>
<script id='webpush_handlers-js-extra'>
var webpush_config = {"apiKey":"AIzaSyD9jj3w0SDXrYXGZ6CPf3bAnv8VGKaHMho","projectId":"silken-impulse-692","messagingSenderId":"452761552699","secret":"LReXvGspgiDprxfXDKZg","vapidKey":"BMVo2XStixp6Hk9crLUddw3-NBU_FblyhEQ57-SQXFqZni6GcOG9mORnGquPlcOWRneKguJp7ENSZ4J78dPxxhw","debug":"false"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/webpush.js?m=1600446983g'></script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=5.7.2' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1607548753g'></script>
<link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/193339" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/paTUqp-Oin' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F05%2F22%2Fnow-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F05%2F22%2Fnow-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year%2F&#038;format=xml" />
		
			<link rel="manifest" href="https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/manifest.json">
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        
<!-- BEGIN wp-parsely Plugin Version 1.14 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2021\/05\/22\/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year\/"},"headline":"&#8216;Now, go impact the world:&#8217; Boulder, Broomfield High seniors graduate in person after pandemic year","url":"https:\/\/www.coloradodaily.com\/2021\/05\/22\/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/05\/IMG_3836.heic","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/05\/IMG_3836.heic"},"dateCreated":"2021-05-22T17:00:55Z","datePublished":"2021-05-22T17:00:55Z","dateModified":"2021-05-22T17:00:55Z","articleSection":"Latest Headlines","author":[{"@type":"Person","name":"Brooklyn Dance"}],"creator":["Brooklyn Dance"],"keywords":["news","latest headlines","local news","boulder daily camera","boulder","boulder county","colorado","front range"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg"},"isBasedOn":"https:\/\/www.dailycamera.com\/2021\/05\/22\/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year\/"}
		</script>

			<!-- END wp-parsely Plugin Version 1.14 -->
	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="canonical" href="https://www.dailycamera.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year" /><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Latest Headlines',
      'Platform' : 'WP',
      'Release Version' : '5.7.2',
      'Digital Publisher' : '',
      'Section' : 'Latest Headlines',
      'Taxonomy1' : 'Latest Headlines',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '193339',
      'Publish Hour of Day' : '2021-05-22T11:00:55-06:00',
      'Create Hour of Day' : '2021-05-22T11:00:55-06:00',
      'Update Hour of Day' : '2021-05-22T21:00:13-06:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year',
      'Slug' : 'now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year',
      'Byline' : 'Brooklyn Dance',
      'Byline_Email' : 'bdance@prairiemountainmedia.com',
      'Affiliation' : 'no_affiliation',
      'Content Title' : '&#8216;Now, go impact the world:&#8217; Boulder, Broomfield High seniors graduate in person after pandemic year',
      'URL' : 'https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/',
      'Page Title' : '&#8216;Now, go impact the world:&#8217; Boulder, Broomfield High seniors graduate in person after pandemic year',
      'Article Characters' : '3690',
      'Article Words' : '602',
      'Print Export' : 'false',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Now, go impact the world:&#8217; Boulder, Broomfield High seniors graduate in person after pandemic year" />
<meta property="og:url" content="https://www.dailycamera.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year" />
<meta property="og:description" content="After distanced learning, quarantines and isolation, Boulder and Broomfield seniors graduated Saturday" />
<meta property="article:published_time" content="2021-05-22T17:00:55+00:00" />
<meta property="article:modified_time" content="2021-05-23T03:00:13+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=512&#038;h=512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Now, go impact the world:&#8217; Boulder, Broomfield High seniors graduate in person after pandemic year" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-193339 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<nav class="pushnav">
				<ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-99436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99436 menu-large"><a href="https://www.coloradodaily.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul>			</nav>
			
			<div id="page" class="hfeed site">

					<div id="web-push-prompt" class="alert-bar" style="background-color: #000000;">
			<div class="alert-bar-wrapper">
				<div class="alert-bar-message">
					<p style="color: #FFFFFF;" onclick="DfmWebPush.doRegisterPushPermission();">
						GET BREAKING NEWS IN YOUR BROWSER. CLICK HERE TO TURN ON NOTIFICATIONS.					</p>
				</div>
				<div class="alert-bar-close">
					<p 
						style="color: #FFFFFF;"
						onclick="DfmWebPush.closePushPrompt();"
					>X
					</p>
				</div>
			</div>
		</div>
		<div class="header-placeholder"></div><header class="site-header default headroom--top">			<div class="nav-wrapper">

				
				<div class="nav-primary">

					
					<div class="navigation-inner">

						<span class="icon-hamburger"></span><div class="custom-logo logo"><a href="https://www.coloradodaily.com"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>			<div class="status-bar">
				<div class="status-bar-wrapper">
					<ul id="status-bar-menu" class="status-bar-menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161596"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5065"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>				</div>
			</div>
			<nav class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99436 menu-large"><a href="https://www.coloradodaily.com/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul></nav><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

	
	<input type="text" placeholder="Search" name="s"  aria-label="Search">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>

	
</form>

<span class="icon-search" aria-label="Click here to open a Search box"></span>	<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div><script type='text/javascript'>
                $(document).ready(function () {
                    $('.icon-search').click(function (e) {
                        e.stopPropagation();
                        $('#search-bar').toggle();
                    });
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {
                        var search = $('#search-bar');
                        if (search.is(':visible')) {
                            search.fadeOut(200);
                        }
                    });
                });
			</script>
					</div>

					
				</div>

				

	<h4 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/" title="&#8216;Now, go impact the world:&#8217; Boulder, Broomfield High seniors graduate in person after pandemic year">
	
				<span class="dfm-title">
			&#8216;Now, go impact the world:&#8217;&#8230;		</span>

			</a>
	
	</h4>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-193339" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-193339" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">			<article id="post-193339" class="full-view post-193339 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h6><a href="https://www.coloradodaily.com/latest-headlines/">Latest Headlines</a></h6></div>
<div class="headline-area"><div class="headlines">

	<h1 class="entry-title">

	
				<span class="dfm-title">
			&#8216;Now, go impact the world:&#8217; Boulder, Broomfield High seniors graduate in person after pandemic year		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-193339" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-193339" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features default"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no"></iframe></div>
<figure>
	<div class="image-wrapper"><img alt="Boulder High School seniors were one of two BVSD high school classes that graduated Saturday at Recht Field in Boulder. (Brooklyn Dance / Staff Writer)
" title="Boulder High School seniors were one of two BVSD high school classes that graduated Saturday at Recht Field in Boulder. (Brooklyn Dance / Staff Writer)
" class="lazyload  size-article_feature" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/05/IMG_3836.heic?w=620" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/05/IMG_3836.heic?w=620 620w,https://www.coloradodaily.com/wp-content/uploads/2021/05/IMG_3836.heic?w=780 780w,https://www.coloradodaily.com/wp-content/uploads/2021/05/IMG_3836.heic?w=1020 1020w,https://www.coloradodaily.com/wp-content/uploads/2021/05/IMG_3836.heic?w=1280 1280w,https://www.coloradodaily.com/wp-content/uploads/2021/05/IMG_3836.heic?w=1860 1860w" ></div>			<figcaption>
						Boulder High School seniors were one of two BVSD high school classes that graduated Saturday at Recht Field in Boulder. (Brooklyn Dance / Staff Writer)
		</figcaption>
	</figure>
<div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/brooklyn-dance/" title="Posts by Brooklyn Dance" class=" author-name" rel="author">Brooklyn Dance</a> | <a href="mailto:bdance@prairiemountainmedia.com">bdance@prairiemountainmedia.com</a> | </div><div class="time">PUBLISHED: <time datetime="2021-05-22 11:00:55">May 22, 2021 at 11:00 a.m.</time> | UPDATED: <time class="updated" datetime="2021-05-22 21:00:13">May 22, 2021 at 9:00 p.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>The sun beamed onto Christian Recht Field at Boulder High School as a sea of royal purple caps and gowns filed into the chairs spread out across the turf Saturday morning.</p>
<p>Hours later, the sun was covered with clouds, and the same field swelled with Broomfield High seniors in royal blue caps and gowns.</p>
<figure id="attachment_1089401"  class="wp-caption alignright size-article_inline_third"><img class=" lazyautosizes lazyload" src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/05/DCC-L-BroomGrad67.jpg?fit=620%2C9999px&amp;ssl=1" alt="BOULDER, CO - May 22, 2021: ..." width="3790" data-sizes="auto" data-src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/05/DCC-L-BroomGrad67.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/05/DCC-L-BroomGrad67.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/05/DCC-L-BroomGrad67.jpg?fit=210%2C9999px&amp;ssl=1 210w" /><figcaption class="wp-caption-text">Gabriella Olson runs back to her seat before the Broomfield High School graduation at Christian Recht Field on May 21, 2021.(Cliff Grassmick/Staff Photographer)</figcaption></figure>
<p>After a year of distanced learning, quarantines and isolation, seniors from the two high schools graduated Saturday — and even got to walk across the stage to receive their diplomas.</p>
<p>Boulder High Principal James A. Hill acknowledged the Boulder graduation marked his first — and last — opportunity to address the senior class all at once. After consulting with his mother, Hill said he realized there wasn&#8217;t anything he could tell the seniors that they hadn&#8217;t already learned in the past 17 or 18 years. Still, he left them with four reminders: to be authentic, to believe in your imagination, to do what you&#8217;re passionate about and, finally, to be a good person.</p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p>&#8220;Manners will take you where money won&#8217;t,&#8221; he told the seniors. &#8220;I&#8217;ve never been more optimistic about the future of this world as I am with this class.&#8221;</p>
<p>Stories of resilience were woven into every speech given by each of the speakers at both graduations.</p>
<p>&#8220;I&#8217;d like you to know that 2020 was a very difficult year, from emotional losses, from racism spreading in the United states, to the COVID pandemic,&#8221; Lane Wilson, one of the four class speakers at the Boulder High graduation said. &#8220;But we never gave up.&#8221;</p>
<p>Logan Ezra Smith, a Boulder High 2020 graduate, gave the commencement address to the Boulder seniors. He spoke of the challenges in his life after being born with health issues and birth defects. He spoke of giving up on life and on school, but eventually returning to Boulder High and graduating as a fifth-year senior. He spoke of how he chose fight over flight for 58 minutes when a gunman reigned terror on the Table Mesa King Soopers on March 22. </p>
<p>&#8220;Every day we wake up is a gift,&#8221; he told the seniors. &#8220;The only thing you can control is the present, and the only thing you can change is the future.&#8221;</p>	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div>
<p>Broomfield senior Maria Silver, who presented the summa cum laude address along with senior Benjamin Reifschneider, said the class has overcome countless disappointments and setbacks, but has remained optimistic.</p>
<p>&#8220;We can let defeat and loss derail us, or we can learn from our struggles and continue towards our goals,&#8221; she said. &#8220;Our response to setbacks presented to us this year shows that we can persevere, and we will continue to do so as we continue our lives.&#8221;</p>
<p>Broomfield High Principal Ginger Ramsey told the seniors, &#8220;mama eagle has a few words to say.&#8221; She recited the school motto, &#8220;BHS, we live it,&#8221; one last time for the graduates.</p>
<p>&#8220;Now is the time for you to get ready to leave the nest. Please take flight, and always remember: Once an eagle,&#8221; she started.</p>
<p>&#8220;Always an eagle,&#8221; she and the students said in unison.</p>
<p>More than 450 students graduated from Boulder High and more than 300 graduated from Broomfield High. After each student&#8217;s name was read, they walked across the stage and posed for a photo with their respective principal.</p>
<p>Hill closed out his message by emphasizing how proud he was of the senior class.</p>
<p>&#8220;Now, go impact the world,&#8221; he concluded.</p>
<p>Both ceremonies ended with the graduates turning their tassels and then throwing their caps into the air. At the Broomfield ceremony, &#8220;Hooked on a Feeling,&#8221; by Blue Swede began playing on the speakers — the senior class&#8217; song.</p>
</p></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="702px" scrolling=""></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<span class="prompt">Follow Us</span>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook">
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter">
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram">
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed">
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul>				<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/05/21/boulder-police-video-shows-bicyclist-ran-stop-sign-prior-to-fatal-crash/" class="bump-view" data-bump-view="tp">Boulder police: Video shows bicyclist ran stop sign prior to fatal crash</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/05/22/national-weather-service-issues-tornado-watch-for-weld-county/" class="bump-view" data-bump-view="tp">National Weather Service issues tornado watch for Weld County</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/05/20/bicyclist-dies-after-collision-with-car-on-south-boulder-road/" class="bump-view" data-bump-view="tp">Bicyclist dies after collision with car on South Boulder Road</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/05/21/peace-train-israeli-treatment-of-palestinians-is-barbaric/" class="bump-view" data-bump-view="tp">Peace Train: Israeli treatment of Palestinians can be likened to barbaric treatment of minorities</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/05/20/cdphe-reports-7-coronavirus-outbreaks-in-boulder-county/" class="bump-view" data-bump-view="tp">CDPHE reports 7 coronavirus outbreaks in Boulder County</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/05/20/pursuit-of-theft-suspect-draws-police-presence-to-boulder-king-soopers/" class="bump-view" data-bump-view="tp">Pursuit of theft suspect draws police presence to Boulder King Soopers</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/05/21/dozens-of-cu-boulder-students-sanctioned-in-hill-riot/" class="bump-view" data-bump-view="tp">Dozens of CU Boulder students sanctioned in Hill riot</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/05/20/developer-to-build-home-on-haystack-mountain-golf-course-site-2/" class="bump-view" data-bump-view="tp">Developer to build home on Haystack Mountain Golf Course site</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/05/18/wu-tang-clan-will-play-red-rocks-with-the-colorado-symphony-and-outkasts-big-boi/" class="bump-view" data-bump-view="tp">Wu-Tang Clan will play Red Rocks with the Colorado Symphony and Outkast’s Big Boi</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/05/20/developer-to-build-home-on-haystack-mountain-golf-course-site/" class="bump-view" data-bump-view="tp">Developer to build home on Haystack Mountain Golf Course site</a></div>					</li>
				</ul></div>	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div><div class="sidebar-bottom-flex-single"></div><div id="stick-trigger"></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content">	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='' src='https://secure.gravatar.com/avatar/42c970d2ce3c674f3b7a769b34b8d91f?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42c970d2ce3c674f3b7a769b34b8d91f?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />			<div class="about-author-content">
				<h3 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/brooklyn-dance/">Brooklyn Dance</a>
					</span>
									</h3>
							</div>
		</div>
	</div>
<div id="Native_Bottom"></div></div></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in News</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-193336 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news location-boulder-county location-colorado location-front-range" data-id="193336" data-timestamp="1621707567">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/05/22/daily-covid-19-data-for-boulder-county-reported-may-22-2021/" title="Daily COVID-19 data for Boulder County, reported May 22, 2021" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/05/22/daily-covid-19-data-for-boulder-county-reported-may-22-2021/" title="Daily COVID-19 data for Boulder County, reported May 22, 2021">
		<div class="image-wrapper"><img alt="Boulder County Public Health reported nine new coronavirus cases Saturday, but no new deaths." title="Boulder County Public Health reported nine new coronavirus cases Saturday, but no new deaths." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/05/TDP-L-COVID_TESTING_682-2.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/05/TDP-L-COVID_TESTING_682-2.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2021/05/TDP-L-COVID_TESTING_682-2.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2021/05/TDP-L-COVID_TESTING_682-2.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2021/05/TDP-L-COVID_TESTING_682-2.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/05/22/daily-covid-19-data-for-boulder-county-reported-may-22-2021/" title="Daily COVID-19 data for Boulder County, reported May 22, 2021">
	
				<span class="dfm-title">
			Daily COVID-19 data for Boulder County, reported May 22, 2021		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view no-image post-193334 post type-post status-publish format-standard hentry category-colorado-news category-latest-headlines category-local-news category-news tag-weather location-boulder-county location-colorado location-front-range location-weld-county" data-id="193334" data-timestamp="1621702527">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/05/22/national-weather-service-issues-tornado-watch-for-weld-county/" title="National Weather Service issues tornado watch for Weld County" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/05/22/national-weather-service-issues-tornado-watch-for-weld-county/" title="National Weather Service issues tornado watch for Weld County">
		<div class="image-wrapper"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/CD-backupimage-1000x563.jpg" alt="National Weather Service issues tornado watch for Weld County" title="National Weather Service issues tornado watch for Weld County" /></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/05/22/national-weather-service-issues-tornado-watch-for-weld-county/" title="National Weather Service issues tornado watch for Weld County">
	
				<span class="dfm-title">
			National Weather Service issues tornado watch for Weld County		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-193322 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-news category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range" data-id="193322" data-timestamp="1621677605">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/05/22/boulder-switching-up-2020-state-of-the-city-format/" title="Boulder switching up 2020 State of the City format" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/05/22/boulder-switching-up-2020-state-of-the-city-format/" title="Boulder switching up 2020 State of the City format">
		<div class="image-wrapper"><img alt="Instead of hosting one lengthy address, Boulder this year decided to create nine separate videos for its annual State of the City address." title="Instead of hosting one lengthy address, Boulder this year decided to create nine separate videos for its annual State of the City address." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/05/DCC-L-SwingFlow58.jpg?w=528" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/05/DCC-L-SwingFlow58.jpg?w=528 620w,https://www.coloradodaily.com/wp-content/uploads/2021/05/DCC-L-SwingFlow58.jpg?w=324 380w,https://www.coloradodaily.com/wp-content/uploads/2021/05/DCC-L-SwingFlow58.jpg?w=422 500w,https://www.coloradodaily.com/wp-content/uploads/2021/05/DCC-L-SwingFlow58.jpg?w=460 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/05/22/boulder-switching-up-2020-state-of-the-city-format/" title="Boulder switching up 2020 State of the City format">
	
				<span class="dfm-title">
			Boulder switching up 2020 State of the City format		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-193318 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-news category-health category-latest-headlines category-local-news category-news location-boulder-county location-colorado location-front-range" data-id="193318" data-timestamp="1621629217">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/05/21/youth-eligible-for-the-covid-19-vaccination-now-safe-to-get-other-routine-vaccinations/" title="Youth eligible for the COVID-19 vaccination now safe to get other routine vaccinations" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/05/21/youth-eligible-for-the-covid-19-vaccination-now-safe-to-get-other-routine-vaccinations/" title="Youth eligible for the COVID-19 vaccination now safe to get other routine vaccinations">
		<div class="image-wrapper"><img alt="Boulder County Public Health announced Friday youth 12 years and older who are eligible for the Pfizer vaccine can now get other routine vaccinations on the same day." title="Boulder County Public Health announced Friday youth 12 years and older who are eligible for the Pfizer vaccine can now get other routine vaccinations on the same day." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/05/TDP-L-COVID19_VACCINES_953.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/05/TDP-L-COVID19_VACCINES_953.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2021/05/TDP-L-COVID19_VACCINES_953.jpg?w=322 380w,https://www.coloradodaily.com/wp-content/uploads/2021/05/TDP-L-COVID19_VACCINES_953.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2021/05/TDP-L-COVID19_VACCINES_953.jpg?w=457 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/05/21/youth-eligible-for-the-covid-19-vaccination-now-safe-to-get-other-routine-vaccinations/" title="Youth eligible for the COVID-19 vaccination now safe to get other routine vaccinations">
	
				<span class="dfm-title">
			Youth eligible for the COVID-19 vaccination now safe to get other routine vaccinations		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/erie-businesses/landscaping-and-so-much-more/">
                    <span class="dfm-title">
                        <strong>Landscaping And So Much More</strong>
                    </span>
                    <p>Don’t just dream of your summer home projects—plan now. Since 1973, Colorado homeowners have been turning to Don King Landscaping...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/superior-businesses/luxury-townhomes-with-dual-master-suites/">
                    <span class="dfm-title">
                        <strong>Luxury Townhomes With Dual Master Suites</strong>
                    </span>
                    <p>Discovery Ridge in Superior offers luxury townhomes with dual master suites that deliver all the style and amenities you’re looking...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/your-passion-for-fashion/">
                    <span class="dfm-title">
                        <strong>Your Passion For Fashion</strong>
                    </span>
                    <p>Treat your passion for fashion with a visit to Barbara &amp; Company—Boulder’s finest women’s boutique of fashion! Spring collections are...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/recovering-from-an-automobile-accident/">
                    <span class="dfm-title">
                        <strong>Recovering From An Automobile Accident</strong>
                    </span>
                    <p>Recovering from an automobile accident can be difficult. For the best results, you need the support of an experienced therapist....</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/estes-park-businesses/between-friends-upscale-consignment/">
                    <span class="dfm-title">
                        <strong>Between Friends Upscale Consignment</strong>
                    </span>
                    <p>Between Friends Upscale Consignment is a treasure trove of clothing, accessories, housewares, knick knacks and art. Others have cherished these...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div>
			
			</div><!-- #content -->

						<footer class="site-footer">

							<header class="footer-header">

				
				<div class="footer-header-wrapper">

					<ul id="footer-links-menu" class="footer-links"><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://coloradodaily.co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161597"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5068"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook">
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter">
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram">
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed">
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	
				</div>

				
			</header>
			<div class="footer-menus-wrapper"><ul id="footer-menu" class="footer-menus"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a>About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coloradodaily.com/about-us/">About Us</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="https://www.medianewsgroup.com/advertise-with-us/">MNG Network Advertising</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-155712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155712"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183"><a>How to Advertise with Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://www.frontrangeclassifieds.com">Place a Classified Ad</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://greenlightsavings.com">Coupons</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206"><a>Partners</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.buffzone.com">Buffzone.com</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.bocopreps.com">BocoPreps.com</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.mytowncolorado.com">My Town Colorado</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.dailycamera.com">Daily Camera</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://www.broomfieldenterprise.com">Broomfield Enterprise</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.coloradohometownweekly.com">Colorado Hometown Weekly</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.coloradoboxoffice.com">Colorado Box Office</a></li>
</ul>
</li>
</ul></div>			<div class="colophon">

				<ul id="footer-bottom-menu" class="menu"><li id="menu-item-5058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5058"><a href="https://www.medianewsgroup.com/copyright/">Copyright ©2021 MediaNews Group, Inc.</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>
			</div>
			
			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

				<div id="sharing_email" style="display: none;">
		<form action="/2021/05/22/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LdkxKQUAAAAACsHxmeRK-KlXl7MnOblfo6SbZ80"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.coloradodaily.com/wp-content/mu-plugins/jetpack-9.7/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="coloradodaily.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<div id="mobile-adhesion" class="">
			<script>
			    if (window.innerWidth < 1025) {
					document.cookie.indexOf("mng_privacy_accept") > 0 && (document.getElementById("mobile-adhesion").style.display="block");
				}
			</script>
			<button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div>	<div style="display:none">
	<div class="grofile-hash-map-42c970d2ce3c674f3b7a769b34b8d91f">
	</div>
	<div class="grofile-hash-map-33031685a7ac812204721e2818cfa56d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Brooklyn Dance']);
_snaq.push(['setArticlePublishTime','2021-05-22T11:00:55-06:00']);
_snaq.push(['setSection', 'Latest Headlines']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"193339 https:\/\/www.coloradodaily.com?p=193339&preview_id=193339","disqusShortname":"colorado-daily","disqusTitle":"\u2018Now, go impact the world:\u2019 Boulder, Broomfield High seniors graduate in person after pandemic year","disqusUrl":"https:\/\/www.coloradodaily.com\/2021\/05\/22\/now-go-impact-the-world-boulder-high-seniors-graduate-in-person-after-pandemic-year\/","postId":"193339"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJyVz00KwkAMhuELWaO1iBvxKKWdSTVlkozNjGJPb1tw5Q+4fckDX+AeC6eSUBLEkM8kBr7jesRs0JhhMrDBQb/kYs4Fq7c1k6x7W8EnT3addMxtoEU6ZZ4OaqdZ0t8KuUX/TcWLJpWOQoAbitcBIrmUB5zTr5HvMDTjw2jE128nPm735eZQ7aqy6p8dFnA6'></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJyVy8ENgzAMAMCFICYIIT6IWUJwRdLYRtiAuj0fBqD3P7i2OgobsoGtSKgQVNEU1IKlCFkhCpGwi+vBX0eJXdYKXrxNyu+TStF/EsmCO59p3gPbEycafd/6pm2Gzucb3WFCOg=='></script>
<script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack-9.7/_inc/build/sharedaddy/sharing.min.js?m=1620863995j'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'161088301',post:'193339',tz:'-6',srv:'www.coloradodaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '193339' ]);
</script>

			</body>
            </html>
			