			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			
		<script id="dfm-console-formatter">
			window.onerror = function( msg, url, line, col, error ) {
				let is_mng_script = url.indexOf( 'coloradodaily' ) !== -1;

				if ( is_mng_script ) {
					console.group( "%cERROR", "background-color:#ff0000;color:#fff;font-weight:bold;border-radius:4px;padding:4px 6px;" );
					console.group( "%c" + msg, "background-color:#dd00cc;color:#fff;font-weight:bold;border-radius:4px;padding:4px 6px;" );
					console.log( 'Thrown in %s at %d:%d', url, line, col );
					console.groupEnd();
					console.groupEnd();
				}

				return true;
			};

			document.addEventListener( 'DOMContentLoaded', ( DOMContentLoadedEvent ) => {
				document.querySelectorAll( 'img' ).forEach( el => el.addEventListener( 'error', ( errorEvent ) => {
					console.group( "%cIMAGE ERROR", "background-color:#ee00bb;color:#fff;font-weight:bold;border-radius:4px;padding:4px 6px;" );
					console.log( 'Image at %s threw a 404', el.src );
					console.groupEnd();

					return false;
				}, true ) );
			}, true );
		</script>

		<title>June a busy month for track and field activities — locally and nationally &#8211; Colorado Daily</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1622158506');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; June a busy month for track and field activities — locally and nationally Comments Feed" href="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJylzEsKgDAQA9ALOY5dKLgQz1LshwHtlKbq9a1n6CoJgcdvpkNT9alyPu8oCezCRRlCUTWenkK7wRbwLZyg8oFWiooj2ISxzYE7HV8k9EG2PPoL+7WZxcyrWWczfePSUoI=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://www.coloradodaily.com/_static/??-eJyVkF2OwjAMhC+0qaEIBA+r1Z4EpUkoZp24ql2h3h5XgMS/tE+xLc/nzMCxc1gCDTEJBBGIKAoNcfhzhE3v+xFER0pVxlLZwheYInDRVBQ6GlosJtplV1hxh8ErcrmgHqcfGTbqfC+JxpvyaTsQ2uPy4K466QP8RgEvkvR8OHODlJyP+yR2150NPKJuGIeknTfHm2pt4jiQhXHE2E5AZfsNi1X/wmwtVRAO6MkRtyx3zcsk3pAmR5d+kvzk7/mqrueLzXJWnwDF6KW8' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style>.headroom--not-top .logo a{ background-image: url( https://www.coloradodaily.com/wp-content/uploads/2019/03/ColoradoDaily-icon.png ); }</style><script id='defaultlevel-js-extra'>
var environment = {"env":{"environment":"prod","DFM_ALLOW_UNSAFE_URLS":"default","DFM_SYNDICATION":"default","DFM_ENABLE_LOCAL_ASSETS":"default","DFM_ENABLE_TEMPLATE_HINTING":"default","DFM_DISABLE_SSO":"default","DFM_EXTEND_DATE_QUERY_RANGE":"default","DFM_EXTEND_DATE_QUERY_RANGE_string":"","DFM_DISABLE_GA":"default","DFM_DISABLE_APPLE_NEWS":"default","DFM_NOINDEX_SITE":"default","DFM_ENFORCE_CSP":"default","DFM_ENABLE_APSTAG":"false","DFM_ENABLE_OPENX":"false","DFM_ENABLE_INDEX":"default","DFM_DISABLE_HUB_PURGE":"default","DFM_DISABLE_LOG_PURGE":"default","DFM_ENABLE_OSANO":"default","DFM_ENABLE_ZEUS":"true"}};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJytzMENwyAMQNGFQiwS2lvVWRAxEcgGhE2yflKp3aCnd/n6cDYTalEsCoHSjeFhGo09FYGfW+RPJZXQxNrZq2IHL4IqID0A1Z3wQJo5lTnLBP/dbhj9IP3e3/yyz8WuD7c6ly9O20io'></script>
<script src='//c.amazon-adsystem.com/aax2/apstag.js' id='__zeus_amazon_apstag-js'></script>
<script type='text/javascript' src='https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1607535423g'></script>
<script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/things-to-do/outdoors/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["outdoors","things-to-do","michael-sandrock"],"page":["article"],"RPN":"159943145197","rurl":"","articleid":[194180]};
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js' id='__zeus_script-js'></script>
<script id='__zeus_script-js-after'>
function generateConfigOverride() {
	const queryString = window.location.search;
	const configOverride = (/page=([^&]+)/.exec( queryString ) || [] )[1];
	return configOverride;
}
document.querySelector('#__zeus_script-js').addEventListener( 'load', ( event ) => {
	window.zeus.performance = {
		scriptLoaded: new Date(),
		events: []
	};
	const events = [
		'BID_COMPLETED',
		'SLOT_RENDER_ENDED',
		'NODE_CONFIG_UPDATED',
		'BEFORE_NODE_CONNECTED',
		'NODE_CONNECTED',
		'IMPRESSION_VIEWABLE',
		'BREAKPOINT_UPDATED'
	];
	events.forEach( ( eventName ) => {
		window.zeus.on( eventName, ( e ) => {
			window.zeus.performance.events.push( {
				type: eventName,
				timestamp: new Date(),
				event: e } );
		} );
	} );
} );
document.addEventListener( 'DOMContentLoaded', ( event ) => {
	let ads = document.querySelectorAll( "zeus-ad" );
	ads.forEach( ( el, index ) => {
		let override = generateConfigOverride();
		if ( undefined !== override ) {
			el.dataset.configoverride = override
		}
		} );
}, false );
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1621953011j'></script>
<script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-app.js?ver=5.7.2' id='firebase_app-js'></script>
<script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-messaging.js?ver=5.7.2' id='firebase_messaging-js'></script>
<script id='webpush_handlers-js-extra'>
var webpush_config = {"apiKey":"AIzaSyD9jj3w0SDXrYXGZ6CPf3bAnv8VGKaHMho","projectId":"silken-impulse-692","messagingSenderId":"452761552699","secret":"LReXvGspgiDprxfXDKZg","vapidKey":"BMVo2XStixp6Hk9crLUddw3-NBU_FblyhEQ57-SQXFqZni6GcOG9mORnGquPlcOWRneKguJp7ENSZ4J78dPxxhw","debug":"false"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/webpush.js?m=1600446983g'></script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=5.7.2' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1607548753g'></script>
<link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/194180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/paTUqp-OvW' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F06%2F07%2Fjune-a-busy-month-for-track-and-field-activities-locally-and-nationally%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F06%2F07%2Fjune-a-busy-month-for-track-and-field-activities-locally-and-nationally%2F&#038;format=xml" />
		
			<link rel="manifest" href="https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/manifest.json">
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        
<!-- BEGIN wp-parsely Plugin Version 1.14 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2021\/06\/07\/june-a-busy-month-for-track-and-field-activities-locally-and-nationally\/"},"headline":"June a busy month for track and field activities \u2014 locally and nationally","url":"https:\/\/www.coloradodaily.com\/2021\/06\/07\/june-a-busy-month-for-track-and-field-activities-locally-and-nationally\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/06\/dcc-z-MicaelaDegenero.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/06\/dcc-z-MicaelaDegenero.jpg?w=1024"},"dateCreated":"2021-06-07T13:00:41Z","datePublished":"2021-06-07T13:00:41Z","dateModified":"2021-06-07T13:00:41Z","articleSection":"Latest Headlines","author":[{"@type":"Person","name":"Michael Sandrock"}],"creator":["Michael Sandrock"],"keywords":["things to do","latest headlines","local news","news","outdoors","boulder daily camera","boulder","boulder county","colorado","front range"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg"},"isBasedOn":"https:\/\/www.dailycamera.com\/2021\/06\/07\/june-a-busy-month-for-track-and-field-activities-locally-and-nationally\/"}
		</script>

			<!-- END wp-parsely Plugin Version 1.14 -->
	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="canonical" href="https://www.dailycamera.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally" /><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Outdoors',
      'Platform' : 'WP',
      'Release Version' : '5.7.2',
      'Digital Publisher' : '',
      'Section' : 'Outdoors',
      'Taxonomy1' : 'Outdoors',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '194180',
      'Publish Hour of Day' : '2021-06-07T07:00:41-06:00',
      'Create Hour of Day' : '2021-06-07T07:00:41-06:00',
      'Update Hour of Day' : '2021-06-07T07:00:53-06:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally',
      'Slug' : 'june-a-busy-month-for-track-and-field-activities-locally-and-nationally',
      'Byline' : 'Michael Sandrock',
      'Byline_Email' : 'no_email',
      'Affiliation' : 'no_affiliation',
      'Content Title' : 'June a busy month for track and field activities — locally and nationally',
      'URL' : 'https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/',
      'Page Title' : 'June a busy month for track and field activities — locally and nationally',
      'Article Characters' : '4450',
      'Article Words' : '763',
      'Print Export' : 'false',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="June a busy month for track and field activities — locally and nationally" />
<meta property="og:url" content="https://www.dailycamera.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally" />
<meta property="og:description" content="On tap in June are the NCAA track and field championships, the Olympic Trials, the Colorado state high school meet and the Boulder Road Runners All Comers Summer Series." />
<meta property="article:published_time" content="2021-06-07T13:00:41+00:00" />
<meta property="article:modified_time" content="2021-06-07T13:00:53+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2021/06/dcc-z-MicaelaDegenero.jpg?w=1024&#038;h=745" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="745" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="June a busy month for track and field activities — locally and nationally" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2021/06/dcc-z-MicaelaDegenero.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-194180 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<nav class="pushnav">
				<ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-99436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99436 menu-large"><a href="https://www.coloradodaily.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul>			</nav>
			
			<div id="page" class="hfeed site">

					<div id="web-push-prompt" class="alert-bar" style="background-color: #000000;">
			<div class="alert-bar-wrapper">
				<div class="alert-bar-message">
					<p style="color: #FFFFFF;" onclick="DfmWebPush.doRegisterPushPermission();">
						GET BREAKING NEWS IN YOUR BROWSER. CLICK HERE TO TURN ON NOTIFICATIONS.					</p>
				</div>
				<div class="alert-bar-close">
					<p 
						style="color: #FFFFFF;"
						onclick="DfmWebPush.closePushPrompt();"
					>X
					</p>
				</div>
			</div>
		</div>
		<div class="header-placeholder"></div><header class="site-header default headroom--top">			<div class="nav-wrapper">

				
				<div class="nav-primary">

					
					<div class="navigation-inner">

						<span class="icon-hamburger"></span><div class="custom-logo logo"><a href="https://www.coloradodaily.com"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>			<div class="status-bar">
				<div class="status-bar-wrapper">
					<ul id="status-bar-menu" class="status-bar-menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161596"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5065"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>				</div>
			</div>
			<nav class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-99436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99436 menu-large"><a href="https://www.coloradodaily.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul></nav><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

	
	<input type="text" placeholder="Search" name="s"  aria-label="Search">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>

	
</form>

<span class="icon-search" aria-label="Click here to open a Search box"></span>	<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div><script type='text/javascript'>
                $(document).ready(function () {
                    $('.icon-search').click(function (e) {
                        e.stopPropagation();
                        $('#search-bar').toggle();
                    });
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {
                        var search = $('#search-bar');
                        if (search.is(':visible')) {
                            search.fadeOut(200);
                        }
                    });
                });
			</script>
					</div>

					
				</div>

				

	<h4 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/" title="June a busy month for track and field activities — locally and nationally">
	
				<span class="dfm-title">
			June a busy month for track and field&#8230;		</span>

			</a>
	
	</h4>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-194180" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-194180" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">			<article id="post-194180" class="full-view post-194180 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news category-outdoors category-things-to-do location-boulder location-boulder-county location-colorado location-front-range">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h6><a href="https://www.coloradodaily.com/things-to-do/">Things To Do</a></h6><span class="icon-arrow-right"></span><h6><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></h6></div>
<div class="headline-area"><div class="headlines">

	<h1 class="entry-title">

	
				<span class="dfm-title">
			June a busy month for track and field activities — locally and nationally		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-194180" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-194180" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features default"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no"></iframe></div>
<figure>
	<div class="image-wrapper"><img alt="Madie Boreman, left, and Micaela Degenero are among the eight CU athletes competing in this week&#8217;s NCAA championships in Eugene, Ore. Boreman will be racing the USA Olympic Team Trials, also in Eugene, beginning June 18. (Larry Lawson / Courtesy photo)
" title="Madie Boreman, left, and Micaela Degenero are among the eight CU athletes competing in this week&#8217;s NCAA championships in Eugene, Ore. Boreman will be racing the USA Olympic Team Trials, also in Eugene, beginning June 18. (Larry Lawson / Courtesy photo)
" class="lazyload  size-article_feature" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/06/dcc-z-MicaelaDegenero.jpg?w=481" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/06/dcc-z-MicaelaDegenero.jpg?w=481 620w,https://www.coloradodaily.com/wp-content/uploads/2021/06/dcc-z-MicaelaDegenero.jpg?w=605 780w,https://www.coloradodaily.com/wp-content/uploads/2021/06/dcc-z-MicaelaDegenero.jpg?w=790 1020w,https://www.coloradodaily.com/wp-content/uploads/2021/06/dcc-z-MicaelaDegenero.jpg?w=990 1280w,https://www.coloradodaily.com/wp-content/uploads/2021/06/dcc-z-MicaelaDegenero.jpg?w=1438 1860w" ></div>			<figcaption>
						Madie Boreman, left, and Micaela Degenero are among the eight CU athletes competing in this week&#8217;s NCAA championships in Eugene, Ore. Boreman will be racing the USA Olympic Team Trials, also in Eugene, beginning June 18. (Larry Lawson / Courtesy photo)
		</figcaption>
	</figure>
<div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/michael-sandrock/" title="Posts by Michael Sandrock" class=" author-name" rel="author">Michael Sandrock</a> | </div><div class="time">PUBLISHED: <time datetime="2021-06-07 07:00:41">June 7, 2021 at 7:00 a.m.</time> | UPDATED: <time class="updated" datetime="2021-06-07 07:00:53">June 7, 2021 at 7:00 a.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>It’s June, which means it is track and field time, with the month shaping up to be a busy one both locally and nationally for fans and athletes. On tap in June are the NCAA track and field championships, the Olympic Trials, the Colorado state high school meet and the Boulder Road Runners All Comers Summer Series.</p>
<figure id="attachment_1094039"  class="wp-caption alignright size-article_inline_third"><img class=" lazyautosizes lazyload" src="https://i1.wp.com/www.dailycamera.com/wp-content/uploads/2021/06/dcc-z-BoulderRoadRunners1.jpg?fit=620%2C9999px&amp;ssl=1" width="1500" data-sizes="auto" data-src="https://i1.wp.com/www.dailycamera.com/wp-content/uploads/2021/06/dcc-z-BoulderRoadRunners1.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i1.wp.com/www.dailycamera.com/wp-content/uploads/2021/06/dcc-z-BoulderRoadRunners1.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i1.wp.com/www.dailycamera.com/wp-content/uploads/2021/06/dcc-z-BoulderRoadRunners1.jpg?fit=210%2C9999px&amp;ssl=1 210w" /><figcaption class="wp-caption-text">Runners take off at the start of a track race during the Boulder Road Runners All Comers Summer Track and Field Series. The Meets are set for Thursday and June 17, and alternate Thursday evenings in July and August, at CU&#8217;s Potts Field. (Todd Straka / Courtesy photo)</figcaption></figure>
<p>First up are the NCAA championships, set for historic, renovated Hayward Field in Eugene, Ore., Wednesday through Saturday. Eight University of Colorado athletes are competing. Then comes the June 18-27 USA Olympic Team Trials, also at Hayward Field. The Trials are likely to be, as in past years, a highlight rivaling the Olympic Games themselves because the meet brings together the depth and breadth of American running.</p>
<p>A large contingent of locals are racing, headlined by 2016 Olympic bronze medalists Emma Coburn and Jenny Simpson, and former CU national champ Dani Jones. Some new names will be in there as well, such as Team Boulder&#8217;s Carrie Verdon and Maddie Alm of Team Boss (both former Buffs) in the 5000 meters; marathoner Nell Rojas in the 10,000 meters; Frank Lara of the Roots Running Project and former CU star Joe Klecker could be up front in the 10,000 meters; while Val Constien and Maddie Boreman will be racing in the Olympic Trials steeplechase.</p>
<p>Boreman, the 2017 Pac-12 steeplechase champ and NCAA runner-up, will be doubling, racing both the NCAAs and Olympic Trials steeple, as will CU’s Sage Hurta in the 1500 meters.</p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p>“It is a difficult five or six weeks” for Boreman and Hurta, explained CU head coach Mark Wetmore, with the conference, regional and NCAA meets preceding the Olympic Trials. “Compare that to a pure pro, say like Jenny (Simpson), who is not required to do the first three. And a good collegian probably has multiple races at each.”</p>
<p>June is also the month in which the annual Boulder Road Runners Summer Track Series resumes at the University of Colorado’s Frank Potts outdoor track. Under the able directorship of Todd Straka, along with John Bridges and his bevy of volunteers (some of whom help officiate at CU’s meets), the series is shaping up to once again be a fun, fast way to build community and friendship while testing yourself at distances from 100 meters through 5000 meters, as well in the jumps and throws.</p>
<p>The meets are your only chance to run in the footsteps of CU stars such as Klecker, Coburn, Simpson and Hurta, and it is always enjoyable to see little kids running their first races ever, cheered on by family and friends. The Summer All Comers Series kicks off Thursday (<a href="http://boulderroadrunners.org">boulderroadrunners.org</a>), and pre-registration is required. There is no meet-day signup. The All Comers meets continue June 17, followed by two meets on alternating Thursday evenings in July and August. (To volunteer, send an email to john@boulderroadrunners.org).</p>
<p>A highlight of the June 17 BRR track meet will be a masters mile set up to give local masters ace Dan King — holder of three American track records — a chance to turn in the first sub-5 minute mile by an over-60 runner in Colorado. King, a CU alum, last year also ran a track mile of 4:49.08 for the mile, which is the unratified M60 world record. His three American M60 records are 4:52.7 for the mile, 9:58.7 for 3000 meters, and 16:48.7 for the 5000 meters.</p>
<p>“The BRR Summer Track Series is a great community asset,” King said during a phone conversation last week. “Todd (Straka) and the BRR crew do a fantastic job with the series. It was his work in promoting the mile over the past few years that swayed me to broaden my thinking and got me excited about the mile. It is a totally fun event now, a different kind of race. Just go out and hammer and run hard.”</p>	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div>
<p>With the Olympic Trials looming, look for some of the elite qualifiers to be showing up at the All Comers meets Thursday and June 17 to get in a last hard effort before heading to Eugene for the Trials, which double as the U.S. national championships in Olympic years.</p>
<hr />
<h3>The Close to Home Run</h3>
<p>One of the oldest local road races is the Eldorado Run for the Cure. This year it is a virtual race, called The Close to Home Run by Eldorado Springs Water, “starting and stopping wherever you happen to be.” As in past years, the race is a fundraiser for research at the University of Colorado Anschutz Medical Campus. Registration is open; the virtual run begins Thursday and goes through June 30.</p>
<p><em>Follow Michael Sandrock in Instagram: @MikeSandrock</em></p>
</p></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="702px" scrolling=""></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<span class="prompt">Follow Us</span>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook">
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter">
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram">
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed">
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul>				<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/06/05/boulder-mountain-biker-seriously-injured-saturday-after-fall-in-betasso-preserve/" class="bump-view" data-bump-view="tp">Boulder mountain biker seriously injured Saturday after fall in Betasso Preserve</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/06/05/pedestrian-injured-in-hit-and-run-crash-saturday-outside-longmont-troopers-seek-help-finding-driver/" class="bump-view" data-bump-view="tp">Pedestrian injured in hit-and-run crash Saturday outside Longmont, troopers seek help finding driver</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/06/06/back-in-glass-after-pandemic-hiatus-boulder-potters-guild-show-returns-to-longmont/" class="bump-view" data-bump-view="tp">Back in glass: After pandemic hiatus, Boulder Potters&#8217; Guild show returns to Longmont</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/06/05/boulder-county-sheriffs-office-hiker-initially-thought-to-be-lost-is-found-safe/" class="bump-view" data-bump-view="tp">Boulder County Sheriff&#8217;s Office: Hiker, initially thought to be lost, is found safe</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/06/05/two-women-rescued-saturday-after-injuring-their-ankles-hiking-near-boulder/" class="bump-view" data-bump-view="tp">Two women rescued Saturday after injuring their ankles hiking near Boulder</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/06/06/despite-bedrooms-are-for-peoples-success-problems-persist-with-boulder-direct-democracy-online/" class="bump-view" data-bump-view="tp">Despite Bedrooms Are For People&#8217;s success, problems persist with Boulder Direct Democracy Online</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/06/04/bear-caught-on-camera-breaking-into-boulder-home/" class="bump-view" data-bump-view="tp">Bear caught on camera breaking into Boulder home</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/06/05/daily-covid-19-data-for-boulder-county-reported-june-5-2021/" class="bump-view" data-bump-view="tp">Daily COVID-19 data for Boulder County, reported June 5, 2021</a></div>					</li>
								<li>
					<div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/06/04/boulder-county-continues-search-for-missing-male-hiker-near-hessie-trailhead/" class="bump-view" data-bump-view="tp">Boulder County continues search for missing male hiker near Hessie Trailhead</a></div>					</li>
				</ul></div>	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div><div class="sidebar-bottom-flex-single"></div><div id="stick-trigger"></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content">	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='' src='https://secure.gravatar.com/avatar/?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo avatar-default' height='85' width='85' />			<div class="about-author-content">
				<h3 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/michael-sandrock/">Michael Sandrock</a>
					</span>
									</h3>
							</div>
		</div>
	</div>
<div id="Native_Bottom"></div></div></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in Outdoors</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-193717 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-news category-latest-headlines category-news category-outdoors category-things-to-do" data-id="193717" data-timestamp="1622527698">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/06/01/rafting-season-is-here-and-the-poudre-river-is-running-strong-already/" title="Rafting season is here, and the Poudre River is running strong already" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/06/01/rafting-season-is-here-and-the-poudre-river-is-running-strong-already/" title="Rafting season is here, and the Poudre River is running strong already">
		<div class="image-wrapper"><img alt="All those spring snowstorms that blanketed Front Range mountains and the rainy days that followed have made for excellent rafting conditions." title="All those spring snowstorms that blanketed Front Range mountains and the rainy days that followed have made for excellent rafting conditions." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/06/Rafting_season_is_here_and_the_Poudre_River_is_running_strong_already_1.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/06/Rafting_season_is_here_and_the_Poudre_River_is_running_strong_already_1.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2021/06/Rafting_season_is_here_and_the_Poudre_River_is_running_strong_already_1.jpg?w=322 380w,https://www.coloradodaily.com/wp-content/uploads/2021/06/Rafting_season_is_here_and_the_Poudre_River_is_running_strong_already_1.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2021/06/Rafting_season_is_here_and_the_Poudre_River_is_running_strong_already_1.jpg?w=457 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/06/01/rafting-season-is-here-and-the-poudre-river-is-running-strong-already/" title="Rafting season is here, and the Poudre River is running strong already">
	
				<span class="dfm-title">
			Rafting season is here, and the Poudre River is running strong already		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-193723 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-outdoors category-things-to-do" data-id="193723" data-timestamp="1622527615">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/06/01/climbers-concerned-that-reservations-system-may-be-coming-to-famous-eldorado-canyon-crags/" title="Climbers concerned that reservations system may be coming to famous Eldorado Canyon crags" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/06/01/climbers-concerned-that-reservations-system-may-be-coming-to-famous-eldorado-canyon-crags/" title="Climbers concerned that reservations system may be coming to famous Eldorado Canyon crags">
		<div class="image-wrapper"><img alt="The draft version of a new long-range management plan for Eldorado Canyon State Park has the Colorado climbing community concerned that a reservations system may be coming to an area long renowned as an international mecca for rock climbers." title="The draft version of a new long-range management plan for Eldorado Canyon State Park has the Colorado climbing community concerned that a reservations system may be coming to an area long renowned as an international mecca for rock climbers." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/06/Climbers_concerned_that_reservations_system_may_be_coming_to_famous_Eldorado_Canyon_crags_1.jpg?w=433" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/06/Climbers_concerned_that_reservations_system_may_be_coming_to_famous_Eldorado_Canyon_crags_1.jpg?w=433 620w,https://www.coloradodaily.com/wp-content/uploads/2021/06/Climbers_concerned_that_reservations_system_may_be_coming_to_famous_Eldorado_Canyon_crags_1.jpg?w=266 380w,https://www.coloradodaily.com/wp-content/uploads/2021/06/Climbers_concerned_that_reservations_system_may_be_coming_to_famous_Eldorado_Canyon_crags_1.jpg?w=346 500w,https://www.coloradodaily.com/wp-content/uploads/2021/06/Climbers_concerned_that_reservations_system_may_be_coming_to_famous_Eldorado_Canyon_crags_1.jpg?w=377 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/06/01/climbers-concerned-that-reservations-system-may-be-coming-to-famous-eldorado-canyon-crags/" title="Climbers concerned that reservations system may be coming to famous Eldorado Canyon crags">
	
				<span class="dfm-title">
			Climbers concerned that reservations system may be coming to famous Eldorado Canyon crags		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-193528 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news category-outdoors category-things-to-do tag-bizwest location-boulder location-boulder-county location-colorado location-front-range location-longmont" data-id="193528" data-timestamp="1622052810">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/05/26/outdoor-industry-used-pandemic-to-evolve-thrive/" title="Outdoor industry used pandemic to evolve, thrive" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/05/26/outdoor-industry-used-pandemic-to-evolve-thrive/" title="Outdoor industry used pandemic to evolve, thrive">
		<div class="image-wrapper"><img alt="With the nation stuck inside for what seemed like months on end during the COVID-19 pandemic, many turned to the outdoors as respite from their home office computer screen." title="With the nation stuck inside for what seemed like months on end during the COVID-19 pandemic, many turned to the outdoors as respite from their home office computer screen." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/05/OpenSpaceDSC_7080.jpg?w=534" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/05/OpenSpaceDSC_7080.jpg?w=534 620w,https://www.coloradodaily.com/wp-content/uploads/2021/05/OpenSpaceDSC_7080.jpg?w=328 380w,https://www.coloradodaily.com/wp-content/uploads/2021/05/OpenSpaceDSC_7080.jpg?w=427 500w,https://www.coloradodaily.com/wp-content/uploads/2021/05/OpenSpaceDSC_7080.jpg?w=465 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/05/26/outdoor-industry-used-pandemic-to-evolve-thrive/" title="Outdoor industry used pandemic to evolve, thrive">
	
				<span class="dfm-title">
			Outdoor industry used pandemic to evolve, thrive		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-193349 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news category-outdoors category-things-to-do location-boulder location-boulder-county location-colorado location-front-range" data-id="193349" data-timestamp="1621843256">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/05/24/creating-memorial-day-memories-through-bolder-on-the-run-10k/" title="Creating Memorial Day memories through Bolder on the Run 10K" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/05/24/creating-memorial-day-memories-through-bolder-on-the-run-10k/" title="Creating Memorial Day memories through Bolder on the Run 10K">
		<div class="image-wrapper"><img alt="More than 8,000 runners and walkers are expected over the three days of the holiday weekend." title="More than 8,000 runners and walkers are expected over the three days of the holiday weekend." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/05/Best1_DCC-L-BolderBoulderCitizensRace__JP11906-1-1-1-1.jpg?w=517" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/05/Best1_DCC-L-BolderBoulderCitizensRace__JP11906-1-1-1-1.jpg?w=517 620w,https://www.coloradodaily.com/wp-content/uploads/2021/05/Best1_DCC-L-BolderBoulderCitizensRace__JP11906-1-1-1-1.jpg?w=318 380w,https://www.coloradodaily.com/wp-content/uploads/2021/05/Best1_DCC-L-BolderBoulderCitizensRace__JP11906-1-1-1-1.jpg?w=414 500w,https://www.coloradodaily.com/wp-content/uploads/2021/05/Best1_DCC-L-BolderBoulderCitizensRace__JP11906-1-1-1-1.jpg?w=451 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/05/24/creating-memorial-day-memories-through-bolder-on-the-run-10k/" title="Creating Memorial Day memories through Bolder on the Run 10K">
	
				<span class="dfm-title">
			Creating Memorial Day memories through Bolder on the Run 10K		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/time-to-get-bikini-ready-2/">
                    <span class="dfm-title">
                        <strong>Time To Get Bikini Ready</strong>
                    </span>
                    <p>It’s time to get bikini ready! The Dermatology Center of the Rockies can help with CoolSculpting, an FDA-approved, non-invasive body...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/loveland-businesses/play-your-best-baseball-ever/">
                    <span class="dfm-title">
                        <strong>Play Your Best Baseball Ever</strong>
                    </span>
                    <p>Want to play your best baseball ever? Club Hitting teaches all the fundamentals in a friendly, zero-intimidation program designed for...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/whats-your-best-swimwear-style/">
                    <span class="dfm-title">
                        <strong>What’s Your Best Swimwear Style?</strong>
                    </span>
                    <p>What’s your best swimwear style? Christina’s Luxuries has a well-chosen collection of designer suits for every body. Whether you are...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/when-you-are-shopping-for-carpet/">
                    <span class="dfm-title">
                        <strong>When You Are Shopping For Carpet…</strong>
                    </span>
                    <p>When you are shopping for carpet, you want to see it for yourself. You want to know how soft the...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/vibrant-senior-living/">
                    <span class="dfm-title">
                        <strong>Vibrant Senior Living</strong>
                    </span>
                    <p>AltaVita Independent Living is vibrant senior living at its best! Residents enjoy a maintenance-free lifestyle designed to maximize your freedom...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div>
			
			</div><!-- #content -->

						<footer class="site-footer">

							<header class="footer-header">

				
				<div class="footer-header-wrapper">

					<ul id="footer-links-menu" class="footer-links"><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://coloradodaily.co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161597"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5068"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook">
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter">
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram">
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed">
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	
				</div>

				
			</header>
			<div class="footer-menus-wrapper"><ul id="footer-menu" class="footer-menus"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a>About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coloradodaily.com/about-us/">About Us</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="https://www.medianewsgroup.com/advertise-with-us/">MNG Network Advertising</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-155712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155712"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183"><a>How to Advertise with Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://www.frontrangeclassifieds.com">Place a Classified Ad</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://greenlightsavings.com">Coupons</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206"><a>Partners</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.buffzone.com">Buffzone.com</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.bocopreps.com">BocoPreps.com</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.mytowncolorado.com">My Town Colorado</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.dailycamera.com">Daily Camera</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://www.broomfieldenterprise.com">Broomfield Enterprise</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.coloradohometownweekly.com">Colorado Hometown Weekly</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.coloradoboxoffice.com">Colorado Box Office</a></li>
</ul>
</li>
</ul></div>			<div class="colophon">

				<ul id="footer-bottom-menu" class="menu"><li id="menu-item-5058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5058"><a href="https://www.medianewsgroup.com/copyright/">Copyright ©2021 MediaNews Group, Inc.</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>
			</div>
			
			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

				<div id="sharing_email" style="display: none;">
		<form action="/2021/06/07/june-a-busy-month-for-track-and-field-activities-locally-and-nationally/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LdkxKQUAAAAACsHxmeRK-KlXl7MnOblfo6SbZ80"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.coloradodaily.com/wp-content/mu-plugins/jetpack-9.8/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="coloradodaily.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<div id="mobile-adhesion" class="">
			<script>
			    if (window.innerWidth < 1025) {
					document.cookie.indexOf("mng_privacy_accept") > 0 && (document.getElementById("mobile-adhesion").style.display="block");
				}
			</script>
			<button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div>	<div style="display:none">
	<div class="grofile-hash-map-d66a3d7286cbdc50cc608a5361911878">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Michael Sandrock']);
_snaq.push(['setArticlePublishTime','2021-06-07T07:00:41-06:00']);
_snaq.push(['setSection', 'Outdoors']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"194180 https:\/\/www.coloradodaily.com?p=194180&preview_id=194180","disqusShortname":"colorado-daily","disqusTitle":"June a busy month for track and field activities \u2014 locally and nationally","disqusUrl":"https:\/\/www.coloradodaily.com\/2021\/06\/07\/june-a-busy-month-for-track-and-field-activities-locally-and-nationally\/","postId":"194180"};
</script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJyVz00KwkAMhuELWaO1iBvxKKWdSTVlkozNjGJPb1tw5Q+4fckDX+AeC6eSUBLEkM8kBr7jesRs0JhhMrDBQb/kYs4Fq7c1k6x7W8EnT3addMxtoEU6ZZ4OaqdZ0t8KuUX/TcWLJpWOQoAbitcBIrmUB5zTr5HvMDTjw2jE128nPm735eZQ7aqy6p8dFnA6'></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??-eJyVy1EOwiAMANALOSouI/PDeBZkXQbSltBO4+334wH0/T94tyEJG7KBbUioEFXRFNSi5QRFIQmRsEvbzk9HmV3RE/zwmtTPmmvVfxLJgp1f+dEj2zfe6ebDxV/naQzncgDdzUJK'></script>
<script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type='text/javascript' src='https://www.coloradodaily.com/_static/??/wp-content/themes/wp-mason/static/js/logo-img-attr.min.js,/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack-9.8/_inc/build/sharedaddy/sharing.min.js?m=1622225685j'></script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'161088301',post:'194180',tz:'-6',srv:'www.coloradodaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '194180' ]);
</script>

			</body>
            </html>
			