			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>Daily coronavirus data for Boulder County, reported Nov. 4, 2021 &#8211; Colorado Daily</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1635978504');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Daily coronavirus data for Boulder County, reported Nov. 4, 2021 Comments Feed" href="https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJylzFkKhDAQBNALTU8r4/ohc5ZgFho0HVJRr288g19VRcHjK9GqsbhYOG1HkAi2fqcEoaAaNke+3mADuBpWUHhFLVnFEkzEt84Pv3RcFv8OMvnUR/jvSzv8+nmc+qa7AeP+Uow=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://www.coloradodaily.com/_static/??-eJyNkN0KwjAMhV/ILorOnwsRH6VL44ym7Vg6pG9vZQqbeOFVODnnfITAozMcUAZHCqgKjjVBIxHvRrjpbZ9BUxaqPIeqBBYwbdwUPDm2JOQppJnoxGbqjVBrMf9XL95Uz0oYQ3plOhlaDuXQizchJr4w2sQxvM//3v5koHAZxg/mQ9Me4ewUrCqlEeVjw0LGuitpIZnxDcU5+eNqu64Pu3293DwBlId4CQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dfm-accuweather-bootstrap-icons-css'  href='//cdn.jsdelivr.net/npm/bootstrap-icons@1.5.0/font/bootstrap-icons.min.css?ver=5.2.0' media='screen' />
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/_static/??-eJyNjMEKAjEMRH/INK61ggfxU2TJlhJtk0JSFv/e9eDB295mhjcP1w6k4lkc24BeR2ExfGbvM71gOoaITZdRs+HKS8lu6Nqhq23J/F1zILMD7vA8WAhNiecKVYvaXwmNZbdq437D93Nvt+kS0znFdLp+AB1oS3s=' type='text/css' media='all' />
<style>.headroom--not-top .logo a{ background-image: url( https://www.coloradodaily.com/wp-content/uploads/2019/03/ColoradoDaily-icon.png ); }</style><script src='//c.amazon-adsystem.com/aax2/apstag.js' id='__zeus_amazon_apstag-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1635978504g" ></script><script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/news/health/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["health","news","annie-mehl"],"page":["article"],"content":[""],"RPN":"206581845709","rurl":"","articleid":[202515]};

	if ( null !== localStorage.getItem( 'bcDFPTargetingParams' ) ) {
		// grab params and strip weirdness off of string to get valid JSON
		let params = localStorage.getItem( 'bcDFPTargetingParams' );
		params = params.substring( 1, params.length - 1 );

		let obj = JSON.parse( params );
		window.zeusKeyvalues[obj.key] = obj.value;

		console.log( 'DFM Zeus - Updated Zeus key values to include Blueconic' );
	}
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js' id='__zeus_script-js'></script>
<script id='__zeus_script-js-after'>
function generateConfigOverride() {
	const queryString = window.location.search;
	const configOverride = (/page=([^&]+)/.exec( queryString ) || [] )[1];
	return configOverride;
}
document.querySelector('#__zeus_script-js').addEventListener( 'load', ( event ) => {
	window.zeus.performance = {
		scriptLoaded: new Date(),
		events: []
	};
	const events = [
		'BID_COMPLETED',
		'SLOT_RENDER_ENDED',
		'NODE_CONFIG_UPDATED',
		'BEFORE_NODE_CONNECTED',
		'NODE_CONNECTED',
		'IMPRESSION_VIEWABLE',
		'BREAKPOINT_UPDATED'
	];
	events.forEach( ( eventName ) => {
		window.zeus.on( eventName, ( e ) => {
			window.zeus.performance.events.push( {
				type: eventName,
				timestamp: new Date(),
				event: e } );
		} );
	} );
} );
document.addEventListener( 'DOMContentLoaded', ( event ) => {
	let ads = document.querySelectorAll( "zeus-ad" );
	ads.forEach( ( el, index ) => {
		let override = generateConfigOverride();
		if ( undefined !== override ) {
			el.dataset.configoverride = override
		}
		} );
}, false );
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1635978504j" ></script><script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-app.js?ver=5.8.1' id='firebase_app-js'></script>
<script src='https://www.gstatic.com/firebasejs/5.7.0/firebase-messaging.js?ver=5.8.1' id='firebase_messaging-js'></script>
<script id='webpush_handlers-js-extra'>
var webpush_config = {"apiKey":"AIzaSyD9jj3w0SDXrYXGZ6CPf3bAnv8VGKaHMho","projectId":"silken-impulse-692","messagingSenderId":"452761552699","secret":"LReXvGspgiDprxfXDKZg","vapidKey":"BMVo2XStixp6Hk9crLUddw3-NBU_FblyhEQ57-SQXFqZni6GcOG9mORnGquPlcOWRneKguJp7ENSZ4J78dPxxhw","debug":"false"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/webpush.js?m=1635978504g" ></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=5.8.1' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1635978504g" ></script><script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/202515" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/paTUqp-QGn' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F11%2F04%2Fdaily-coronavirus-data-for-boulder-county-reported-nov-4-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F11%2F04%2Fdaily-coronavirus-data-for-boulder-county-reported-nov-4-2021%2F&#038;format=xml" />
		
			<link rel="manifest" href="https://www.coloradodaily.com/wp-content/plugins/dfm-notifications/js/manifest.json">
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2021\/11\/04\/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021\/"},"headline":"Daily coronavirus data for Boulder County, reported Nov. 4, 2021","url":"https:\/\/www.coloradodaily.com\/2021\/11\/04\/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/11\/COVID-19-Entering-a-Cell-3-1.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/11\/COVID-19-Entering-a-Cell-3-1.jpg?w=1024"},"dateCreated":"2021-11-04T23:54:53Z","datePublished":"2021-11-04T23:54:53Z","dateModified":"2021-11-04T23:54:53Z","articleSection":"Health","author":[{"@type":"Person","name":"Annie Mehl"}],"creator":["Annie Mehl"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg?w=600"},"keywords":["news","health","latest headlines","local news","boulder daily camera","boulder county","colorado","front range"],"isBasedOn":"https:\/\/www.dailycamera.com\/2021\/11\/04\/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021\/"}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="canonical" href="https://www.dailycamera.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021" /><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Health',
      'Platform' : 'WP',
      'Release Version' : '5.8.1',
      'Digital Publisher' : '',
      'Section' : 'Health',
      'Taxonomy1' : 'Health',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '202515',
      'Publish Hour of Day' : '2021-11-04T17:54:53-06:00',
      'Create Hour of Day' : '2021-11-04T17:54:53-06:00',
      'Update Hour of Day' : '2021-11-04T17:56:12-06:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021',
      'Slug' : 'daily-coronavirus-data-for-boulder-county-reported-nov-4-2021',
      'Byline' : 'Annie Mehl',
      'Byline_Email' : 'no_email',
      'Affiliation' : 'no_affiliation',
      'Content Title' : 'Daily coronavirus data for Boulder County, reported Nov. 4, 2021',
      'URL' : 'https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/',
      'Page Title' : 'Daily coronavirus data for Boulder County, reported Nov. 4, 2021',
      'Article Characters' : '5492',
      'Article Words' : '663',
      'Print Export' : 'false',
      'Paywall_Level' : 'metered',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily coronavirus data for Boulder County, reported Nov. 4, 2021" />
<meta property="og:url" content="https://www.dailycamera.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021" />
<meta property="og:description" content="Boulder County Public Health on Thursday reported 130 new COVID-19 cases, 83 daily hospitalizations and zero new deaths." />
<meta property="article:published_time" content="2021-11-04T23:54:53+00:00" />
<meta property="article:modified_time" content="2021-11-04T23:56:12+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2021/11/COVID-19-Entering-a-Cell-3-1.jpg?w=1024&#038;h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Daily coronavirus data for Boulder County, reported Nov. 4, 2021" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2021/11/COVID-19-Entering-a-Cell-3-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-202515 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<nav class="pushnav">
				<ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul>			</nav>
			
			<div id="page" class="hfeed site">

					<div id="web-push-prompt" class="alert-bar" style="background-color: #000000;">
			<div class="alert-bar-wrapper">
				<div class="alert-bar-message">
					<p style="color: #FFFFFF;" onclick="DfmWebPush.doRegisterPushPermission();">
						GET BREAKING NEWS IN YOUR BROWSER. CLICK HERE TO TURN ON NOTIFICATIONS.					</p>
				</div>
				<div class="alert-bar-close">
					<p 
						style="color: #FFFFFF;"
						onclick="DfmWebPush.closePushPrompt();"
					>X
					</p>
				</div>
			</div>
		</div>
		<div class="header-placeholder"></div><header class="site-header default headroom--top">			<div class="nav-wrapper">

				
				<div class="nav-primary">

					
					<div class="navigation-inner">

						<span class="icon-hamburger"></span><div class="custom-logo logo"><a href="https://www.coloradodaily.com"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div><nav class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul></nav><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

	
	<input type="text" placeholder="Search" name="s"  aria-label="Search">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>

	
</form>

	<style>
		.headroom--not-top #dfm_accuweather_current_conditions {
			display: none;
		}
		#dfm_accuweather_current_conditions {
			height: 3.125em;
		}

		#dfm_accuweather_current_conditions span {
			font-size: 15px;
		}

		#dfm_accuweather_current_conditions i {
			font-size: 1.65rem;
			padding-left: 0.25rem;
		}

		@media screen and (max-width: 64.9375em) {
			.headroom--top .nav-primary .icon-hamburger {
				width: auto;
				padding-left: 0;
			}

			#dfm_accuweather_current_conditions {
				padding-left: 46%;
				width: 44%;
			}
		}

		/**
		 * small
		 */
		@media screen and (max-width: 640px) {
			#dfm_accuweather_current_conditions {
				padding-left: 44%;
			}
		}

		/**
		 * xs
		 */
		@media screen and (max-width: 400px) {
			#dfm_accuweather_current_conditions {
				padding-left: 0;
				width: 41%;
			}
		}
	</style>
	<div id='dfm_accuweather_current_conditions'>
		<ul class='menu'>
			<li class='menu-item'>
				<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions">
					<span>54&deg;F</span>
					<i class="bi-moon-stars"></i>
				</a>
			</li>
		</ul>
	</div><span class="icon-search" aria-label="Click here or hit enter to open a Search box" id="dfm-search-icon" role="button" tabindex=0 aria-expanded="false"></span>	<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div><script type='text/javascript'>
                $(document).ready(function () {
                    $('.icon-search').click(function (e) {
                        e.stopPropagation();
                        $('#search-bar').toggle();
                        this.setAttribute('aria-expanded', 'true');
                    });
					$('.icon-search').keyup(function(e) {
					   var keycode = (e.keyCode ? e.keyCode : e.which);
					   if (keycode == '13') {
					      $(this).attr('aria-expanded','true');
					        $('#search-bar').show();
					        $('#search-bar input[type=text]').focus();
					        e.stopPropagation();
					   }
					});
					$('#search-bar input[type=text]').focus(function(){
					   $('#search-bar input[type=text]').keyup(function (e) {
					   var keycode = (e.keyCode ? e.keyCode : e.which);
					   if (keycode == '27') {
					       	$('#dfm-search-icon').attr('aria-expanded','false');
					       	$(this).blur();
					        $('#search-bar').hide();
					        e.stopPropagation();
					   }
					   })
					});
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {
                        var search = $('#search-bar');
                        if (search.is(':visible')) {
                            search.fadeOut(200);
                        	$('#dfm-search-icon').attr('aria-expanded', 'false');
                        }
                    });
                });
			</script>			<div class="status-bar">
				<div class="status-bar-wrapper">
					<ul id="status-bar-menu" class="status-bar-menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161596"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5065"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>				</div>
			</div>
			
					</div>

					
				</div>

				

	<h4 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/" title="Daily coronavirus data for Boulder County, reported Nov. 4, 2021">
	
				<span class="dfm-title metered">
			Daily coronavirus data for Boulder County,&#8230;		</span>

			</a>
	
	</h4>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-202515" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-202515" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">		<article id="post-202515" class="full-view post-202515 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-local-news category-news location-boulder-county location-colorado location-front-range">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h6><a href="https://www.coloradodaily.com/news/" class="category-news">News</a></h6><span class="icon-arrow-right"></span><h6><a href="https://www.coloradodaily.com/news/health/" class="category-health">Health</a></h6></div>
<div class="headline-area"><div class="headlines">

	<h1 class="entry-title">

	
				<span class="dfm-title metered">
			Daily coronavirus data for Boulder County, reported Nov. 4, 2021		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-202515" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-202515" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features hide"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no"></iframe></div><div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/annie-mehl/" title="Posts by Annie Mehl" class=" author-name" rel="author">Annie Mehl</a> | </div><div class="time">PUBLISHED: <time datetime="2021-11-04 17:54:53">November 4, 2021 at 5:54 p.m.</time> | UPDATED: <time class="updated" datetime="2021-11-04 17:56:12">November 4, 2021 at 5:56 p.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p><strong>New cases:</strong> 130 </p>
<p><strong>Total cases:</strong> 31,972 </p>
<ul>
<li><strong>Daily hospitalizations:</strong> 83 </li>
<li><strong style="font-family: Helvetica, Arial, sans-serif;font-size: 17px">Daily discharges:</strong><span style="font-family: Helvetica, Arial, sans-serif;font-size: 17px"> 12 </span></li>
</ul>
<p><strong>Total deaths:</strong> 286 </p>
<ul>
<li><strong>New deaths:</strong> 0 </li>
</ul>
<p><strong>New cases per 100,000 people in past 7 days:</strong> 241.6 </p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p><strong>7-day percent positivity for diagnostic tests as of Oct. 27:</strong> 6.2% </p>
<p>*Some of BCPH’s data may be missing because of delays in investigations and ongoing county reporting delays.</p>
<hr />
<h2>Colorado case data</h2>
<ul>
<li>Total cases: 757,147 </li>
<li>Total deaths because of COVID-19: 8,628 </li>
<li>Total deaths among cases: 8,359 </li>
<li>Total hospitalizations: 43,313 </li>
<li>Total tested: 3,940,611 </li>
<li>Number of people who have received at least one dose of a COVID-19 vaccine as of Wednesday: 3,889,889</li>
<li>Number of people who have been fully vaccinated as of Wednesday: 3,577,266</li>
</ul>
<hr />
<h2>University of Colorado Boulder cases</h2>
<ul>
<li>New positive test results: 6 </li>
<li>New diagnostic tests: 138 </li>
<li>Total positive results for on-campus testing: 132 </li>
<li>Total diagnostic tests for on-campus testing: 6,418 </li>
</ul>
<p>*The data represents COVID-19 cases diagnosed by tests performed at CU Boulder testing sites and does not represent all cases that involve CU Boulder students, faculty and staff.</p>
<hr />
<h2>Boulder Valley School District active cases and quarantines</h2>
<ul>
<li>Total active cases: 51 </li>
<li>Total staff quarantines: 1 </li>
<li>Total student quarantines: 152 </li>
</ul>
<h2>BVSD elementary schools</h2>
<ul>
<li>Alicia Sanchez: 1 active case </li>
<li>Aspen Creek PK-8: 2 active cases </li>
<li>Coal Creek: 2 active cases; 10 students quarantined </li>
<li>Creekside: 2 active cases </li>
<li>Douglass: 1 active case </li>
<li>Eldorado PK-8: 3 active cases </li>
<li>Emerald: 2 active cases; 19 students quarantined </li>
<li>Flatirons: 1 active case; 26 students quarantined </li>
<li>Gold Hill: 1 active case; 17 students quarantined </li>
<li>High Peaks: 1 active case </li>
<li>Kohl: 1 active case </li>
<li>Meadowlark: 3 active cases </li>
<li>Monarch PK-8: 2 active cases </li>
<li>Nederland: 2 active cases; 15 students quarantined </li>
<li>Ryan: 4 active cases; 29 students quarantined </li>
<li>University Hill: 1 active case </li>
</ul>
<h2>BVSD middle schools</h2>
<ul>
<li>Angevine: 1 active case </li>
<li>Broomfield Heights: 1 active case </li>
<li>Casey: 1 active case </li>
<li>Louisville: 1 active case </li>
</ul>
<h2>BVSD high schools</h2>
<ul>
<li>Boulder: 1 active case </li>
<li>Broomfield: 1 active case </li>
<li>Centaurus: 2 active cases </li>
<li>Fairview: 3 active cases </li>
<li>Monarch: 2 active cases </li>
</ul>
<h2>BVSD other departments</h2>
<ul>
<li>Community Montessori: 3 active cases; 16 students quarantined </li>
<li>Peak to Peak: 3 active cases </li>
<li>Transportation: 3 active cases; 1 staff member quarantined </li>
</ul>
<hr />
<h2>St. Vrain Valley School District active cases</h2>
<ul>
<li>Total active student cases: 131 </li>
<li>Total active staff cases: 22 </li>
<li>Total staff quarantines: 4 </li>
<li>Total student quarantines: 367 </li>
</ul>
<h2>SVVSD elementary schools</h2>
<ul>
<li>Alpine: 3 active student cases </li>
<li>Black Rock: 3 active student cases; 15 students quarantined </li>
<li>Blue Mountain: 3 active student cases; 3 students quarantined </li>
<li>Burlington: 1 active student case; 6 students quarantined </li>
<li>Centennial: 1 active student case and 1 active staff member case; 5 students quarantined </li>
<li>Central: 1 student quarantined </li>
<li>Columbine: 2 active student cases; 2 students quarantined </li>
<li>Eagle Crest: 1 active student case </li>
<li>Erie: 1 active staff member case; 4 students quarantined </li>
<li>Fall River: 6 active student cases; 1 student quarantined </li>
<li>Highlands: 2 active student cases; 6 students quarantined </li>
<li>Hygiene: 11 active student cases and 1 active staff member case; 2 students quarantined </li>
<li>Indian Peaks: 1 active student case; 4 students quarantined </li>
<li>Legacy: 4 students quarantined </li>
<li>Longmont Estates: 7 active student cases and 1 active staff member case; 3 students quarantined </li>
<li>Lyons: 3 students quarantined; 3 students quarantined </li>
<li>Mead: 8 active student cases; 13 students quarantined </li>
<li>Mountain View: 4 active student cases; 18 students and 2 staff members quarantined </li>
<li>Northridge: 1 active student case; 13 students quarantined </li>
<li>Niwot: 23 students quarantined </li>
<li>Prairie Ridge: 5 active student cases and 1 active staff member case; 9 students quarantined </li>
<li>Red Hawk: 2 active student cases; 1 student quarantined </li>
<li>Rocky Mountain: 1 active staff member case; 1 student quarantined </li>
<li>Sanborn: 2 active student cases and 1 active staff member case; 30 students quarantined </li>
<li>Soaring Heights PK-8: 25 students and 1 staff member quarantined </li>
<li>Thunder Valley PK-8: 12 students quarantined and 1 staff member quarantined </li>
<li>Timberline PK-8: 1 student quarantined </li>
</ul>
<h2>SVVSD middle schools</h2>
<ul>
<li>Altona: 4 active student cases; 5 students quarantined </li>
<li>Coal Ridge: 1 active student case; 8 students quarantined </li>
<li>Erie: 6 active student cases; 54 students quarantined </li>
<li>Longs Peak: 1 active student case and 1 active staff member case; 19 students quarantined </li>
<li>Lyons Middle School/Senior High School: 1 active staff member case; 9 students quarantined </li>
<li>Mead: 2 active student cases; 4 students quarantined </li>
<li>Sunset: 1 active student case; 2 students quarantined </li>
<li>Trail Ridge: 5 active student cases; 1 student quarantined </li>
<li>Westview: 4 active student cases and 1 active staff member case; 2 students quarantined </li>
</ul>
<h2>SVVSD high schools</h2>
<ul>
<li>Erie: 6 active student cases; 20 students quarantined </li>
<li>Frederick: 1 active student case; 2 students quarantined </li>
<li>Longmont: 6 active student cases; 1 student quarantined </li>
<li>Mead: 2 active student cases and 1 active staff member case; 19 students quarantined </li>
<li>New Meridian: 1 active student case; 1 student quarantined </li>
<li>Niwot: 5 active student cases and 1 active staff member case; 8 students quarantined </li>
<li>Silver Creek: 2 active student cases; 2 students quarantined </li>
<li>Skyline: 5 active student cases; 1 student quarantined </li>
</ul>
<h2>SVVSD other departments</h2>
<ul>
<li>Central Administration: 7 active staff member cases </li>
<li>Innovation Center: 2 active staff member cases </li>
<li>Launched Virtual Academy: 3 active student cases </li>
<li>Main Street School: 3 active student cases; 2 students quarantined </li>
<li>Spark Discovery Preschool: 2 students quarantined </li>
</ul>
	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="702px" scrolling=""></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<span class="prompt">Follow Us</span>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><h2 class="sr-only">Most Popular</h2><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul>				<li>
					<h3 class="sr-only">Judge issues warrant for former immigration attorney accused of faking COVID results to avoid court</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/11/02/judge-issues-warrant-for-former-immigration-attorney-accused-of-faking-covid-results-to-avoid-court/" class="bump-view" data-bump-view="tp">Judge issues warrant for former immigration attorney accused of faking COVID results to avoid court</a></div>					</li>
								<li>
					<h3 class="sr-only">As of Wednesday night, two resident-initiated ballot measures in Boulder poised to fail</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/11/03/as-of-wednesday-night-two-resident-initiated-ballot-measures-in-boulder-poised-to-fail/" class="bump-view" data-bump-view="tp">As of Wednesday night, two resident-initiated ballot measures in Boulder poised to fail</a></div>					</li>
								<li>
					<h3 class="sr-only">Convicted Boulder murderer Robert Wieghard again denied parole</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/11/02/convicted-boulder-murderer-robert-wieghard-again-denied-parole/" class="bump-view" data-bump-view="tp">Convicted Boulder murderer Robert Wieghard again denied parole</a></div>					</li>
								<li>
					<h3 class="sr-only">Boulder man accused of sex assault and blackmail in separate cases</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/11/04/boulder-man-accused-of-sex-assault-and-blackmail-in-separate-cases/" class="bump-view" data-bump-view="tp">Boulder man accused of sex assault and blackmail in separate cases</a></div>					</li>
								<li>
					<h3 class="sr-only">One person injured after crash at 55th Street, Boulder-bound lanes of Diagonal Highway reopened</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/11/02/boulder-bound-lanes-of-diagonal-highway-closed-at-55th-after-crash/" class="bump-view" data-bump-view="tp">One person injured after crash at 55th Street, Boulder-bound lanes of Diagonal Highway reopened</a></div>					</li>
								<li>
					<h3 class="sr-only">Marijuana: A wet blanket over your emotions</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div>					</li>
								<li>
					<h3 class="sr-only">Trial for Boulder shooting defendant delayed</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/11/03/trial-for-boulder-shooting-defendant-delayed/" class="bump-view" data-bump-view="tp">Trial for Boulder shooting defendant delayed</a></div>					</li>
								<li>
					<h3 class="sr-only">Boulder&#8217;s Bedrooms Are For People ballot issue trailing in unofficial returns</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/11/02/bedrooms-are-for-people-ballot-issue-trailing-in-early-election-returns-in-boulder/" class="bump-view" data-bump-view="tp">Boulder&#8217;s Bedrooms Are For People ballot issue trailing in unofficial returns</a></div>					</li>
								<li>
					<h3 class="sr-only">Boulder voters leaning against measure to require vote on CU South annexation</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/11/02/boulder-measure-to-require-vote-on-cu-south-annexation-trails-in-early-returns/" class="bump-view" data-bump-view="tp">Boulder voters leaning against measure to require vote on CU South annexation</a></div>					</li>
								<li>
					<h3 class="sr-only">Daily coronavirus data for Boulder County, reported Nov. 3, 2021</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/11/03/daily-coronavirus-data-for-boulder-county-reported-nov-3-2021/" class="bump-view" data-bump-view="tp">Daily coronavirus data for Boulder County, reported Nov. 3, 2021</a></div>					</li>
				</ul></div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m">	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div></div><div class="sidebar-bottom-flex-single"></div><div id="stick-trigger"></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content">	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='' src='https://secure.gravatar.com/avatar/?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo avatar-default' height='85' width='85' />			<div class="about-author-content">
				<h3 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/annie-mehl/">Annie Mehl</a>
					</span>
									</h3>
							</div>
		</div>
	</div>
<div id="Native_Bottom"></div></div></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/11/04/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in Health</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-202407 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range location-longmont" data-id="202407" data-timestamp="1635965726">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/11/03/daily-coronavirus-data-for-boulder-county-reported-nov-3-2021/" title="Daily coronavirus data for Boulder County, reported Nov. 3, 2021" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/11/03/daily-coronavirus-data-for-boulder-county-reported-nov-3-2021/" title="Daily coronavirus data for Boulder County, reported Nov. 3, 2021">
		<div class="image-wrapper"><img alt="Boulder County Public Health on Wednesday reported 168 new COVID-19 cases, 80 daily hospitalizations and zero new deaths." title="Boulder County Public Health on Wednesday reported 168 new COVID-19 cases, 80 daily hospitalizations and zero new deaths." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/11/DCC-L-CUBusMask_CLG4387.jpg?w=496" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/11/DCC-L-CUBusMask_CLG4387.jpg?w=496 620w,https://www.coloradodaily.com/wp-content/uploads/2021/11/DCC-L-CUBusMask_CLG4387.jpg?w=305 380w,https://www.coloradodaily.com/wp-content/uploads/2021/11/DCC-L-CUBusMask_CLG4387.jpg?w=397 500w,https://www.coloradodaily.com/wp-content/uploads/2021/11/DCC-L-CUBusMask_CLG4387.jpg?w=432 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/11/03/daily-coronavirus-data-for-boulder-county-reported-nov-3-2021/" title="Daily coronavirus data for Boulder County, reported Nov. 3, 2021">
	
				<span class="dfm-title metered">
			Daily coronavirus data for Boulder County, reported Nov. 3, 2021		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-202384 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-news feature-twitter location-colorado" data-id="202384" data-timestamp="1635945759">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/11/03/colorado-hospitals-statewide-transfer-plan-beds-covid/" title="Colorado hospitals move to highest level of statewide transfer plan for first time during pandemic" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/11/03/colorado-hospitals-statewide-transfer-plan-beds-covid/" title="Colorado hospitals move to highest level of statewide transfer plan for first time during pandemic">
		<div class="image-wrapper"><img alt="With beds filling, the Colorado Hospital Association moved Wednesday to the highest level of its plan to ease transfers between hospitals — a point not reached even during the worst of the COVID-19 surge in the fall and winter of 2020." title="With beds filling, the Colorado Hospital Association moved Wednesday to the highest level of its plan to ease transfers between hospitals — a point not reached even during the worst of the COVID-19 surge in the fall and winter of 2020." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/11/TDP-L-EMS-Moffat-RJS-28946.jpg?w=486" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/11/TDP-L-EMS-Moffat-RJS-28946.jpg?w=486 620w,https://www.coloradodaily.com/wp-content/uploads/2021/11/TDP-L-EMS-Moffat-RJS-28946.jpg?w=299 380w,https://www.coloradodaily.com/wp-content/uploads/2021/11/TDP-L-EMS-Moffat-RJS-28946.jpg?w=389 500w,https://www.coloradodaily.com/wp-content/uploads/2021/11/TDP-L-EMS-Moffat-RJS-28946.jpg?w=424 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/11/03/colorado-hospitals-statewide-transfer-plan-beds-covid/" title="Colorado hospitals move to highest level of statewide transfer plan for first time during pandemic">
	
				<span class="dfm-title metered">
			Colorado hospitals move to highest level of statewide transfer plan for first time during pandemic		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-202116 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range location-longmont" data-id="202116" data-timestamp="1635791933">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/11/01/daily-coronavirus-data-for-boulder-county-reported-nov-1-2021/" title="Daily coronavirus data for Boulder County, reported Nov. 1, 2021" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/11/01/daily-coronavirus-data-for-boulder-county-reported-nov-1-2021/" title="Daily coronavirus data for Boulder County, reported Nov. 1, 2021">
		<div class="image-wrapper"><img alt="Boulder County Public Health on Monday reported 194 COVID-19 cases, 71 daily hospitalizations and zero deaths." title="Boulder County Public Health on Monday reported 194 COVID-19 cases, 71 daily hospitalizations and zero deaths." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/11/Virus_Outbreak_Texas_87173.jpg?w=543" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/11/Virus_Outbreak_Texas_87173.jpg?w=543 620w,https://www.coloradodaily.com/wp-content/uploads/2021/11/Virus_Outbreak_Texas_87173.jpg?w=333 380w,https://www.coloradodaily.com/wp-content/uploads/2021/11/Virus_Outbreak_Texas_87173.jpg?w=434 500w,https://www.coloradodaily.com/wp-content/uploads/2021/11/Virus_Outbreak_Texas_87173.jpg?w=473 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/11/01/daily-coronavirus-data-for-boulder-county-reported-nov-1-2021/" title="Daily coronavirus data for Boulder County, reported Nov. 1, 2021">
	
				<span class="dfm-title metered">
			Daily coronavirus data for Boulder County, reported Nov. 1, 2021		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-201885 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range location-longmont" data-id="201885" data-timestamp="1635541058">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/10/29/daily-coronavirus-data-for-boulder-county-area-schools-reported-oct-29-2021/" title="Daily coronavirus data for Boulder County-area schools, reported Oct. 29, 2021" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/10/29/daily-coronavirus-data-for-boulder-county-area-schools-reported-oct-29-2021/" title="Daily coronavirus data for Boulder County-area schools, reported Oct. 29, 2021">
		<div class="image-wrapper"><img alt="The University of Colorado Boulder reported 3 new coronavirus cases from 114 diagnostic tests conducted on campus." title="The University of Colorado Boulder reported 3 new coronavirus cases from 114 diagnostic tests conducted on campus." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/10/DCC-L-CUBusMask_CLG4387-4.jpg?w=496" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/10/DCC-L-CUBusMask_CLG4387-4.jpg?w=496 620w,https://www.coloradodaily.com/wp-content/uploads/2021/10/DCC-L-CUBusMask_CLG4387-4.jpg?w=305 380w,https://www.coloradodaily.com/wp-content/uploads/2021/10/DCC-L-CUBusMask_CLG4387-4.jpg?w=397 500w,https://www.coloradodaily.com/wp-content/uploads/2021/10/DCC-L-CUBusMask_CLG4387-4.jpg?w=432 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/10/29/daily-coronavirus-data-for-boulder-county-area-schools-reported-oct-29-2021/" title="Daily coronavirus data for Boulder County-area schools, reported Oct. 29, 2021">
	
				<span class="dfm-title">
			Daily coronavirus data for Boulder County-area schools, reported Oct. 29, 2021		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/superior-businesses/cold-weather-settling-in-your-guide-to-late-fall-and-early-winter-landscape-maintenance/">
                    <span class="dfm-title">
                        <strong>Cold Weather Settling In: Your Guide to Late-Fall and Early-Winter Landscape Maintenance</strong>
                    </span>
                    <p>Prepare the Yard in Early Winter to Have a Spectacular Landscape in the Spring Leaves continue to fall as autumn’s...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/aurora-businesses/fred-smith-hall-of-fame-member/">
                    <span class="dfm-title">
                        <strong>Fred Smith, Hall of Fame Member</strong>
                    </span>
                    <p>Fred Smith, Realtor has been helping people buy and sell homes in Heather Garden—one of the most desirable age 55+...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/greeley-businesses/cozy-country-care/">
                    <span class="dfm-title">
                        <strong>Cozy Country Care</strong>
                    </span>
                    <p>Cozy Country Care offers trusted in-home assisted living care in Greeley. The qualified vocational nurses, CNAs and personal caregivers assist...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/cant-decide-my-favorite-sandwich/">
                    <span class="dfm-title">
                        <strong>Can’t Decide My Favorite Sandwich</strong>
                    </span>
                    <p>What is my favorite sandwich at Your Butcher, Frank? Po Boy? Roast Beef with Horseradish? I can’t decide! The Tuscan...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/find-your-dream-home-in-boulder/">
                    <span class="dfm-title">
                        <strong>Find Your Dream Home In Boulder</strong>
                    </span>
                    <p>Home is where the heart is! The Patrick Dolan Team will help you find your dream home in Boulder and...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>
			
			</div><!-- #content -->

						<footer class="site-footer">

							<header class="footer-header">

				
				<div class="footer-header-wrapper">

					<ul id="footer-links-menu" class="footer-links"><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://coloradodaily.co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161597"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5068"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	
				</div>

				
			</header>
			<div class="footer-menus-wrapper"><ul id="footer-menu" class="footer-menus"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a>About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coloradodaily.com/about-us/">About Us</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="https://www.medianewsgroup.com/advertise-with-us/">MNG Network Advertising</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-155712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155712"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183"><a>How to Advertise with Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://www.frontrangeclassifieds.com">Place a Classified Ad</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://greenlightsavings.com">Coupons</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206"><a>Partners</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.buffzone.com">Buffzone.com</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.bocopreps.com">BocoPreps.com</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.mytowncolorado.com">My Town Colorado</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.dailycamera.com">Daily Camera</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://www.broomfieldenterprise.com">Broomfield Enterprise</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.coloradohometownweekly.com">Colorado Hometown Weekly</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.coloradoboxoffice.com">Colorado Box Office</a></li>
</ul>
</li>
</ul></div>			<div class="colophon">

				<ul id="footer-bottom-menu" class="menu"><li id="menu-item-5058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5058"><a href="https://www.medianewsgroup.com/copyright/">Copyright ©2021 MediaNews Group, Inc.</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-202222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202222"><a href="https://www.medianewsgroup.com/accessibility-statement/">Accessibility</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>
			</div>
			
			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

			<div id="mobile-adhesion" class=""><button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div>	<div style="display:none">
	<div class="grofile-hash-map-20cf3a08cfd8ce5c2d794c57f63d19fc">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Annie Mehl']);
_snaq.push(['setArticlePublishTime','2021-11-04T17:54:53-06:00']);
_snaq.push(['setSection', 'Health']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"202515 https:\/\/www.coloradodaily.com?p=202515&preview_id=202515","disqusShortname":"colorado-daily","disqusTitle":"Daily coronavirus data for Boulder County, reported Nov. 4, 2021","disqusUrl":"https:\/\/www.coloradodaily.com\/2021\/11\/04\/daily-coronavirus-data-for-boulder-county-reported-nov-4-2021\/","postId":"202515"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVz90OgjAMhuEbEqpR/DkwXgqBrWjJ2s1108jVCyQe+ZN4+qZP8hXuoTBeEkqC4PKZRMF2XA+YFRpVTAoaDfRzLqZcsLdaMknZ6wI+edLrqENuHc3SeObxoDY+S/pbIbdov6lw8clLR87BDcX6CIFMyhGn9GvkO3TN8FAa8PXbiY+r7bo67PbVctM/AR13cEg=" ></script><script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVy8ENgzAMAMCFSgyi5FcxSwiuSIjtKHZB3b4fBqD3PzhrF4UN2cA2JFQIqmgKasFShKwQhUjYxe3Du6PELusDbrwq5ftOpeg/iWTFxkdaWmC74kyvwY++f45+6vMP3aZCQw==" ></script><script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/themes/wp-mason/static/js/logo-img-attr.min.js,/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack-10.3/_inc/build/sharedaddy/sharing.min.js?m=1635978504j" ></script><script data-cfasync="false" data-parsely-site="coloradodaily.com" src='https://cdn.parsely.com/keys/coloradodaily.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'161088301',post:'202515',tz:'-6',srv:'www.coloradodaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '202515' ]);
</script>

			</body>
            </html>
			