			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>Daily coronavirus data for Boulder County, reported Dec. 7, 2021</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1638920016');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Daily coronavirus data for Boulder County, reported Dec. 7, 2021 Comments Feed" href="https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJylzEsKgDAQA9ALOQ4q+FmIZyn2w4B2SlP1+tYzuEpC4PGTaNdYXCycjitIBFt/UoJQUA2HI19vsAFcDSsovKOWrGIJJqKts+Gfjsvi/0Em3/oJ27l24zAv3TxN/QvkB1KQ' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://www.coloradodaily.com/_static/??-eJyNj0EOwjAMBD+EcQtSBQeEeErqWMXgJFWcCuX3BPXS3jitVjtzWPzMIJF08WxIZujFCo6a6A0qY3a5opWqfAwSjw044NZ4GQb24lg5cCy7MqurnEF5clT/09u27TuJUiw/hlRaQFhg1mWSaGiZ8OENnRmX9UVIoyiD8082SRHWC225h1s/nC/XU9f1wxd6El3n' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dfm-accuweather-bootstrap-icons-css'  href='//cdn.jsdelivr.net/npm/bootstrap-icons@1.5.0/font/bootstrap-icons.min.css?ver=5.2.0' media='screen' />
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/_static/??-eJyNjEEOwjAMBD+EY9qIIg6Ip6DKjSJDYkeyo6q/pxw4cOttdzU7uDYgFU/iWDu00jOL4St5m+kNwzlErLr0kgxXXnJyQ9cGTW1P5ltJgcxOeMDzZCE0JZ4LFM1qfyVUlsOqnfsN38+j3ocpXuJ0HcfbBx1uS3w=' type='text/css' media='all' />
<style>.headroom--not-top .logo a{ background-image: url( https://www.coloradodaily.com/wp-content/uploads/2019/03/ColoradoDaily-icon.png ); }</style><script src='//c.amazon-adsystem.com/aax2/apstag.js' id='__zeus_amazon_apstag-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1638918772g" ></script><script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/news/health/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["health","news","annie-mehl"],"page":["article"],"content":[""],"RPN":"309737714646","rurl":"","articleid":[205436]};

	if ( null !== localStorage.getItem( 'bcDFPTargetingParams' ) ) {
		// grab params and strip weirdness off of string to get valid JSON
		let params = localStorage.getItem( 'bcDFPTargetingParams' );
		params = params.substring( 1, params.length - 1 );

		let obj = JSON.parse( params );
		window.zeusKeyvalues[obj.key] = obj.value;

		console.log( 'DFM Zeus - Updated Zeus key values to include Blueconic' );
	}
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js' id='__zeus_script-js'></script>
<script id='__zeus_script-js-after'>
function generateConfigOverride() {
	const queryString = window.location.search;
	const configOverride = (/page=([^&]+)/.exec( queryString ) || [] )[1];
	return configOverride;
}
document.querySelector('#__zeus_script-js').addEventListener( 'load', ( event ) => {
	window.zeus.performance = {
		scriptLoaded: new Date(),
		events: []
	};
	const events = [
		'BID_COMPLETED',
		'SLOT_RENDER_ENDED',
		'NODE_CONFIG_UPDATED',
		'BEFORE_NODE_CONNECTED',
		'NODE_CONNECTED',
		'IMPRESSION_VIEWABLE',
		'BREAKPOINT_UPDATED'
	];
	events.forEach( ( eventName ) => {
		window.zeus.on( eventName, ( e ) => {
			window.zeus.performance.events.push( {
				type: eventName,
				timestamp: new Date(),
				event: e } );
		} );
	} );
} );
document.addEventListener( 'DOMContentLoaded', ( event ) => {
	let ads = document.querySelectorAll( "zeus-ad" );
	ads.forEach( ( el, index ) => {
		let override = generateConfigOverride();
		if ( undefined !== override ) {
			el.dataset.configoverride = override
		}
		} );
}, false );
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1638918772j" ></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=5.8.2' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1638918772g" ></script><script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/205436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/paTUqp-Rru' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F12%2F07%2Fdaily-coronavirus-data-for-boulder-county-reported-dec-7-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2021%2F12%2F07%2Fdaily-coronavirus-data-for-boulder-county-reported-dec-7-2021%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2021\/12\/07\/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021\/"},"headline":"Daily coronavirus data for Boulder County, reported Dec. 7, 2021","url":"https:\/\/www.coloradodaily.com\/2021\/12\/07\/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/12\/Virus_Outbreak_Texas_87173-1.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2021\/12\/Virus_Outbreak_Texas_87173-1.jpg?w=1024"},"dateCreated":"2021-12-08T01:51:35Z","datePublished":"2021-12-08T01:51:35Z","dateModified":"2021-12-08T01:51:35Z","articleSection":"Health","author":[{"@type":"Person","name":"Annie Mehl"}],"creator":["Annie Mehl"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg?w=600"},"keywords":["news","health","latest headlines","local news","boulder daily camera","boulder","boulder county","colorado","front range","longmont"],"isBasedOn":"https:\/\/www.dailycamera.com\/2021\/12\/07\/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021\/"}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="canonical" href="https://www.dailycamera.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021" /><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Health',
      'Platform' : 'WP',
      'Release Version' : '5.8.2',
      'Digital Publisher' : '',
      'Section' : 'Health',
      'Taxonomy1' : 'Health',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '205436',
      'Publish Hour of Day' : '2021-12-07T18:51:35-07:00',
      'Create Hour of Day' : '2021-12-07T18:51:35-07:00',
      'Update Hour of Day' : '2021-12-07T18:52:15-07:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021',
      'Slug' : 'daily-coronavirus-data-for-boulder-county-reported-dec-7-2021',
      'Byline' : 'Annie Mehl',
      'Byline_Email' : 'no_email',
      'Affiliation' : 'no_affiliation',
      'Content Title' : 'Daily coronavirus data for Boulder County, reported Dec. 7, 2021',
      'URL' : 'https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/',
      'Page Title' : 'Daily coronavirus data for Boulder County, reported Dec. 7, 2021',
      'Article Characters' : '5813',
      'Article Words' : '748',
      'Print Export' : 'false',
      'Paywall_Level' : 'metered',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily coronavirus data for Boulder County, reported Dec. 7, 2021" />
<meta property="og:url" content="https://www.dailycamera.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021" />
<meta property="og:description" content="Boulder County Public Health on Tuesday reported 110 new COVID-19 cases, four new deaths and 69 people currently hospitalized." />
<meta property="article:published_time" content="2021-12-08T01:51:35+00:00" />
<meta property="article:modified_time" content="2021-12-08T01:52:15+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2021/12/Virus_Outbreak_Texas_87173-1.jpg?w=1024&#038;h=660" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="660" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Daily coronavirus data for Boulder County, reported Dec. 7, 2021" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2021/12/Virus_Outbreak_Texas_87173-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-205436 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<nav class="pushnav">
				<ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul>			</nav>
			
			<div id="page" class="hfeed site">

			<div class="header-placeholder"></div><header class="site-header default headroom--top">			<div class="nav-wrapper">

				
				<div class="nav-primary">

					
					<div class="navigation-inner">

						<span class="icon-hamburger"></span><div class="custom-logo logo"><a href="https://www.coloradodaily.com"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div><nav class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul></nav><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

	
	<input type="text" placeholder="Search" name="s"  aria-label="Search">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>

	
</form>

	<style>
		.headroom--not-top #dfm_accuweather_current_conditions {
			display: none;
		}
		#dfm_accuweather_current_conditions {
			height: 3.125em;
		}

		#dfm_accuweather_current_conditions span {
			font-size: 15px;
		}

		#dfm_accuweather_current_conditions i {
			font-size: 1.65rem;
			padding-left: 0.25rem;
		}

		@media screen and (max-width: 64.9375em) {
			.headroom--top .nav-primary .icon-hamburger {
				width: auto;
				padding-left: 0;
			}

			#dfm_accuweather_current_conditions {
				padding-left: 46%;
				width: 44%;
			}
		}

		/**
		 * small
		 */
		@media screen and (max-width: 640px) {
			#dfm_accuweather_current_conditions {
				padding-left: 44%;
			}
		}

		/**
		 * xs
		 */
		@media screen and (max-width: 400px) {
			#dfm_accuweather_current_conditions {
				padding-left: 0;
				width: 41%;
			}
		}
	</style>
	<div id='dfm_accuweather_current_conditions'>
		<ul class='menu'>
			<li class='menu-item'>
				<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions">
					<span>46&deg;F</span>
					<i class="bi-moon-stars"></i>
				</a>
			</li>
		</ul>
	</div><span class="icon-search" aria-label="Click here or hit enter to open a Search box" id="dfm-search-icon" role="button" tabindex=0 aria-expanded="false"></span>	<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div><script type='text/javascript'>
                $(document).ready(function () {
                    $('.icon-search').click(function (e) {
                        e.stopPropagation();
                        $('#search-bar').toggle();
                        this.setAttribute('aria-expanded', 'true');
                    });
					$('.icon-search').keyup(function(e) {
					   var keycode = (e.keyCode ? e.keyCode : e.which);
					   if (keycode == '13') {
					      $(this).attr('aria-expanded','true');
					        $('#search-bar').show();
					        $('#search-bar input[type=text]').focus();
					        e.stopPropagation();
					   }
					});
					$('#search-bar input[type=text]').focus(function(){
					   $('#search-bar input[type=text]').keyup(function (e) {
					   var keycode = (e.keyCode ? e.keyCode : e.which);
					   if (keycode == '27') {
					       	$('#dfm-search-icon').attr('aria-expanded','false');
					       	$(this).blur();
					        $('#search-bar').hide();
					        e.stopPropagation();
					   }
					   })
					});
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {
                        var search = $('#search-bar');
                        if (search.is(':visible')) {
                            search.fadeOut(200);
                        	$('#dfm-search-icon').attr('aria-expanded', 'false');
                        }
                    });
                });
			</script>			<div class="status-bar">
				<div class="status-bar-wrapper">
					<ul id="status-bar-menu" class="status-bar-menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161596"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5065"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>				</div>
			</div>
			
					</div>

					
				</div>

				

	<h4 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/" title="Daily coronavirus data for Boulder County, reported Dec. 7, 2021">
	
				<span class="dfm-title metered">
			Daily coronavirus data for Boulder County,&#8230;		</span>

			</a>
	
	</h4>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-205436" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-205436" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">		<article id="post-205436" class="full-view post-205436 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range location-longmont">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h6><a href="https://www.coloradodaily.com/news/" class="category-news">News</a></h6><span class="icon-arrow-right"></span><h6><a href="https://www.coloradodaily.com/news/health/" class="category-health">Health</a></h6></div>
<div class="headline-area"><div class="headlines">

	<h1 class="entry-title">

	
				<span class="dfm-title metered">
			Daily coronavirus data for Boulder County, reported Dec. 7, 2021		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-205436" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-205436" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features hide"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no"></iframe></div><div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/annie-mehl/" title="Posts by Annie Mehl" class=" author-name" rel="author">Annie Mehl</a> | </div><div class="time">PUBLISHED: <time datetime="2021-12-07 18:51:35">December 7, 2021 at 6:51 p.m.</time> | UPDATED: <time class="updated" datetime="2021-12-07 18:52:15">December 7, 2021 at 6:52 p.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>Boulder County Public Health reported four new COVID-19 deaths on Tuesday. Angela Simental, Boulder County Public Health spokesperson, said three of the people who died were not vaccinated. One person who died was in their 50s. They were not a resident of a long-term care facility, and they were not vaccinated. The second person was in their 60s. They were not a resident of a long-term care facility, and they were not vaccinated. The two other people who died were in their 80s. One of them was a resident of a long-term care facility, and they were vaccinated. The second person in their 80s was not a resident of a long-term care facility, and they were not vaccinated.</p>
<p><strong>New cases:</strong> 110 </p>
<p><strong>Total cases:</strong> 35,621 </p>
<p><strong>Currently hospitalized:</strong> 69 </p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p><strong style="font-family: Helvetica, Arial, sans-serif;font-size: 17px">Daily discharges:</strong><span style="font-family: Helvetica, Arial, sans-serif;font-size: 17px"> 17 </span><span style="font-family: Helvetica, Arial, sans-serif;font-size: 17px"></span></p>
<p><strong>Total deaths:</strong> 317 </p>
<p><strong>New deaths:</strong> 4 </p>
<p><strong>New cases per 100,000 people in past 7 days:</strong> 213.4 </p>
<p><strong>7-day percent positivity for diagnostic tests as of Dec. 3:</strong> 6.6% </p>	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div>
<p>*Some of BCPH’s data may be missing because of delays in investigations and ongoing county reporting delays.</p>
<hr />
<h2>Colorado case data</h2>
<ul>
<li>Total cases: 846,892 </li>
<li>Total deaths because of COVID-19: 9,755 </li>
<li>Total deaths among cases: 9,465 </li>
<li>Total hospitalizations: 48,042 </li>
<li>Total tested: 4,162,417 </li>
<li>Number of people who have received at least one dose of a COVID-19 vaccine: 4,111,386 </li>
<li>Number of people who have been fully vaccinated: 3,703,316 </li>
</ul>
<hr />
<h2>University of Colorado Boulder cases</h2>
<ul>
<li>New positive test results: 3 </li>
<li>New diagnostic tests: 67 </li>
<li>Total on-campus diagnostic tests completed: 9,463 </li>
<li>Total positive results for on-campus testing since Aug. 9: 230 </li>
</ul>
<p>*The data represents COVID-19 cases diagnosed by tests performed at CU Boulder testing sites and does not represent all cases that involve CU Boulder students, faculty and staff.</p>
<hr />
<h2>Boulder Valley School District active cases and quarantines</h2>
<ul>
<li>Total active cases: 33 </li>
<li>Total staff quarantines: 2 </li>
<li>Total student quarantines: 25 </li>
</ul>
<h2>BVSD elementary schools</h2>
<ul>
<li>Alicia Sanchez: 1 active case </li>
<li>Aspen Creek PK-8: 3 active cases </li>
<li>Bear Creek: 1 active case </li>
<li>Coal Creek: 1 active case </li>
<li>Douglass: 1 active case </li>
<li>Kohl: 2 active cases </li>
<li>Monarch PK-8: 1 active case </li>
<li>Pioneer: 1 active case </li>
<li>Ryan: 4 active cases </li>
<li>Superior: 2 active cases; 19 students quarantined </li>
</ul>
<h2>BVSD middle schools</h2>
<ul>
<li>Angevine: 1 active case; 1 staff member quarantined </li>
<li>Louisville: 1 active case </li>
<li>Nederland Middle School/ High School: 6 active cases; 6 students quarantined and 1 staff member quarantined </li>
<li>Summit: 1 active case </li>
</ul>
<h2>BVSD high schools</h2>
<ul>
<li>Broomfield: 3 active cases </li>
<li>Centaurus: 1 active case </li>
<li>Monarch: 1 active case </li>
</ul>
<h2>BVSD other departments</h2>
<ul>
<li>Boulder Community School of Integrated Studies: 1 active case </li>
<li>Boulder Universal Online School: 1 active case </li>
</ul>
<hr />
<h2>St. Vrain Valley School District active cases</h2>
<ul>
<li>Total active student cases: 110 </li>
<li>Total active staff cases: 21 </li>
<li>Total staff quarantines: 4 </li>
<li>Total student quarantines: 234 </li>
</ul>
<h2>SVVSD elementary schools</h2>
<ul>
<li>Alpine: 2 active student cases; 4 students quarantined </li>
<li>Black Rock: 1 active student case; 1 student quarantined </li>
<li>Blue Mountain: 3 students quarantined </li>
<li>Burlington: 1 active student case; 42 students quarantined </li>
<li>Centennial: 1 active student case; 5 students quarantined </li>
<li>Central: 2 active student cases; 2 students quarantined </li>
<li>Columbine: 1 active staff member case; 2 students quarantined </li>
<li>Eagle Crest: 3 active student cases and 1 active staff member case; 6 students quarantined </li>
<li>Erie: 1 active student case </li>
<li>Fall River: 3 active student cases and 1 active staff member case; 7 students quarantined </li>
<li>Grand View: 2 active student cases; 40 students quarantined </li>
<li>Highlands: 1 active student case </li>
<li>Hygiene: 2 active student cases; 2 students quarantined </li>
<li>Indian Peaks: 3 active student case and 2 active staff member cases; 3 students quarantined </li>
<li>Legacy: 5 active student cases and 1 active staff member case </li>
<li>Longmont Estates: 1 active student case and 1 active staff member case </li>
<li>Lyons: 1 active student cases; 1 staff member quarantined </li>
<li>Mead: 3 active student cases; 5 students quarantined </li>
<li>Mountain View: 1 active student case and 1 active staff member case </li>
<li>Northridge: 1 active staff member case </li>
<li>Prairie Ridge: 1 active student case; 2 students quarantined </li>
<li>Red Hawk: 3 active student cases; 7 students quarantined </li>
<li>Rocky Mountain: 3 active student cases; 1 student quarantined </li>
<li>Sanborn: 1 active student cases; 5 students quarantined </li>
<li>Soaring Heights PK-8: 8 active student cases; 14 students quarantined </li>
<li>Thunder Valley PK-8: 4 active student cases; 19 students quarantined </li>
<li>Timberline: 6 active student cases; 6 students quarantined </li>
</ul>
<h2>SVVSD middle schools</h2>
<ul>
<li>Altona: 2 active student cases and 1 active staff member case; 3 students quarantined </li>
<li>Coal Ridge: 5 active student cases; 6 students quarantined </li>
<li>Erie: 5 active student cases; 2 students quarantined </li>
<li>Longs Peak: 1 active student case and 1 active staff member case; 5 students quarantined </li>
<li>Lyons Middle School/Senior High School: 2 active student cases; 1 student quarantined </li>
<li>Mead: 1 active staff member case; 2 students quarantined </li>
<li>Sunset: 1 active student case; 1 student quarantined </li>
<li>Trail Ridge: 3 student quarantined </li>
<li>Westview: 4 active student cases; 1 student quarantined </li>
</ul>
<h2>SVVSD high schools</h2>
<ul>
<li>Erie: 2 active student cases and 1 active staff member case; 6 students quarantined </li>
<li>Frederick: 5 active student cases; 4 students quarantined </li>
<li>Longmont: 2 active student cases; 2 students quarantined </li>
<li>Mead: 7 active student cases; 4 students quarantined </li>
<li>New Meridian: 1 active staff member case </li>
<li>Niwot: 3 active student cases; 7 students quarantined </li>
<li>Silver Creek: 2 active student cases and 1 active staff member case; 5 students quarantined </li>
<li>Skyline: 9 active student cases; 3 students quarantined </li>
</ul>
<h2>SVVSD other departments</h2>
<ul>
<li>Central Administration: 7 active staff member cases; 3 staff members quarantined </li>
<li>Launched virtual academy: 2 active student cases; 3 students quarantined </li>
<li>Main Street School: 1 active staff member case; 1 student quarantined </li>
<li>Spark Discovery Preschool: 1 student quarantined </li>
</ul>
</p></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="702px" scrolling=""></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<span class="prompt">Follow Us</span>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><h2 class="sr-only">Most Popular</h2><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul>				<li>
					<h3 class="sr-only">Boulder police investigating report of shots fired on University Hill</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/12/06/boulder-police-investigating-report-of-shots-fired-on-university-hill/" class="bump-view" data-bump-view="tp">Boulder police investigating report of shots fired on University Hill</a></div>					</li>
								<li>
					<h3 class="sr-only">Longmont man&#8217;s photo gives bold prairie dog an international spotlight</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/12/05/longmont-mans-photo-gives-bold-prairie-dog-an-international-spotlight/" class="bump-view" data-bump-view="tp">Longmont man&#8217;s photo gives bold prairie dog an international spotlight</a></div>					</li>
								<li>
					<h3 class="sr-only">Boulder DA rules stabbing self-defense, won&#8217;t file charges</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/12/06/boulder-da-rules-stabbing-self-defense-wont-file-charges/" class="bump-view" data-bump-view="tp">Boulder DA rules stabbing self-defense, won&#8217;t file charges</a></div>					</li>
								<li>
					<h3 class="sr-only">Boulder&#8217;s coronavirus vaccine mandate for employees will be fully effective Wednesday</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/12/06/boulders-coronavirus-vaccine-mandate/" class="bump-view" data-bump-view="tp">Boulder&#8217;s coronavirus vaccine mandate for employees will be fully effective Wednesday</a></div>					</li>
								<li>
					<h3 class="sr-only">Marijuana: A wet blanket over your emotions</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div>					</li>
								<li>
					<h3 class="sr-only">One new coronavirus outbreak reported; eight other outbreaks in Boulder County still active</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/12/06/one-new-coronavirus-outbreak-reported-eight-other-outbreaks-in-boulder-county-still-active/" class="bump-view" data-bump-view="tp">One new coronavirus outbreak reported; eight other outbreaks in Boulder County still active</a></div>					</li>
								<li>
					<h3 class="sr-only">Climbers rescued from Eldorado State Park on Saturday</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/12/05/06dcaclimb/" class="bump-view" data-bump-view="tp">Climbers rescued from Eldorado State Park on Saturday</a></div>					</li>
								<li>
					<h3 class="sr-only">Ralliers across Longmont, Boulder protest vaccine passports Saturday</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/12/04/ralliers-across-longmont-boulder-protest-vaccine-passports-saturday/" class="bump-view" data-bump-view="tp">Ralliers across Longmont, Boulder protest vaccine passports Saturday</a></div>					</li>
								<li>
					<h3 class="sr-only">&#8216;A tangible reflection of the community’s response&#8217;: Nearly nine months later, Boulder continues to preserve, document King Soopers shooting</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/12/05/a-tangible-reflection-of-the-communitys-response-nearly-nine-months-later-boulder-continues-to-preserve-document-king-soopers-shooting/" class="bump-view" data-bump-view="tp">&#8216;A tangible reflection of the community’s response&#8217;: Nearly nine months later, Boulder continues to preserve, document King Soopers shooting</a></div>					</li>
								<li>
					<h3 class="sr-only">Attempted armed carjacking closes some Boulder hiking trails Saturday</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2021/12/04/attempted-armed-carjacking-closes-some-boulder-hiking-trails-saturday/" class="bump-view" data-bump-view="tp">Attempted armed carjacking closes some Boulder hiking trails Saturday</a></div>					</li>
				</ul></div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m">	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div></div><div class="sidebar-bottom-flex-single"><div class="dfm-sidebar-bottom-flex-container">
<div class="dfm-sidebar-most-popular-flex-container">
<h2>Trending Nationally</h2>
<ul><li><a target="_blank" href="https://www.chicagotribune.com/news/breaking/ct-kurt-beathard-sues-first-amendment-retaliation-illinois-state-university-20211203-vnthnnmvvbh5xkorgrhqhzdmbe-story.html">Former Illinois Football Coach Who Removed Black Lives Matter Poster Alleges Violation Of First Amendment Rights In Lawsuit</a></li><li><a target="_blank" href="https://www.ocregister.com/2021/12/06/is-this-bizarre-sea-creature-sighting-off-laguna-beachs-coast-a-record/">This ‘bizarre’ Creature Is A Massive Sunfish Spotted Near California Beach</a></li><li><a target="_blank" href="https://www.ocregister.com/2021/12/06/he-would-be-dead-mother-recounts-how-mater-dei-football-players-allegedly-beat-her-son/">‘He Would Be Dead:’ Mother Recounts How California High School Football Players Allegedly Beat Her Son</a></li><li><a target="_blank" href="https://www.denverpost.com/2021/11/25/bishop-castle-colorado/">He’s Been Building A Castle In The Colorado Mountains For Over 50 Years. What Happens Next?</a></li><li><a target="_blank" href="https://www.mercurynews.com/2021/12/06/justin-and-hailey-bieber-ignore-outcry-over-jamal-khashoggis-murder-as-he-performs-in-jeddah/">Justin And Hailey Bieber Ignore Outcry Over Jamal Khashoggi’s Murder As He Performs In Jeddah</a></li>
</ul>
</div><div id="stick-trigger"></div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content">	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='Author' src='https://secure.gravatar.com/avatar/?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo avatar-default' height='85' width='85' />			<div class="about-author-content">
				<h3 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/annie-mehl/">Annie Mehl</a>
					</span>
									</h3>
							</div>
		</div>
	</div>
<div id="Native_Bottom"></div></div></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2021/12/07/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in Health</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-205410 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news feature-twitter location-boulder location-boulder-county location-colorado location-front-range" data-id="205410" data-timestamp="1638887786">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/12/07/omicron-covid-variant-boulder-wastewater-hospitalizations-cases/" title="Omicron variant of COVID-19 spreading at low levels in Boulder, wastewater data shows" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/12/07/omicron-covid-variant-boulder-wastewater-hospitalizations-cases/" title="Omicron variant of COVID-19 spreading at low levels in Boulder, wastewater data shows">
		<div class="image-wrapper"><img alt="The Boulder County resident who tested positive for the omicron variant of COVID-19 after traveling abroad likely isn&#039;t the only person in the community who has it, and the public should keep taking precautions against the virus, state health officials said." title="The Boulder County resident who tested positive for the omicron variant of COVID-19 after traveling abroad likely isn&#039;t the only person in the community who has it, and the public should keep taking precautions against the virus, state health officials said." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-COVID-19TestingInBoulder_TH12134.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-COVID-19TestingInBoulder_TH12134.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-COVID-19TestingInBoulder_TH12134.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-COVID-19TestingInBoulder_TH12134.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-COVID-19TestingInBoulder_TH12134.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/12/07/omicron-covid-variant-boulder-wastewater-hospitalizations-cases/" title="Omicron variant of COVID-19 spreading at low levels in Boulder, wastewater data shows">
	
				<span class="dfm-title metered">
			Omicron variant of COVID-19 spreading at low levels in Boulder, wastewater data shows		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-205391 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range location-lafayette location-longmont location-louisville" data-id="205391" data-timestamp="1638820319">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/12/06/one-new-coronavirus-outbreak-reported-eight-other-outbreaks-in-boulder-county-still-active/" title="One new coronavirus outbreak reported; eight other outbreaks in Boulder County still active" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/12/06/one-new-coronavirus-outbreak-reported-eight-other-outbreaks-in-boulder-county-still-active/" title="One new coronavirus outbreak reported; eight other outbreaks in Boulder County still active">
		<div class="image-wrapper"><img alt="One new coronavirus outbreak was recently reported and eight older outbreaks in Boulder County are still ongoing." title="One new coronavirus outbreak was recently reported and eight older outbreaks in Boulder County are still ongoing." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/12/TDP-L-COPublicHealth-031420-cha-279.jpg?w=499" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/12/TDP-L-COPublicHealth-031420-cha-279.jpg?w=499 620w,https://www.coloradodaily.com/wp-content/uploads/2021/12/TDP-L-COPublicHealth-031420-cha-279.jpg?w=306 380w,https://www.coloradodaily.com/wp-content/uploads/2021/12/TDP-L-COPublicHealth-031420-cha-279.jpg?w=399 500w,https://www.coloradodaily.com/wp-content/uploads/2021/12/TDP-L-COPublicHealth-031420-cha-279.jpg?w=434 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/12/06/one-new-coronavirus-outbreak-reported-eight-other-outbreaks-in-boulder-county-still-active/" title="One new coronavirus outbreak reported; eight other outbreaks in Boulder County still active">
	
				<span class="dfm-title metered">
			One new coronavirus outbreak reported; eight other outbreaks in Boulder County still active		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-205378 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range" data-id="205378" data-timestamp="1638813072">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/12/06/boulders-coronavirus-vaccine-mandate/" title="Boulder&#8217;s coronavirus vaccine mandate for employees will be fully effective Wednesday" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/12/06/boulders-coronavirus-vaccine-mandate/" title="Boulder&#8217;s coronavirus vaccine mandate for employees will be fully effective Wednesday">
		<div class="image-wrapper"><img alt="By 5 p.m. Wednesday, anyone who works for the city of Boulder must have submitted proof of vaccination or a request for an exemption." title="By 5 p.m. Wednesday, anyone who works for the city of Boulder must have submitted proof of vaccination or a request for an exemption." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-COUNCIL_MJ17536.jpg?w=526" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-COUNCIL_MJ17536.jpg?w=526 620w,https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-COUNCIL_MJ17536.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-COUNCIL_MJ17536.jpg?w=421 500w,https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-COUNCIL_MJ17536.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/12/06/boulders-coronavirus-vaccine-mandate/" title="Boulder&#8217;s coronavirus vaccine mandate for employees will be fully effective Wednesday">
	
				<span class="dfm-title metered">
			Boulder&#8217;s coronavirus vaccine mandate for employees will be fully effective Wednesday		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-205133 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range location-longmont" data-id="205133" data-timestamp="1638556405">

		
<figure>
			<a href="https://www.coloradodaily.com/2021/12/03/daily-coronavirus-data-for-boulder-county-reported-dec-3-2021/" title="Daily coronavirus data for Boulder County, reported Dec. 3, 2021" class=""></a>
	
	<a href="https://www.coloradodaily.com/2021/12/03/daily-coronavirus-data-for-boulder-county-reported-dec-3-2021/" title="Daily coronavirus data for Boulder County, reported Dec. 3, 2021">
		<div class="image-wrapper"><img alt="Boulder County Public Health on Friday reported 99 new COVID-19 cases, one new death and 77 people currently hospitalized." title="Boulder County Public Health on Friday reported 99 new COVID-19 cases, one new death and 77 people currently hospitalized." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-CUBusMask_CLG4388.jpg?w=549" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-CUBusMask_CLG4388.jpg?w=549 620w,https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-CUBusMask_CLG4388.jpg?w=337 380w,https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-CUBusMask_CLG4388.jpg?w=439 500w,https://www.coloradodaily.com/wp-content/uploads/2021/12/DCC-L-CUBusMask_CLG4388.jpg?w=478 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h5 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2021/12/03/daily-coronavirus-data-for-boulder-county-reported-dec-3-2021/" title="Daily coronavirus data for Boulder County, reported Dec. 3, 2021">
	
				<span class="dfm-title metered">
			Daily coronavirus data for Boulder County, reported Dec. 3, 2021		</span>

			</a>
	
	</h5>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/fort-collins-businesses/sports-confidence-attitude-and-effort/">
                    <span class="dfm-title">
                        <strong>Sports Confidence, Attitude, And Effort</strong>
                    </span>
                    <p>Club Hitting puts the fun in fundamentals! This zero-intimidation coaching program builds your baseball foundation starting from any level (ages...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/surprise-her-with-cashmere/">
                    <span class="dfm-title">
                        <strong>Surprise Her With Cashmere</strong>
                    </span>
                    <p>Looking for an extra-special gift idea? Surprise her with cashmere! Discover the luxurious, buttery soft, warm and stylish cashmere apparel...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/pain-management-at-home/">
                    <span class="dfm-title">
                        <strong>Pain Management At Home</strong>
                    </span>
                    <p>Do you need help with pain management at home? Don’t let pain sideline you from life. The therapists at Alpine...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/the-full-range-of-flooring-solutions/">
                    <span class="dfm-title">
                        <strong>The Full Range of Flooring Solutions</strong>
                    </span>
                    <p>Carpet Masters has the full range of flooring solutions for your home or business. There are carpets for every lifestyle...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/independent-retirement-community/">
                    <span class="dfm-title">
                        <strong>Independent Retirement Community</strong>
                    </span>
                    <p>AltaVita Independent Living is a premiere independent retirement community in Longmont. AltaVita senior residences are designed for older adults who...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>
			
			</div><!-- #content -->

						<footer class="site-footer">

							<header class="footer-header">

				
				<div class="footer-header-wrapper">

					<ul id="footer-links-menu" class="footer-links"><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://coloradodaily.co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161597"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5068"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	
				</div>

				
			</header>
			<div class="footer-menus-wrapper"><ul id="footer-menu" class="footer-menus"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a>About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coloradodaily.com/about-us/">About Us</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="https://www.medianewsgroup.com/advertise-with-us/">MNG Network Advertising</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-155712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155712"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183"><a>How to Advertise with Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://www.frontrangeclassifieds.com">Place a Classified Ad</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://greenlightsavings.com">Coupons</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206"><a>Partners</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.buffzone.com">Buffzone.com</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.bocopreps.com">BocoPreps.com</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.mytowncolorado.com">My Town Colorado</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.dailycamera.com">Daily Camera</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://www.broomfieldenterprise.com">Broomfield Enterprise</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.coloradohometownweekly.com">Colorado Hometown Weekly</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.coloradoboxoffice.com">Colorado Box Office</a></li>
</ul>
</li>
</ul></div>			<div class="colophon">

				<ul id="footer-bottom-menu" class="menu"><li id="menu-item-5058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5058"><a href="https://www.medianewsgroup.com/copyright/">Copyright ©2021 MediaNews Group, Inc.</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-202222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202222"><a href="https://www.medianewsgroup.com/accessibility-statement/">Accessibility</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>
			</div>
			
			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

			<div id="mobile-adhesion" class=""><button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div>	<div style="display:none">
	<div class="grofile-hash-map-20cf3a08cfd8ce5c2d794c57f63d19fc">
	</div>
	<div class="grofile-hash-map-33031685a7ac812204721e2818cfa56d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Annie Mehl']);
_snaq.push(['setArticlePublishTime','2021-12-07T18:51:35-07:00']);
_snaq.push(['setSection', 'Health']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"205436 https:\/\/www.coloradodaily.com?p=205436&preview_id=205436","disqusShortname":"colorado-daily","disqusTitle":"Daily coronavirus data for Boulder County, reported Dec. 7, 2021","disqusUrl":"https:\/\/www.coloradodaily.com\/2021\/12\/07\/daily-coronavirus-data-for-boulder-county-reported-dec-7-2021\/","postId":"205436"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVz90KwjAMhuEbsgtTcPNAvJSxtZlmNGldWsVdvdvAI3/A05c88AXu0dggCSVB9PlMouB6bibMCq0qJgUdLQxrNks2HJwWTFIMuoFPnvQ665g7T6u0gXk+aGzIkv5WyB26bypeQgrSk/dwQ3FhhEg25RGX9GvkO/Tt9FCa8PXbiY/lflcfyrqqtsMTHYRwTA==" ></script><script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVy8ENgzAMAMCFIBahQvRRdZaQGiUhthE2VGzPpwPQ+x981zYKG7KBJSRUCKpoCmrBcoSiEIVI2MW08+IosyvawI23Sj3nXKv+k0g+uPGRpy2w/eKbXt3Qj0//GL0vF93xQk4=" ></script><script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/themes/wp-mason/static/js/logo-img-attr.min.js,/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack-10.3/_inc/build/sharedaddy/sharing.min.js?m=1638918773j" ></script><script data-cfasync="false" data-parsely-site="coloradodaily.com" src='https://cdn.parsely.com/keys/coloradodaily.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'161088301',post:'205436',tz:'-7',srv:'www.coloradodaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '205436' ]);
</script>

			</body>
            </html>
			