			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>Boulder County King Soopers workers hit the picket line</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1642018483');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Boulder County King Soopers workers hit the picket line Comments Feed" href="https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJylzEsKgDAQA9ALOQ6iVFyIZyn2w4B2SlP1+tYzuEpC4PGTaddUfaqcjytKArtwUoZQVI2Hp9BusAV8CyeovKOVouIINqFvs+Ofji8S/kG23PoJ27kOZhqWyYzL/ALj4lKO' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://www.coloradodaily.com/_static/??-eJyNj8EKwjAQRH/I7VIslR5E/JR0s9TVTVKyKZK/N9JLvXkahnnvMPheQSLp5tmQzNCLFZw10QtU5uxyRStVuQsSuwac8Gg8DQN7cawcOJafsqqrnEF5cVT/09t27D8SpVi+DKm0gLDBqtsi0dAy4d0bOjMu+4uQZlEG5x9skiLsF9pyC9d+HPppGM/T5QN6JV31' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dfm-accuweather-bootstrap-icons-css'  href='//cdn.jsdelivr.net/npm/bootstrap-icons@1.5.0/font/bootstrap-icons.min.css?ver=5.2.0' media='screen' />
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/_static/??-eJyNjEEOwjAMBD+E41RUQA+Ip6DKjSJDYkeyo6q/pxw4cOttdzU7uDYgFU/iWDu00jOL4St5m+kNQwwjVl16SYYrLzm5oWuDprYn862kQGYnPOB5shCaEs8Fima1vxIqy2HVzv2G7+dR78PlfJviNF7jBx7QS4I=' type='text/css' media='all' />
<style>.headroom--not-top .logo a{ background-image: url( https://www.coloradodaily.com/wp-content/uploads/2019/03/ColoradoDaily-icon.png ); }</style><script src='//c.amazon-adsystem.com/aax2/apstag.js' id='__zeus_amazon_apstag-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1641946397g" ></script><script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/business/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["business","bizwest","lucas-high-bizwest-prairie-mountain-media"],"page":["article"],"content":[""],"RPN":"233269340834","rurl":"","articleid":[208625]};

	if ( null !== localStorage.getItem( 'bcDFPTargetingParams' ) ) {
		// grab params and strip weirdness off of string to get valid JSON
		let params = localStorage.getItem( 'bcDFPTargetingParams' );
		params = params.substring( 1, params.length - 1 );

		let obj = JSON.parse( params );
		window.zeusKeyvalues[obj.key] = obj.value;

		console.log( 'DFM Zeus - Updated Zeus key values to include Blueconic' );
	}
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js' id='__zeus_script-js'></script>
<script id='__zeus_script-js-after'>
function generateConfigOverride() {
	const queryString = window.location.search;
	const configOverride = (/page=([^&]+)/.exec( queryString ) || [] )[1];
	return configOverride;
}
document.querySelector('#__zeus_script-js').addEventListener( 'load', ( event ) => {
	window.zeus.performance = {
		scriptLoaded: new Date(),
		events: []
	};
	const events = [
		'BID_COMPLETED',
		'SLOT_RENDER_ENDED',
		'NODE_CONFIG_UPDATED',
		'BEFORE_NODE_CONNECTED',
		'NODE_CONNECTED',
		'IMPRESSION_VIEWABLE',
		'BREAKPOINT_UPDATED'
	];
	events.forEach( ( eventName ) => {
		window.zeus.on( eventName, ( e ) => {
			window.zeus.performance.events.push( {
				type: eventName,
				timestamp: new Date(),
				event: e } );
		} );
	} );
} );
document.addEventListener( 'DOMContentLoaded', ( event ) => {
	let ads = document.querySelectorAll( "zeus-ad" );
	ads.forEach( ( el, index ) => {
		let override = generateConfigOverride();
		if ( undefined !== override ) {
			el.dataset.configoverride = override
		}
		} );
}, false );
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1641946397j" ></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=5.8.3' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1641946397g" ></script><script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/208625" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/paTUqp-SgV' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F01%2F12%2Fboulder-county-king-soopers-workers-hit-the-picket-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F01%2F12%2Fboulder-county-king-soopers-workers-hit-the-picket-line%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2022\/01\/12\/boulder-county-king-soopers-workers-hit-the-picket-line\/"},"headline":"Boulder County King Soopers workers hit the picket line","url":"https:\/\/www.coloradodaily.com\/2022\/01\/12\/boulder-county-king-soopers-workers-hit-the-picket-line\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/01\/DCC-L-KINGSOOPERS_MJ29853.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/01\/DCC-L-KINGSOOPERS_MJ29853.jpg?w=1024"},"dateCreated":"2022-01-13T00:12:38Z","datePublished":"2022-01-13T00:12:38Z","dateModified":"2022-01-13T00:12:38Z","articleSection":"Business","author":[{"@type":"Person","name":"Lucas High Bizwest Prairie Mountain Media"}],"creator":["Lucas High Bizwest Prairie Mountain Media"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg?w=600"},"keywords":["bizwest","news","business","latest headlines","local news","boulder daily camera","boulder","boulder county","colorado","front range","longmont"],"isBasedOn":"https:\/\/www.dailycamera.com\/2022\/01\/12\/boulder-county-king-soopers-workers-hit-the-picket-line\/"}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="canonical" href="https://www.dailycamera.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line" /><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Business',
      'Platform' : 'WP',
      'Release Version' : '5.8.3',
      'Digital Publisher' : '',
      'Section' : 'Business',
      'Taxonomy1' : 'Business',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '208625',
      'Publish Hour of Day' : '2022-01-12T17:12:38-07:00',
      'Create Hour of Day' : '2022-01-12T17:12:38-07:00',
      'Update Hour of Day' : '2022-01-12T17:13:03-07:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line',
      'Slug' : 'boulder-county-king-soopers-workers-hit-the-picket-line',
      'Byline' : 'Lucas High Bizwest Prairie Mountain Media',
      'Byline_Email' : 'no_email',
      'Affiliation' : 'BizWest / Prairie Mountain Media',
      'Content Title' : 'Boulder County King Soopers workers hit the picket line',
      'URL' : 'https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/',
      'Page Title' : 'Boulder County King Soopers workers hit the picket line',
      'Article Characters' : '4486',
      'Article Words' : '722',
      'Print Export' : 'false',
      'Paywall_Level' : 'metered',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boulder County King Soopers workers hit the picket line" />
<meta property="og:url" content="https://www.dailycamera.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line" />
<meta property="og:description" content="Unionized King Soopers workers in Boulder County joined compatriots across the Denver region in a strike Wednesday in hopes of prying pay- and benefits-related concessions out of the Kroger Co. gro…" />
<meta property="article:published_time" content="2022-01-13T00:12:38+00:00" />
<meta property="article:modified_time" content="2022-01-13T00:13:03+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29853.jpg?w=1024&#038;h=638" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="638" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Boulder County King Soopers workers hit the picket line" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29853.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-208625 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<nav class="pushnav" role="navigation" aria-label="Main Menu" id="pushnav-container" aria-hidden="true" tabindex="-1">
				<button class="sr-only pushnav-close">Close Menu</button><ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/" aria-hidden="true" tabindex="-1">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder" aria-hidden="true" tabindex="-1">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/" aria-hidden="true" tabindex="-1">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/" aria-hidden="true" tabindex="-1">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47" aria-hidden="true" tabindex="-1">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-hidden="true" tabindex="-1">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/" aria-hidden="true" tabindex="-1">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports" aria-hidden="true" tabindex="-1">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/" aria-hidden="true" tabindex="-1">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-hidden="true" tabindex="-1">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/" aria-hidden="true" tabindex="-1">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/" aria-hidden="true" tabindex="-1">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/" aria-hidden="true" tabindex="-1">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/" aria-hidden="true" tabindex="-1">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/" aria-hidden="true" tabindex="-1">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/" aria-hidden="true" tabindex="-1">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/" aria-hidden="true" tabindex="-1">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/" aria-hidden="true" tabindex="-1">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/" aria-hidden="true" tabindex="-1">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/" aria-hidden="true" tabindex="-1">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/" aria-hidden="true" tabindex="-1">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/" aria-hidden="true" tabindex="-1">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/" aria-hidden="true" tabindex="-1">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/" aria-hidden="true" tabindex="-1">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/" aria-hidden="true" tabindex="-1">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/" aria-hidden="true" tabindex="-1">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/" aria-hidden="true" tabindex="-1">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/" aria-hidden="true" tabindex="-1">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com" aria-hidden="true" tabindex="-1">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/" aria-hidden="true" tabindex="-1">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/" aria-hidden="true" tabindex="-1">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/" aria-hidden="true" tabindex="-1">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/" aria-hidden="true" tabindex="-1">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com" aria-hidden="true" tabindex="-1">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com" aria-hidden="true" tabindex="-1">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise" aria-hidden="true" tabindex="-1">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/" aria-hidden="true" tabindex="-1">E-Edition</a></li>
</ul><button class="sr-only pushnav-close">Close Menu</button>			</nav>
			
			<div id="page" class="hfeed site">

			<div class="header-placeholder"></div><header class="site-header default headroom--top">			<div class="nav-wrapper">

				
				<div class="nav-primary">

					
					<div class="navigation-inner">

						<span class="icon-hamburger" id="pushnav-icon" role="button" tabindex="0" aria-label="Toggle Main Menu"></span><div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>			<a href="#content" class="sr-only">Skip to content</a>
			<nav class="menu-main-navigation-container" role="navigation" aria-label="Main Menu" id="primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/" aria-expanded="false" aria-haspopup="true">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-expanded="false" aria-haspopup="true">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-category-parent menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-expanded="false" aria-haspopup="true">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/" aria-expanded="false" aria-haspopup="true">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul></nav><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

	
	<input type="text" placeholder="Search" name="s"  aria-label="Search">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>

	
</form>

	<style>
		.headroom--not-top #dfm_accuweather_current_conditions {
			display: none;
		}
		#dfm_accuweather_current_conditions {
			height: 3.125em;
		}

		#dfm_accuweather_current_conditions span {
			font-size: 15px;
		}

		#dfm_accuweather_current_conditions i {
			font-size: 1.65rem;
			padding-left: 0.25rem;
		}

		@media screen and (max-width: 64.9375em) {
			.headroom--top .nav-primary .icon-hamburger {
				width: auto;
				padding-left: 0;
			}

			#dfm_accuweather_current_conditions {
				padding-left: 46%;
				width: 44%;
			}
		}

		/**
		 * small
		 */
		@media screen and (max-width: 640px) {
			#dfm_accuweather_current_conditions {
				padding-left: 44%;
			}
		}

		/**
		 * xs
		 */
		@media screen and (max-width: 400px) {
			#dfm_accuweather_current_conditions {
				padding-left: 0;
				width: 41%;
			}
		}
	</style>
	<div id='dfm_accuweather_current_conditions'>
		<ul class='menu'>
			<li class='menu-item'>
				<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions">
					<span>52&deg;F</span>
					<i class="bi-moon-stars"></i>
				</a>
			</li>
		</ul>
	</div><span class="icon-search" aria-label="Click here or hit enter to open a Search box" id="dfm-search-icon" role="button" tabindex=0 aria-expanded="false"></span>	<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div><script type='text/javascript'>
                $(document).ready(function () {
                    $('.icon-search').click(function (e) {
                        e.stopPropagation();
                        $('#search-bar').toggle();
                        this.setAttribute('aria-expanded', 'true');
                    });
					$('.icon-search').keyup(function(e) {
					   var keycode = (e.keyCode ? e.keyCode : e.which);
					   if (keycode == '13') {
					      $(this).attr('aria-expanded','true');
					        $('#search-bar').show();
					        $('#search-bar input[type=text]').focus();
					        e.stopPropagation();
					   }
					});
					$('#search-bar input[type=text]').focus(function(){
					   $('#search-bar input[type=text]').keyup(function (e) {
					   var keycode = (e.keyCode ? e.keyCode : e.which);
					   if (keycode == '27') {
					       	$('#dfm-search-icon').attr('aria-expanded','false');
					       	$(this).blur();
					        $('#search-bar').hide();
					        e.stopPropagation();
					   }
					   })
					});
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {
                        var search = $('#search-bar');
                        if (search.is(':visible')) {
                            search.fadeOut(200);
                        	$('#dfm-search-icon').attr('aria-expanded', 'false');
                        }
                    });
                });
			</script>			<div class="status-bar">
				<div class="status-bar-wrapper">
					<ul id="status-bar-menu" class="status-bar-menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161596"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5065"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>				</div>
			</div>
			
					</div>

					
				</div>

				

	<h2 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/" title="Boulder County King Soopers workers hit the picket line">
	
				<span class="dfm-title metered">
			Boulder County King Soopers workers hit the&#8230;		</span>

			</a>
	
	</h2>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-208625" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-208625" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">		<article id="post-208625" class="full-view post-208625 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-colorado location-front-range location-longmont">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h2><a href="https://www.coloradodaily.com/business/" class="category-business">Business</a></h2></div>
<div class="headline-area"><div class="headlines">

	<h1 class="entry-title">

	
				<span class="dfm-title metered">
			Boulder County King Soopers workers hit the picket line		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-208625" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-208625" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features default"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no" title=""></iframe></div>
<figure>
	<div class="image-wrapper"><img alt="King Soopers deli worker Collin Banhagel holds a sign Wednesday during the UFCW Local 7 strike at the King Soopers on 30th Avenue and Arapahoe Avenue  in Boulder. (Matthew Jonas/Staff Photographer)
" title="King Soopers deli worker Collin Banhagel holds a sign Wednesday during the UFCW Local 7 strike at the King Soopers on 30th Avenue and Arapahoe Avenue  in Boulder. (Matthew Jonas/Staff Photographer)
" class="lazyload  size-article_feature" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29853.jpg?w=562" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29853.jpg?w=562 620w,https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29853.jpg?w=706 780w,https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29853.jpg?w=923 1020w,https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29853.jpg?w=1156 1280w,https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29853.jpg?w=1679 1860w" ></div>			<figcaption>
						King Soopers deli worker Collin Banhagel holds a sign Wednesday during the UFCW Local 7 strike at the King Soopers on 30th Avenue and Arapahoe Avenue  in Boulder. (Matthew Jonas/Staff Photographer)
		</figcaption>
	</figure>
<div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/lucas-high-bizwest-prairie-mountain-media/" title="Posts by Lucas High Bizwest Prairie Mountain Media" class=" author-name" rel="author">Lucas High Bizwest Prairie Mountain Media</a> | BizWest / Prairie Mountain Media</div><div class="time">PUBLISHED: <time datetime="2022-01-12 17:12:38">January 12, 2022 at 5:12 p.m.</time> | UPDATED: <time class="updated" datetime="2022-01-12 17:13:03">January 12, 2022 at 5:13 p.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>Unionized King Soopers workers in Boulder County joined compatriots across the Denver region in a strike Wednesday in hopes of prying pay- and benefits-related concessions out of the Kroger Co. (NYSE: KR) grocery chain.</p>
<figure id="attachment_1163865"  class="wp-caption alignright size-article_inline_third"><img class=" lazyautosizes lazyload" src="https://i2.wp.com/www.dailycamera.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ13628.jpg?fit=620%2C9999px&amp;ssl=1" width="4624" data-sizes="auto" data-src="https://i2.wp.com/www.dailycamera.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ13628.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i2.wp.com/www.dailycamera.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ13628.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i2.wp.com/www.dailycamera.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ13628.jpg?fit=210%2C9999px&amp;ssl=1 210w" /><figcaption class="wp-caption-text">Employees at the King Soopers at 30th Avenue and Arapahoe Avenue hold signs Wednesday during the UFCW Local 7 strike in Boulder. (Matthew Jonas/Staff Photographer)</figcaption></figure>
<p>The worker action, organized by the United Food and Commercial Workers Local 7, began at 5 a.m. Wednesday and could last for three weeks.</p>
<p>In the Boulder Valley, employees at Boulder, Broomfield, Louisville and Westminster are striking. At other King Soopers locations in the region and in Northern Colorado, employment contracts have yet to expire, but an expansion of the strike is possible in the coming weeks.</p>
<p>“We’re fighting for better everything,” Gigi Jones, a King Soopers front-end supervisor and bookkeeper who’s been with the company and union since 2013, told BizWest. The union is rallying against “unfair labor practices, (and for) better safety and pay.”</p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p>King Soopers and UFCW have been attempting to hammer out a new contract for weeks, but so far Local 7’s demands for increased pay, better benefits, the elimination of a two-tiered salary system that punishes newly hired workers, job outsourcing to non-union workers and stronger health and safety protections in the face of the COVID-19 pandemic have not been met, the union said.</p>
<p>King Soopers said on Tuesday that it had made what it calls it’s “last, best and final offer” to the union, which includes the “investment of $170 million over the next three years (that) includes wage investments plus ratification bonuses for all associates.”</p>
<figure id="attachment_1163860"  class="wp-caption alignleft size-article_inline_third"><img class=" lazyautosizes lazyload" src="https://i1.wp.com/www.dailycamera.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29924.jpg?fit=620%2C9999px&amp;ssl=1" width="3504" data-sizes="auto" data-src="https://i1.wp.com/www.dailycamera.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29924.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i1.wp.com/www.dailycamera.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29924.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i1.wp.com/www.dailycamera.com/wp-content/uploads/2022/01/DCC-L-KINGSOOPERS_MJ29924.jpg?fit=210%2C9999px&amp;ssl=1 210w" /><figcaption class="wp-caption-text">King Soopers deli worker Roman Catalan, left, and cheese worker Shane Misra hold signs Wednesday and wave a passing vehicles during the UFCW Local 7 strike. (Matthew Jonas/Staff Photographer)</figcaption></figure>
<p>The company said it has “also proposed an additional investment in health care benefits that would result in zero impact to associates current health care premiums based upon the current projections — premiums that have not increased in 12 years if this agreement is ratified. This offer not only puts more money in associates’ pockets but, if accepted, promises to bring stability to our associates and Coloradans who have endured enough uncertainty and disruption.”</p>
<p>Each side has accused the other of dirty dealing at the negotiating table. In fact, the union sued the grocer in late December, alleging that King Soopers engaged in unfair labor practices by bringing on third-party, non-union workers to perform work ceded to the union as part of its collective bargaining agreement.</p>
<p>“The company’s ‘last, best, and final’ offer, in many ways, is worse than its previous offers. King Soopers, despite providing certain information at approximately 5:30 p.m. last night, has failed to respond to critical requests and data concerning the wage, health, and safety matters that are central to these negotiations,” UFCW Local 7 president Kim Cordova said in a statement Tuesday. “Clearly, King Soopers/City Market will not voluntarily meet the needs of our workers, despite our repeated pleas for the company to listen to the voices of our members. We strike because it has become clear this is the only way to get what is fair, just, and equitable for the grocery workers who have risked their lives every day just by showing up to work during the pandemic.”</p>	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div>
<p>For its part, King Soopers is also levying unfair labor practice allegations against the union, “for its bad faith bargaining and tactics as well as pursuing other legal action for unlawful conduct,” the company said.</p>
<p>“Local 7 is putting politics before people and preventing us from putting more money in our associates’ pockets,” King Soopers president Joe Kelley said in a statement. “It’s time for Kim Cordova to put our associates, her members, first instead of denying them the opportunity to vote on this unprecedented investment. Creating more disruption for our associates, their families, and Coloradans rather than negotiating for a peaceful resolution is irresponsible and undemocratic.”</p>
<p>King Soopers says it plans to remain open during the strike and signage inside the store advertises for temporary replacement gigs that pay as much as $18 an hour.</p>
<p>In the meantime, local workers say they just want to get back to work at a job with pay and benefits that meet their livability needs.</p>
<p>“I will keep fighting for as long as I possibly can,” Jones said. “I have three jobs, which sucks. I’d like to have just one. I love King Soopers and I love this job. But I’m really mad.”</p>
<p><em>This article was first published by BizWest, an independent news organization, and is published under a license agreement. © 2022 BizWest Media LLC.</em></p>
</p></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="702px" scrolling="" title=""></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<strong class="prompt">Follow Us</strong>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><h2 class="sr-only">Most Popular</h2><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul>				<li>
					<h3 class="sr-only">This Denver restaurant opened two locations during the pandemic. One of them burned in the Marshall fire.</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/01/11/restaurant-burned-marshall-fire-the-rotary-louisville/" class="bump-view" data-bump-view="tp">This Denver restaurant opened two locations during the pandemic. One of them burned in the Marshall fire.</a></div>					</li>
								<li>
					<h3 class="sr-only">Sentencing for Justin Bannan delayed due to COVID issues</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/01/11/sentencing-for-justin-bannan-delayed-due-to-covid-issues/" class="bump-view" data-bump-view="tp">Sentencing for Justin Bannan delayed due to COVID issues</a></div>					</li>
								<li>
					<h3 class="sr-only">Marijuana: A wet blanket over your emotions</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div>					</li>
								<li>
					<h3 class="sr-only">‘It’s brutal in there’: Marshall Fire destroys Louisville restaurant 15 days after opening</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/01/11/its-brutal-in-there-marshall-fire-destroys-louisville-restaurant-15-days-after-opening/" class="bump-view" data-bump-view="tp">‘It’s brutal in there’: Marshall Fire destroys Louisville restaurant 15 days after opening</a></div>					</li>
								<li>
					<h3 class="sr-only">Rex Laceby announces run for Boulder County sheriff</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/01/11/rex-laceby-announces-run-for-boulder-county-sheriff/" class="bump-view" data-bump-view="tp">Rex Laceby announces run for Boulder County sheriff</a></div>					</li>
								<li>
					<h3 class="sr-only">Much of Boulder Valley, NoCo faced lowest home inventory, highest pricing of the year in December</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/01/10/much-of-boulder-valley-noco-faced-lowest-home-inventory-highest-pricing-of-the-year-in-december/" class="bump-view" data-bump-view="tp">Much of Boulder Valley, NoCo faced lowest home inventory, highest pricing of the year in December</a></div>					</li>
								<li>
					<h3 class="sr-only">Boulder looking for possible prairie dog relocation sites</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/01/11/boulder-prairie-dog-relocation/" class="bump-view" data-bump-view="tp">Boulder looking for possible prairie dog relocation sites</a></div>					</li>
								<li>
					<h3 class="sr-only">CU Boulder to require COVID boosters when in-person learning returns</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/01/11/cu-boulder-to-require-covid-boosters-when-in-person-learning-returns/" class="bump-view" data-bump-view="tp">CU Boulder to require COVID boosters when in-person learning returns</a></div>					</li>
								<li>
					<h3 class="sr-only">Daily coronavirus data for Boulder County, reported Jan. 10, 2022</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/01/10/daily-coronavirus-data-for-boulder-county-reported-jan-10-2022/" class="bump-view" data-bump-view="tp">Daily coronavirus data for Boulder County, reported Jan. 10, 2022</a></div>					</li>
								<li>
					<h3 class="sr-only">Daily coronavirus data for Boulder County, reported Jan. 11, 2022</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/01/11/daily-coronavirus-data-for-boulder-county-reported-jan-11-2022/" class="bump-view" data-bump-view="tp">Daily coronavirus data for Boulder County, reported Jan. 11, 2022</a></div>					</li>
				</ul></div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m">	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div></div><div class="sidebar-bottom-flex-single"><div class="dfm-sidebar-bottom-flex-container">
<div class="dfm-sidebar-most-popular-flex-container">
<h2>Trending Nationally</h2>
<ul><li><a target="_blank" href="https://www.orlandosentinel.com/news/breaking-news/os-ne-bob-saget-death-investigation-20220110-66nmbkirxbafzdr4qm2wiiwary-story.html">Bob Saget Death: New Details Released By Authorities, Autopsy Conducted</a></li><li><a target="_blank" href="https://www.baltimoresun.com/health/bs-md-porcine-heart-transplant-university-of-maryland-20220110-ixmesc4gzzcutjq4xd4jybjdra-story.html">Doctors Perform First Successful Transplant Of Pig Heart Into Human</a></li><li><a target="_blank" href="https://www.chicagotribune.com/news/breaking/ct-chicago-public-schools-canceled-monday-20220110-d6vdvra3jfcxxmid55jran6mlq-story.html">Chicago Public Schools To Resume Classes Wednesday After Union Impasse</a></li><li><a target="_blank" href="https://www.chicagotribune.com/news/breaking/ct-chicago-public-schools-canceled-monday-20220110-d6vdvra3jfcxxmid55jran6mlq-story.html">Chicago Mom, Kids Forced 6-year-old Boy To Stand In Freezing Shower Until He Vomited, Lost Consciousness: Prosecutors</a></li><li><a target="_blank" href="https://www.mercurynews.com/2022/01/10/as-new-housing-law-hits-bay-area-developers-wade-in/">As New Housing Law Hits Bay Area, Developers Wade In</a></li>
</ul>
</div><div id="stick-trigger"></div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content"><div class="tags"><ul><li>Tags:&nbsp;<li><a href="https://www.coloradodaily.com/tag/bizwest/" rel="tag">BizWest</a></li></ul></div>	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='Author' src='https://secure.gravatar.com/avatar/?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo avatar-default' height='85' width='85' />			<div class="about-author-content">
				<h2 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/lucas-high-bizwest-prairie-mountain-media/">Lucas High Bizwest Prairie Mountain Media</a>
					</span>
										<span class="author-title">| BizWest/Prairie Mountain Media</span>
									</h2>
							</div>
		</div>
	</div>
<div id="Native_Bottom"></div></div></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2022/01/12/boulder-county-king-soopers-workers-hit-the-picket-line/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in Business</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-208554 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-east-county location-boulder location-boulder-county location-colorado location-front-range location-louisville location-superior" data-id="208554" data-timestamp="1641931713">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/01/11/its-brutal-in-there-marshall-fire-destroys-louisville-restaurant-15-days-after-opening/" title="‘It’s brutal in there’: Marshall Fire destroys Louisville restaurant 15 days after opening" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/01/11/its-brutal-in-there-marshall-fire-destroys-louisville-restaurant-15-days-after-opening/" title="‘It’s brutal in there’: Marshall Fire destroys Louisville restaurant 15 days after opening">
		<div class="image-wrapper"><img alt="On Dec. 15, Don Gragg and Scott and Brian Boyd were excited to debut a second neighborhood location in Louisville. Just 15 days later, on Dec. 30, that restaurant was destroyed in the Marshall Fire." title="On Dec. 15, Don Gragg and Scott and Brian Boyd were excited to debut a second neighborhood location in Louisville. Just 15 days later, on Dec. 30, that restaurant was destroyed in the Marshall Fire." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/01/TDP-Z-imadali-rotary-restaurant03-2.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/01/TDP-Z-imadali-rotary-restaurant03-2.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2022/01/TDP-Z-imadali-rotary-restaurant03-2.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2022/01/TDP-Z-imadali-rotary-restaurant03-2.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2022/01/TDP-Z-imadali-rotary-restaurant03-2.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/01/11/its-brutal-in-there-marshall-fire-destroys-louisville-restaurant-15-days-after-opening/" title="‘It’s brutal in there’: Marshall Fire destroys Louisville restaurant 15 days after opening">
	
				<span class="dfm-title metered">
			‘It’s brutal in there’: Marshall Fire destroys Louisville restaurant 15 days after opening		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-208467 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-colorado location-front-range location-longmont" data-id="208467" data-timestamp="1641894340">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/01/11/u-s-news-world-report-it-security-role-top-job-of-2022/" title="U.S. News/World Report: IT security role top job of 2022" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/01/11/u-s-news-world-report-it-security-role-top-job-of-2022/" title="U.S. News/World Report: IT security role top job of 2022">
		<div class="image-wrapper"><img alt="Information security analyst is the top job of the new year." title="Information security analyst is the top job of the new year." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/01/20150619_21dcphecw-4-1.jpg?w=350" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/01/20150619_21dcphecw-4-1.jpg?w=350 620w,https://www.coloradodaily.com/wp-content/uploads/2022/01/20150619_21dcphecw-4-1.jpg?w=215 380w,https://www.coloradodaily.com/wp-content/uploads/2022/01/20150619_21dcphecw-4-1.jpg?w=280 500w,https://www.coloradodaily.com/wp-content/uploads/2022/01/20150619_21dcphecw-4-1.jpg?w=305 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/01/11/u-s-news-world-report-it-security-role-top-job-of-2022/" title="U.S. News/World Report: IT security role top job of 2022">
	
				<span class="dfm-title metered">
			U.S. News/World Report: IT security role top job of 2022		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-208382 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-broomfield location-broomfield-county location-colorado location-front-range location-longmont" data-id="208382" data-timestamp="1641827279">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/01/10/much-of-boulder-valley-noco-faced-lowest-home-inventory-highest-pricing-of-the-year-in-december/" title="Much of Boulder Valley, NoCo faced lowest home inventory, highest pricing of the year in December" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/01/10/much-of-boulder-valley-noco-faced-lowest-home-inventory-highest-pricing-of-the-year-in-december/" title="Much of Boulder Valley, NoCo faced lowest home inventory, highest pricing of the year in December">
		<div class="image-wrapper"><img alt="Homebuyers across many of the markets in the Boulder Valley and Northern Colorado faced the tightest supply of homes all year in December, leading to annual highs in median prices." title="Homebuyers across many of the markets in the Boulder Valley and Northern Colorado faced the tightest supply of homes all year in December, leading to annual highs in median prices." class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-HOMES_MJ12402.jpg?w=526" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-HOMES_MJ12402.jpg?w=526 620w,https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-HOMES_MJ12402.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-HOMES_MJ12402.jpg?w=421 500w,https://www.coloradodaily.com/wp-content/uploads/2022/01/DCC-L-HOMES_MJ12402.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/01/10/much-of-boulder-valley-noco-faced-lowest-home-inventory-highest-pricing-of-the-year-in-december/" title="Much of Boulder Valley, NoCo faced lowest home inventory, highest pricing of the year in December">
	
				<span class="dfm-title metered">
			Much of Boulder Valley, NoCo faced lowest home inventory, highest pricing of the year in December		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-208356 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local-news location-boulder location-boulder-county location-colorado location-front-range location-longmont" data-id="208356" data-timestamp="1641798041">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/01/10/dave-taylor-privacy-versus-functionality-in-smart-homes/" title="Dave Taylor: Privacy versus functionality in smart homes" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/01/10/dave-taylor-privacy-versus-functionality-in-smart-homes/" title="Dave Taylor: Privacy versus functionality in smart homes">
		<div class="image-wrapper"><img alt="Q: I heard there’s a new smart bulb that can track your sleep without any sensors or other indicator. Given that my phone is already listening to my conversations, when does a smart home begin to get too smart? " title="Q: I heard there’s a new smart bulb that can track your sleep without any sensors or other indicator. Given that my phone is already listening to my conversations, when does a smart home begin to get too smart? " class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/01/20190404_08DCBTAYw-1.jpg?w=311" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/01/20190404_08DCBTAYw-1.jpg?w=311 620w,https://www.coloradodaily.com/wp-content/uploads/2022/01/20190404_08DCBTAYw-1.jpg?w=311 380w,https://www.coloradodaily.com/wp-content/uploads/2022/01/20190404_08DCBTAYw-1.jpg?w=311 500w,https://www.coloradodaily.com/wp-content/uploads/2022/01/20190404_08DCBTAYw-1.jpg?w=311 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/01/10/dave-taylor-privacy-versus-functionality-in-smart-homes/" title="Dave Taylor: Privacy versus functionality in smart homes">
	
				<span class="dfm-title metered">
			Dave Taylor: Privacy versus functionality in smart homes		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/oos-businesses/the-finest-personalized-tombstones/">
                    <span class="dfm-title">
                        <strong>The Finest Personalized Tombstones</strong>
                    </span>
                    <p>Landmark Monuments is a full service monument company. They create some of the finest personalized tombstones, custom monuments and benches...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/loveland-businesses/did-you-pay-too-much-in-taxes/">
                    <span class="dfm-title">
                        <strong>Did You Pay Too Much In Taxes?</strong>
                    </span>
                    <p>Did you pay too much in taxes in 2021? A good tax plan can save you significant money. Call Investment...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/frederick-businesses/thoughtful-funerals-for-veterans/">
                    <span class="dfm-title">
                        <strong>Thoughtful Funerals For Veterans</strong>
                    </span>
                    <p>Greenwood &amp; Myers Mortuary believes that those who have served our country deserve a special tribute. They have a proud...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/remodeled-apartments-in-a-unique-community/">
                    <span class="dfm-title">
                        <strong>Remodeled Apartments In A Unique Community</strong>
                    </span>
                    <p>Discover pet friendly apartments you actually love to live in at Habitat Apartments in Boulder. Your pet will love the...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/three-generations-of-hardwood-flooring-experience-3/">
                    <span class="dfm-title">
                        <strong>Three Generations Of Hardwood Flooring Experience</strong>
                    </span>
                    <p>Are you thinking of replacing your old floor? A new custom-installed hardwood floor by Boulder Hardwood Flooring can totally transform...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>
			
			</div><!-- #content -->

						<footer class="site-footer">

							<div class="footer-header">

				
				<div class="footer-header-wrapper">

					<ul id="footer-links-menu" class="footer-links"><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://coloradodaily.co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161597"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5068"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	
				</div>

				
			</div>
			<div class="footer-menus-wrapper"><ul id="footer-menu" class="footer-menus"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a>About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coloradodaily.com/about-us/">About Us</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="https://www.medianewsgroup.com/advertise-with-us/">MNG Network Advertising</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-155712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155712"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183"><a>How to Advertise with Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://www.frontrangeclassifieds.com">Place a Classified Ad</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://greenlightsavings.com">Coupons</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206"><a>Partners</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.buffzone.com">Buffzone.com</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.bocopreps.com">BocoPreps.com</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.mytowncolorado.com">My Town Colorado</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.dailycamera.com">Daily Camera</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://www.broomfieldenterprise.com">Broomfield Enterprise</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.coloradohometownweekly.com">Colorado Hometown Weekly</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.coloradoboxoffice.com">Colorado Box Office</a></li>
</ul>
</li>
</ul></div>			<div class="colophon">

				<ul id="footer-bottom-menu" class="menu"><li id="menu-item-5058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5058"><a href="https://www.medianewsgroup.com/copyright/">Copyright ©2021 MediaNews Group, Inc.</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-202222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202222"><a href="https://www.medianewsgroup.com/accessibility-statement/">Accessibility</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>
			</div>
			
			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

			<div id="mobile-adhesion" class=""><button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div>	<div style="display:none">
	<div class="grofile-hash-map-abf8c534e712c7de472328ad3d3f23f3">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Lucas High Bizwest Prairie Mountain Media']);
_snaq.push(['setArticlePublishTime','2022-01-12T17:12:38-07:00']);
_snaq.push(['setSection', 'Business']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"208625 https:\/\/www.coloradodaily.com?p=208625&preview_id=208625","disqusShortname":"colorado-daily","disqusTitle":"Boulder County King Soopers workers hit the picket line","disqusUrl":"https:\/\/www.coloradodaily.com\/2022\/01\/12\/boulder-county-king-soopers-workers-hit-the-picket-line\/","postId":"208625"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVz90KwjAMhuEbcgvDMdmBeCljazNNaZO6tIq7ereBR/6Apy954AvcY2GEE3KC6POZWMGOoZsxK/SqmBR0MuC2XKy5CGK1DMSl0x188qTXRcc8eNqkkRCWg85I5vS3wjCg/abiRZLwSN7DDdnKBJFMyhOu6dfId+j7+aE04+u3UzhWTV21dbNvD+4JHV1wSg==" ></script><script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVy1EOwiAMANALbdQt0/Cz7CzIagBpS2jVePv97AD6/h982hiFDdnAEhIqBFU0BbVgOUJRiEIk7GJ68dNRZld0gB9ek/p95Fr1n0SyY+d3vvfAdsaN1um2zJfJXxdfDt2fQkg=" ></script><script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/themes/wp-mason/static/js/logo-img-attr.min.js,/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack-10.4/_inc/build/sharedaddy/sharing.min.js?m=1641946397j" ></script><script data-cfasync="false" data-parsely-site="coloradodaily.com" src='https://cdn.parsely.com/keys/coloradodaily.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'161088301',post:'208625',tz:'-7',srv:'www.coloradodaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '208625' ]);
</script>

			</body>
            </html>
			