			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>Boulder food tax rebate applications open March 1</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1645129536');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Boulder food tax rebate applications open March 1 Comments Feed" href="https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJylzFkKwzAQA9ALdTpxs0A+Qs9i4oWB2GMst7l+nDPkSxKCx2ehXXPzuXE5flEy2IVEBUJRNR6eQr/BFvA9nKDxjl6qiiPYjHefL37o+CrhGWTrX2/hmzazTPMwTqv5XOO4Un8=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://www.coloradodaily.com/_static/??-eJyNy0EOQDAQheELqVFEbMRZqp3IMC3pVKS3ZyNhZ/nnvQ/OXVGwfDgUsCLgSBJMvNlVMU3RxAySMmPpKZT3oYC3WAQ8OjLI6DGkT+xsMkbFOBub//F7e/eDRj/orm10q+u+ugCHZkGf' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/wp-content/client-mu-plugins/src/Ads/assets/css/mobile-adhesion-style.css?m=1645034912g' type='text/css' media='all' />
<link rel='stylesheet' id='dfm-accuweather-bootstrap-icons-css'  href='//cdn.jsdelivr.net/npm/bootstrap-icons@1.5.0/font/bootstrap-icons.min.css?ver=5.2.0' media='screen' />
<link rel='stylesheet' id='all-css-4' href='https://www.coloradodaily.com/_static/??-eJyNjEEOwjAMBD+E41ZqCxwQT0GVG0VuEzuSHVX8nnLgwK233dXs4F6BVDyKY2lQc0sshmv0OtMGfRcmLLq0HA13XlJ0Q9cKVe1I5u8cA5ld8ITnxUJoSjxnyJrU/kooLKdVB/cbvp9nefTTMIy369jdPyEyS4o=' type='text/css' media='all' />
<style>.headroom--not-top .logo a{ background-image: url( https://www.coloradodaily.com/wp-content/uploads/2019/03/ColoradoDaily-icon.png ); }</style><script src='//c.amazon-adsystem.com/aax2/apstag.js' id='__zeus_amazon_apstag-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1645034912g" ></script><script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/news/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["news","deborah-swearingen","boulder","boulder-county","colorado","front-range"],"page":["article"],"content":[""],"RPN":"336805874226","rurl":"","articleid":[211454]};

	if ( null !== localStorage.getItem( 'bcDFPTargetingParams' ) ) {
		// grab params and strip weirdness off of string to get valid JSON
		let params = localStorage.getItem( 'bcDFPTargetingParams' );
		params = params.substring( 1, params.length - 1 );

		let obj = JSON.parse( params );
		window.zeusKeyvalues[obj.key] = obj.value;

		console.log( 'DFM Zeus - Updated Zeus key values to include Blueconic' );
	}
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js' id='__zeus_script-js'></script>
<script id='__zeus_script-js-after'>
function generateConfigOverride() {
	const queryString = window.location.search;
	const configOverride = (/page=([^&]+)/.exec( queryString ) || [] )[1];
	return configOverride;
}
document.querySelector('#__zeus_script-js').addEventListener( 'load', ( event ) => {
	window.zeus.performance = {
		scriptLoaded: new Date(),
		events: []
	};
	const events = [
		'BID_COMPLETED',
		'SLOT_RENDER_ENDED',
		'NODE_CONFIG_UPDATED',
		'BEFORE_NODE_CONNECTED',
		'NODE_CONNECTED',
		'IMPRESSION_VIEWABLE',
		'BREAKPOINT_UPDATED'
	];
	events.forEach( ( eventName ) => {
		window.zeus.on( eventName, ( e ) => {
			window.zeus.performance.events.push( {
				type: eventName,
				timestamp: new Date(),
				event: e } );
		} );
	} );
} );
document.addEventListener( 'DOMContentLoaded', ( event ) => {
	let ads = document.querySelectorAll( "zeus-ad" );
	ads.forEach( ( el, index ) => {
		let override = generateConfigOverride();
		if ( undefined !== override ) {
			el.dataset.configoverride = override
		}
		} );
}, false );
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1645034912j" ></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=5.9' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1645034912g" ></script><script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/211454" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wp.me/paTUqp-T0y' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F02%2F18%2Fboulder-food-tax-rebate-applications-open-march-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F02%2F18%2Fboulder-food-tax-rebate-applications-open-march-1%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style>
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2022\/02\/18\/boulder-food-tax-rebate-applications-open-march-1\/"},"headline":"Boulder food tax rebate applications open March 1","url":"https:\/\/www.coloradodaily.com\/2022\/02\/18\/boulder-food-tax-rebate-applications-open-march-1\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/02\/DCC-L-COUNCIL_MJ29690.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/02\/DCC-L-COUNCIL_MJ29690.jpg?w=1024"},"dateCreated":"2022-02-18T20:34:00Z","datePublished":"2022-02-18T20:34:00Z","dateModified":"2022-02-18T20:34:00Z","articleSection":"News","author":[{"@type":"Person","name":"Deborah Swearingen"}],"creator":["Deborah Swearingen"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg?w=600"},"keywords":["news","latest headlines","local news","boulder daily camera","boulder","boulder county","colorado","front range"],"isBasedOn":"https:\/\/www.dailycamera.com\/2022\/02\/18\/boulder-food-tax-rebate-applications-open-march-1\/"}
</script>

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="canonical" href="https://www.dailycamera.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1" /><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'News',
      'Platform' : 'WP',
      'Release Version' : '5.9',
      'Digital Publisher' : '',
      'Section' : 'News',
      'Taxonomy1' : 'News',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '211454',
      'Publish Hour of Day' : '2022-02-18T13:34:00-07:00',
      'Create Hour of Day' : '2022-02-18T13:34:00-07:00',
      'Update Hour of Day' : '2022-02-18T13:34:11-07:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1',
      'Slug' : 'boulder-food-tax-rebate-applications-open-march-1',
      'Byline' : 'Deborah Swearingen',
      'Byline_Email' : 'dswearingen@prairiemountainmedia.com',
      'Affiliation' : 'no_affiliation',
      'Content Title' : 'Boulder food tax rebate applications open March 1',
      'URL' : 'https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/',
      'Page Title' : 'Boulder food tax rebate applications open March 1',
      'Article Characters' : '1259',
      'Article Words' : '201',
      'Print Export' : 'false',
      'Paywall_Level' : 'metered',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boulder food tax rebate applications open March 1" />
<meta property="og:url" content="https://www.dailycamera.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1" />
<meta property="og:description" content="Beginning March 1, lower-income Boulder residents can apply for a food tax rebate to recoup some of the money spent in sales tax on food items." />
<meta property="article:published_time" content="2022-02-18T20:34:00+00:00" />
<meta property="article:modified_time" content="2022-02-18T20:34:11+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-COUNCIL_MJ29690.jpg?w=1024&#038;h=682" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Boulder food tax rebate applications open March 1" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-COUNCIL_MJ29690.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-211454 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<nav class="pushnav" role="navigation" aria-label="Main Menu" id="pushnav-container" aria-hidden="true" tabindex="-1">
				<button class="sr-only pushnav-close">Close Menu</button><ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/" aria-hidden="true" tabindex="-1">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder" aria-hidden="true" tabindex="-1">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/" aria-hidden="true" tabindex="-1">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/" aria-hidden="true" tabindex="-1">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47" aria-hidden="true" tabindex="-1">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-hidden="true" tabindex="-1">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/" aria-hidden="true" tabindex="-1">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports" aria-hidden="true" tabindex="-1">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/" aria-hidden="true" tabindex="-1">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-hidden="true" tabindex="-1">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/" aria-hidden="true" tabindex="-1">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/" aria-hidden="true" tabindex="-1">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/" aria-hidden="true" tabindex="-1">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/" aria-hidden="true" tabindex="-1">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/" aria-hidden="true" tabindex="-1">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/" aria-hidden="true" tabindex="-1">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/" aria-hidden="true" tabindex="-1">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/" aria-hidden="true" tabindex="-1">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/" aria-hidden="true" tabindex="-1">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/" aria-hidden="true" tabindex="-1">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/" aria-hidden="true" tabindex="-1">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/" aria-hidden="true" tabindex="-1">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/" aria-hidden="true" tabindex="-1">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/" aria-hidden="true" tabindex="-1">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/" aria-hidden="true" tabindex="-1">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/" aria-hidden="true" tabindex="-1">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/" aria-hidden="true" tabindex="-1">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/" aria-hidden="true" tabindex="-1">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com" aria-hidden="true" tabindex="-1">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/" aria-hidden="true" tabindex="-1">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/" aria-hidden="true" tabindex="-1">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/" aria-hidden="true" tabindex="-1">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/" aria-hidden="true" tabindex="-1">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com" aria-hidden="true" tabindex="-1">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com" aria-hidden="true" tabindex="-1">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise" aria-hidden="true" tabindex="-1">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/" aria-hidden="true" tabindex="-1">E-Edition</a></li>
</ul><button class="sr-only pushnav-close">Close Menu</button>			</nav>
			
			<div id="page" class="hfeed site">

			<div class="header-placeholder"></div><header class="site-header default headroom--top">			<div class="nav-wrapper">

				
				<div class="nav-primary">

					
					<div class="navigation-inner">

						<span class="icon-hamburger" id="pushnav-icon" role="button" tabindex="0" aria-label="Toggle Main Menu"></span><div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>			<a href="#content" class="sr-only">Skip to content</a>
			<nav class="menu-main-navigation-container" role="navigation" aria-label="Main Menu" id="primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/" aria-expanded="false" aria-haspopup="true">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-expanded="false" aria-haspopup="true">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-expanded="false" aria-haspopup="true">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/" aria-expanded="false" aria-haspopup="true">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul></nav><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

	
	<input type="text" placeholder="Search" name="s"  aria-label="Search">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>

	
</form>

	<style>
		.headroom--not-top #dfm_accuweather_current_conditions {
			display: none;
		}
		#dfm_accuweather_current_conditions {
			height: 3.125em;
		}

		#dfm_accuweather_current_conditions span {
			font-size: 15px;
		}

		#dfm_accuweather_current_conditions i {
			font-size: 1.65rem;
			padding-left: 0.25rem;
		}

		@media screen and (max-width: 64.9375em) {
			.headroom--top .nav-primary .icon-hamburger {
				width: auto;
				padding-left: 0;
			}

			#dfm_accuweather_current_conditions {
				padding-left: 46%;
				width: 44%;
			}
		}

		/**
		 * small
		 */
		@media screen and (max-width: 640px) {
			#dfm_accuweather_current_conditions {
				padding-left: 44%;
			}
		}

		/**
		 * xs
		 */
		@media screen and (max-width: 400px) {
			#dfm_accuweather_current_conditions {
				padding-left: 0;
				width: 41%;
			}
		}
	</style>
	<div id='dfm_accuweather_current_conditions'>
		<ul class='menu'>
			<li class='menu-item'>
				<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions">
					<span>37&deg;F</span>
					<i class="bi-sun"></i>
				</a>
			</li>
		</ul>
	</div><span class="icon-search" aria-label="Click here or hit enter to open a Search box" id="dfm-search-icon" role="button" tabindex=0 aria-expanded="false"></span>	<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div><script type='text/javascript'>
                $(document).ready(function () {
                    $('.icon-search').click(function (e) {
                        e.stopPropagation();
                        $('#search-bar').toggle();
                        this.setAttribute('aria-expanded', 'true');
                    });
					$('.icon-search').keyup(function(e) {
					   var keycode = (e.keyCode ? e.keyCode : e.which);
					   if (keycode == '13') {
					      $(this).attr('aria-expanded','true');
					        $('#search-bar').show();
					        $('#search-bar input[type=text]').focus();
					        e.stopPropagation();
					   }
					});
					$('#search-bar input[type=text]').focus(function(){
					   $('#search-bar input[type=text]').keyup(function (e) {
					   var keycode = (e.keyCode ? e.keyCode : e.which);
					   if (keycode == '27') {
					       	$('#dfm-search-icon').attr('aria-expanded','false');
					       	$(this).blur();
					        $('#search-bar').hide();
					        e.stopPropagation();
					   }
					   })
					});
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {
                        var search = $('#search-bar');
                        if (search.is(':visible')) {
                            search.fadeOut(200);
                        	$('#dfm-search-icon').attr('aria-expanded', 'false');
                        }
                    });
                });
			</script>			<div class="status-bar">
				<div class="status-bar-wrapper">
					<ul id="status-bar-menu" class="status-bar-menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161596"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5065"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>				</div>
			</div>
			
					</div>

					
				</div>

				

	<h2 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/" title="Boulder food tax rebate applications open March 1">
	
				<span class="dfm-title metered">
			Boulder food tax rebate applications open March 1		</span>

			</a>
	
	</h2>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-211454" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-211454" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">		<article id="post-211454" class="full-view post-211454 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h2><a href="https://www.coloradodaily.com/news/" class="category-news">News</a></h2></div>
<div class="headline-area"><div class="headlines">

	<h1 class="entry-title">

	
				<span class="dfm-title metered">
			Boulder food tax rebate applications open March 1		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-211454" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-211454" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features hide"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no" title=""></iframe></div><div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/deborah-swearingen/" title="Posts by Deborah Swearingen" class=" author-name" rel="author">Deborah Swearingen</a> | <a href="mailto:dswearingen@prairiemountainmedia.com">dswearingen@prairiemountainmedia.com</a> | </div><div class="time">PUBLISHED: <time datetime="2022-02-18 13:34:00">February 18, 2022 at 1:34 p.m.</time> | UPDATED: <time class="updated" datetime="2022-02-18 13:34:11">February 18, 2022 at 1:34 p.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>Beginning March 1, lower-income Boulder residents can apply for a food tax rebate to recoup some of the money spent in sales tax on food items.</p>
<p>Rebates this year will be $92 for individuals and $280 for families. The food tax rebate program began in 1967 and is meant to lessen the financial burden on lower-income residents for city sales tax paid on food items, the release states.</p>
<p>In order to be eligible, applicants must complete an application and meet financial eligibility guidelines and have been a Boulder resident for the entire 2021 calendar year.</p>
<p>Additionally applicants must be 62 or older for the whole 2021 calendar year; or a person with a disability; or a family with children under 18 years of age in the household for the entire 2021 calendar year.</p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p>Boulder residents who do not have permanent shelter are eligible and can meet the residency requirement by providing documentation that they are receiving services from a city-recognized homelessness services agency, the release states.</p>
<p>Applications must be received or postmarked by June 30. Those who applied in 2021 will automatically receive an application in the mail.</p>
<p>Learn more or apply online at <a href="https://bit.ly/3rW4Pi7" target="_blank" rel="noopener">bit.ly/3rW4Pi7</a>. Call 303-915-6091 to make an appointment to pick up an application in person.</p>
	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="702px" scrolling="" title=""></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<strong class="prompt">Follow Us</strong>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><h2 class="sr-only">Most Popular</h2><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul>				<li>
					<h3 class="sr-only">Boulder judge orders state hospital to address failure to provide updates on King Soopers shooting suspect</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/02/17/boulder-judge-orders-state-hospital-to-address-failure-to-provide-updates-on-king-soopers-shooting-suspect/" class="bump-view" data-bump-view="tp">Boulder judge orders state hospital to address failure to provide updates on King Soopers shooting suspect</a></div>					</li>
									<li>
					<h3 class="sr-only">Suspect in University Hill shooting also connected to attempted Flagstaff carjacking</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/02/16/suspect-in-university-hill-shooting-also-connected-to-attempted-flagstaff-attempted-carjacking/" class="bump-view" data-bump-view="tp">Suspect in University Hill shooting also connected to attempted Flagstaff carjacking</a></div>					</li>
									<li>
					<h3 class="sr-only">&#8220;It&#8217;s a gut punch&#8221;: Marshall fire survivors fear their homes were underinsured and they can’t afford to rebuild</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/02/18/colorado-marshall-fire-insurance-underinsured/" class="bump-view" data-bump-view="tp">&#8220;It&#8217;s a gut punch&#8221;: Marshall fire survivors fear their homes were underinsured and they can’t afford to rebuild</a></div>					</li>
									<li>
					<h3 class="sr-only">Airport shuttle services in Boulder County combine</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/02/17/airport-shuttle-services-in-boulder-county-combine/" class="bump-view" data-bump-view="tp">Airport shuttle services in Boulder County combine</a></div>					</li>
									<li>
					<h3 class="sr-only">Marijuana: A wet blanket over your emotions</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div>					</li>
									<li>
					<h3 class="sr-only">Boulder attempted murder suspect sentenced to 25 years in prison following plea deal</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/02/16/boulder-attempted-murder-suspect-sentenced-to-25-years-in-prison-following-plea-deal/" class="bump-view" data-bump-view="tp">Boulder attempted murder suspect sentenced to 25 years in prison following plea deal</a></div>					</li>
									<li>
					<h3 class="sr-only">Dining Buzz: Dickens 300 Prime owners expanding to Boulder&#8217;s Pearl Street</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/02/16/dining-buzz-dickens-300-prime-owners-expanding-to-boulders-pearl-street/" class="bump-view" data-bump-view="tp">Dining Buzz: Dickens 300 Prime owners expanding to Boulder&#8217;s Pearl Street</a></div>					</li>
									<li>
					<h3 class="sr-only">Former Boulder massage therapist facing prison in plea deal in sexual assault case</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/02/17/former-boulder-massage-therapist-facing-prison-in-plea-deal-in-sexual-assault-case/" class="bump-view" data-bump-view="tp">Former Boulder massage therapist facing prison in plea deal in sexual assault case</a></div>					</li>
									<li>
					<h3 class="sr-only">Daily coronavirus data for Boulder County, reported Feb. 17, 2022</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/02/17/daily-coronavirus-data-for-boulder-county-reported-feb-17-2022/" class="bump-view" data-bump-view="tp">Daily coronavirus data for Boulder County, reported Feb. 17, 2022</a></div>					</li>
									<li>
					<h3 class="sr-only">Sex offender accused of looking up child porn on store iPad takes plea deal</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/02/17/sex-offender-accused-of-looking-up-child-porn-on-store-ipad-takes-plea-deal/" class="bump-view" data-bump-view="tp">Sex offender accused of looking up child porn on store iPad takes plea deal</a></div>					</li>
					</ul></div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m">	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div></div><div class="sidebar-bottom-flex-single"><div class="dfm-sidebar-bottom-flex-container">
<div class="dfm-sidebar-most-popular-flex-container">
<h2>Trending Nationally</h2>
<ul><li><a target="_blank" href="https://www.mercurynews.com/2022/02/16/the-3g-shutdown-will-affect-everyday-devices-you-probably-own/">The 3G Shutdown Will Affect Everyday Devices You Probably Own</a></li><li><a target="_blank" href="https://www.nydailynews.com/snyde/ny-taylor-swift-engaged-joe-alwyn-20220218-rpogeykr4rhctlnc3thlbsq35m-story.html">Taylor Swift, Joe Alwyn Reportedly Engaged After 5 Years</a></li><li><a target="_blank" href="https://www.mercurynews.com/2022/02/17/varsity-blues-college-admissions-scam-massachusetts-man-receives-longest-sentence-yet-in-scandal/">Man Who Paid $1.2M In College Admissions Scandal Gets Prison</a></li><li><a target="_blank" href="https://www.sun-sentinel.com/local/broward/oakland-park/fl-ne-dog-attack-woman-dead-oakland-park-20220217-2e6hqydrifex3cp3vo2ztso3bu-story.html">Woman Killed, Another Injured In Attack At Dog Rescue Site</a></li><li><a target="_blank" href="https://www.mercurynews.com/2022/02/17/californias-new-plan-for-moving-from-pandemic-to-endemic-covid-19/">California’s New Plan For Moving From “pandemic” To “endemic” COVID-19</a></li>
</ul>
</div><div id="stick-trigger"></div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content">	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='Author' src='https://secure.gravatar.com/avatar/33031685a7ac812204721e2818cfa56d?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/33031685a7ac812204721e2818cfa56d?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />			<div class="about-author-content">
				<h2 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/deborah-swearingen/">Deborah Swearingen</a>
					</span>
									</h2>
							</div>
		</div>
	</div>
<div id="Native_Bottom"></div></div></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2022/02/18/boulder-food-tax-rebate-applications-open-march-1/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in News</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-211423 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-latest-headlines category-news category-things-to-do feature-twitter location-boulder-county location-colorado location-front-range location-louisville" data-id="211423" data-timestamp="1645166274">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/02/18/coloradan-lynde-smith-jeopardy/" title="Coloradan Lynde Smith will compete on Jeopardy! next week" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/02/18/coloradan-lynde-smith-jeopardy/" title="Coloradan Lynde Smith will compete on Jeopardy! next week">
		<div class="image-wrapper"><img alt="Who is a Coloradan that will be on Jeopardy on Monday? Lynde Smith." title="Who is a Coloradan that will be on Jeopardy on Monday? Lynde Smith." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/02/Lynde-Smith.png?w=620" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/02/Lynde-Smith.png?w=620 620w,https://www.coloradodaily.com/wp-content/uploads/2022/02/Lynde-Smith.png?w=380 380w,https://www.coloradodaily.com/wp-content/uploads/2022/02/Lynde-Smith.png?w=498 500w,https://www.coloradodaily.com/wp-content/uploads/2022/02/Lynde-Smith.png?w=540 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/02/18/coloradan-lynde-smith-jeopardy/" title="Coloradan Lynde Smith will compete on Jeopardy! next week">
	
				<span class="dfm-title metered">
			Coloradan Lynde Smith will compete on Jeopardy! next week		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-211426 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-news tag-real-estate feature-twitter location-boulder-county location-colorado location-front-range location-louisville location-superior" data-id="211426" data-timestamp="1645164018">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/02/18/colorado-marshall-fire-insurance-underinsured/" title="&#8220;It&#8217;s a gut punch&#8221;: Marshall fire survivors fear their homes were underinsured and they can’t afford to rebuild" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/02/18/colorado-marshall-fire-insurance-underinsured/" title="&#8220;It&#8217;s a gut punch&#8221;: Marshall fire survivors fear their homes were underinsured and they can’t afford to rebuild">
		<div class="image-wrapper"><img alt="Those in the thick of the Marshall fire crisis are sounding the alarm about a potential statewide problem as wildfires become more frequent and more destructive, and as more homeowners find themselves short of the money needed to rebuild." title="Those in the thick of the Marshall fire crisis are sounding the alarm about a potential statewide problem as wildfires become more frequent and more destructive, and as more homeowners find themselves short of the money needed to rebuild." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/02/TDP-L-INSURANCE_161.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/02/TDP-L-INSURANCE_161.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2022/02/TDP-L-INSURANCE_161.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2022/02/TDP-L-INSURANCE_161.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2022/02/TDP-L-INSURANCE_161.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/02/18/colorado-marshall-fire-insurance-underinsured/" title="&#8220;It&#8217;s a gut punch&#8221;: Marshall fire survivors fear their homes were underinsured and they can’t afford to rebuild">
	
				<span class="dfm-title metered">
			&#8220;It&#8217;s a gut punch&#8221;: Marshall fire survivors fear their homes were underinsured and they can’t afford to rebuild		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-211387 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range" data-id="211387" data-timestamp="1645134807">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/02/17/keeping-the-momentum-going-advocates-work-to-draw-attention-to-prevalence-of-sexual-assault/" title="Keeping the momentum going: Advocates work to draw attention to prevalence of sexual assault" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/02/17/keeping-the-momentum-going-advocates-work-to-draw-attention-to-prevalence-of-sexual-assault/" title="Keeping the momentum going: Advocates work to draw attention to prevalence of sexual assault">
		<div class="image-wrapper"><img alt="A group of advocates spoke Thursday night about sexual assault awareness and the community response needed. And during their discussion, every speaker shared one core message: Everyone is needed to keep the momentum going." title="A group of advocates spoke Thursday night about sexual assault awareness and the community response needed. And during their discussion, every speaker shared one core message: Everyone is needed to keep the momentum going." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-FVwalkout142.jpg?w=573" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-FVwalkout142.jpg?w=573 620w,https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-FVwalkout142.jpg?w=352 380w,https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-FVwalkout142.jpg?w=459 500w,https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-FVwalkout142.jpg?w=500 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/02/17/keeping-the-momentum-going-advocates-work-to-draw-attention-to-prevalence-of-sexual-assault/" title="Keeping the momentum going: Advocates work to draw attention to prevalence of sexual assault">
	
				<span class="dfm-title metered">
			Keeping the momentum going: Advocates work to draw attention to prevalence of sexual assault		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-211380 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-broomfield location-broomfield-county location-colorado location-front-range location-lafayette location-longmont location-louisville" data-id="211380" data-timestamp="1645124085">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/02/17/rtds-draft-plan-proposes-bringing-back-some-longmont-boulder-routes/" title="RTD&#8217;s draft plan proposes bringing back some Longmont, Boulder routes" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/02/17/rtds-draft-plan-proposes-bringing-back-some-longmont-boulder-routes/" title="RTD&#8217;s draft plan proposes bringing back some Longmont, Boulder routes">
		<div class="image-wrapper"><img alt="Despite staffing shortages and budget constraints, the Regional Transportation District is hopeful that a draft plan will restore at least 85% of its pre-COVID-19 service hours, including reviving and expanding services for some Boulder and Longmont routes." title="Despite staffing shortages and budget constraints, the Regional Transportation District is hopeful that a draft plan will restore at least 85% of its pre-COVID-19 service hours, including reviving and expanding services for some Boulder and Longmont routes." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-RTD109.jpg?w=505" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-RTD109.jpg?w=505 620w,https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-RTD109.jpg?w=310 380w,https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-RTD109.jpg?w=404 500w,https://www.coloradodaily.com/wp-content/uploads/2022/02/DCC-L-RTD109.jpg?w=440 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/02/17/rtds-draft-plan-proposes-bringing-back-some-longmont-boulder-routes/" title="RTD&#8217;s draft plan proposes bringing back some Longmont, Boulder routes">
	
				<span class="dfm-title metered">
			RTD&#8217;s draft plan proposes bringing back some Longmont, Boulder routes		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/deck-season-is-right-around-the-corner/">
                    <span class="dfm-title">
                        <strong>Deck Season Is Right Around The Corner</strong>
                    </span>
                    <p>Deck season is right around the corner. If you have been thinking about building a new deck you’ll want to...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/estes-park-businesses/the-thrill-of-the-hunt/">
                    <span class="dfm-title">
                        <strong>The Thrill Of The Hunt</strong>
                    </span>
                    <p>A visit to Between Friends Upscale Consignment is like a treasure hunt—you’ll discover something new every time you visit. The...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/personal-banking-at-its-best/">
                    <span class="dfm-title">
                        <strong>Personal Banking At Its Best</strong>
                    </span>
                    <p>High Plains Bank began doing business in Longmont nine years ago, providing personal banking at its best. Sure, you get...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/whats-the-big-deal-about-hydration/">
                    <span class="dfm-title">
                        <strong>What’s The Big Deal About Hydration?</strong>
                    </span>
                    <p>What’s the big deal about hydration? That’s simple: proper hydration is essential for good health. It boosts skin health, lubricates...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/recovering-from-a-stroke/">
                    <span class="dfm-title">
                        <strong>Recovering From A Stroke</strong>
                    </span>
                    <p>Recovering from a stroke can go more quickly with the help of a physical therapist. Alpine Physical Therapy’s rehabilitation services...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>
			
			</div><!-- #content -->

						<footer class="site-footer">

							<div class="footer-header">

				
				<div class="footer-header-wrapper">

					<ul id="footer-links-menu" class="footer-links"><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://coloradodaily.co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161597"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5068"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	
				</div>

				
			</div>
			<div class="footer-menus-wrapper"><ul id="footer-menu" class="footer-menus"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a>About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coloradodaily.com/about-us/">About Us</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="https://www.medianewsgroup.com/advertise-with-us/">MNG Network Advertising</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-155712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155712"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183"><a>How to Advertise with Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://www.frontrangeclassifieds.com">Place a Classified Ad</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://greenlightsavings.com">Coupons</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206"><a>Partners</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.buffzone.com">Buffzone.com</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.bocopreps.com">BocoPreps.com</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.mytowncolorado.com">My Town Colorado</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.dailycamera.com">Daily Camera</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://www.broomfieldenterprise.com">Broomfield Enterprise</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.coloradohometownweekly.com">Colorado Hometown Weekly</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.coloradoboxoffice.com">Colorado Box Office</a></li>
</ul>
</li>
</ul></div>			<div class="colophon">

					<div class="footer-flex-menu-wrap">	<div class="footer-copyright-notice">
		<p>Copyright &copy; 2022 MediaNews Group</p>
	</div><ul id="footer-bottom-menu" class="menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-202222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202222"><a href="https://www.medianewsgroup.com/accessibility-statement/">Accessibility</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>	</div>
			</div>
			
			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

			<div id="mobile-adhesion" class=""><button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()" onkeydown="keyboardHandler(event)">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}

				function keyboardHandler(e) {
				    var keycode = ( e.keyCode ? e.keyCode : e.which );
				    if (keycode == "13") {
						closeMobileAdhesionAd();
					}
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div>	<div style="display:none">
	<div class="grofile-hash-map-33031685a7ac812204721e2818cfa56d">
	</div>
	<div class="grofile-hash-map-927612f324af460b460c1914279edc6c">
	</div>
	<div class="grofile-hash-map-510c0dfacae0587e95a1814746b27576">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Deborah Swearingen']);
_snaq.push(['setArticlePublishTime','2022-02-18T13:34:00-07:00']);
_snaq.push(['setSection', 'News']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"211454 https:\/\/www.coloradodaily.com?p=211454&preview_id=211454","disqusShortname":"colorado-daily","disqusTitle":"Boulder food tax rebate applications open March 1","disqusUrl":"https:\/\/www.coloradodaily.com\/2022\/02\/18\/boulder-food-tax-rebate-applications-open-march-1\/","postId":"211454"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVz90KwjAMhuEbcovTKXggXsrY2kwzmqY2reKu3m3gkT/g6Use+AL3UBjxCX2C4PKZvILtuRkxK7SqmBQ0GhiWXMy5YLFaMvly0BV88qTXSYfcOVqkEebpoDGSffpbIXdov6lwkSS+J+fght5KhEAm5Yhz+jXyHbp2fCiN+PrtxMdqX+/W2/pQbYYnHSRwOw==" ></script><script data-parsely-site="coloradodaily.com" src='https://cdn.parsely.com/keys/coloradodaily.com/p.js?ver=3.1.1' id="parsely-cfg"></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVy0EOAiEMAMAPKQ1RlngwvgWxG0DaEtrV+HsvPsCd+8B7HLOwIRtYQUKFpIqmoJasZmgKWYiEXS4bPx1Vdk0P8Mcb0j9r7V33JJIHTn7V+0xsv3ijq1/OwZ9iiJf2Bd3QQlE=" ></script><script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/themes/wp-mason/static/js/logo-img-attr.min.js,/wp-content/mu-plugins/jetpack-10.6/_inc/build/sharedaddy/sharing.min.js?m=1645034913j" ></script><script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'161088301',post:'211454',tz:'-7',srv:'www.coloradodaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '211454' ]);
</script>

			</body>
            </html>
			