			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>Waiting game begins for CU Buffs with Jabari Walker &#8211; Colorado Daily</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1648567946');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Waiting game begins for CU Buffs with Jabari Walker Comments Feed" href="https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJylzF0KhDAQA+AL7ey4UEUfxLMU+8NA7ZSmq9e3nsGnJAQ+vgrtmpvPjUv6R8lgFw4qEIqqMXkK/QZbwPdwgsY7eqkqjmAzvn1++KXjq4R3kK2nPsJ2rL/JzGZZRjPc5A9Sjg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://www.coloradodaily.com/_static/??-eJyNy0EKgCAQheELZYNRuYrOYjrE1GjhGOHtaxPUruXPex+cu6Lo+PAo4ETAk2SYeHOrYpqSTQUkF8Y6UKzvQwVvsQgE9GSRMWDMn9jZFkyKcbau/OP39u4HjWHQfWt63bWNuQCHokGs' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/wp-content/client-mu-plugins/src/Ads/assets/css/mobile-adhesion-style.css?m=1648499540g' type='text/css' media='all' />
<link rel='stylesheet' id='dfm-accuweather-bootstrap-icons-css'  href='//cdn.jsdelivr.net/npm/bootstrap-icons@1.5.0/font/bootstrap-icons.min.css?ver=5.2.0' media='screen' />
<link rel='stylesheet' id='all-css-4' href='https://www.coloradodaily.com/_static/??-eJyNjEEOwjAMBD+EYyqlpRfEU1DlRpHBiSPZUdXfUw4cuPW2u5od3BqQVk/VsXRo0jNXw1fyttAbhmu4YdG1SzLceM3JDV0bNLUjme+SApld8ITnyZXQlHgREM1qfyUUrqdVB/cbvp9HuQ9TnKcxzmP8ACJ/S48=' type='text/css' media='all' />
<style>.headroom--not-top .logo a{ background-image: url( https://www.coloradodaily.com/wp-content/uploads/2019/03/ColoradoDaily-icon.png ); }</style><script src='//c.amazon-adsystem.com/aax2/apstag.js' id='__zeus_amazon_apstag-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1648499540g" ></script><script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/sports/college-sports/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["college-sports","sports","pat-rooney"],"page":["article"],"content":[],"RPN":"216694335773","rurl":"","articleid":[214227]};

	if ( null !== localStorage.getItem( 'bcDFPTargetingParams' ) ) {
		// grab params and strip weirdness off of string to get valid JSON
		let params = localStorage.getItem( 'bcDFPTargetingParams' );
		params = params.substring( 1, params.length - 1 );

		let obj = JSON.parse( params );
		window.zeusKeyvalues[obj.key] = obj.value;

		console.log( 'DFM Zeus - Updated Zeus key values to include Blueconic' );
	}
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js' id='__zeus_script-js'></script>
<script id='__zeus_script-js-after'>
function generateConfigOverride() {
	const queryString = window.location.search;
	const configOverride = (/page=([^&]+)/.exec( queryString ) || [] )[1];
	return configOverride;
}
document.querySelector('#__zeus_script-js').addEventListener( 'load', ( event ) => {
	window.zeus.performance = {
		scriptLoaded: new Date(),
		events: []
	};
	const events = [
		'BID_COMPLETED',
		'SLOT_RENDER_ENDED',
		'NODE_CONFIG_UPDATED',
		'BEFORE_NODE_CONNECTED',
		'NODE_CONNECTED',
		'IMPRESSION_VIEWABLE',
		'BREAKPOINT_UPDATED'
	];
	events.forEach( ( eventName ) => {
		window.zeus.on( eventName, ( e ) => {
			window.zeus.performance.events.push( {
				type: eventName,
				timestamp: new Date(),
				event: e } );
		} );
	} );
} );
document.addEventListener( 'DOMContentLoaded', ( event ) => {
	let ads = document.querySelectorAll( "zeus-ad" );
	ads.forEach( ( el, index ) => {
		let override = generateConfigOverride();
		if ( undefined !== override ) {
			el.dataset.configoverride = override
		}
		} );
}, false );
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1648566768j" ></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=5.9.2' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1648499540g" ></script><script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/214227" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://wp.me/paTUqp-TJh' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F03%2F30%2Fwaiting-game-begins-for-cu-buffs-with-jabari-walker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F03%2F30%2Fwaiting-game-begins-for-cu-buffs-with-jabari-walker%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style>
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2022\/03\/30\/waiting-game-begins-for-cu-buffs-with-jabari-walker\/"},"headline":"Waiting game begins for CU Buffs with Jabari Walker","url":"https:\/\/www.coloradodaily.com\/2022\/03\/30\/waiting-game-begins-for-cu-buffs-with-jabari-walker\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/03\/1384062587.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/03\/1384062587.jpg?w=1024"},"dateCreated":"2022-03-30T19:37:49Z","datePublished":"2022-03-30T19:37:49Z","dateModified":"2022-03-30T19:37:49Z","articleSection":"Sports","author":[{"@type":"Person","name":"Pat Rooney"}],"creator":["Pat Rooney"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg?w=600"},"keywords":["sports","college sports","latest headlines","buffzone"],"isBasedOn":"https:\/\/www.buffzone.com\/2022\/03\/30\/waiting-game-begins-for-cu-buffs-with-jabari-walker\/"}
</script>

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="canonical" href="https://www.buffzone.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker" /><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Sports',
      'Platform' : 'WP',
      'Release Version' : '5.9.2',
      'Digital Publisher' : '',
      'Section' : 'Sports',
      'Taxonomy1' : 'Sports',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '214227',
      'Publish Hour of Day' : '2022-03-30T13:37:49-06:00',
      'Create Hour of Day' : '2022-03-30T13:37:49-06:00',
      'Update Hour of Day' : '2022-03-30T13:37:56-06:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.buffzone.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker',
      'Slug' : 'waiting-game-begins-for-cu-buffs-with-jabari-walker',
      'Byline' : 'Pat Rooney',
      'Byline_Email' : 'prooney@prairiemountainmedia.com',
      'Affiliation' : 'Boulder Daily Camera',
      'Content Title' : 'Waiting game begins for CU Buffs with Jabari Walker',
      'URL' : 'https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/',
      'Page Title' : 'Waiting game begins for CU Buffs with Jabari Walker',
      'Article Characters' : '3470',
      'Article Words' : '592',
      'Print Export' : 'false',
      'Paywall_Level' : 'metered',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Waiting game begins for CU Buffs with Jabari Walker" />
<meta property="og:url" content="https://www.buffzone.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker" />
<meta property="og:description" content="With Keeshawn Barthelemy exiting Boulder through the transfer portal while the remaining underclassmen are set to return for the Colorado men’s basketball team, the Buffaloes’ 2022-23 roster is alm…" />
<meta property="article:published_time" content="2022-03-30T19:37:49+00:00" />
<meta property="article:modified_time" content="2022-03-30T19:37:56+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/03/1384062587.jpg?w=1024&#038;h=788" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="788" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Waiting game begins for CU Buffs with Jabari Walker" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/03/1384062587.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-214227 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<nav class="pushnav" role="navigation" aria-label="Main Menu" id="pushnav-container" aria-hidden="true" tabindex="-1">
				<button class="sr-only pushnav-close">Close Menu</button><ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/" aria-hidden="true" tabindex="-1">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder" aria-hidden="true" tabindex="-1">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/" aria-hidden="true" tabindex="-1">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/" aria-hidden="true" tabindex="-1">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47" aria-hidden="true" tabindex="-1">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-hidden="true" tabindex="-1">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/" aria-hidden="true" tabindex="-1">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports" aria-hidden="true" tabindex="-1">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/" aria-hidden="true" tabindex="-1">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-hidden="true" tabindex="-1">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/" aria-hidden="true" tabindex="-1">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/" aria-hidden="true" tabindex="-1">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/" aria-hidden="true" tabindex="-1">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/" aria-hidden="true" tabindex="-1">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/" aria-hidden="true" tabindex="-1">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/" aria-hidden="true" tabindex="-1">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/" aria-hidden="true" tabindex="-1">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/" aria-hidden="true" tabindex="-1">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/" aria-hidden="true" tabindex="-1">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/" aria-hidden="true" tabindex="-1">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/" aria-hidden="true" tabindex="-1">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/" aria-hidden="true" tabindex="-1">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/" aria-hidden="true" tabindex="-1">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/" aria-hidden="true" tabindex="-1">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/" aria-hidden="true" tabindex="-1">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/" aria-hidden="true" tabindex="-1">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/" aria-hidden="true" tabindex="-1">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/" aria-hidden="true" tabindex="-1">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true" aria-hidden="true" tabindex="-1">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com" aria-hidden="true" tabindex="-1">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/" aria-hidden="true" tabindex="-1">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/" aria-hidden="true" tabindex="-1">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/" aria-hidden="true" tabindex="-1">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/" aria-hidden="true" tabindex="-1">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com" aria-hidden="true" tabindex="-1">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com" aria-hidden="true" tabindex="-1">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise" aria-hidden="true" tabindex="-1">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/" aria-hidden="true" tabindex="-1">E-Edition</a></li>
</ul><button class="sr-only pushnav-close">Close Menu</button>			</nav>
			
			<div id="page" class="hfeed site">

			<div class="header-placeholder"></div><header class="site-header default headroom--top">			<div class="nav-wrapper">

				
				<div class="nav-primary">

					
					<div class="navigation-inner">

						<span class="icon-hamburger" id="pushnav-icon" role="button" tabindex="0" aria-label="Toggle Main Menu"></span><div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>			<a href="#content" class="sr-only">Skip to content</a>
			<nav class="menu-main-navigation-container" role="navigation" aria-label="Main Menu" id="primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/" aria-expanded="false" aria-haspopup="true">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-expanded="false" aria-haspopup="true">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-expanded="false" aria-haspopup="true">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-178362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178362 menu-large"><a href="https://www.coloradodaily.com/opinion/opinion-columnists/">Columns</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-147 menu-large"><a href="https://www.coloradodaily.com/tag/popular-to-contrary-opinion/">Popular to Contrary Opinion</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-149 menu-large"><a href="https://www.coloradodaily.com/tag/under-the-influence/">Under the Influence</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150 menu-large"><a href="https://www.coloradodaily.com/tag/the-china-monologues/">The China Monologues</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-152 menu-large"><a href="https://www.coloradodaily.com/tag/space-potato/">Space Potato</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154 menu-large"><a href="https://www.coloradodaily.com/tag/on-air-next/">On Air Next</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155 menu-large"><a href="https://www.coloradodaily.com/tag/bear-with-me/">Bear With Me</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-156 menu-large"><a href="https://www.coloradodaily.com/tag/audio-file/">Audio File</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 menu-large"><a href="https://www.coloradodaily.com/opinion/" aria-expanded="false" aria-haspopup="true">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-large"><a href="https://www.coloradodaily.com/opinion/">Opinion</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161 menu-large"><a href="https://www.coloradodaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162 menu-large"><a href="https://www.coloradodaily.com/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul></nav><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

	
	<input type="text" placeholder="Search" name="s"  aria-label="Search">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>

	
</form>

	<style>
		.headroom--not-top #dfm_accuweather_current_conditions {
			display: none;
		}
		#dfm_accuweather_current_conditions {
			height: 3.125em;
		}

		#dfm_accuweather_current_conditions span {
			font-size: 15px;
		}

		#dfm_accuweather_current_conditions i {
			font-size: 1.65rem;
			padding-left: 0.25rem;
		}

		@media screen and (max-width: 64.9375em) {
			.headroom--top .nav-primary .icon-hamburger {
				width: auto;
				padding-left: 0;
			}

			#dfm_accuweather_current_conditions {
				padding-left: 46%;
				width: 44%;
			}
		}

		/**
		 * small
		 */
		@media screen and (max-width: 640px) {
			#dfm_accuweather_current_conditions {
				padding-left: 44%;
			}
		}

		/**
		 * xs
		 */
		@media screen and (max-width: 400px) {
			#dfm_accuweather_current_conditions {
				padding-left: 0;
				width: 41%;
			}
		}
	</style>
	<div id='dfm_accuweather_current_conditions'>
		<ul class='menu'>
			<li class='menu-item'>
				<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions">
					<span>50&deg;F</span>
					<i class="bi-clouds"></i>
				</a>
			</li>
		</ul>
	</div><span class="icon-search" aria-label="Click here or hit enter to open a Search box" id="dfm-search-icon" role="button" tabindex=0 aria-expanded="false"></span>	<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div><script type='text/javascript'>
                $(document).ready(function () {
                    $('.icon-search').click(function (e) {
                        e.stopPropagation();
                        $('#search-bar').toggle();
                        this.setAttribute('aria-expanded', 'true');
                    });
					$('.icon-search').keyup(function(e) {
					   var keycode = (e.keyCode ? e.keyCode : e.which);
					   if (keycode == '13') {
					      $(this).attr('aria-expanded','true');
					        $('#search-bar').show();
					        $('#search-bar input[type=text]').focus();
					        e.stopPropagation();
					   }
					});
					$('#search-bar input[type=text]').focus(function(){
					   $('#search-bar input[type=text]').keyup(function (e) {
					   var keycode = (e.keyCode ? e.keyCode : e.which);
					   if (keycode == '27') {
					       	$('#dfm-search-icon').attr('aria-expanded','false');
					       	$(this).blur();
					        $('#search-bar').hide();
					        e.stopPropagation();
					   }
					   })
					});
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {
                        var search = $('#search-bar');
                        if (search.is(':visible')) {
                            search.fadeOut(200);
                        	$('#dfm-search-icon').attr('aria-expanded', 'false');
                        }
                    });
                });
			</script>			<div class="status-bar">
				<div class="status-bar-wrapper">
					<ul id="status-bar-menu" class="status-bar-menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161596"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5065"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>				</div>
			</div>
			
					</div>

					
				</div>

				

	<h2 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/" title="Waiting game begins for CU Buffs with Jabari Walker">
	
				<span class="dfm-title metered">
			Waiting game begins for CU Buffs with Jabari&#8230;		</span>

			</a>
	
	</h2>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-214227" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-214227" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">		<article id="post-214227" class="full-view post-214227 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-latest-headlines category-sports">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h2><a href="https://www.coloradodaily.com/sports/">Sports</a><span class="icon-arrow-right"></span><a href="https://www.coloradodaily.com/sports/college-sports/" class="category-college-sports">College Sports</a></h2></div>
<div class="headline-area"><div class="headlines">

	<h1 class="entry-title">

	
				<span class="dfm-title metered">
			Waiting game begins for CU Buffs with Jabari Walker		</span>

	
	</h1>
<h2 class="subheadline">Talented sophomore to survey pro prospects</h2></div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-214227" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-214227" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features default"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no" title="E-edition Promo"></iframe></div>
<figure>
	<div class="image-wrapper"><img alt="LAS VEGAS, NEVADA &#8211; MARCH 10: Jabari Walker #12 of the Colorado Buffaloes shoots against Rivaldo Soares #11 of the Oregon Ducks during the Pac-12 Conference basketball tournament quarterfinals at T-Mobile Arena on March 10, 2022 in Las Vegas, Nevada. The Buffaloes defeated the Ducks 80-69. (Photo by Ethan Miller/Getty Images)
" title="LAS VEGAS, NEVADA &#8211; MARCH 10: Jabari Walker #12 of the Colorado Buffaloes shoots against Rivaldo Soares #11 of the Oregon Ducks during the Pac-12 Conference basketball tournament quarterfinals at T-Mobile Arena on March 10, 2022 in Las Vegas, Nevada. The Buffaloes defeated the Ducks 80-69. (Photo by Ethan Miller/Getty Images)
" loading="" class="lazyload  size-article_feature" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/03/1384062587.jpg?w=455" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/03/1384062587.jpg?w=455 620w,https://www.coloradodaily.com/wp-content/uploads/2022/03/1384062587.jpg?w=571 780w,https://www.coloradodaily.com/wp-content/uploads/2022/03/1384062587.jpg?w=747 1020w,https://www.coloradodaily.com/wp-content/uploads/2022/03/1384062587.jpg?w=935 1280w,https://www.coloradodaily.com/wp-content/uploads/2022/03/1384062587.jpg?w=1358 1860w" ></div>			<figcaption>
						LAS VEGAS, NEVADA &#8211; MARCH 10: Jabari Walker #12 of the Colorado Buffaloes shoots against Rivaldo Soares #11 of the Oregon Ducks during the Pac-12 Conference basketball tournament quarterfinals at T-Mobile Arena on March 10, 2022 in Las Vegas, Nevada. The Buffaloes defeated the Ducks 80-69. (Photo by Ethan Miller/Getty Images)
		</figcaption>
	</figure>
<div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/pat-rooney/" title="Posts by Pat Rooney" class=" author-name" rel="author">Pat Rooney</a> | <a href="mailto:prooney@prairiemountainmedia.com">prooney@prairiemountainmedia.com</a> | Boulder Daily Camera</div><div class="time">PUBLISHED: <time datetime="2022-03-30 13:37:49">March 30, 2022 at 1:37 p.m.</time> | UPDATED: <time class="updated" datetime="2022-03-30 13:37:56">March 30, 2022 at 1:37 p.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>With Keeshawn Barthelemy exiting Boulder through the transfer portal while the remaining underclassmen are set to return for the Colorado men’s basketball team, the Buffaloes’ 2022-23 roster is almost set, beyond at least two forthcoming spring additions.</p>
<p>Yet there remains a big uncertainty amid that equation, one that puts a capital ‘X’ into the phrase X-factor.</p>

<p>This week the Buffs began their offseason conditioning program, and they did so with the status of star sophomore forward Jabari Walker still up in the air. Although Walker has not yet declared for the NBA draft, head coach Tad Boyle said the first team All-Pac-12 selection, and the Buffs’ leading scorer and rebounder, will survey his NBA draft prospects this spring.</p>
<p>Certainly it is not an unexpected turn of events for Boyle’s program. Yet it is a decision that will recalibrate the expectations for the 2022-23 Buffs one way or another.</p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p>“I think Jabari is in a situation where he’s going to look at all angles,” Boyle said. “He’s definitely going to test the waters to see where his draft stock might be. He’s doing it judiciously and kind of step-by-step. Quite frankly, I don’t know if we’ll know anything in terms of what direction he’s going until mid-April at the earliest. Could be later. We’re just going to take it one step at a time with him.”</p>
<p>No doubt, the 6-foot-9, 215-pound Walker is an NBA-caliber prospect. The son of former NBA veteran Samaki Walker, CU’s versatile forward averaged 14.6 points and a Pac-12-best 9.4 rebounds while starting all 33 games. After shooting .523 from 3-point range in a limited reserve role as a freshman, Walker struggled with his shooting touch out of the gate during the 2021-22 season but recovered late, shooting .476 (20-for-42) on 3-pointers over CU’s final 11 games. He led the Pac-12 with 17 double-doubles.</p>
<p>Walker’s current draft prospects, however, are murky at best. The 2022 mock drafts that include Walker don’t typically have him listed higher than the middle of the second round. One NBA scout described Walker to BuffZone during a December home game as a “high-hipped” athlete who often struggles to get into a solid stance at both ends of the floor. Walker led the Buffs in turnovers at 2.3 per game but improved down the stretch, averaging 1.9 over the final eight games.</p>
<p>Walker finished with an overall field goal percentage of .461 while shooting .346 on 3-pointers and .784 at the free throw line.</p>
<p>Performances like the one on Dec. 10, when Walker salvaged a Buffs win by taking over down the stretch against a certain NBA draft pick in Milwaukee’s Patrick Baldwin Jr., offered glimpses of Walker’s vast potential. Yet Walker, who doesn’t turn 20 until late July, also seemingly is an example of a player who could readily play his way into at least the middle of the first round of the 2023 draft.</p>	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div>
<p>Players have until April 24 to declare for the draft, and have until June 1 to withdraw while maintaining NCAA eligibility. A good indicator of Walker’s draft prospects will be whether he receives an invitation to the NBA draft combine, scheduled for May 16-22 in Chicago.</p>
<p>“Jabari and I had a real good, frank discussion and I know where he stands, and he knows where I stand,” Boyle said. “Whatever the best decision for him is going to be, he’ll make. At some point he’ll have to make it, but right now he doesn’t have to make it. So we’re kind of leaving it open-ended.”</p>
</p></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="702px" scrolling="" title="CD Right Rail"></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<strong class="prompt">Follow Us</strong>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><h2 class="sr-only">Most Popular</h2><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul>				<li>
					<h3 class="sr-only">Magwood Fire appears to have been accidental, Boulder investigators say</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/03/29/magwood-fire-appears-to-have-been-accidental-boulder-investigators-say/" class="bump-view" data-bump-view="tp">Magwood Fire appears to have been accidental, Boulder investigators say</a></div>					</li>
									<li>
					<h3 class="sr-only">Marijuana: A wet blanket over your emotions</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div>					</li>
									<li>
					<h3 class="sr-only">Keeshawn Barthelemy leaving CU Buffs men&#8217;s basketball via transfer portal</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/03/29/keeshawn-barthelemy-leaving-cu-buffs-mens-basketball-via-transfer-portal/" class="bump-view" data-bump-view="tp">Keeshawn Barthelemy leaving CU Buffs men&#8217;s basketball via transfer portal</a></div>					</li>
									<li>
					<h3 class="sr-only">NCAR Fire: Blaze 90% contained as wet weather moves in</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/03/29/ncar-fire-blaze-80-contained-as-wet-weather-moves-in/" class="bump-view" data-bump-view="tp">NCAR Fire: Blaze 90% contained as wet weather moves in</a></div>					</li>
									<li>
					<h3 class="sr-only">23-acre wildfire east of Estes Park prompts mandatory evacuations</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/03/28/soul-shine-fire-estes-park-evacuations/" class="bump-view" data-bump-view="tp">23-acre wildfire east of Estes Park prompts mandatory evacuations</a></div>					</li>
									<li>
					<h3 class="sr-only">Boulder County Farmers Markets: At the Markets: Farmers markets benefit more than your tastebuds </h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/03/29/boulder-county-farmers-markets-at-the-markets-farmers-markets-benefit-more-than-your-tastebuds/" class="bump-view" data-bump-view="tp">Boulder County Farmers Markets: At the Markets: Farmers markets benefit more than your tastebuds </a></div>					</li>
									<li>
					<h3 class="sr-only">CU Buffs notes: Jack Lamb medically retires</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/03/29/cu-buffs-notes-jack-lamb-medically-retires/" class="bump-view" data-bump-view="tp">CU Buffs notes: Jack Lamb medically retires</a></div>					</li>
									<li>
					<h3 class="sr-only">Too early to tell if a new COVID wave is starting in Colorado, state epidemiologist says</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/03/28/colorado-covid-cases-positivity-ba2/" class="bump-view" data-bump-view="tp">Too early to tell if a new COVID wave is starting in Colorado, state epidemiologist says</a></div>					</li>
									<li>
					<h3 class="sr-only">Vail Mountain is extending its ski season</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/03/07/vail-resorts-closing-date-2022-2/" class="bump-view" data-bump-view="tp">Vail Mountain is extending its ski season</a></div>					</li>
									<li>
					<h3 class="sr-only">Jeff Mitton: Natural Selections: Death camas and death camas miner bees have a rare relationship</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/03/29/jeff-mitton-natural-selections-death-camas-and-death-camas-miner-bees-have-a-rare-relationship/" class="bump-view" data-bump-view="tp">Jeff Mitton: Natural Selections: Death camas and death camas miner bees have a rare relationship</a></div>					</li>
					</ul></div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m">	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div></div><div class="sidebar-bottom-flex-single"><div class="dfm-sidebar-bottom-flex-container">
<div class="dfm-sidebar-most-popular-flex-container">
<h2>Trending Nationally</h2>
<ul><li><a target="_blank" href="http://www.thenewsherald.com/2022/03/29/kroger-cashier-in-distress-helped-by-quick-acting-customer-in-southgate-store/">Kroger Cashier In Distress Helped By Quick-acting Customer</a></li><li><a target="_blank" href="https://www.mercurynews.com/2022/03/29/alec-and-hilaria-baldwins-7th-baby-amid-shooting-probe-raises-questions/">Alec And Hilaria Baldwin’s 7th Baby Amid Shooting Probe Raises Questions</a></li><li><a target="_blank" href="https://www.nydailynews.com/snyde/ny-jada-pinkett-smith-oscars-chris-rock-slap-20220329-77pcdqdwvbbt3hfqn462wt6vge-story.html">Jada Pinkett Smith Breaks Silence After Oscars Joke</a></li><li><a target="_blank" href="https://www.twincities.com/2022/03/29/professor-fundraiser-philando-castile-returns-donations-st-paul-students/">Professor Who Led Fundraiser Honoring Philando Castile Agrees To Return Donations</a></li><li><a target="_blank" href="https://www.ocregister.com/2022/03/29/ex-substitute-teacher-in-mission-viejo-sexually-assaulted-female-students-for-years-lawsuit-alleges/">Ex-substitute Teacher In Calif. Sexually Assaulted Students, Lawsuit Alleges</a></li>
</ul>
</div><div id="stick-trigger"></div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content">	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='Author' src='https://secure.gravatar.com/avatar/a0ff722726dd0f6ff5119b44fe8f685c?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0ff722726dd0f6ff5119b44fe8f685c?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />			<div class="about-author-content">
				<h2 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/pat-rooney/">Pat Rooney</a>
					</span>
										<span class="author-title">| Sports Writer</span>
									</h2>
									<div class="author-description">
						Pat Rooney has worked for Prairie Mountain Publishing since 2011 and has covered the Colorado Buffaloes since 2015.					</div>
											<div class="twitter-follow">
															<div class="author-email">
									<a href="mailto:prooney@prairiemountainmedia.com">prooney@prairiemountainmedia.com</a>
								</div>
																													<a href="https://twitter.com/@prooney07"
								   class="author-social-url">
									<i class="icon-twitter"></i>
									Follow Pat Rooney									<span>
										@prooney07									</span>
								</a>
													</div>
												</div>
		</div>
	</div>
<div id="Native_Bottom"></div></div></div><div class="comment-chatter"><h4>Join the Conversation</h4><p>We invite you to use our commenting platform to engage in insightful conversations about issues in our community. We reserve the right at all times to remove any information or materials that are unlawful, threatening, abusive, libelous, defamatory, obscene, vulgar, pornographic, profane, indecent or otherwise objectionable to us, and to disclose any information necessary to satisfy the law, regulation, or government request. We might permanently block any user who abuses these conditions.</p></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2022/03/30/waiting-game-begins-for-cu-buffs-with-jabari-walker/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in Sports</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-214214 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-latest-headlines category-sports" data-id="214214" data-timestamp="1648642246">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/03/30/cu-buffs-kennedy-taylor-to-transfer/" title="CU Buffs&#8217; Kennedy Taylor to transfer" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/03/30/cu-buffs-kennedy-taylor-to-transfer/" title="CU Buffs&#8217; Kennedy Taylor to transfer">
		<div class="image-wrapper"><img alt="Colorado women’s basketball freshman Kennedy Taylor has put her name into the NCAA transfer portal." title="Colorado women’s basketball freshman Kennedy Taylor has put her name into the NCAA transfer portal." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUWBB269.jpg?w=476" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUWBB269.jpg?w=476 620w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUWBB269.jpg?w=292 380w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUWBB269.jpg?w=381 500w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUWBB269.jpg?w=415 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/03/30/cu-buffs-kennedy-taylor-to-transfer/" title="CU Buffs&#8217; Kennedy Taylor to transfer">
	
				<span class="dfm-title metered">
			CU Buffs&#8217; Kennedy Taylor to transfer		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-214190 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-latest-headlines category-sports" data-id="214190" data-timestamp="1648573125">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/03/29/cu-buffs-notes-jack-lamb-medically-retires/" title="CU Buffs notes: Jack Lamb medically retires" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/03/29/cu-buffs-notes-jack-lamb-medically-retires/" title="CU Buffs notes: Jack Lamb medically retires">
		<div class="image-wrapper"><img alt="Injuries impacted Jack Lamb’s three seasons at Notre Dame. His latest injury has now shortened his time with the Colorado Buffaloes." title="Injuries impacted Jack Lamb’s three seasons at Notre Dame. His latest injury has now shortened his time with the Colorado Buffaloes." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUWASH249.jpg?w=460" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUWASH249.jpg?w=460 620w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUWASH249.jpg?w=282 380w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUWASH249.jpg?w=368 500w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUWASH249.jpg?w=401 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/03/29/cu-buffs-notes-jack-lamb-medically-retires/" title="CU Buffs notes: Jack Lamb medically retires">
	
				<span class="dfm-title metered">
			CU Buffs notes: Jack Lamb medically retires		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-214182 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-latest-headlines category-sports" data-id="214182" data-timestamp="1648571666">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/03/29/cu-buffs-football-begins-important-spring/" title="CU Buffs football begins important spring" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/03/29/cu-buffs-football-begins-important-spring/" title="CU Buffs football begins important spring">
		<div class="image-wrapper"><img alt="Every year, the start of spring football practices brings some energy and excitement to the Colorado football program." title="Every year, the start of spring football practices brings some energy and excitement to the Colorado football program." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUSign63.jpg?w=549" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUSign63.jpg?w=549 620w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUSign63.jpg?w=337 380w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUSign63.jpg?w=439 500w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUSign63.jpg?w=478 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/03/29/cu-buffs-football-begins-important-spring/" title="CU Buffs football begins important spring">
	
				<span class="dfm-title metered">
			CU Buffs football begins important spring		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-214173 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-latest-headlines category-sports" data-id="214173" data-timestamp="1648560097">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/03/29/keeshawn-barthelemy-leaving-cu-buffs-mens-basketball-via-transfer-portal/" title="Keeshawn Barthelemy leaving CU Buffs men&#8217;s basketball via transfer portal" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/03/29/keeshawn-barthelemy-leaving-cu-buffs-mens-basketball-via-transfer-portal/" title="Keeshawn Barthelemy leaving CU Buffs men&#8217;s basketball via transfer portal">
		<div class="image-wrapper"><img alt="By the new standards of the transfer portal era, the sudden gap on the Colorado men’s basketball roster is relatively small." title="By the new standards of the transfer portal era, the sudden gap on the Colorado men’s basketball roster is relatively small." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUMBBAZ154-1.jpg?w=447" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUMBBAZ154-1.jpg?w=447 620w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUMBBAZ154-1.jpg?w=274 380w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUMBBAZ154-1.jpg?w=357 500w,https://www.coloradodaily.com/wp-content/uploads/2022/03/BUF-L-CUMBBAZ154-1.jpg?w=389 540w" ></div>	</a>
</figure>

<div class="article-info">
	<header>

		
		
		

	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/03/29/keeshawn-barthelemy-leaving-cu-buffs-mens-basketball-via-transfer-portal/" title="Keeshawn Barthelemy leaving CU Buffs men&#8217;s basketball via transfer portal">
	
				<span class="dfm-title metered">
			Keeshawn Barthelemy leaving CU Buffs men&#8217;s basketball via transfer portal		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/denver-businesses/fred-smith-knows-real-estate-2/">
                    <span class="dfm-title">
                        <strong>Fred Smith Knows Real Estate</strong>
                    </span>
                    <p>Owning a home can improve your quality of life, provide stability and give you a sense of control you just...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/greeley-businesses/trusted-in-home-care-in-greeley/">
                    <span class="dfm-title">
                        <strong>Trusted In-Home Care In Greeley</strong>
                    </span>
                    <p>Cozy Country Care works with families who need trusted in-home care in Greeley. The qualified vocational nurses, CNAs and personal...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/now-thats-a-sandwich/">
                    <span class="dfm-title">
                        <strong>Now That’s A Sandwich</strong>
                    </span>
                    <p>When your sandwich is this good, you want a big one! Your Butcher, Frank is locally famous for their deli...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/contact-the-patrick-dolan-team/">
                    <span class="dfm-title">
                        <strong>Contact The Patrick Dolan Team</strong>
                    </span>
                    <p>Buying or selling a home is the largest financial investment most people ever make. You want to work with an...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/wiggins-businesses/is-your-bank-a-problem-solver/">
                    <span class="dfm-title">
                        <strong>Is Your Bank A Problem Solver?</strong>
                    </span>
                    <p>Is your bank a problem solver? Banking can be simple. But sometimes it takes a personal approach. At High Plains...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>
			
			</div><!-- #content -->

						<footer class="site-footer">

							<div class="footer-header">

				
				<div class="footer-header-wrapper">

					<ul id="footer-links-menu" class="footer-links"><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://coloradodaily.co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161597"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5068"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	
				</div>

				
			</div>
			<div class="footer-menus-wrapper"><ul id="footer-menu" class="footer-menus"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a>About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coloradodaily.com/about-us/">About Us</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="https://www.medianewsgroup.com/advertise-with-us/">MNG Network Advertising</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-155712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155712"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183"><a>How to Advertise with Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://www.frontrangeclassifieds.com">Place a Classified Ad</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://greenlightsavings.com">Coupons</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206"><a>Partners</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.buffzone.com">Buffzone.com</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.bocopreps.com">BocoPreps.com</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.mytowncolorado.com">My Town Colorado</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.dailycamera.com">Daily Camera</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://www.broomfieldenterprise.com">Broomfield Enterprise</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.coloradohometownweekly.com">Colorado Hometown Weekly</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.coloradoboxoffice.com">Colorado Box Office</a></li>
</ul>
</li>
</ul></div>			<div class="colophon">

					<div class="footer-flex-menu-wrap">	<div class="footer-copyright-notice">
		<p>Copyright &copy; 2022 MediaNews Group</p>
	</div><ul id="footer-bottom-menu" class="menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-202222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202222"><a href="https://www.medianewsgroup.com/accessibility-statement/">Accessibility</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>	</div>
			</div>
			
			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

			<div id="mobile-adhesion" class=""><button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()" onkeydown="keyboardHandler(event)">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}

				function keyboardHandler(e) {
				    var keycode = ( e.keyCode ? e.keyCode : e.which );
				    if (keycode == "13") {
						closeMobileAdhesionAd();
					}
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div>	<div style="display:none">
			<div class="grofile-hash-map-a0ff722726dd0f6ff5119b44fe8f685c">
		</div>
		<div class="grofile-hash-map-24a543d6fdb69af6821737dde29d7316">
		</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Pat Rooney']);
_snaq.push(['setArticlePublishTime','2022-03-30T13:37:49-06:00']);
_snaq.push(['setSection', 'Sports']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"214227 https:\/\/www.coloradodaily.com?p=214227&preview_id=214227","disqusShortname":"colorado-daily","disqusTitle":"Waiting game begins for CU Buffs with Jabari Walker","disqusUrl":"https:\/\/www.coloradodaily.com\/2022\/03\/30\/waiting-game-begins-for-cu-buffs-with-jabari-walker\/","postId":"214227"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVz00KwkAMhuELWaNQxS7Eo5R2JtWUSTI2M4o9vW3BlT/g9iUPfIF7LJxKQkkQQz6TGPiO6xGzQWOGycAGB/2SizkXrN7WTLLubQWfPNl10jG3gRbplHk6qJ1mSX8r5Bb9NxUvmlQ6CgFuKF4HiORSHnBOv0a+w9CMD6MRX7+d+Ljdl4eyqnblpn8CHYpwSg==" ></script><script data-parsely-site="coloradodaily.com" src='https://cdn.parsely.com/keys/coloradodaily.com/p.js?ver=3.1.3' id="parsely-cfg"></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVy8ENgzAMAMCFIBYSBHggZkmDEUljG2FDxfZ8OkB7/4PPXkdhQzawDQkVgiqaglqwFCErRCESdnE7+e0osctawQ9vl3KvqRT9J5EsePCVXkdg+8aZpsa3Q+f7sfX5Ad4XQlk=" ></script><script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/themes/wp-mason/static/js/logo-img-attr.min.js,/wp-content/mu-plugins/jetpack-10.7/_inc/build/sharedaddy/sharing.min.js?m=1648654849j" ></script><script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'161088301',post:'214227',tz:'-6',srv:'www.coloradodaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '214227' ]);
</script>

			</body>
            </html>
			