			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>BCH reaches agreement with U.S. Attorney&#039;s Office on employee opioid allegations</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1652997258');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; BCH reaches agreement on employee opioid allegations Comments Feed" href="https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJylzEsKgDAQA9ALOQ4VrCvxLMV+GNBOaape33oGV0kIPH4K7ZpbyI3LcSXJYB9PKhBKqukIFPsNdkDo4QWNd/RSVTzBZYx9DvzTCVXiP8jVWz9hO1dj52mZjLH2BeO6UoE=' type='text/css' media='screen' />
<style id='wp-block-library-inline-css'>
:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color--rgb:0,124,186;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-10--rgb:0,107,161;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-theme-color-darker-20--rgb:0,90,135;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-very-light-gray-color{color:#eee}:root .has-very-dark-gray-color{color:#313131}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-regular-font-size{font-size:1em}.has-larger-font-size{font-size:2.625em}.has-normal-font-size{font-size:var(--wp--preset--font-size--normal)}.has-huge-font-size{font-size:var(--wp--preset--font-size--huge)}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;word-wrap:normal!important}.screen-reader-text:focus{background-color:#ddd;clip:auto!important;-webkit-clip-path:none;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}html :where(img[class*=wp-image-]){height:auto;max-width:100%}
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/_static/??-eJxNjEsKg0AQBS9k2yhEVyHkKGPb6IT5aF6L5PYZXMisqjZVfG4kOZkm43jQFo7FJ/Aea83TR8VInKzKAjDsF7Qt1nDVS/AFVG3wFX7PYAeo4UpjnnxQcvOq8DnRvXrFZzc8+rHvCv7VKjcL' type='text/css' media='all' />
<link rel='stylesheet' id='dfm-accuweather-bootstrap-icons-css'  href='//cdn.jsdelivr.net/npm/bootstrap-icons@1.5.0/font/bootstrap-icons.min.css?ver=5.2.0' media='screen' />
<link rel='stylesheet' id='all-css-4' href='https://www.coloradodaily.com/_static/??-eJyNjLEOwyAMRH+oYBho1KHqp1SRg5AbwJZsFPXvkwwdumW7O717sIlD7pa7QRtO6ijUFT7ZZMbVxeAf0HgZNStstJRsCsbihPVIat+aPare4ILnTR1BGWmurnJh/Su+Ub+sOrjfcH5e7RnvKYY0hSntJJtLhw==' type='text/css' media='all' />
<script src='//c.amazon-adsystem.com/aax2/apstag.js' id='__zeus_amazon_apstag-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1652721166g" ></script><script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/news/health/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["health","news","mitchell-byars","boulder","boulder-county","colorado","front-range"],"page":["article"],"content":[],"RPN":"359987608144","rurl":"","articleid":[217726]};

	if ( null !== localStorage.getItem( 'bcDFPTargetingParams' ) ) {
		// grab params and strip weirdness off of string to get valid JSON
		let params = localStorage.getItem( 'bcDFPTargetingParams' );
		params = params.substring( 1, params.length - 1 );

		let obj = JSON.parse( params );
		window.zeusKeyvalues[obj.key] = obj.value;

		console.log( 'DFM Zeus - Updated Zeus key values to include Blueconic' );
	}
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js' id='__zeus_script-js'></script>
<script id='__zeus_script-js-after'>
function generateConfigOverride() {
	const queryString = window.location.search;
	const configOverride = (/page=([^&]+)/.exec( queryString ) || [] )[1];
	return configOverride;
}
document.querySelector('#__zeus_script-js').addEventListener( 'load', ( event ) => {
	window.zeus.performance = {
		scriptLoaded: new Date(),
		events: []
	};
	const events = [
		'BID_COMPLETED',
		'SLOT_RENDER_ENDED',
		'NODE_CONFIG_UPDATED',
		'BEFORE_NODE_CONNECTED',
		'NODE_CONNECTED',
		'IMPRESSION_VIEWABLE',
		'BREAKPOINT_UPDATED'
	];
	events.forEach( ( eventName ) => {
		window.zeus.on( eventName, ( e ) => {
			window.zeus.performance.events.push( {
				type: eventName,
				timestamp: new Date(),
				event: e } );
		} );
	} );
} );
document.addEventListener( 'DOMContentLoaded', ( event ) => {
	let ads = document.querySelectorAll( "zeus-ad" );
	ads.forEach( ( el, index ) => {
		let override = generateConfigOverride();
		if ( undefined !== override ) {
			el.dataset.configoverride = override
		}
		} );
}, false );
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1652721166j" ></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=5.9.3' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1652721166g" ></script><script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/217726" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/paTUqp-UDI' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F05%2F19%2Fbch-reaches-agreement-on-employee-opioid-allegations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F05%2F19%2Fbch-reaches-agreement-on-employee-opioid-allegations%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2022\/05\/19\/bch-reaches-agreement-on-employee-opioid-allegations\/"},"headline":"BCH reaches agreement on employee opioid allegations","url":"https:\/\/www.coloradodaily.com\/2022\/05\/19\/bch-reaches-agreement-on-employee-opioid-allegations\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/05\/20180628_29dcaaffw-1.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/05\/20180628_29dcaaffw-1.jpg?w=1024"},"dateCreated":"2022-05-19T22:43:25Z","datePublished":"2022-05-19T22:43:25Z","dateModified":"2022-05-19T22:43:25Z","articleSection":"Health","author":[{"@type":"Person","name":"Mitchell Byars"}],"creator":["Mitchell Byars"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg?w=600"},"keywords":["news","health","latest headlines","local news","boulder daily camera","boulder","boulder county","colorado","front range"],"isBasedOn":"https:\/\/www.dailycamera.com\/2022\/05\/19\/bch-reaches-agreement-on-employee-opioid-allegations\/"}</script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="canonical" href="https://www.dailycamera.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations" /><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Health',
      'Platform' : 'WP',
      'Release Version' : '5.9.3',
      'Digital Publisher' : '',
      'Section' : 'Health',
      'Taxonomy1' : 'Health',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '217726',
      'Publish Hour of Day' : '2022-05-19T16:43:25-06:00',
      'Create Hour of Day' : '2022-05-19T16:43:25-06:00',
      'Update Hour of Day' : '2022-05-19T16:43:43-06:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations',
      'Slug' : 'bch-reaches-agreement-on-employee-opioid-allegations',
      'Byline' : 'Mitchell Byars',
      'Byline_Email' : 'mbyars@prairiemountainmedia.com',
      'Affiliation' : 'Boulder Daily Camera',
      'Content Title' : 'BCH reaches agreement on employee opioid allegations',
      'URL' : 'https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/',
      'Page Title' : 'BCH reaches agreement on employee opioid allegations',
      'Article Characters' : '2548',
      'Article Words' : '356',
      'Print Export' : 'false',
      'Paywall_Level' : 'metered',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BCH reaches agreement on employee opioid allegations" />
<meta property="og:url" content="https://www.dailycamera.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations" />
<meta property="og:description" content="The U.S. Attorney&#8217;s Office has reached an agreement with Boulder Community Health and two employees of its since-shuttered Mapleton Pain Clinic to resolve allegations of improper opioid presc…" />
<meta property="article:published_time" content="2022-05-19T22:43:25+00:00" />
<meta property="article:modified_time" content="2022-05-19T22:43:43+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/05/20180628_29dcaaffw-1.jpg?w=654&#038;h=437" />
<meta property="og:image:width" content="654" />
<meta property="og:image:height" content="437" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="BCH reaches agreement on employee opioid allegations" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/05/20180628_29dcaaffw-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-217726 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<a href="#content" class="sr-only">Skip to content</a>
			
			<div id="page" class="hfeed site">

			<div class="header-placeholder"></div><header class="site-header default headroom--top">
			<div class="nav-wrapper-primary">

				<div class="nav-wrapper-secondary">

					<div class="screen-wrapper">

						<div class="nav-primary-top">

										<div class="pushnav-flex-wrapper">
				<nav class="pushnav" role="navigation" aria-label="Main Menu" id="pushnav-container"><div id="menu-toggle" class="menu-toggle" role="button" aria-expanded="false" tabindex="0" aria-label="Open menu of all sections"><span class="icon-hamburger"></span><span class="menu-label">All Sections</span></div>
					<div class="wrapper-nav pushnav">
						<div class="border-container">
							<div class="top-pushnav-container">
											<div class="accuweather-wrap">
					<div class="weather-date">
					
	<div id='dfm_accuweather_current_conditions'>
		<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions" aria-label="Current temperature is 63 degrees fahrenheit, view full weather conditions in a new window">
			<span>63&deg;F</span>
			<i class="bi-cloud-moon" role="img" aria-label="weather icon cloud-moon"></i>
		</a>
	</div>						<div class="date">
							Thursday, May 19th 2022									<a title="Link to E-Edition opens in a new window" target="_blank" href="https://coloradodaily-co.newsmemory.com/">
									<p class="e-edition">E-Edition</p>									</a>
														</div>
					</div>
				</div>
											<a href="https://www.coloradodaily.com" class="home-link" title="Link to Home Page">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" viewBox="0 0 16 16">
									<path fill="#000000" d="M8 0.5l-8 8 1.5 1.5 1.5-1.5v6.5h4v-3h2v3h4v-6.5l1.5 1.5 1.5-1.5-8-8zM8 7c-0.552 0-1-0.448-1-1s0.448-1 1-1c0.552 0 1 0.448 1 1s-0.448 1-1 1z"></path>
									</svg>
									<span>Home Page</span>
								</a>
							</div>
							<button class="sr-only pushnav-close">Close Menu</button><ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/" aria-expanded="false" aria-haspopup="true">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-expanded="false" aria-haspopup="true">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-expanded="false" aria-haspopup="true">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul><button class="sr-only pushnav-close">Close Menu</button>						</div>
						<div class="newsletter-nav">
								<div class="newsletter-simple">
		<div class="newsletter-item">
			<p class="prompt">Sign up for email newsletters</p>
			<a class="sign-up-button" href="/newsletter"
			   aria-label="Click here to go to the newsletter sign up page">
				Sign Up</a>
		</div>
	</div>
						</div>
					</div>
				</nav>
			</div>
							<div class="hidden-logo">
					<div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>				</div>
				
	<h2 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/news/health/">Health | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/" title="BCH reaches agreement on employee opioid allegations">
	
				<span class="dfm-title metered">
			BCH reaches agreement on employee opioid&#8230;		</span>

			</a>
	
	</h2>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-217726" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-217726" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
								<div class="digisubs-wrapper">
								</div>
			<div class="search-icon-wrapper"><span class="icon-search" aria-label="Click here or hit enter to open a Search box" id="dfm-search-icon" role="button" tabindex=0 aria-expanded="false"></span></div><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

		<div class="input-wrapper">
			<span class="icon-search" aria-hidden="true"></span>
		<input type="text" placeholder="Type your search" name="s"  aria-label="Type your search">
		<input name="orderby" type="hidden" value="date"/>
		<input name="order" type="hidden" value="desc"/>
		<div class="search-button-container">
			<button class="search-button" type="search">
				<span>Search</span>
			</button>
		</div>
	</div>
	
</form>

<script type='text/javascript'>
                $(document).ready(function () {
                    $('#dfm-search-icon').click(function (e) {

                        e.stopPropagation();
  		  				var search = $('#search-bar');
					    if (search.is(':visible')) {
							$('body').css('overflow', 'auto');

							$(this).attr({
								'aria-expanded' : 'false',
								'aria-label' : 'Click here or hit enter to open the search box'
								})
								.removeClass('icon-close');
							$('#search-bar').hide();
							$('html').removeClass('search-dropdown-open');
							$('.site-header').removeClass('search-dropdown-open');
					   	}
					   	else {
							$(this).attr({
								'aria-expanded' : 'true',
								'aria-label' : 'Click here or hit enter to close the search box'
								})
								.addClass('icon-close');
							$('#search-bar').show();
							$('html').addClass('search-dropdown-open');
							$('.site-header').addClass('search-dropdown-open');
							$('body').css('overflow', 'hidden');

                    	}
					});
					$('#dfm-search-icon').keydown(function(e) {
						$('body').css('overflow', 'auto');
					   if ('Enter' === e.key) {
					       e.stopPropagation();
					       var search = $('#search-bar');
					       if (search.is(':visible')) {
					       		$(this).attr({
					       			'aria-expanded' : 'false',
					       			'aria-label' : 'Click here or hit enter to open the search box'
					       			})
					       			.removeClass('icon-close');
					       		$('#search-bar').hide();
					       		$('html').removeClass('search-dropdown-open');
					       		$('.site-header').removeClass('search-dropdown-open');
					       }
					       else {
					           	$(this).attr({
					       			'aria-expanded' : 'true',
					       			'aria-label' : 'Click here or hit enter to close the search box'
					       			})
					       			.addClass('icon-close');
					       		$('#search-bar').show();
					       		$('html').addClass('search-dropdown-open');
					       		$('.site-header').addClass('search-dropdown-open');
								$('body').css('overflow', 'hidden');
					       }
					   }
					   else if ( 'Tab' === e.key && e.shiftKey ) {
					   		var search = $('#search-bar');
                        	if (search.is(':visible')) {
					       		e.preventDefault();
					       		$('.search-button').first().focus();
					       	}
					   }
					});
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {

                        var search = $('#search-bar');
                        if (search.is(':visible')) {

                            search.fadeOut(200);
                        	$('#dfm-search-icon').attr({
                        		'aria-expanded' : 'false',
					       		'aria-label' : 'Click here or hit enter to open the search box'
                        	});
                            $('#dfm-search-icon').removeClass('icon-close');
							$( 'html').removeClass('search-dropdown-open');
                            $('.site-header').removeClass('search-dropdown-open');
                        }
                    });
                    $('.search-button').keydown(function(e) {
                        if ( 'Tab' === e.key && ! e.shiftKey ) {
                            e.preventDefault();
                            $('#dfm-search-icon').focus();
                        }
                    });
                });
			</script>
						</div>

					</div>

					<div class="nav-primary-middle">

										<div class="accuweather-wrap">
					<div class="weather-date">
					
	<div id='dfm_accuweather_current_conditions'>
		<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions" aria-label="Current temperature is 63 degrees fahrenheit, view full weather conditions in a new window">
			<span>63&deg;F</span>
			<i class="bi-cloud-moon" role="img" aria-label="weather icon cloud-moon"></i>
		</a>
	</div>						<div class="date">
							Thursday, May 19th 2022									<a title="Link to E-Edition opens in a new window" target="_blank" href="https://coloradodaily-co.newsmemory.com/">
									<p class="e-edition">E-Edition</p>									</a>
														</div>
					</div>
				</div>
						<div class="hidden-logo">
			<h1 class="section-header"><a href="https://www.coloradodaily.com/news/health/">Health</a></h1>			</div>
						<div class="sponsorship-ad-wrapper">
					<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div>			</div>
			
					</div>

					<div class="nav-primary-bottom">

									<div class="nav-primary">
			<ul id="subnav-things-to-do-menu" class="menu"><li id="menu-item-214123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214123"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
<li id="menu-item-214126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214126"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
<li id="menu-item-214397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214397"><a href="https://www.coloradodaily.com/events-calendar/">Events</a></li>
<li id="menu-item-214127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214127"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-214128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214128"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music &amp; Concerts</a></li>
<li id="menu-item-214129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214129"><a href="https://www.coloradodaily.com/news/health/">Body &amp; Soul</a></li>
</ul>			</div>
			
					</div>

				</div>

				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">		<article id="post-217726" class="full-view post-217726 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h2><a href="https://www.coloradodaily.com/news/" class="category-news">News</a></h2><span class="icon-arrow-right"></span><h2><a href="https://www.coloradodaily.com/news/health/" class="category-health">Health</a></h2></div>
<div class="headline-area"><div class="headlines">
	<h1 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/news/health/">Health | </a></div>	
				<span class="dfm-title metered">
			BCH reaches agreement on employee opioid allegations		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-217726" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-217726" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features hide"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no" title="Reader Colorado Daily e-edition for free"></iframe></div><div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/mitchell-byars/" title="Posts by Mitchell Byars" class=" author-name" rel="author">Mitchell Byars</a> | <a href="mailto:mbyars@prairiemountainmedia.com">mbyars@prairiemountainmedia.com</a> | Boulder Daily Camera</div><div class="time">PUBLISHED: <time datetime="2022-05-19 16:43:25">May 19, 2022 at 4:43 p.m.</time> | UPDATED: <time class="updated" datetime="2022-05-19 16:43:43">May 19, 2022 at 4:43 p.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>The U.S. Attorney&#8217;s Office has reached an agreement with Boulder Community Health and two employees of its since-shuttered Mapleton Pain Clinic to resolve allegations of improper opioid prescriptions.</p>
<p>According to a release, Christopher Kreider, a physician assistant, and Bonnie Wilensky, a nurse practitioner, &#8220;regularly wrote prescriptions for opioids at high dosages and in dangerous combinations with other controlled substances&#8230; ignoring indications of patient substance use disorder, misuse and abuse of prescriptions, and mental health issues.&#8221;</p>
<p>Prosecutors also said Boulder Community Health, which owned Mapleton Pain Clinic, &#8220;failed to properly supervise its employees’ prescribing practices and implement appropriate controls to prevent the improper prescribing of addictive opioid medications and other controlled substances.&#8221;</p>
<p>As part of the agreement, Kreider will have his practice supervised for the next two years and complete 60 hours of continuing education regarding the prescribing of controlled substances, addiction, and alternatives to opioids for pain management. Wilensky has agreed not to prescribe any controlled substances for a period of two years.</p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p>Boulder Community Health will pay a fine of $350,000. The Mapleton Pain Clinic, a multi-disciplinary clinic treating patients with chronic pain that operated in Boulder, closed in 2017.</p>
<p>&#8220;BCH closed its Pain Management Clinic over five years ago, due to the increasing complexity of managing chronic pain patients,&#8221; officials with Boulder Community Health said in a statement. &#8220;Since then BCH has focused its efforts on managing chronic pain within the context of the opioid crisis. Recognizing the impact of this crisis, BCH established the <a href="https://www.bch.org/our-services/pillar-program/" target="_blank" rel="noopener">PILLAR Program</a> to provide free assistance to Boulder County residents with health care matters relating to chronic pain and/or opioid and other substance use disorders. The PILLAR Program provides short-term case management services and referrals to community agencies for higher levels of care.&#8221;</p>
<p>The case was prosecuted by Assistant U.S. Attorneys Marcy E. Cook and Jessica E. Matthews.</p>
<p>&#8220;Medical professionals are required to follow proper professional practices when they prescribe opioids and other potentially dangerous drugs, and their employers are responsible for properly supervising those professionals,&#8221; said U.S. Attorney Cole Finegan in a statement. &#8220;When professionals violate the rules, our office will pursue them and their employers.&#8221;</p>
</p>	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="500px" scrolling="" title="Boulder Event Calendar"></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<strong class="prompt">Follow Us</strong>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><h2 class="sr-only">Most Popular</h2><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul><li><h3 class="sr-only">Boulder Community Health receives $250,000 donation to help expand therapy dog program</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/05/15/boulder-community-health-receives-250000-donation-to-help-expand-therapy-dog-program/" class="bump-view" data-bump-view="tp">Boulder Community Health receives $250,000 donation to help expand therapy dog program</a></div></li><li><h3 class="sr-only">Boulder police arrest man twice in series of incidents including attempted bank robbery</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/05/17/boulder-police-arrest-man-twice-in-series-of-incidents-including-attempted-bank-robbery/" class="bump-view" data-bump-view="tp">Boulder police arrest man twice in series of incidents including attempted bank robbery</a></div></li><li><h3 class="sr-only">Dining Buzz: Mono Mono&#8217;s Korean fried half-bird, rooftop time at The Roost and more</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/05/18/dining-buzz-mono-monos-korean-fried-half-bird-rooftop-time-at-the-roost-and-more/" class="bump-view" data-bump-view="tp">Dining Buzz: Mono Mono&#8217;s Korean fried half-bird, rooftop time at The Roost and more</a></div></li><li><h3 class="sr-only">Front Range Community College students awarded full-ride scholarships to attend CU Boulder</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/05/17/front-range-community-college-students-awarded-full-ride-scholarships-to-attend-cu-boulder/" class="bump-view" data-bump-view="tp">Front Range Community College students awarded full-ride scholarships to attend CU Boulder</a></div></li><li><h3 class="sr-only">Marijuana: A wet blanket over your emotions</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div></li><li><h3 class="sr-only">Former CU Buff lineman Carson Lee sentenced to 30 days in jail for assault</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/05/19/former-cu-buff-lineman-carson-lee-sentenced-to-30-days-in-jail-for-assault/" class="bump-view" data-bump-view="tp">Former CU Buff lineman Carson Lee sentenced to 30 days in jail for assault</a></div></li><li><h3 class="sr-only">New York-style jazz experience hits Longmont with Jazz at The Times</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/05/18/jazz-at-the-times-music-series-kicks-off-with-vocalist-karyna-balch/" class="bump-view" data-bump-view="tp">New York-style jazz experience hits Longmont with Jazz at The Times</a></div></li><li><h3 class="sr-only">Boulder hires new planning director</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/05/18/boulder-hires-new-planning-director/" class="bump-view" data-bump-view="tp">Boulder hires new planning director</a></div></li><li><h3 class="sr-only">Boulder residents some of the first to return to Peace Corps service</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/05/19/boulder-residents-some-of-the-first-to-return-to-peace-corps-service/" class="bump-view" data-bump-view="tp">Boulder residents some of the first to return to Peace Corps service</a></div></li><li><h3 class="sr-only">What Boulder and Longmont book-lovers are reading this month</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/05/19/boulder-countys-best-selling-books/" class="bump-view" data-bump-view="tp">What Boulder and Longmont book-lovers are reading this month</a></div></li></ul></div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m">	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div></div><div class="sidebar-bottom-flex-single"><div class="dfm-sidebar-bottom-flex-container">
<div class="dfm-sidebar-most-popular-flex-container">
<h2>Trending Nationally</h2>
<ul><li><a target="_blank" href="https://www.nydailynews.com/snyde/ny-taylor-swift-nyu-commencement-yankee-stadium-honorary-degree-20220518-kohe6h4mqjaqddw627lgpws6bm-story.html">Taylor Swift Delivers NYU Commencement Speech</a></li><li><a target="_blank" href="https://www.denverpost.com/2022/05/16/hospital-chargemasters-colorado-supreme-court/">Colo. Supreme Court Rules For Woman Who Was Charged Over $300K For Surgery</a></li><li><a target="_blank" href="https://www.ocregister.com/2022/05/18/chicken-wings-for-34-pent-up-inflation-driving-food-costs-higher/">Chicken Wings For $34? Pent-up Inflation Driving Food Costs Higher</a></li><li><a target="_blank" href="https://www.sun-sentinel.com/coronavirus/fl-ne-rapid-covid-tests-how-to-20220518-svfj5m5bybgtlbbrm25c27hbru-story.html">Don’t Take A Rapid COVID Test Too Soon: How And When To Swab</a></li><li><a target="_blank" href="https://www.denverpost.com/2022/05/18/best-places-to-live-us-colorado/">Two Colorado Cities Top The List As Some Of Best Places To Live In The U.S. This Year</a></li>
</ul>
</div><div id="stick-trigger"></div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content">	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='Author' src='https://secure.gravatar.com/avatar/bd051d91dcb0907a6bade04ce45cb442?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd051d91dcb0907a6bade04ce45cb442?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />			<div class="about-author-content">
				<h2 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/mitchell-byars/">Mitchell Byars</a>
					</span>
										<span class="author-title">| Reporter/ Social Media Specialist</span>
									</h2>
									<div class="author-description">
						Mitchell Byars has been reporting for the Daily Camera since 2011, covering breaking news and courts. He is originally from Hawaii and enjoys the beach, camping, golf, beer and writing third-person bios about himself that exaggerate how outdoorsy he is.					</div>
											<div class="twitter-follow">
															<div class="author-email">
									<a href="mailto:mbyars@prairiemountainmedia.com">mbyars@prairiemountainmedia.com</a>
								</div>
																													<a href="https://twitter.com/@mitchellbyars"
								   class="author-social-url">
									<i class="icon-twitter"></i>
									Follow Mitchell Byars									<span>
										@mitchellbyars									</span>
								</a>
													</div>
												</div>
		</div>
	</div>
<div id="Native_Bottom"></div></div></div><div class="comment-chatter"><h4>Join the Conversation</h4><p>We invite you to use our commenting platform to engage in insightful conversations about issues in our community. We reserve the right at all times to remove any information or materials that are unlawful, threatening, abusive, libelous, defamatory, obscene, vulgar, pornographic, profane, indecent or otherwise objectionable to us, and to disclose any information necessary to satisfy the law, regulation, or government request. We might permanently block any user who abuses these conditions.</p></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2022/05/19/bch-reaches-agreement-on-employee-opioid-allegations/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in Health</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-217533 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-news location-boulder-county location-colorado location-front-range" data-id="217533" data-timestamp="1652612445">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/05/15/boulder-community-health-receives-250000-donation-to-help-expand-therapy-dog-program/" title="Boulder Community Health receives $250,000 donation to help expand therapy dog program" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/05/15/boulder-community-health-receives-250000-donation-to-help-expand-therapy-dog-program/" title="Boulder Community Health receives $250,000 donation to help expand therapy dog program">
		<div class="image-wrapper"><img alt="When Maisie, Nina or Chica arrive at Boulder Community Health and walk — on all fours — down the hall to the progressive care unit, smiles quickly spread across the faces of patients and staff who are anxiously waiting to greet them." title="When Maisie, Nina or Chica arrive at Boulder Community Health and walk — on all fours — down the hall to the progressive care unit, smiles quickly spread across the faces of patients and staff who are anxiously waiting to greet them." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-Z-2022-05-13-BCH-therapy-dogs.jpg?w=467" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-Z-2022-05-13-BCH-therapy-dogs.jpg?w=467 620w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-Z-2022-05-13-BCH-therapy-dogs.jpg?w=287 380w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-Z-2022-05-13-BCH-therapy-dogs.jpg?w=373 500w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-Z-2022-05-13-BCH-therapy-dogs.jpg?w=407 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/news/health/">Health | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/05/15/boulder-community-health-receives-250000-donation-to-help-expand-therapy-dog-program/" title="Boulder Community Health receives $250,000 donation to help expand therapy dog program">
	
				<span class="dfm-title metered">
			Boulder Community Health receives $250,000 donation to help expand therapy dog program		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-217524 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-health category-latest-headlines category-local-news category-news tag-east-county location-boulder location-boulder-county location-broomfield location-broomfield-county location-colorado location-erie-colorado location-front-range location-lafayette location-weld-county" data-id="217524" data-timestamp="1652604958">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/05/15/after-100-years-boulder-community-health-striving-to-maintain-independence/" title="After 100 years, Boulder Community Health striving to maintain independence" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/05/15/after-100-years-boulder-community-health-striving-to-maintain-independence/" title="After 100 years, Boulder Community Health striving to maintain independence">
		<div class="image-wrapper"><img alt="The United States will celebrate 250 years of independence in 2026, but another such celebration is being held much closer to home this year, and its leaders are just as proud." title="The United States will celebrate 250 years of independence in 2026, but another such celebration is being held much closer to home this year, and its leaders are just as proud." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-FootHosp57.jpg?w=532" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-FootHosp57.jpg?w=532 620w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-FootHosp57.jpg?w=327 380w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-FootHosp57.jpg?w=426 500w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-FootHosp57.jpg?w=464 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/05/15/after-100-years-boulder-community-health-striving-to-maintain-independence/" title="After 100 years, Boulder Community Health striving to maintain independence">
	
				<span class="dfm-title metered">
			After 100 years, Boulder Community Health striving to maintain independence		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-217439 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range" data-id="217439" data-timestamp="1652464149">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/05/13/boulder-county-health-officials-encourage-precautions-as-covid-19-cases-rise/" title="Boulder County health officials encourage precautions as COVID-19 cases rise" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/05/13/boulder-county-health-officials-encourage-precautions-as-covid-19-cases-rise/" title="Boulder County health officials encourage precautions as COVID-19 cases rise">
		<div class="image-wrapper"><img alt="Boulder County health officials are encouraging residents to take additional steps to mitigate coronavirus infections as hospitalizations and cases — fueled by the latest variant — rise once again." title="Boulder County health officials are encouraging residents to take additional steps to mitigate coronavirus infections as hospitalizations and cases — fueled by the latest variant — rise once again." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-BoulderPublicHealthCoronavirus__JP12370A.jpg?w=526" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-BoulderPublicHealthCoronavirus__JP12370A.jpg?w=526 620w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-BoulderPublicHealthCoronavirus__JP12370A.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-BoulderPublicHealthCoronavirus__JP12370A.jpg?w=421 500w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-BoulderPublicHealthCoronavirus__JP12370A.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/news/health/">Health | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/05/13/boulder-county-health-officials-encourage-precautions-as-covid-19-cases-rise/" title="Boulder County health officials encourage precautions as COVID-19 cases rise">
	
				<span class="dfm-title metered">
			Boulder County health officials encourage precautions as COVID-19 cases rise		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-217265 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-news category-health category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range" data-id="217265" data-timestamp="1652361816">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/05/12/boulder-community-health-holding-movement-challenge-for-centennial-celebration/" title="Boulder Community Health holding Movement Challenge for centennial celebration" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/05/12/boulder-community-health-holding-movement-challenge-for-centennial-celebration/" title="Boulder Community Health holding Movement Challenge for centennial celebration">
		<div class="image-wrapper"><img alt="Boulder Community Health is celebrating its centennial milestone with a 30-day Movement Challenge from May 15 to June 13. " title="Boulder Community Health is celebrating its centennial milestone with a 30-day Movement Challenge from May 15 to June 13. " loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-FootHosp79.jpg?w=543" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-FootHosp79.jpg?w=543 620w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-FootHosp79.jpg?w=334 380w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-FootHosp79.jpg?w=434 500w,https://www.coloradodaily.com/wp-content/uploads/2022/05/DCC-L-FootHosp79.jpg?w=473 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/news/health/">Health | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/05/12/boulder-community-health-holding-movement-challenge-for-centennial-celebration/" title="Boulder Community Health holding Movement Challenge for centennial celebration">
	
				<span class="dfm-title metered">
			Boulder Community Health holding Movement Challenge for centennial celebration		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/loveland-businesses/what-a-smooth-move/">
                    <span class="dfm-title">
                        <strong>What A Smooth Move!</strong>
                    </span>
                    <p>What a smooth move, thanks to Skyline Moving. They managed our entire door-to-door move! Whether it be moving everything in...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/loveland-businesses/agricultural-fencing-is-a-specialty-2/">
                    <span class="dfm-title">
                        <strong>Agricultural Fencing Is A Specialty</strong>
                    </span>
                    <p>Agricultural fencing is a specialty! It presents its own set of challenges, from containing livestock and horses to keeping out...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/radon-mitigation-systems-in-longmont/">
                    <span class="dfm-title">
                        <strong>Radon Mitigation Systems In Longmont</strong>
                    </span>
                    <p>You know Budget Home Supply is your source for all the materials you need to build a house. Did you...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/estes-park-businesses/where-our-prices-meet-your-budget/">
                    <span class="dfm-title">
                        <strong>Where Our Prices Meet Your Budget</strong>
                    </span>
                    <p>Everyday is a Between Friends Day!&nbsp; Visit us for fun and friendly shopping, where our prices meet your budget! Between...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/does-your-bank-have-a-financial-education-center/">
                    <span class="dfm-title">
                        <strong>Does Your Bank Have a Financial Education Center?</strong>
                    </span>
                    <p>Does your bank have a financial education center? At High Plains Bank in Longmont we go beyond meeting your basic...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>
			
			</div><!-- #content -->

						<footer class="site-footer">

							<div class="footer-header">

				
				<div class="footer-header-wrapper">

					<ul id="footer-links-menu" class="footer-links"><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://coloradodaily.co.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-161597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161597"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5068"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	
				</div>

				
			</div>
			<div class="footer-menus-wrapper"><ul id="footer-menu" class="footer-menus"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a>About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coloradodaily.com/about-us/">About Us</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="https://www.medianewsgroup.com/advertise-with-us/">MNG Network Advertising</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-155712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155712"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183"><a>How to Advertise with Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.prairiemountainmedia.com">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://www.frontrangeclassifieds.com">Place a Classified Ad</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://greenlightsavings.com">Coupons</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206"><a>Partners</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.buffzone.com">Buffzone.com</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.bocopreps.com">BocoPreps.com</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.mytowncolorado.com">My Town Colorado</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.dailycamera.com">Daily Camera</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://www.broomfieldenterprise.com">Broomfield Enterprise</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.coloradohometownweekly.com">Colorado Hometown Weekly</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.coloradoboxoffice.com">Colorado Box Office</a></li>
</ul>
</li>
</ul></div>			<div class="colophon">

					<div class="footer-flex-menu-wrap">	<div class="footer-copyright-notice">
		<p>Copyright &copy; 2022 MediaNews Group</p>
	</div><ul id="footer-bottom-menu" class="menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-202222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202222"><a href="https://www.medianewsgroup.com/accessibility-statement/">Accessibility</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>	</div>
			</div>
			
			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

			<div id="mobile-adhesion" class=""><button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()" onkeydown="keyboardHandler(event)">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}

				function keyboardHandler(e) {
				    var keycode = ( e.keyCode ? e.keyCode : e.which );
				    if (keycode == "13") {
						closeMobileAdhesionAd();
					}
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div>	<div style="display:none">
			<div class="grofile-hash-map-bd051d91dcb0907a6bade04ce45cb442">
		</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Mitchell Byars']);
_snaq.push(['setArticlePublishTime','2022-05-19T16:43:25-06:00']);
_snaq.push(['setSection', 'Health']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><style id='global-styles-inline-css'>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</style>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"217726 https:\/\/www.coloradodaily.com?p=217726&preview_id=217726","disqusShortname":"colorado-daily","disqusTitle":"BCH reaches agreement on employee opioid allegations","disqusUrl":"https:\/\/www.coloradodaily.com\/2022\/05\/19\/bch-reaches-agreement-on-employee-opioid-allegations\/","postId":"217726"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVkFFPwzAMhP8QqdVNdE+InzKlibe5OHGIE1D760kr7WFsIHg932fdHXwm4yQWjAUS1zNFBX8KxwWrglXFoqDZwbTJZpVNEK9doNhN+gSPeNL3Rqc6Mm2kkxCa4eikxvJvCsOI/icqXaRIPBEzfGD0kiGRKzXjKv0W8h5ku8xKC950o+i4etRtANJyNWc8Y8Rsi2STWysK+BesnZLw/D3cnf0i8vZw41DNtcH6y2ZFns2+28NYiT2wWI+5Ua/hpR+ed4dd3w/D9AVb2rbq" ></script><script data-parsely-site="coloradodaily.com" src='https://cdn.parsely.com/keys/coloradodaily.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVy1EOwiAMANALbXTLMiMfy86CWANIW0KrxtvvZwfQ9//g08YobMgGlpBQIaiiKagFyxGKQhQiYRfTi5+OMruiA/zwmtTvI9eq/ySSO3Z+51sPbGfcaZsv6zJNs7/6cgDdpUJL" ></script><script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/themes/wp-mason/static/js/logo-img-attr.min.js,/wp-content/mu-plugins/jetpack-10.9/_inc/build/sharedaddy/sharing.min.js?m=1652721166j" ></script><script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'161088301',post:'217726',tz:'-6',srv:'www.coloradodaily.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '217726' ]);
</script>

			</body>
            </html>
			