			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>Skier hospitalized after accident Saturday morning in Indian Peaks Wilderness</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1654197285');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Skier hospitalized after accident Saturday morning in Indian Peaks Wilderness Comments Feed" href="https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJylzEsKgDAQA9ALOY6Kn5V4lmI/DGinNFWvbz2DqyQEHj+Jdo3FxcLpuIJEsPUnJQgF1XA48vUGG8DVsILCO2rJKpZgIto6G/7puCz+H2TyrZ+wnWs/T2M3dNOwvOOfUnw=' type='text/css' media='screen' />
<style id='wp-block-library-inline-css'>
:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color--rgb:0,124,186;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-10--rgb:0,107,161;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-theme-color-darker-20--rgb:0,90,135;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-very-light-gray-color{color:#eee}:root .has-very-dark-gray-color{color:#313131}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-regular-font-size{font-size:1em}.has-larger-font-size{font-size:2.625em}.has-normal-font-size{font-size:var(--wp--preset--font-size--normal)}.has-huge-font-size{font-size:var(--wp--preset--font-size--huge)}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;word-wrap:normal!important}.screen-reader-text:focus{background-color:#ddd;clip:auto!important;-webkit-clip-path:none;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}html :where(.has-border-color),html :where([style*=border-width]){border-style:solid}html :where(img[class*=wp-image-]){height:auto;max-width:100%}
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/_static/??-eJxNjEsOgkAQBS9E0yEgkYUhHmWm6ciY+SCvifH2EhdmVlWbKn5vJCWbZuN00BaPR8jgV6q1+KeKkThZlQVg2Cdqe1rDVS8xnKBqg134voAdoIZfmooPUcktqyKUTP/VnG7deBm6aeyv0xfVWTcb' type='text/css' media='all' />
<link rel='stylesheet' id='dfm-accuweather-bootstrap-icons-css'  href='//cdn.jsdelivr.net/npm/bootstrap-icons@1.5.0/font/bootstrap-icons.min.css?ver=5.2.0' media='screen' />
<link rel='stylesheet' id='all-css-4' href='https://www.coloradodaily.com/_static/??-eJyNjEEKwzAMBD9UWzVtDD6UPqUExxi1siWQTMjvmx56yC233WV2YBWXuVvpBm04oVGxK7yLyZw/Llx9gsbLoKKw4lKLKRiLE9Y9qW1UfFa9wAnPC3sG5YwzOeLKeii+YT+t2rn/8Ps82yPE6R5SvMX0BSTRS5Q=' type='text/css' media='all' />
<script src='//c.amazon-adsystem.com/aax2/apstag.js' id='__zeus_amazon_apstag-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1654020528g" ></script><script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/local-news/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["local-news","ronda-haskins","boulder","boulder-county","colorado","front-range","nederland"],"page":["article"],"content":[],"RPN":"189409997106","rurl":"","articleid":[218814]};

	if ( null !== localStorage.getItem( 'bcDFPTargetingParams' ) ) {
		// grab params and strip weirdness off of string to get valid JSON
		let params = localStorage.getItem( 'bcDFPTargetingParams' );
		params = params.substring( 1, params.length - 1 );

		let obj = JSON.parse( params );
		window.zeusKeyvalues[obj.key] = obj.value;

		console.log( 'DFM Zeus - Updated Zeus key values to include Blueconic' );
	}
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js' id='__zeus_script-js'></script>
<script id='__zeus_script-js-after'>
function generateConfigOverride() {
	const queryString = window.location.search;
	const configOverride = (/page=([^&]+)/.exec( queryString ) || [] )[1];
	return configOverride;
}
document.querySelector('#__zeus_script-js').addEventListener( 'load', ( event ) => {
	window.zeus.performance = {
		scriptLoaded: new Date(),
		events: []
	};
	const events = [
		'BID_COMPLETED',
		'SLOT_RENDER_ENDED',
		'NODE_CONFIG_UPDATED',
		'BEFORE_NODE_CONNECTED',
		'NODE_CONNECTED',
		'IMPRESSION_VIEWABLE',
		'BREAKPOINT_UPDATED'
	];
	events.forEach( ( eventName ) => {
		window.zeus.on( eventName, ( e ) => {
			window.zeus.performance.events.push( {
				type: eventName,
				timestamp: new Date(),
				event: e } );
		} );
	} );
} );
document.addEventListener( 'DOMContentLoaded', ( event ) => {
	let ads = document.querySelectorAll( "zeus-ad" );
	ads.forEach( ( el, index ) => {
		let override = generateConfigOverride();
		if ( undefined !== override ) {
			el.dataset.configoverride = override
		}
		} );
}, false );
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1654020528j" ></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=6.0' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1654020527g" ></script><script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/218814" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/paTUqp-UVg' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F06%2F05%2Fskier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F06%2F05%2Fskier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2022\/06\/05\/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness\/"},"headline":"Skier hospitalized after accident Saturday morning in Indian Peaks Wilderness","url":"https:\/\/www.coloradodaily.com\/2022\/06\/05\/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/06\/DCC-L-unnamed-01.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/06\/DCC-L-unnamed-01.jpg?w=1024"},"dateCreated":"2022-06-05T07:06:00Z","datePublished":"2022-06-05T07:06:00Z","dateModified":"2022-06-05T07:06:00Z","articleSection":"Local News","author":[{"@type":"Person","name":"Ronda Haskins"}],"creator":["Ronda Haskins"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg?w=600"},"keywords":["news","latest headlines","local news","boulder daily camera","boulder","boulder county","colorado","front range","nederland"],"isBasedOn":"https:\/\/www.dailycamera.com\/2022\/06\/05\/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness\/"}</script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="canonical" href="https://www.dailycamera.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness" /><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : 'null',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Local News',
      'Platform' : 'WP',
      'Release Version' : '6.0',
      'Digital Publisher' : '',
      'Section' : 'Local News',
      'Taxonomy1' : 'Local News',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '218814',
      'Publish Hour of Day' : '2022-06-05T01:06:00-06:00',
      'Create Hour of Day' : '2022-06-05T01:06:00-06:00',
      'Update Hour of Day' : '2022-06-05T01:06:57-06:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness',
      'Slug' : 'skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness',
      'Byline' : 'Ronda Haskins',
      'Byline_Email' : 'rhaskins@prairiemountainmedia.com',
      'Affiliation' : 'no_affiliation',
      'Content Title' : 'Skier hospitalized after accident Saturday morning in Indian Peaks Wilderness',
      'URL' : 'https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/',
      'Page Title' : 'Skier hospitalized after accident Saturday morning in Indian Peaks Wilderness',
      'Article Characters' : '1398',
      'Article Words' : '227',
      'Print Export' : 'false',
      'Paywall_Level' : 'metered',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Skier hospitalized after accident Saturday morning in Indian Peaks Wilderness" />
<meta property="og:url" content="https://www.dailycamera.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness" />
<meta property="og:description" content="The Boulder County Sheriff&#8217;s Office responded to a call about an emergency beacon Saturday morning and helped rescue an injured skier in the Indian Peaks Wilderness." />
<meta property="article:published_time" content="2022-06-05T07:06:00+00:00" />
<meta property="article:modified_time" content="2022-06-05T07:06:57+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=512&#038;h=512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Skier hospitalized after accident Saturday morning in Indian Peaks Wilderness" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-unnamed-01.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-218814 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<a href="#content" class="sr-only">Skip to content</a>
			
			<div id="page" class="hfeed site">

			<div class="header-placeholder"></div><header class="site-header default headroom--top">
			<div class="nav-wrapper-primary">

				<div class="nav-wrapper-secondary">

					<div class="screen-wrapper">

						<div class="nav-primary-top">

										<div class="pushnav-flex-wrapper">
				<nav class="pushnav" role="navigation" aria-label="Main Menu" id="pushnav-container"><div id="menu-toggle" class="menu-toggle" role="button" aria-expanded="false" tabindex="0" aria-label="Open menu of all sections"><span class="icon-hamburger"></span><span class="menu-label">All Sections</span></div>
					<div class="wrapper-nav pushnav">
						<div class="border-container">
							<div class="top-pushnav-container">
											<div class="accuweather-wrap">
					<div class="weather-date">
					
	<div id='dfm_accuweather_current_conditions'>
		<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions" aria-label="Current temperature is 61 degrees fahrenheit, view full weather conditions in a new window">
			<span>61&deg;F</span>
			<i class="bi-clouds" role="img" aria-label="weather icon clouds"></i>
		</a>
	</div>						<div class="date">
							Sunday, June 5th 2022									<a title="Link to E-Edition opens in a new window" target="_blank" href="https://coloradodaily-co.newsmemory.com/">
									<p class="e-edition">E-Edition</p>									</a>
														</div>
					</div>
				</div>
											<a href="https://www.coloradodaily.com" class="home-link" title="Link to Home Page">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" viewBox="0 0 16 16">
									<path fill="#000000" d="M8 0.5l-8 8 1.5 1.5 1.5-1.5v6.5h4v-3h2v3h4v-6.5l1.5 1.5 1.5-1.5-8-8zM8 7c-0.552 0-1-0.448-1-1s0.448-1 1-1c0.552 0 1 0.448 1 1s-0.448 1-1 1z"></path>
									</svg>
									<span>Home Page</span>
								</a>
							</div>
							<button class="sr-only pushnav-close">Close Menu</button><ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/" aria-expanded="false" aria-haspopup="true">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-expanded="false" aria-haspopup="true">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-expanded="false" aria-haspopup="true">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul><button class="sr-only pushnav-close">Close Menu</button>						</div>
						<div class="newsletter-nav">
								<div class="newsletter-simple">
		<div class="newsletter-item">
			<p class="prompt">Sign up for email newsletters</p>
			<a class="sign-up-button" href="/newsletter"
			   aria-label="Click here to go to the newsletter sign up page">
				Sign Up</a>
		</div>
	</div>
						</div>
					</div>
				</nav>
			</div>
							<div class="hidden-logo">
					<div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>				</div>
				
	<h2 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/local-news/">Local News | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/" title="Skier hospitalized after accident Saturday morning in Indian Peaks Wilderness">
	
				<span class="dfm-title metered">
			Skier hospitalized after accident Saturday&#8230;		</span>

			</a>
	
	</h2>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-218814" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-218814" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
								<div class="digisubs-wrapper">
								</div>
			<div class="search-icon-wrapper"><span class="icon-search" aria-label="Click here or hit enter to open a Search box" id="dfm-search-icon" role="button" tabindex=0 aria-expanded="false"></span></div><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

		<div class="input-wrapper">
			<span class="icon-search" aria-hidden="true"></span>
		<input type="text" placeholder="Type your search" name="s"  aria-label="Type your search">
		<input name="orderby" type="hidden" value="date"/>
		<input name="order" type="hidden" value="desc"/>
		<div class="search-button-container">
			<button class="search-button" type="search">
				<span>Search</span>
			</button>
		</div>
	</div>
	
</form>

<script type='text/javascript'>
                $(document).ready(function () {
                    $('#dfm-search-icon').click(function (e) {

                        e.stopPropagation();
  		  				var search = $('#search-bar');
					    if (search.is(':visible')) {
							$('body').css('overflow', 'auto');

							$(this).attr({
								'aria-expanded' : 'false',
								'aria-label' : 'Click here or hit enter to open the search box'
								})
								.removeClass('icon-close');
							$('#search-bar').hide();
							$('html').removeClass('search-dropdown-open');
							$('.site-header').removeClass('search-dropdown-open');
					   	}
					   	else {
							$(this).attr({
								'aria-expanded' : 'true',
								'aria-label' : 'Click here or hit enter to close the search box'
								})
								.addClass('icon-close');
							$('#search-bar').show();
							$('html').addClass('search-dropdown-open');
							$('.site-header').addClass('search-dropdown-open');
							$('body').css('overflow', 'hidden');

                    	}
					});
					$('#dfm-search-icon').keydown(function(e) {
						$('body').css('overflow', 'auto');
					   if ('Enter' === e.key) {
					       e.stopPropagation();
					       var search = $('#search-bar');
					       if (search.is(':visible')) {
					       		$(this).attr({
					       			'aria-expanded' : 'false',
					       			'aria-label' : 'Click here or hit enter to open the search box'
					       			})
					       			.removeClass('icon-close');
					       		$('#search-bar').hide();
					       		$('html').removeClass('search-dropdown-open');
					       		$('.site-header').removeClass('search-dropdown-open');
					       }
					       else {
					           	$(this).attr({
					       			'aria-expanded' : 'true',
					       			'aria-label' : 'Click here or hit enter to close the search box'
					       			})
					       			.addClass('icon-close');
					       		$('#search-bar').show();
					       		$('html').addClass('search-dropdown-open');
					       		$('.site-header').addClass('search-dropdown-open');
								$('body').css('overflow', 'hidden');
					       }
					   }
					   else if ( 'Tab' === e.key && e.shiftKey ) {
					   		var search = $('#search-bar');
                        	if (search.is(':visible')) {
					       		e.preventDefault();
					       		$('.search-button').first().focus();
					       	}
					   }
					});
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {

                        var search = $('#search-bar');
                        if (search.is(':visible')) {

                            search.fadeOut(200);
                        	$('#dfm-search-icon').attr({
                        		'aria-expanded' : 'false',
					       		'aria-label' : 'Click here or hit enter to open the search box'
                        	});
                            $('#dfm-search-icon').removeClass('icon-close');
							$( 'html').removeClass('search-dropdown-open');
                            $('.site-header').removeClass('search-dropdown-open');
                        }
                    });
                    $('.search-button').keydown(function(e) {
                        if ( 'Tab' === e.key && ! e.shiftKey ) {
                            e.preventDefault();
                            $('#dfm-search-icon').focus();
                        }
                    });
                });
			</script>
						</div>

					</div>

					<div class="nav-primary-middle">

										<div class="accuweather-wrap">
					<div class="weather-date">
					
	<div id='dfm_accuweather_current_conditions'>
		<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions" aria-label="Current temperature is 61 degrees fahrenheit, view full weather conditions in a new window">
			<span>61&deg;F</span>
			<i class="bi-clouds" role="img" aria-label="weather icon clouds"></i>
		</a>
	</div>						<div class="date">
							Sunday, June 5th 2022									<a title="Link to E-Edition opens in a new window" target="_blank" href="https://coloradodaily-co.newsmemory.com/">
									<p class="e-edition">E-Edition</p>									</a>
														</div>
					</div>
				</div>
						<div class="hidden-logo">
			<h1 class="section-header"><a href="https://www.coloradodaily.com/local-news/">Local News</a></h1>			</div>
						<div class="sponsorship-ad-wrapper">
					<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div>			</div>
			
					</div>

					<div class="nav-primary-bottom">

									<div class="nav-primary">
			<ul id="subnav-news-menu" class="menu"><li id="menu-item-214116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214116"><a href="https://www.coloradodaily.com/local-news/">Boulder</a></li>
<li id="menu-item-214117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-214117"><a href="https://www.coloradodaily.com/tag/university-of-colorado-boulder/">University of Colorado</a></li>
<li id="menu-item-214118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214118"><a href="https://www.coloradodaily.com/business/">Business</a></li>
<li id="menu-item-214396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214396"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado</a></li>
</ul>			</div>
			
					</div>

				</div>

				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">		<article id="post-218814" class="full-view post-218814 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range location-nederland">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h2><a href="https://www.coloradodaily.com/local-news/" class="category-local-news">Local News</a></h2></div>
<div class="headline-area"><div class="headlines">
	<h1 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/local-news/">Local News | </a></div>	
				<span class="dfm-title metered">
			Skier hospitalized after accident Saturday morning in Indian Peaks Wilderness		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-218814" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-218814" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features default"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no" title="Reader Colorado Daily e-edition for free"></iframe></div>
<figure>
	<div class="image-wrapper"><img alt="Rescue personnel transfer a patient from a Colorado Army National Guard helicopter Saturday.  (Boulder County Sheriff&#8217;s Office / Courtesy Photo)
" title="Rescue personnel transfer a patient from a Colorado Army National Guard helicopter Saturday.  (Boulder County Sheriff&#8217;s Office / Courtesy Photo)
" loading="" class="lazyload  size-article_feature" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-unnamed-01.jpg?w=179" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-unnamed-01.jpg?w=179 620w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-unnamed-01.jpg?w=179 780w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-unnamed-01.jpg?w=179 1020w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-unnamed-01.jpg?w=179 1280w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-unnamed-01.jpg?w=179 1860w" ></div>			<figcaption>
						Rescue personnel transfer a patient from a Colorado Army National Guard helicopter Saturday.  (Boulder County Sheriff&#8217;s Office / Courtesy Photo)
		</figcaption>
	</figure>
<div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/ronda-haskins/" title="Posts by Ronda Haskins" class=" author-name" rel="author">Ronda Haskins</a> | <a href="mailto:rhaskins@prairiemountainmedia.com">rhaskins@prairiemountainmedia.com</a> | </div><div class="time">PUBLISHED: <time datetime="2022-06-05 01:06:00">June 5, 2022 at 1:06 a.m.</time> | UPDATED: <time class="updated" datetime="2022-06-05 01:06:57">June 5, 2022 at 1:06 a.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>The Boulder County Sheriff&#8217;s Office responded to a call about an emergency beacon Saturday morning and helped rescue an injured skier in the Indian Peaks Wilderness.</p>
<p>The sheriff&#8217;s office was contacted at 9:53 a.m. about a skiing accident above the Fourth of July Trailhead on the flank of South Arapaho Peak in an area known as Skywalker Couloir in the Indian Peaks Wilderness.</p>
<p>The location was mapped, and the sheriff’s office learned the skier&#8217;s injuries may have been caused by a fall down the couloir.</p>
<p>A Med Evac air ambulance was notified and met a Rocky Mountain Rescue Group rescuer at the Boulder Municipal Airport, then flew to the area of the accident. The Colorado Army National Guard was notified through Colorado Search and Rescue to order a helicopter for a hoist rescue.</p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p>Rescuers met the patient, a 27-year-old Boulder County male, at 12:43 p.m. A Colorado Army National Guard Black Hawk helicopter hoisted the patient out of the accident site. The patient was then transferred to the Med Evac Helicopter and transported to a Denver-area hospital at 1:47 p.m. with injuries that were life-threatening.</p>
<p>Agencies involved in the rescue included the Boulder County Sheriff’s Office, American Medical Response, Alpine Rescue Team, Colorado Army National Guard, Colorado Search and Rescue, Med Evac, Nederland Fire Protection District and the Rocky Mountain Rescue Group.</p>
	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="500px" scrolling="" title="Boulder Event Calendar"></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<strong class="prompt">Follow Us</strong>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><h2 class="sr-only">Most Popular</h2><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul><li><h3 class="sr-only">The Sounds of Summer: 2022 Boulder County concert guide</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/06/03/the-sounds-of-summer-2022-boulder-county-concert-guide/" class="bump-view" data-bump-view="tp">The Sounds of Summer: 2022 Boulder County concert guide</a></div></li><li><h3 class="sr-only">Letters to the editor: Home insurance comes up short; violence at abortion clinics; city is like a bad neighbor</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/06/03/letters-to-the-editor-home-insurance-comes-up-short-violence-at-abortion-clinics-city-is-like-a-bad-neighbor/" class="bump-view" data-bump-view="tp">Letters to the editor: Home insurance comes up short; violence at abortion clinics; city is like a bad neighbor</a></div></li><li><h3 class="sr-only">Boulder blockchain firm lands TV deal</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/06/03/boulder-blockchain-firm-lands-tv-deal/" class="bump-view" data-bump-view="tp">Boulder blockchain firm lands TV deal</a></div></li><li><h3 class="sr-only">No injuries after rollover crash near Broadway and Iris in Boulder</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/06/03/no-injuries-after-rollover-crash-near-broadway-and-iris-in-boulder/" class="bump-view" data-bump-view="tp">No injuries after rollover crash near Broadway and Iris in Boulder</a></div></li><li><h3 class="sr-only">Creating a community: CU Boulder student finds support through Collegiate Recovery Center</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/06/04/creating-a-community-cu-boulder-student-finds-support-through-collegiate-recovery-center/" class="bump-view" data-bump-view="tp">Creating a community: CU Boulder student finds support through Collegiate Recovery Center</a></div></li><li><h3 class="sr-only">Letters to the editor: Shelter weighs in on ACLU camping suit; Boulder lucky to have BCH; what caused the Marshall Fire; stop using plastic at Bolder Boulder;  in water crisis, Lafayette approves new homes; Boulder should step up climate change action</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/06/04/letters-to-the-editor-shelter-weighs-in-on-aclu-camping-suit-boulder-lucky-to-have-bch-what-caused-the-marshall-fire-stop-using-plastic-at-bolder-boulder-in-water-crisis-lafayette-approves-new/" class="bump-view" data-bump-view="tp">Letters to the editor: Shelter weighs in on ACLU camping suit; Boulder lucky to have BCH; what caused the Marshall Fire; stop using plastic at Bolder Boulder;  in water crisis, Lafayette approves new homes; Boulder should step up climate change action</a></div></li><li><h3 class="sr-only">Driver in fatal crash, police chase facing possible murder charge</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/06/02/driver-in-fatal-crash-police-chase-facing-possible-murder-charge/" class="bump-view" data-bump-view="tp">Driver in fatal crash, police chase facing possible murder charge</a></div></li><li><h3 class="sr-only">Marijuana: A wet blanket over your emotions</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div></li><li><h3 class="sr-only">Boulder to distribute small business grants through ARPA funding</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/06/03/boulder-to-distribute-small-business-grants-through-arpa-funding/" class="bump-view" data-bump-view="tp">Boulder to distribute small business grants through ARPA funding</a></div></li><li><h3 class="sr-only">Out Boulder County celebrating Pride with parades, dancing and more</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/06/03/out-boulder-county-celebrating-pride-with-parades-dancing-and-more/" class="bump-view" data-bump-view="tp">Out Boulder County celebrating Pride with parades, dancing and more</a></div></li></ul></div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m">	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div></div><div class="sidebar-bottom-flex-single"><div class="dfm-sidebar-bottom-flex-container">
<div class="dfm-sidebar-most-popular-flex-container">
<h2>Trending Nationally</h2>
<ul><li><a target="_blank" href="https://www.mercurynews.com/2022/05/31/bay-area-city-ranked-best-place-to-raise-a-family-in-the-u-s/?itm_source=parsely-api">Bay Area city ranked best place to raise a family in the U.S.</a></li><li><a target="_blank" href="https://www.nydailynews.com/new-york/nyc-crime/ny-queens-deliveryman-duck-sauce-shooting-murder-customer-arrested-20220602-pev36ao36vdwjclzhghpupy6t4-story.html?itm_source=parsely-api">Customer angry over duck sauce arrested for April shooting death of beloved Queens Chinese restaurant deliveryman</a></li><li><a target="_blank" href="https://www.denverpost.com/2022/06/01/real-estate-housing-market-overvalued/?itm_source=parsely-api">Day of reckoning coming for overvalued housing markets like Denver, study warns</a></li><li><a target="_blank" href="https://www.chicagotribune.com/business/ct-biz-pandemic-labor-resurgence-20220602-k6jrbz6bcfgwtje2et6ue7ifcm-story.html?itm_source=parsely-api">Chicago is seeing a wave of union activity. Among the reasons: Workers ‘saw the willingness of their bosses to let them die.’</a></li><li><a target="_blank" href="https://www.baltimoresun.com/entertainment/bs-fe-the-wire-anniversary-20220602-ux5qaejhxfg5tktfnjxwbton3m-story.html?itm_source=parsely-api">20 years later, ‘The Wire’ still has fans buzzing about Baltimore</a></li>
</ul>
</div><div id="stick-trigger"></div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content">	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='Author' src='https://secure.gravatar.com/avatar/21f3c9204d73c069c2618415bb8183d4?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/21f3c9204d73c069c2618415bb8183d4?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />			<div class="about-author-content">
				<h2 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/ronda-haskins/">Ronda Haskins</a>
					</span>
									</h2>
							</div>
		</div>
	</div>
<div id="Native_Bottom"></div></div></div><div class="comment-chatter"><h4>Join the Conversation</h4><p>We invite you to use our commenting platform to engage in insightful conversations about issues in our community. We reserve the right at all times to remove any information or materials that are unlawful, threatening, abusive, libelous, defamatory, obscene, vulgar, pornographic, profane, indecent or otherwise objectionable to us, and to disclose any information necessary to satisfy the law, regulation, or government request. We might permanently block any user who abuses these conditions.</p></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="recirc"><div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/" data-widget-id="AR_3" data-ob-template="Colorado"></div>
<div class="OUTBRAIN" data-src="https://www.coloradodaily.com/2022/06/05/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness/" data-widget-id="AR_4" data-ob-template="Colorado"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in Local News</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-218811 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-latest-headlines category-local-news category-news category-things-to-do location-boulder location-boulder-county location-colorado location-front-range" data-id="218811" data-timestamp="1654369964">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/06/04/museum-of-boulder-helps-celebrate-latino-culture/" title="Museum of Boulder helps celebrate Latino culture" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/06/04/museum-of-boulder-helps-celebrate-latino-culture/" title="Museum of Boulder helps celebrate Latino culture">
		<div class="image-wrapper"><img alt="The Museum of Boulder and the Latino Chamber of Commerce of Boulder County celebrated Cultural Day on Saturday with local authors, crafts, art, storytelling, music, dance and food." title="The Museum of Boulder and the Latino Chamber of Commerce of Boulder County celebrated Cultural Day on Saturday with local authors, crafts, art, storytelling, music, dance and food." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-CULTURE1.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-CULTURE1.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-CULTURE1.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-CULTURE1.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-CULTURE1.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/local-news/">Local News | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/06/04/museum-of-boulder-helps-celebrate-latino-culture/" title="Museum of Boulder helps celebrate Latino culture">
	
				<span class="dfm-title metered">
			Museum of Boulder helps celebrate Latino culture		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-218790 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news tag-university-of-colorado location-boulder location-boulder-county location-colorado location-front-range" data-id="218790" data-timestamp="1654332944">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/06/04/creating-a-community-cu-boulder-student-finds-support-through-collegiate-recovery-center/" title="Creating a community: CU Boulder student finds support through Collegiate Recovery Center" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/06/04/creating-a-community-cu-boulder-student-finds-support-through-collegiate-recovery-center/" title="Creating a community: CU Boulder student finds support through Collegiate Recovery Center">
		<div class="image-wrapper"><img alt="James Carnes lived for the mornings he spent on Folsom Field." title="James Carnes lived for the mornings he spent on Folsom Field." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-RECOVERY_MJ19196.jpg?w=523" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-RECOVERY_MJ19196.jpg?w=523 620w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-RECOVERY_MJ19196.jpg?w=321 380w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-RECOVERY_MJ19196.jpg?w=418 500w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-RECOVERY_MJ19196.jpg?w=456 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/06/04/creating-a-community-cu-boulder-student-finds-support-through-collegiate-recovery-center/" title="Creating a community: CU Boulder student finds support through Collegiate Recovery Center">
	
				<span class="dfm-title metered">
			Creating a community: CU Boulder student finds support through Collegiate Recovery Center		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-218784 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news location-boulder-county location-colorado location-front-range location-longmont" data-id="218784" data-timestamp="1654293454">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/06/03/out-boulder-county-celebrating-pride-with-parades-dancing-and-more/" title="Out Boulder County celebrating Pride with parades, dancing and more" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/06/03/out-boulder-county-celebrating-pride-with-parades-dancing-and-more/" title="Out Boulder County celebrating Pride with parades, dancing and more">
		<div class="image-wrapper"><img alt="After altering events in 2020 and 2021, due to the coronavirus pandemic, Out Boulder County is bringing Pride back in person this year. The celebrations will be featured across the county and have grown and expanded to spark new traditions, too. " title="After altering events in 2020 and 2021, due to the coronavirus pandemic, Out Boulder County is bringing Pride back in person this year. The celebrations will be featured across the county and have grown and expanded to spark new traditions, too. " loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-Pride-07-1.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-Pride-07-1.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-Pride-07-1.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-Pride-07-1.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2022/06/DCC-L-Pride-07-1.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/local-news/">Local News | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/06/03/out-boulder-county-celebrating-pride-with-parades-dancing-and-more/" title="Out Boulder County celebrating Pride with parades, dancing and more">
	
				<span class="dfm-title metered">
			Out Boulder County celebrating Pride with parades, dancing and more		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-218780 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range location-lafayette location-louisville" data-id="218780" data-timestamp="1654287553">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/06/03/impact-on-education-to-fund-4-mental-health-advocates-for-marshall-fire-schools/" title="Impact on Education to fund 4 mental health advocates for Marshall Fire schools" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/06/03/impact-on-education-to-fund-4-mental-health-advocates-for-marshall-fire-schools/" title="Impact on Education to fund 4 mental health advocates for Marshall Fire schools">
		<div class="image-wrapper"><img alt="Impact on Education, the Boulder Valley School District&#039;s foundation, has raised about $800,000 to provide additional mental health support at Louisville and Superior schools in the wake of the Marshall Fire." title="Impact on Education, the Boulder Valley School District&#039;s foundation, has raised about $800,000 to provide additional mental health support at Louisville and Superior schools in the wake of the Marshall Fire." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/06/MARSHALL_FIRE_AERIALS__HHR9695.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/06/MARSHALL_FIRE_AERIALS__HHR9695.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2022/06/MARSHALL_FIRE_AERIALS__HHR9695.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2022/06/MARSHALL_FIRE_AERIALS__HHR9695.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2022/06/MARSHALL_FIRE_AERIALS__HHR9695.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/06/03/impact-on-education-to-fund-4-mental-health-advocates-for-marshall-fire-schools/" title="Impact on Education to fund 4 mental health advocates for Marshall Fire schools">
	
				<span class="dfm-title metered">
			Impact on Education to fund 4 mental health advocates for Marshall Fire schools		</span>

			</a>
	
	</h3>

		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/aurora-businesses/best-active-adult-55-communities/">
                    <span class="dfm-title">
                        <strong>Best Active Adult 55+ Communities</strong>
                    </span>
                    <p>Searching for the best active adult 55+ communities in Denver starts with a call to Fred Smith, Realtor. Fred Smith...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/greeley-businesses/quality-in-home-care-for-seniors/">
                    <span class="dfm-title">
                        <strong>Quality In-Home Care For Seniors</strong>
                    </span>
                    <p>When frailty, chronic illness, or forgetfulness makes living alone a challenge, Cozy Country Care provides an alternative to assisted living...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/new-ideas-for-lunch/">
                    <span class="dfm-title">
                        <strong>New Ideas For Lunch</strong>
                    </span>
                    <p>Want some new ideas for lunch? Step into Your Butcher, Frank in Longmont! Forget those wimpy-size servings at the drive...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/boulder-colorado-real-estate/">
                    <span class="dfm-title">
                        <strong>Boulder Colorado Real Estate</strong>
                    </span>
                    <p>Home is where the heart is! The Patrick Dolan Team has been helping Boulder-area families find the right home since...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/wiggins-businesses/land-acquisition-loans/">
                    <span class="dfm-title">
                        <strong>Land Acquisition Loans</strong>
                    </span>
                    <p>Agricultural loans have been a vital part of High Plains Bank’s services since 1908. Our ag loan officers have more...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>
			
			</div><!-- #content -->

						<footer class="site-footer">

				<div class="main-footer-wrapper">

						<div class="footer-logo">

							<div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>
						</div>

					<ul id="footer-menu" class="footer-menus"><li id="menu-item-217956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217956"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217957"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
	<li id="menu-item-217958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217958"><a href="http://coloradodaily.co.newsmemory.com/">e-Edition</a></li>
	<li id="menu-item-217959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217959"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>
</li>
<li id="menu-item-217960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217960"><a href="https://www.coloradodaily.com/about-us/">About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217961"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
	<li id="menu-item-217962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217962"><a href="https://www.medianewsgroup.com/careers/">Work With Us</a></li>
	<li id="menu-item-217963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217963"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-217964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217964"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-217965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217965"><a href="https://www.medianewsgroup.com/accessibility-statement/">Accessibility</a></li>
</ul>
</li>
<li id="menu-item-217966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217966"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217967"><a href="https://www.prairiemountainmedia.com/">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-217968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217968"><a href="https://www.medianewsgroup.com/advertise-with-us/">Network Advertising</a></li>
	<li id="menu-item-217969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217969"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
</ul>
</li>
<li id="menu-item-217970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217970"><a href="http://www.frontrangeclassifieds.com/">Classifieds</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217971"><a href="https://www.frontrangeclassifieds.com/">Place a Classified Ad</a></li>
	<li id="menu-item-217972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217972"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-217973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217973"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217974"><a href="https://greenlightsavings.com/">Coupons</a></li>
</ul>
</li>
<li id="menu-item-217975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217975"><a href="https://www.prairiemountainmedia.com/">Prairie Mountain Media</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217976"><a href="https://www.buffzone.com/">Buffzone.com</a></li>
	<li id="menu-item-217977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217977"><a href="https://www.bocopreps.com/">BocoPreps.com</a></li>
	<li id="menu-item-217978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217978"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-217979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217979"><a href="https://www.mytowncolorado.com/">My Town Colorado</a></li>
	<li id="menu-item-217980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217980"><a href="https://www.dailycamera.com/">Daily Camera</a></li>
	<li id="menu-item-217981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217981"><a href="https://www.broomfieldenterprise.com/">Broomfield Enterprise</a></li>
	<li id="menu-item-217982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217982"><a href="https://www.coloradohometownweekly.com/">Colorado Hometown Weekly</a></li>
	<li id="menu-item-217983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217983"><a href="https://www.coloradoboxoffice.com/">Colorado Box Office</a></li>
</ul>
</li>
<li id="menu-item-217984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217984"><a href="http://mylocal.dailycamera.com/">Business Directory</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217985"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-217986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217986"><a href="http://ads.coloradodaily.com/">Today’s Ads</a></li>
</ul>
</li>
<div class="mng-follow"><li class="follow-us-text">Follow Us</li><li class="footer-follow">	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</li>
			</div></ul>
				</div>

				<div class="dfm-site-info">

								<div class="colophon">

					<div class="footer-flex-menu-wrap">	<div class="footer-copyright-notice">
		<p>Copyright &copy; 2022 MediaNews Group</p>
	</div><ul id="footer-bottom-menu" class="menu"><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>	</div>
			</div>
			
				</div>

			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

			<div id="mobile-adhesion" class=""><button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()" onkeydown="keyboardHandler(event)">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}

				function keyboardHandler(e) {
				    var keycode = ( e.keyCode ? e.keyCode : e.which );
				    if (keycode == "13") {
						closeMobileAdhesionAd();
					}
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div>	<div style="display:none">
			<div class="grofile-hash-map-21f3c9204d73c069c2618415bb8183d4">
		</div>
		<div class="grofile-hash-map-ebe0d076e3d4921d7531e1b1d5c02ded">
		</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Ronda Haskins']);
_snaq.push(['setArticlePublishTime','2022-06-05T01:06:00-06:00']);
_snaq.push(['setSection', 'Local News']);
}
/* ]]> */
</script>
<div id="mg2Widget-newsletter-container"></div><style id='global-styles-inline-css'>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</style>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"218814 https:\/\/www.coloradodaily.com?p=218814&preview_id=218814","disqusShortname":"colorado-daily","disqusTitle":"Skier hospitalized after accident Saturday morning in Indian Peaks Wilderness","disqusUrl":"https:\/\/www.coloradodaily.com\/2022\/06\/05\/skier-hospitalized-after-accident-saturday-morning-in-indian-peaks-wilderness\/","postId":"218814"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVkFFPwzAMhP8QqZm6TdoD4qdMaeJtLk4c4gTU/vqllfYAGwhez/dZdwefyTiJBWOBxPVMUcGfwnHGqmBVsShodjCusllkE8RrFyh2oz7BI570vdGpDkwr6SSEZjg6qbH8m8IwoP+JShcpEk/EDB8YvWRI5ErNuEi/hbwH2c6T0oxfulF0XD3qOgBpuZkznjFitkWyya0VBfwL1k5JePoe7s5+EXl7uHGo5tZg+WWzIk+m73oYKrEHFusxN+o1vGz2u+3msO8Pz+MVXAi28Q==" ></script><script data-parsely-site="coloradodaily.com" src='https://cdn.parsely.com/keys/coloradodaily.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVy8ENgzAMAMCFIFakAOJRMUsIrkga2xF2Qd2+HwZo739wtT4JG7KB7UioEFXRFNSi5QRFIQmRsEv7m1+OMruiHfzwmtTPM9eq/ySSDQ8+83pEtjsu9PDjEPw8hdGXL93eQk0=" ></script><script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/themes/wp-mason/static/js/logo-img-attr.min.js,/wp-content/mu-plugins/jetpack-10.9/_inc/build/sharedaddy/sharing.min.js?m=1654196365j" ></script><script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'161088301',post:'218814',tz:'-6',srv:'www.coloradodaily.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '218814' ]);
</script>

			</body>
            </html>
			