			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>New to Boulder, Van Leeuwen Ice Cream celebrates with $1 scoops</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1658953165');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; New to Boulder, Van Leeuwen Ice Cream to celebrate with $1 scoops Comments Feed" href="https://www.coloradodaily.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJylzEsKgDAQA9ALOQ7iB12IZyn2w4B2SlP1+tYzuEpC4PGTaNdYXCycjitIBFt/UoJQUA2HI19vsAFcDSsovKOWrGIJJqKts+Gfjsvi/0Em3/oJ27l20zgvY9cPywvkBFKP' type='text/css' media='screen' />
<style id='wp-block-library-inline-css'>
:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color--rgb:0,124,186;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-10--rgb:0,107,161;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-theme-color-darker-20--rgb:0,90,135;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-very-light-gray-color{color:#eee}:root .has-very-dark-gray-color{color:#313131}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-regular-font-size{font-size:1em}.has-larger-font-size{font-size:2.625em}.has-normal-font-size{font-size:var(--wp--preset--font-size--normal)}.has-huge-font-size{font-size:var(--wp--preset--font-size--huge)}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;word-wrap:normal!important}.screen-reader-text:focus{background-color:#ddd;clip:auto!important;-webkit-clip-path:none;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}html :where(.has-border-color),html :where([style*=border-width]){border-style:solid}html :where(img[class*=wp-image-]){height:auto;max-width:100%}
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/wp-content/client-mu-plugins/src/Ads/assets/css/mobile-adhesion-style.css?m=1658951349g' type='text/css' media='all' />
<link rel='stylesheet' id='dfm-accuweather-bootstrap-icons-css'  href='//cdn.jsdelivr.net/npm/bootstrap-icons@1.5.0/font/bootstrap-icons.min.css?ver=5.2.0' media='screen' />
<link rel='stylesheet' id='all-css-4' href='https://www.coloradodaily.com/_static/??-eJyNjEsKwzAMRC9UWxj3uyg9SgmKMGptySCZkNs3XXTRXXYzw5sHSw+o4iQObYReR2ExeJH3Cd8hpZig6TwqGSw8F3ID1x662pbM10oRzQ6ww/NkQTBFnmqoWtT+Smwsu1Ub9xu+n0e7p/Ppmm/5mC8fHGZLfg==' type='text/css' media='all' />
<script src='//c.amazon-adsystem.com/aax2/apstag.js?ver=8.1.0' id='__zeus_amazon_apstag-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1659112979g" ></script><script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/business/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["business","bizwest","lucas-high-bizwest-prairie-mountain-media","boulder","boulder-county","colorado","front-range"],"page":["article"],"content":[],"RPN":"55325061587","rurl":"","articleid":[222222]};

	if ( null !== localStorage.getItem( 'bcDFPTargetingParams' ) ) {
		// grab params and strip weirdness off of string to get valid JSON
		let params = localStorage.getItem( 'bcDFPTargetingParams' );
		params = params.substring( 1, params.length - 1 );

		let obj = JSON.parse( params );
		window.zeusKeyvalues[obj.key] = obj.value;

		console.log( '[DFM Zeus] - Updated Zeus key values to include Blueconic' );
	}
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js?ver=6.0.1' id='__zeus_script-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1659112979j" ></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=6.0.1' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1658951349g" ></script><script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/222222" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/paTUqp-VOe' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F07%2F29%2Fnew-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F07%2F29%2Fnew-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2022\/07\/29\/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops\/"},"headline":"New to Boulder, Van Leeuwen Ice Cream to celebrate with $1 scoops","url":"https:\/\/www.coloradodaily.com\/2022\/07\/29\/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/07\/dailycamera-backup-6.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/07\/dailycamera-backup-6.jpg?w=1024"},"dateCreated":"2022-07-29T23:26:17Z","datePublished":"2022-07-29T23:26:17Z","dateModified":"2022-07-29T23:26:17Z","articleSection":"Business","author":[{"@type":"Person","name":"Lucas High Bizwest Prairie Mountain Media"}],"creator":["Lucas High Bizwest Prairie Mountain Media"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg?w=600"},"keywords":["bizwest","news","business","latest headlines","local news","boulder daily camera","boulder","boulder county","colorado","front range"],"isBasedOn":"https:\/\/www.dailycamera.com\/2022\/07\/29\/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops\/"}</script><style>img#wpstats{display:none}</style>
	<link rel="canonical" href="https://www.dailycamera.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops" /><script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({article:'auto'});
			  !function (e, f, u, i) {
				if (!document.getElementById(i)){
				  e.async = 1;
				  e.src = u;
				  e.id = i;
				  f.parentNode.insertBefore(e, f);
				}
			  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/medianewsgroup-network/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
				{window.performance.mark('tbl_ic');}
				</script><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : '',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Business',
      'Platform' : 'WP',
      'Release Version' : '6.0.1',
      'Digital Publisher' : '',
      'Section' : 'Business',
      'Taxonomy1' : 'Business',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '222222',
      'Publish Hour of Day' : '2022-07-29T17:26:17-06:00',
      'Create Hour of Day' : '2022-07-29T17:26:17-06:00',
      'Update Hour of Day' : '2022-07-29T17:26:23-06:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops',
      'Slug' : 'new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops',
      'Byline' : 'Lucas High Bizwest Prairie Mountain Media',
      'Byline_Email' : 'no_email',
      'Affiliation' : 'BizWest / Prairie Mountain Media',
      'Content Title' : 'New to Boulder, Van Leeuwen Ice Cream to celebrate with $1 scoops',
      'URL' : 'https://www.coloradodaily.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops/',
      'Page Title' : 'New to Boulder, Van Leeuwen Ice Cream to celebrate with $1 scoops',
      'Article Characters' : '1204',
      'Article Words' : '213',
      'Print Export' : 'false',
      'Paywall_Level' : 'metered',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New to Boulder, Van Leeuwen Ice Cream to celebrate with $1 scoops" />
<meta property="og:url" content="https://www.dailycamera.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops" />
<meta property="og:description" content="Van Leeuwen Ice Cream, an expanding chain of ice cream shops that began in a New York City truck, is opening its first Colorado outpost in Boulder." />
<meta property="article:published_time" content="2022-07-29T23:26:17+00:00" />
<meta property="article:modified_time" content="2022-07-29T23:26:23+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/07/dailycamera-backup-6.jpg?w=945&#038;h=630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New to Boulder, Van Leeuwen Ice Cream to celebrate with $1 scoops" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/07/dailycamera-backup-6.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-222222 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<a href="#content" class="sr-only">Skip to content</a>
			
			<div id="page" class="hfeed site">

			<div class="header-placeholder"></div><header class="site-header default headroom--top">
			<div class="nav-wrapper-primary">

				<div class="nav-wrapper-secondary">

					<div class="screen-wrapper">

						<div class="nav-primary-top">

										<div class="pushnav-flex-wrapper">
				<nav class="pushnav" role="navigation" aria-label="Main Menu" id="pushnav-container"><div id="menu-toggle" class="menu-toggle" role="button" aria-expanded="false" tabindex="0" aria-label="Open menu of all sections"><span class="icon-hamburger"></span><span class="menu-label">All Sections</span></div>
					<div class="wrapper-nav pushnav">
						<div class="border-container">
							<div class="top-pushnav-container">
											<div class="accuweather-wrap">
					<div class="weather-date">
					
	<div class='dfm_accuweather_current_conditions'>
		<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/weather-warnings/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions" aria-label="Current temperature is 73&deg;F, view full weather conditions in a new window">
			<span>73&deg;F</span>
			<i class="bi-clouds" role="img" aria-label="weather icon clouds"></i>
		</a>
	</div>						<div class="date">
							Friday, July 29th 2022									<a title="Link to E-Edition opens in a new window" target="_blank" href="https://coloradodaily-co.newsmemory.com/">
									<p class="e-edition">E-Edition</p>									</a>
														</div>
					</div>
				</div>
											<a href="https://www.coloradodaily.com" class="home-link" title="Link to Home Page">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" viewBox="0 0 16 16">
									<path fill="#000000" d="M8 0.5l-8 8 1.5 1.5 1.5-1.5v6.5h4v-3h2v3h4v-6.5l1.5 1.5 1.5-1.5-8-8zM8 7c-0.552 0-1-0.448-1-1s0.448-1 1-1c0.552 0 1 0.448 1 1s-0.448 1-1 1z"></path>
									</svg>
									<span>Home Page</span>
								</a>
							</div>
							<button class="sr-only pushnav-close">Close Menu</button><ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/" aria-expanded="false" aria-haspopup="true">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-expanded="false" aria-haspopup="true">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-expanded="false" aria-haspopup="true">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul><button class="sr-only pushnav-close">Close Menu</button>						</div>
						<div class="newsletter-nav">
								<div class="newsletter-simple">
		<div class="newsletter-item">
			<p class="prompt">Sign up for email newsletters</p>
			<a class="sign-up-button" href="/newsletter"
			   aria-label="Click here to go to the newsletter sign up page">
				Sign Up</a>
		</div>
	</div>
						</div>
					</div>
				</nav>
			</div>
							<div class="hidden-logo">
					<div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>				</div>
				
	<h2 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops/" title="New to Boulder, Van Leeuwen Ice Cream to celebrate with $1 scoops">
	
				<span class="dfm-title metered">
			New to Boulder, Van Leeuwen Ice Cream to&#8230;		</span>

			</a>
	
	</h2>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-222222" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-222222" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
								<div class="digisubs-wrapper">
								</div>
			<div class="search-icon-wrapper"><span class="icon-search" aria-label="Click here or hit enter to open a Search box" id="dfm-search-icon" role="button" tabindex=0 aria-expanded="false"></span></div><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

		<div class="input-wrapper">
			<span class="icon-search" aria-hidden="true"></span>
		<input id="mng-search-focus" type="text" placeholder="Type your search" name="s"  aria-label="Type your search">
		<input name="orderby" type="hidden" value="date"/>
		<input name="order" type="hidden" value="desc"/>
		<div class="search-button-container">
			<button class="search-button" type="search">
				<span>Search</span>
			</button>
		</div>
	</div>
	
</form>

<script type='text/javascript'>
                $(document).ready(function () {
                    $('#dfm-search-icon').click(function (e) {
                        e.stopPropagation();
  		  				var search = $('#search-bar');
					    if (search.is(':visible')) {
							$('body').css('overflow', 'auto');
							$(this).attr({
								'aria-expanded' : 'false',
								'aria-label' : 'Click here or hit enter to open the search box'
								})
								.removeClass('icon-close');
							$('#search-bar').hide();
							$('html').removeClass('search-dropdown-open');
							$('.site-header').removeClass('search-dropdown-open');
					   	}
					   	else {
							$(this).attr({
								'aria-expanded' : 'true',
								'aria-label' : 'Click here or hit enter to close the search box'
								})
								.addClass('icon-close');
							$('#search-bar').show();
                            $('#mng-search-focus').focus();
							$('html').addClass('search-dropdown-open');
							$('.site-header').addClass('search-dropdown-open');
							$('body').css('overflow', 'hidden');

                    	}
					});
					$('#dfm-search-icon').keydown(function(e) {
						$('body').css('overflow', 'auto');
					   if ('Enter' === e.key) {
					       e.stopPropagation();
					       var search = $('#search-bar');
					       if (search.is(':visible')) {
					       		$(this).attr({
					       			'aria-expanded' : 'false',
					       			'aria-label' : 'Click here or hit enter to open the search box'
					       			})
					       			.removeClass('icon-close');
					       		$('#search-bar').hide();
					       		$('html').removeClass('search-dropdown-open');
					       		$('.site-header').removeClass('search-dropdown-open');
					       }
					       else {
					           	$(this).attr({
					       			'aria-expanded' : 'true',
					       			'aria-label' : 'Click here or hit enter to close the search box'
					       			})
					       			.addClass('icon-close');
					       		$('#search-bar').show();
					       		$('html').addClass('search-dropdown-open');
					       		$('.site-header').addClass('search-dropdown-open');
								$('body').css('overflow', 'hidden');
					       }
					   }
					   else if ( 'Tab' === e.key && e.shiftKey ) {
					   		var search = $('#search-bar');
                        	if (search.is(':visible')) {
					       		e.preventDefault();
					       		$('.search-button').first().focus();
					       	}
					   }
					});
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {

                        var search = $('#search-bar');
                        if (search.is(':visible')) {

                            search.fadeOut(200);
                        	$('#dfm-search-icon').attr({
                        		'aria-expanded' : 'false',
					       		'aria-label' : 'Click here or hit enter to open the search box'
                        	});
                            $('#dfm-search-icon').removeClass('icon-close');
							$( 'html').removeClass('search-dropdown-open');
                            $('.site-header').removeClass('search-dropdown-open');
                        }
                    });
                    $('.search-button').keydown(function(e) {
                        if ( 'Tab' === e.key && ! e.shiftKey ) {
                            e.preventDefault();
                            $('#dfm-search-icon').focus();
                        }
                    });
                });
			</script>
						</div>

					</div>

					<div class="nav-primary-middle">

										<div class="accuweather-wrap">
					<div class="weather-date">
					
	<div class='dfm_accuweather_current_conditions'>
		<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/weather-warnings/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions" aria-label="Current temperature is 73&deg;F, view full weather conditions in a new window">
			<span>73&deg;F</span>
			<i class="bi-clouds" role="img" aria-label="weather icon clouds"></i>
		</a>
	</div>						<div class="date">
							Friday, July 29th 2022									<a title="Link to E-Edition opens in a new window" target="_blank" href="https://coloradodaily-co.newsmemory.com/">
									<p class="e-edition">E-Edition</p>									</a>
														</div>
					</div>
				</div>
						<div class="hidden-logo">
			<h1 class="section-header"><a href="https://www.coloradodaily.com/business/">Business</a></h1>			</div>
						<div class="sponsorship-ad-wrapper">
					<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div>			</div>
			
					</div>

					<div class="nav-primary-bottom">

									<div class="nav-primary">
			<ul id="subnav-news-menu" class="menu"><li id="menu-item-214116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214116"><a href="https://www.coloradodaily.com/local-news/">Boulder</a></li>
<li id="menu-item-214117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-214117"><a href="https://www.coloradodaily.com/tag/university-of-colorado-boulder/">University of Colorado</a></li>
<li id="menu-item-214118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214118"><a href="https://www.coloradodaily.com/business/">Business</a></li>
<li id="menu-item-214396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214396"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado</a></li>
</ul>			</div>
			
					</div>

				</div>

				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">		<article id="post-222222" class="full-view post-222222 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-colorado location-front-range">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h2><a href="https://www.coloradodaily.com/business/" class="category-business">Business</a></h2></div>
<div class="headline-area"><div class="headlines">
	<h1 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>	
				<span class="dfm-title metered">
			New to Boulder, Van Leeuwen Ice Cream to celebrate with $1 scoops		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-222222" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-222222" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/07/29/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features hide"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no" title="Reader Colorado Daily e-edition for free"></iframe></div><div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/lucas-high-bizwest-prairie-mountain-media/" title="Posts by Lucas High Bizwest Prairie Mountain Media" class=" author-name" rel="author">Lucas High Bizwest Prairie Mountain Media</a> | BizWest / Prairie Mountain Media</div><div class="time">PUBLISHED: <time datetime="2022-07-29 17:26:17">July 29, 2022 at 5:26 p.m.</time> | UPDATED: <time class="updated" datetime="2022-07-29 17:26:23">July 29, 2022 at 5:26 p.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>Van Leeuwen Ice Cream, an expanding chain of ice cream shops that began in a New York City truck, is opening its first Colorado outpost in Boulder.</p>
<p>To celebrate the grand opening of the new shop at 1750 29th St., the company is offering $1 scoops of ice cream all day on Aug. 6.</p>
<p>Van Leeuwen’s menu features more than 30 flavors made in the French style with more than double the amount of egg yolks as standard ice cream, according to a company news release.</p>
<p>“We are so happy to bring Van Leeuwen to Colorado and serve good ice cream in one of the most beautiful places in the country. Selfishly, we cannot wait to hike off the scoops we’re going to be eating on Mount Sanitas,” Van Leeuwen founder and CEO Ben Van Leeuwen said in the release. “From the start, the Van Leeuwen mission has been to bring our guests good ice cream that makes them feel good, and we are looking forward to spreading that goodness to Boulder, a place filled with so much creativity and beauty.”</p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p>The company plans to open a second Colorado location in Denver this year.</p>
<p><em>This article was first published by BizWest, an independent news organization, and is published under a license agreement. © 2022 BizWest Media LLC.</em></p>
	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div></p></div></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><a href="https://greenlightsavings.com/AdEverywhere/SI/PR/MC/?s=greenlight&#038;utm_campaign=GreenlightCoupons&#038;utm_medium=link&#038;utm_source=Daily-Camera&#038;utm_content=homepagepromo-tile" target="_blank"><img style="padding-top:0px; padding-bottom:0px" src="https://www.dailycamera.com/wp-content/uploads/2022/07/GL_August22_300x100.jpg" alt="Greenlight Coupons - Boulder County Coupons"></a><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="500px" scrolling="" title="Boulder Event Calendar"></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<strong class="prompt">Follow Us</strong>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><h2 class="sr-only">Most Popular</h2><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul><li><h3 class="sr-only">Boulder County coroner IDs woman found dead at Realization Point in suspected homicide case</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/07/28/boulder-county-coroner-ids-woman-found-dead-at-realization-point-in-suspected-homicide-case/" class="bump-view" data-bump-view="tp">Boulder County coroner IDs woman found dead at Realization Point in suspected homicide case</a></div></li><li><h3 class="sr-only">Boulder foreclosure case appealed to Court of Appeals</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/07/28/boulder-foreclosure-case-appealed-to-court-of-appeals/" class="bump-view" data-bump-view="tp">Boulder foreclosure case appealed to Court of Appeals</a></div></li><li><h3 class="sr-only">Marijuana: A wet blanket over your emotions</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div></li><li><h3 class="sr-only">Boulder police debut new blotter, automated Twitter account</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/07/29/boulder-police-debut-new-blotter-automated-twitter-account/" class="bump-view" data-bump-view="tp">Boulder police debut new blotter, automated Twitter account</a></div></li><li><h3 class="sr-only">Boulder moves toward ordinance update to address University Hill noise</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/07/28/boulder-moves-toward-ordinance-update-to-address-university-hill-noise/" class="bump-view" data-bump-view="tp">Boulder moves toward ordinance update to address University Hill noise</a></div></li><li><h3 class="sr-only">Guest opinion: Catherine DeGroot: Rainbow Gathering must care for the earth it celebrates</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/07/28/guest-opinion-catherine-degroot-rainbow-gathering-must-care-for-the-earth-it-celebrates/" class="bump-view" data-bump-view="tp">Guest opinion: Catherine DeGroot: Rainbow Gathering must care for the earth it celebrates</a></div></li><li><h3 class="sr-only">New stained glass shop offering classes coming to Boulder&#8217;s Pearl Street</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/07/28/new-stained-glass-shop-offering-classes-to-alight-on-boulders-pearl-street/" class="bump-view" data-bump-view="tp">New stained glass shop offering classes coming to Boulder&#8217;s Pearl Street</a></div></li><li><h3 class="sr-only">Study finds disparities for Black, Hispanic and homeless people in Boulder County criminal cases</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/07/28/study-finds-disparities-for-black-hispanic-and-homeless-people-in-boulder-county-criminal-cases/" class="bump-view" data-bump-view="tp">Study finds disparities for Black, Hispanic and homeless people in Boulder County criminal cases</a></div></li><li><h3 class="sr-only">Letters to the editor: Treat animals with respect; swamp coolers save money; campers haven&#8217;t started fires</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/07/28/letters-to-the-editor-keep-local-elections-local-treat-animals-with-respect-abortion-info-is-imperative-swamp-coolers-save-money-campers-havent-started-fires/" class="bump-view" data-bump-view="tp">Letters to the editor: Treat animals with respect; swamp coolers save money; campers haven&#8217;t started fires</a></div></li><li><h3 class="sr-only">Boulder looking to acquire Xcel Energy streetlights for LED conversion</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/07/27/boulder-looking-to-acquire-xcel-energy-streetlights-for-led-conversion/" class="bump-view" data-bump-view="tp">Boulder looking to acquire Xcel Energy streetlights for LED conversion</a></div></li></ul></div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m">	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div></div><div class="sidebar-bottom-flex-single"><div class="dfm-sidebar-bottom-flex-container">
<div class="dfm-sidebar-most-popular-flex-container">
<h2>Trending Nationally</h2>
<ul><li><a target="_blank" href="https://www.nydailynews.com/new-york/ny-bishop-robbed-woman-life-savings-20220728-yrtmjuqdpbelljz45x6ufxrmqu-story.html?itm_source=parsely-api">Woman sues bishop, claiming he stole her life savings</a></li><li><a target="_blank" href="http://www.readingeagle.com/2022/07/28/berks-crews-respond-for-multiple-people-shot-in-spring-township/?itm_source=parsely-api">3 people shot in Pa. apartment building</a></li><li><a target="_blank" href="https://www.chicagotribune.com/entertainment/music/ct-ent-lollapalooza-opens-chicago-day-1-2022-20220728-7aws5zlmnjao7acptwexygxm5i-story.html?itm_source=parsely-api">Lollapalooza day one: Metallica fans turn out, group protests city&#039;s teen curfew</a></li><li><a target="_blank" href="https://www.nydailynews.com/new-york/nyc-crime/ny-man-dumps-body-hand-truck-brooklyn-20220727-bzir27sc45c6xpk3ueotizk7hi-story.html?itm_source=parsely-api">Man dumps corpse in driveway using hand truck, then walks away</a></li><li><a target="_blank" href="https://www.courant.com/news/connecticut/hc-news-mom-and-kids-dead-connecticut-20220728-ohowwaa7lbfqrlldpcvozpuyvq-story.html?itm_source=parsely-api">Police: 3 children found dead in CT home ‘appear to have died by strangulation’</a></li>
</ul>
</div><div id="stick-trigger"></div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content"><div class="tags"><ul><li>Tags:&nbsp;<li><a href="https://www.coloradodaily.com/tag/bizwest/" rel="tag">BizWest</a></li></ul></div>	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='Author' src='https://secure.gravatar.com/avatar/?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo avatar-default' height='85' width='85' />			<div class="about-author-content">
				<h2 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/lucas-high-bizwest-prairie-mountain-media/">Lucas High Bizwest Prairie Mountain Media</a>
					</span>
										<span class="author-title">| BizWest/Prairie Mountain Media</span>
									</h2>
							</div>
		</div>
	</div>
<div id="Native_Bottom"></div></div></div><div class="comment-chatter"><h4>Join the Conversation</h4><p>We invite you to use our commenting platform to engage in insightful conversations about issues in our community. We reserve the right at all times to remove any information or materials that are unlawful, threatening, abusive, libelous, defamatory, obscene, vulgar, pornographic, profane, indecent or otherwise objectionable to us, and to disclose any information necessary to satisfy the law, regulation, or government request. We might permanently block any user who abuses these conditions.</p></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="recirc"><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">
		   window._taboola = window._taboola || [];
			  _taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			  });
		</script></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in Business</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-222218 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-broomfield location-broomfield-county location-colorado location-front-range" data-id="222218" data-timestamp="1659110585">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/07/29/ball-aerospace-wins-2-more-study-contracts-from-noaa/" title="Ball Aerospace wins 2 more study contracts from NOAA" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/07/29/ball-aerospace-wins-2-more-study-contracts-from-noaa/" title="Ball Aerospace wins 2 more study contracts from NOAA">
		<div class="image-wrapper"><img alt="Ball Aerospace &amp; Technologies Corp., a division of Broomfield-based Ball Corp. (NYSE: BALL), will conduct two 20-month studies for the National Oceanic and Atmospheric Administration." title="Ball Aerospace &amp; Technologies Corp., a division of Broomfield-based Ball Corp. (NYSE: BALL), will conduct two 20-month studies for the National Oceanic and Atmospheric Administration." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/07/dcc-z-Ballsatellite.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/07/dcc-z-Ballsatellite.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2022/07/dcc-z-Ballsatellite.jpg?w=322 380w,https://www.coloradodaily.com/wp-content/uploads/2022/07/dcc-z-Ballsatellite.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2022/07/dcc-z-Ballsatellite.jpg?w=457 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/07/29/ball-aerospace-wins-2-more-study-contracts-from-noaa/" title="Ball Aerospace wins 2 more study contracts from NOAA">
	
				<span class="dfm-title metered">
			Ball Aerospace wins 2 more study contracts from NOAA		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-222166 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-colorado location-front-range" data-id="222166" data-timestamp="1659024823">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/07/28/boulder-foreclosure-case-appealed-to-court-of-appeals/" title="Boulder foreclosure case appealed to Court of Appeals" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/07/28/boulder-foreclosure-case-appealed-to-court-of-appeals/" title="Boulder foreclosure case appealed to Court of Appeals">
		<div class="image-wrapper"><img alt="A Boulder County District Court judge issued his final order in a foreclosure case involving property at 1002 Walnut St. in Boulder, but it won’t be the final say in the matter." title="A Boulder County District Court judge issued his final order in a foreclosure case involving property at 1002 Walnut St. in Boulder, but it won’t be the final say in the matter." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/07/20190128_034420_20151027_gavel_stock-p1-1.jpg?w=424" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/07/20190128_034420_20151027_gavel_stock-p1-1.jpg?w=424 620w,https://www.coloradodaily.com/wp-content/uploads/2022/07/20190128_034420_20151027_gavel_stock-p1-1.jpg?w=260 380w,https://www.coloradodaily.com/wp-content/uploads/2022/07/20190128_034420_20151027_gavel_stock-p1-1.jpg?w=339 500w,https://www.coloradodaily.com/wp-content/uploads/2022/07/20190128_034420_20151027_gavel_stock-p1-1.jpg?w=369 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/07/28/boulder-foreclosure-case-appealed-to-court-of-appeals/" title="Boulder foreclosure case appealed to Court of Appeals">
	
				<span class="dfm-title metered">
			Boulder foreclosure case appealed to Court of Appeals		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-222121 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-colorado location-front-range" data-id="222121" data-timestamp="1658940349">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/07/27/artimus-robotics-secures-3-5m-in-grants-contracts/" title="Artimus Robotics secures $3.5M in grants, contracts" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/07/27/artimus-robotics-secures-3-5m-in-grants-contracts/" title="Artimus Robotics secures $3.5M in grants, contracts">
		<div class="image-wrapper"><img alt="Artimus Robotics Inc., a technology-transfer spinoff from research at the University of Colorado Boulder, has secured more than $3.5 million in grants and contracts that company officials say will allow it to expand its scope as well as its facility and workforce." title="Artimus Robotics Inc., a technology-transfer spinoff from research at the University of Colorado Boulder, has secured more than $3.5 million in grants and contracts that company officials say will allow it to expand its scope as well as its facility and workforce." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/07/dcc-z-Artimus-Robotics.jpeg?w=620" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/07/dcc-z-Artimus-Robotics.jpeg?w=620 620w,https://www.coloradodaily.com/wp-content/uploads/2022/07/dcc-z-Artimus-Robotics.jpeg?w=380 380w,https://www.coloradodaily.com/wp-content/uploads/2022/07/dcc-z-Artimus-Robotics.jpeg?w=498 500w,https://www.coloradodaily.com/wp-content/uploads/2022/07/dcc-z-Artimus-Robotics.jpeg?w=540 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/07/27/artimus-robotics-secures-3-5m-in-grants-contracts/" title="Artimus Robotics secures $3.5M in grants, contracts">
	
				<span class="dfm-title metered">
			Artimus Robotics secures $3.5M in grants, contracts		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-222089 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-colorado location-front-range" data-id="222089" data-timestamp="1658857674">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/07/26/somalogic-acquires-dna-nanotechnology-company/" title="SomaLogic acquires DNA nanotechnology company" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/07/26/somalogic-acquires-dna-nanotechnology-company/" title="SomaLogic acquires DNA nanotechnology company">
		<div class="image-wrapper"><img alt="SomaLogic Inc., a Boulder-based biotechnology company that went public last year in a merger with a special purpose acquisition company, has acquired California DNA nanotechnology company Palamedrix Inc. for $52.5 million." title="SomaLogic Inc., a Boulder-based biotechnology company that went public last year in a merger with a special purpose acquisition company, has acquired California DNA nanotechnology company Palamedrix Inc. for $52.5 million." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/07/DCC-L-soma147.jpg?w=518" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/07/DCC-L-soma147.jpg?w=518 620w,https://www.coloradodaily.com/wp-content/uploads/2022/07/DCC-L-soma147.jpg?w=318 380w,https://www.coloradodaily.com/wp-content/uploads/2022/07/DCC-L-soma147.jpg?w=415 500w,https://www.coloradodaily.com/wp-content/uploads/2022/07/DCC-L-soma147.jpg?w=452 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/07/26/somalogic-acquires-dna-nanotechnology-company/" title="SomaLogic acquires DNA nanotechnology company">
	
				<span class="dfm-title metered">
			SomaLogic acquires DNA nanotechnology company		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/aurora-businesses/the-expert-on-southeast-denver-real-estate/">
                    <span class="dfm-title">
                        <strong>The Expert On Southeast Denver Real Estate</strong>
                    </span>
                    <p>Fred Smith is the expert on Southeast Denver real estate. He has lived in these neighborhoods for over 50 years....</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/greeley-businesses/a-positive-balanced-approach-to-aging/">
                    <span class="dfm-title">
                        <strong>A Positive, Balanced Approach To Aging</strong>
                    </span>
                    <p>Cozy Country Care&#8217;s mission is to change the way older adults age. They provide quality care that enables them to...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/hot-dog-its-your-butcher-frank/">
                    <span class="dfm-title">
                        <strong>Hot Dog! It’s Your Butcher, Frank</strong>
                    </span>
                    <p>Ever get the craving for a classic hot dog? You bet! You don’t have to go to the Windy City...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/who-said-real-estate-was-easy/">
                    <span class="dfm-title">
                        <strong>Who Said Real Estate Was Easy?</strong>
                    </span>
                    <p>Who said real estate was easy? It must have been a Patrick Dolan client. Patrick’s goal is to educate clients...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/wiggins-businesses/small-business-banking-services-in-wiggins/">
                    <span class="dfm-title">
                        <strong>Small Business Banking Services In Wiggins</strong>
                    </span>
                    <p>High Plains Bank in Wiggins provides trusted small business banking services to help your business thrive. A merchant services account...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>
			
			</div><!-- #content -->

						<footer class="site-footer">

				<div class="main-footer-wrapper">

						<div class="footer-logo">

							<div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>
						</div>

					<ul id="footer-menu" class="footer-menus"><li id="menu-item-217956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217956"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217957"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
	<li id="menu-item-217958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217958"><a href="http://coloradodaily.co.newsmemory.com/">e-Edition</a></li>
	<li id="menu-item-217959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217959"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>
</li>
<li id="menu-item-217960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217960"><a href="https://www.coloradodaily.com/about-us/">About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217961"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
	<li id="menu-item-217962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217962"><a href="https://myworkdaycenter.wd5.myworkdayjobs.com/MNG">Work With Us</a></li>
	<li id="menu-item-217963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217963"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-217964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217964"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-217965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217965"><a href="https://www.medianewsgroup.com/accessibility-statement/">Accessibility</a></li>
</ul>
</li>
<li id="menu-item-217966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217966"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217967"><a href="https://www.prairiemountainmedia.com/">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-217968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217968"><a href="https://www.medianewsgroup.com/advertise-with-us/">Network Advertising</a></li>
	<li id="menu-item-217969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217969"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
</ul>
</li>
<li id="menu-item-217970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217970"><a href="http://www.frontrangeclassifieds.com/">Classifieds</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217971"><a href="https://www.frontrangeclassifieds.com/">Place a Classified Ad</a></li>
	<li id="menu-item-217972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217972"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-217973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217973"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217974"><a href="https://greenlightsavings.com/">Coupons</a></li>
</ul>
</li>
<li id="menu-item-217975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217975"><a href="https://www.prairiemountainmedia.com/">Prairie Mountain Media</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217976"><a href="https://www.buffzone.com/">Buffzone.com</a></li>
	<li id="menu-item-217977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217977"><a href="https://www.bocopreps.com/">BocoPreps.com</a></li>
	<li id="menu-item-217978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217978"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-217979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217979"><a href="https://www.mytowncolorado.com/">My Town Colorado</a></li>
	<li id="menu-item-217980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217980"><a href="https://www.dailycamera.com/">Daily Camera</a></li>
	<li id="menu-item-217981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217981"><a href="https://www.broomfieldenterprise.com/">Broomfield Enterprise</a></li>
	<li id="menu-item-217982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217982"><a href="https://www.coloradohometownweekly.com/">Colorado Hometown Weekly</a></li>
	<li id="menu-item-217983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217983"><a href="https://www.coloradoboxoffice.com/">Colorado Box Office</a></li>
</ul>
</li>
<li id="menu-item-217984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217984"><a href="http://mylocal.dailycamera.com/">Business Directory</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217985"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-217986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217986"><a href="http://ads.coloradodaily.com/">Today’s Ads</a></li>
</ul>
</li>
<div class="mng-follow"><li class="follow-us-text">Follow Us</li><li class="footer-follow">	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</li>
			</div></ul>
				</div>

				<div class="dfm-site-info">

								<div class="colophon">

					<div class="footer-flex-menu-wrap">	<div class="footer-copyright-notice">
		<p>Copyright &copy; 2022 MediaNews Group</p>
	</div><ul id="footer-bottom-menu" class="menu"><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>	</div>
			</div>
			
				</div>

			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

			<div id="mobile-adhesion" class=""><button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()" onkeydown="keyboardHandler(event)">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}

				function keyboardHandler(e) {
				    var keycode = ( e.keyCode ? e.keyCode : e.which );
				    if (keycode == "13") {
						closeMobileAdhesionAd();
					}
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div><script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Lucas High Bizwest Prairie Mountain Media']);
_snaq.push(['setArticlePublishTime','2022-07-29T17:26:17-06:00']);
_snaq.push(['setSection', 'Business']);
}
/* ]]> */
</script>
<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({flush: true});
			</script><div id="mg2Widget-newsletter-container"></div><style id='global-styles-inline-css'>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</style>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"222222 https:\/\/www.coloradodaily.com?p=222222&preview_id=222222","disqusShortname":"colorado-daily","disqusTitle":"New to Boulder, Van Leeuwen Ice Cream to celebrate with $1 scoops","disqusUrl":"https:\/\/www.coloradodaily.com\/2022\/07\/29\/new-to-boulder-van-leeuwen-ice-cream-to-celebrate-with-1-scoops\/","postId":"222222"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVkFFPwzAMhP8QqTWVoe0B8VOmNPE2FycOcTLU/vqllfYAGwhez/dZdwefyTiJBWOBxPVEUcEfw2HGqmBVsShodjCusllkE8RrFyh2oz7BI570o9GpDkwr6SSEZjg4qbH8m8IwoP+JSmcpEo/EDBeMXjIkcqVmXKTfQt6DbOdJacYv3Sg6rh51HYC03MwZTxgx2yLZ5NaKAv4Fa6ckPH0Pd2c/i7w/3DhUc2uw/LJZkSfTdz0MldgDi/WYG/UWXjcv291+u+mf9+MVXDK2+A==" ></script><script data-parsely-site="coloradodaily.com" src='https://cdn.parsely.com/keys/coloradodaily.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVy8ENgzAMAMCFSqwgFZQHYpY0NSIhthE2ILbvpwPA/Q/OtUnChmxgMxIqRFU0BbVoOUFRSEIk7NK88+Iosyv6ghtvlXpNuVZ9kki+uPGRP1tk+8eRBt+9g/dt6EP5Ad3kQlM=" ></script><script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/themes/wp-mason/static/js/logo-img-attr.min.js,/wp-content/mu-plugins/jetpack-11.1/_inc/build/sharedaddy/sharing.min.js?m=1658951350j" ></script><script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'161088301',post:'222222',tz:'-6',srv:'www.coloradodaily.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '222222' ]);
</script>

			</body>
            </html>
			