			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>Boulder County craft brewers recovering from pandemic woes</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1660250911');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Bouncing back: Boulder County craft brewers recovering from pandemic woes Comments Feed" href="https://www.coloradodaily.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJyljEsKhDAQRC9k26OCzGaYswTzoUHTIRX1+rZnyKKoehQ8vgttmlvIjct+JslgHw8qEEqqaQ8U7QY7IFh5QeMNNqqKJ7iM0XDgTk+oEvtErl76Gv7Hb1rXj2X+Lg/jvFKD' type='text/css' media='screen' />
<style id='wp-block-library-inline-css'>
:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color--rgb:0,124,186;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-10--rgb:0,107,161;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-theme-color-darker-20--rgb:0,90,135;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-very-light-gray-color{color:#eee}:root .has-very-dark-gray-color{color:#313131}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-regular-font-size{font-size:1em}.has-larger-font-size{font-size:2.625em}.has-normal-font-size{font-size:var(--wp--preset--font-size--normal)}.has-huge-font-size{font-size:var(--wp--preset--font-size--huge)}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;word-wrap:normal!important}.screen-reader-text:focus{background-color:#ddd;clip:auto!important;-webkit-clip-path:none;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}html :where(.has-border-color),html :where([style*=border-width]){border-style:solid}html :where(img[class*=wp-image-]){height:auto;max-width:100%}
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/wp-content/client-mu-plugins/src/Ads/assets/css/mobile-adhesion-style.css?m=1660166282g' type='text/css' media='all' />
<link rel='stylesheet' id='dfm-accuweather-bootstrap-icons-css'  href='//cdn.jsdelivr.net/npm/bootstrap-icons@1.5.0/font/bootstrap-icons.min.css?ver=5.2.0' media='screen' />
<link rel='stylesheet' id='all-css-4' href='https://www.coloradodaily.com/_static/??-eJyNjEEKwzAMBD9UW3YhuYU+pQRHGDW2JJBM6O+bHnroLbfdZXbg0FCEHdmhj6BtVGKDF7quZQ85xzt02UZDg4O2im7gokHFzmT+bhiL2Q0ueJ7EBUwKrS00qWJ/JXbiy6qT+w3fz6MveZ5TmqaU8gcdOEto' type='text/css' media='all' />
<script src='//c.amazon-adsystem.com/aax2/apstag.js?ver=8.1.0' id='__zeus_amazon_apstag-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1660249380g" ></script><script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/business/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["business","rich-sheehan","boulder","boulder-county","colorado","front-range","louisville"],"page":["article"],"content":[],"RPN":"275403073201","rurl":"","articleid":[223453]};

	if ( null !== localStorage.getItem( 'bcDFPTargetingParams' ) ) {
		// grab params and strip weirdness off of string to get valid JSON
		let params = localStorage.getItem( 'bcDFPTargetingParams' );
		params = params.substring( 1, params.length - 1 );

		let obj = JSON.parse( params );
		window.zeusKeyvalues[obj.key] = obj.value;

		console.log( '[DFM Zeus] - Updated Zeus key values to include Blueconic' );
	}
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js?ver=6.0.1' id='__zeus_script-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1660249380j" ></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=6.0.1' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1660166283g" ></script><script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/223453" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/paTUqp-W85' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F08%2F14%2Fbouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F08%2F14%2Fbouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2022\/08\/14\/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes\/"},"headline":"Bouncing back: Boulder County craft brewers recovering from pandemic woes","url":"https:\/\/www.coloradodaily.com\/2022\/08\/14\/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/08\/DCC-L-Sanitas126.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/08\/DCC-L-Sanitas126.jpg?w=1024"},"dateCreated":"2022-08-14T13:30:47Z","datePublished":"2022-08-14T13:30:47Z","dateModified":"2022-08-14T13:30:47Z","articleSection":"Business","author":[{"@type":"Person","name":"Rich Sheehan"}],"creator":["Rich Sheehan"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg?w=600"},"keywords":["news","business","latest headlines","local news","boulder daily camera","boulder","boulder county","colorado","front range","louisville"],"isBasedOn":"https:\/\/www.dailycamera.com\/2022\/08\/14\/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes\/"}</script><style>img#wpstats{display:none}</style>
	<link rel="canonical" href="https://www.dailycamera.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes" /><script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({article:'auto'});
			  !function (e, f, u, i) {
				if (!document.getElementById(i)){
				  e.async = 1;
				  e.src = u;
				  e.id = i;
				  f.parentNode.insertBefore(e, f);
				}
			  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/medianewsgroup-network/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
				{window.performance.mark('tbl_ic');}
				</script><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : '',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Business',
      'Platform' : 'WP',
      'Release Version' : '6.0.1',
      'Digital Publisher' : '',
      'Section' : 'Business',
      'Taxonomy1' : 'Business',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '223453',
      'Publish Hour of Day' : '2022-08-14T07:30:47-06:00',
      'Create Hour of Day' : '2022-08-14T07:30:47-06:00',
      'Update Hour of Day' : '2022-08-14T07:31:07-06:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.dailycamera.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes',
      'Slug' : 'bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes',
      'Byline' : 'Rich Sheehan',
      'Byline_Email' : 'no_email',
      'Affiliation' : 'For BizWest / Prairie Mountain Publishing',
      'Content Title' : 'Bouncing back: Boulder County craft brewers recovering from pandemic woes',
      'URL' : 'https://www.coloradodaily.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes/',
      'Page Title' : 'Bouncing back: Boulder County craft brewers recovering from pandemic woes',
      'Article Characters' : '9672',
      'Article Words' : '1564',
      'Print Export' : 'false',
      'Paywall_Level' : 'metered',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bouncing back: Boulder County craft brewers recovering from pandemic woes" />
<meta property="og:url" content="https://www.dailycamera.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes" />
<meta property="og:description" content="The COVID-19 pandemic battered and bruised the local craft brewing industry, but indications are that the remaining breweries are poised for solid growth." />
<meta property="article:published_time" content="2022-08-14T13:30:47+00:00" />
<meta property="article:modified_time" content="2022-08-14T13:31:07+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/08/DCC-L-Sanitas126.jpg?w=1024&#038;h=667" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="667" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Bouncing back: Boulder County craft brewers recovering from pandemic woes" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/08/DCC-L-Sanitas126.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-223453 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<a href="#content" class="sr-only">Skip to content</a>
			
			<div id="page" class="hfeed site">

			<div class="header-placeholder"></div><header class="site-header default headroom--top">
			<div class="nav-wrapper-primary">

				<div class="nav-wrapper-secondary">

					<div class="screen-wrapper">

						<div class="nav-primary-top">

										<div class="pushnav-flex-wrapper">
				<nav class="pushnav" role="navigation" aria-label="Main Menu" id="pushnav-container"><div id="menu-toggle" class="menu-toggle" role="button" aria-expanded="false" tabindex="0" aria-label="Open menu of all sections"><span class="icon-hamburger"></span><span class="menu-label">All Sections</span></div>
					<div class="wrapper-nav pushnav">
						<div class="border-container">
							<div class="top-pushnav-container">
											<div class="accuweather-wrap">
					<div class="weather-date">
					
	<div class='dfm_accuweather_current_conditions'>
		<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions" aria-label="Current temperature is 72&deg;F, view full weather conditions in a new window">
			<span>72&deg;F</span>
			<i class="bi-sun" role="img" aria-label="weather icon sun"></i>
		</a>
	</div>						<div class="date">
							Sunday, August 14th 2022									<a title="Link to E-Edition opens in a new window" target="_blank" href="https://coloradodaily-co.newsmemory.com/">
									<p class="e-edition">E-Edition</p>									</a>
														</div>
					</div>
				</div>
											<a href="https://www.coloradodaily.com" class="home-link" title="Link to Home Page">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" viewBox="0 0 16 16">
									<path fill="#000000" d="M8 0.5l-8 8 1.5 1.5 1.5-1.5v6.5h4v-3h2v3h4v-6.5l1.5 1.5 1.5-1.5-8-8zM8 7c-0.552 0-1-0.448-1-1s0.448-1 1-1c0.552 0 1 0.448 1 1s-0.448 1-1 1z"></path>
									</svg>
									<span>Home Page</span>
								</a>
							</div>
							<button class="sr-only pushnav-close">Close Menu</button><ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/" aria-expanded="false" aria-haspopup="true">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-expanded="false" aria-haspopup="true">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-expanded="false" aria-haspopup="true">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul><button class="sr-only pushnav-close">Close Menu</button>						</div>
						<div class="newsletter-nav">
								<div class="newsletter-simple">
		<div class="newsletter-item">
			<p class="prompt">Sign up for email newsletters</p>
			<a class="sign-up-button" href="/newsletter"
			   aria-label="Click here to go to the newsletter sign up page">
				Sign Up</a>
		</div>
	</div>
						</div>
					</div>
				</nav>
			</div>
							<div class="hidden-logo">
					<div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>				</div>
				
	<h2 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes/" title="Bouncing back: Boulder County craft brewers recovering from pandemic woes">
	
				<span class="dfm-title metered">
			Bouncing back: Boulder County craft brewers&#8230;		</span>

			</a>
	
	</h2>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223453" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223453" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
								<div class="digisubs-wrapper">
								</div>
			<div class="search-icon-wrapper"><span class="icon-search" aria-label="Click here or hit enter to open a Search box" id="dfm-search-icon" role="button" tabindex=0 aria-expanded="false"></span></div><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

		<div class="input-wrapper">
			<span class="icon-search" aria-hidden="true"></span>
		<input id="mng-search-focus" type="text" placeholder="Type your search" name="s"  aria-label="Type your search">
		<input name="orderby" type="hidden" value="date"/>
		<input name="order" type="hidden" value="desc"/>
		<div class="search-button-container">
			<button class="search-button" type="search">
				<span>Search</span>
			</button>
		</div>
	</div>
	
</form>

<script type='text/javascript'>
                $(document).ready(function () {
                    $('#dfm-search-icon').click(function (e) {
                        e.stopPropagation();
  		  				var search = $('#search-bar');
					    if (search.is(':visible')) {
							$('body').css('overflow', 'auto');
							$(this).attr({
								'aria-expanded' : 'false',
								'aria-label' : 'Click here or hit enter to open the search box'
								})
								.removeClass('icon-close');
							$('#search-bar').hide();
							$('html').removeClass('search-dropdown-open');
							$('.site-header').removeClass('search-dropdown-open');
					   	}
					   	else {
							$(this).attr({
								'aria-expanded' : 'true',
								'aria-label' : 'Click here or hit enter to close the search box'
								})
								.addClass('icon-close');
							$('#search-bar').show();
                            $('#mng-search-focus').focus();
							$('html').addClass('search-dropdown-open');
							$('.site-header').addClass('search-dropdown-open');
							$('body').css('overflow', 'hidden');

                    	}
					});
					$('#dfm-search-icon').keydown(function(e) {
						$('body').css('overflow', 'auto');
					   if ('Enter' === e.key) {
					       e.stopPropagation();
					       var search = $('#search-bar');
					       if (search.is(':visible')) {
					       		$(this).attr({
					       			'aria-expanded' : 'false',
					       			'aria-label' : 'Click here or hit enter to open the search box'
					       			})
					       			.removeClass('icon-close');
					       		$('#search-bar').hide();
					       		$('html').removeClass('search-dropdown-open');
					       		$('.site-header').removeClass('search-dropdown-open');
					       }
					       else {
					           	$(this).attr({
					       			'aria-expanded' : 'true',
					       			'aria-label' : 'Click here or hit enter to close the search box'
					       			})
					       			.addClass('icon-close');
					       		$('#search-bar').show();
					       		$('html').addClass('search-dropdown-open');
					       		$('.site-header').addClass('search-dropdown-open');
								$('body').css('overflow', 'hidden');
					       }
					   }
					   else if ( 'Tab' === e.key && e.shiftKey ) {
					   		var search = $('#search-bar');
                        	if (search.is(':visible')) {
					       		e.preventDefault();
					       		$('.search-button').first().focus();
					       	}
					   }
					});
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {

                        var search = $('#search-bar');
                        if (search.is(':visible')) {

                            search.fadeOut(200);
                        	$('#dfm-search-icon').attr({
                        		'aria-expanded' : 'false',
					       		'aria-label' : 'Click here or hit enter to open the search box'
                        	});
                            $('#dfm-search-icon').removeClass('icon-close');
							$( 'html').removeClass('search-dropdown-open');
                            $('.site-header').removeClass('search-dropdown-open');
                        }
                    });
                    $('.search-button').keydown(function(e) {
                        if ( 'Tab' === e.key && ! e.shiftKey ) {
                            e.preventDefault();
                            $('#dfm-search-icon').focus();
                        }
                    });
                });
			</script>
						</div>

					</div>

					<div class="nav-primary-middle">

										<div class="accuweather-wrap">
					<div class="weather-date">
					
	<div class='dfm_accuweather_current_conditions'>
		<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions" aria-label="Current temperature is 72&deg;F, view full weather conditions in a new window">
			<span>72&deg;F</span>
			<i class="bi-sun" role="img" aria-label="weather icon sun"></i>
		</a>
	</div>						<div class="date">
							Sunday, August 14th 2022									<a title="Link to E-Edition opens in a new window" target="_blank" href="https://coloradodaily-co.newsmemory.com/">
									<p class="e-edition">E-Edition</p>									</a>
														</div>
					</div>
				</div>
						<div class="hidden-logo">
			<h1 class="section-header"><a href="https://www.coloradodaily.com/business/">Business</a></h1>			</div>
						<div class="sponsorship-ad-wrapper">
					<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div>			</div>
			
					</div>

					<div class="nav-primary-bottom">

									<div class="nav-primary">
			<ul id="subnav-news-menu" class="menu"><li id="menu-item-214116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214116"><a href="https://www.coloradodaily.com/local-news/">Boulder</a></li>
<li id="menu-item-214117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-214117"><a href="https://www.coloradodaily.com/tag/university-of-colorado-boulder/">University of Colorado</a></li>
<li id="menu-item-214118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214118"><a href="https://www.coloradodaily.com/business/">Business</a></li>
<li id="menu-item-214396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214396"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado</a></li>
</ul>			</div>
			
					</div>

				</div>

				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">		<article id="post-223453" class="full-view post-223453 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news location-boulder location-boulder-county location-colorado location-front-range location-louisville">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h2><a href="https://www.coloradodaily.com/business/" class="category-business">Business</a></h2></div>
<div class="headline-area"><div class="headlines">
	<h1 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>	
				<span class="dfm-title metered">
			Bouncing back: Boulder County craft brewers recovering from pandemic woes		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223453" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223453" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/08/14/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features default"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no" title="Reader Colorado Daily e-edition for free"></iframe></div>
<figure>
	<div class="image-wrapper"><img alt="Alexa Shilleh, from left, Ashley Bellax, Eduard Heijkoop, Evan Tucker, and Steve Nerem, make a toast during lunch at Sanitas Brewing Company in Boulder on Wednesday. The brewery is one of several in the Boulder area that are bouncing back after the pandemic. (Cliff Grassmick/Staff Photographer)
" title="Alexa Shilleh, from left, Ashley Bellax, Eduard Heijkoop, Evan Tucker, and Steve Nerem, make a toast during lunch at Sanitas Brewing Company in Boulder on Wednesday. The brewery is one of several in the Boulder area that are bouncing back after the pandemic. (Cliff Grassmick/Staff Photographer)
" loading="" class="lazyload  size-article_feature" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/08/DCC-L-Sanitas126.jpg?w=538" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/08/DCC-L-Sanitas126.jpg?w=538 620w,https://www.coloradodaily.com/wp-content/uploads/2022/08/DCC-L-Sanitas126.jpg?w=676 780w,https://www.coloradodaily.com/wp-content/uploads/2022/08/DCC-L-Sanitas126.jpg?w=883 1020w,https://www.coloradodaily.com/wp-content/uploads/2022/08/DCC-L-Sanitas126.jpg?w=1106 1280w,https://www.coloradodaily.com/wp-content/uploads/2022/08/DCC-L-Sanitas126.jpg?w=1607 1860w" ></div>			<figcaption>
						Alexa Shilleh, from left, Ashley Bellax, Eduard Heijkoop, Evan Tucker, and Steve Nerem, make a toast during lunch at Sanitas Brewing Company in Boulder on Wednesday. The brewery is one of several in the Boulder area that are bouncing back after the pandemic. (Cliff Grassmick/Staff Photographer)
		</figcaption>
	</figure>
<div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/rich-sheehan/" title="Posts by Rich Sheehan" class=" author-name" rel="author">Rich Sheehan</a> | For BizWest / Prairie Mountain Publishing</div><div class="time">PUBLISHED: <time datetime="2022-08-14 07:30:47">August 14, 2022 at 7:30 a.m.</time> | UPDATED: <time class="updated" datetime="2022-08-14 07:31:07">August 14, 2022 at 7:31 a.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>The COVID-19 pandemic battered and bruised the local craft brewing industry, but indications are that the remaining breweries are poised for solid growth.</p>
<p>Sales of draft beer at brewpubs, taprooms and restaurants were decimated by the pandemic. Nationally, draft dropped from 81.5% of craft beer sales in February 2020 to about 14.1% of sales two months later, according to a January 2022 report from the Brewers Association, a trade association comprised of nearly 6,000 U.S. breweries, along with beer wholesalers and retailers. The situation was even more dire in Colorado, where draft beer dropped from 84.9% of sales in February 2020 to 6.3% of sales that April.</p>
<p>“Think about how much beer breweries sell through concert venues, restaurants, taprooms, sporting events. When all of that shuts down, it’s a huge, huge decline,” said Henry Wood, vice president of sales and marketing at Boulder’s Upslope Brewing Co.</p>
<figure id="attachment_1222142"  class="wp-caption aligncenter size-article_inline"><img class=" lazyautosizes lazyload" src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal162.jpg?fit=620%2C9999px&amp;ssl=1" alt="Carly Beuning boxes the beer coming off the production line at Crystal Springs Brewing Company in Louisville on Wednesday. The brewery bought more equipment to improve its ability to meet demand. (Cliff Grassmick/Staff Photographer)" width="4030" data-sizes="auto" data-src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal162.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal162.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal162.jpg?fit=780%2C9999px&amp;ssl=1 780w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal162.jpg?fit=810%2C9999px&amp;ssl=1 810w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal162.jpg?fit=1280%2C9999px&amp;ssl=1 1280w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal162.jpg?fit=1860%2C9999px&amp;ssl=1 1860w" /><figcaption class="wp-caption-text">Carly Beuning boxes the beer coming off the production line at Crystal Springs Brewing Company in Louisville on Wednesday. The brewery bought more equipment to improve its ability to meet demand. (Cliff Grassmick/Staff Photographer)</figcaption></figure>
<p>“The impact (of the pandemic) was huge,” said Tom Horst, founder and brewmaster at Crystal Springs Brewing Company in Louisville. “We went into the pandemic with some cash on hand and came out of it with no cash on hand and debt.”</p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p>When the taproom at Boulder’s Sanitas Brewing Co. closed in 2020, overall sales dropped 90% vs. the previous year, said Michael Memsic, co-founder and CEO.</p>
<p>Local breweries responded to the drop in draft sales by focusing on canned beer.</p>
<p>“We did a lot of to-go, take-out and delivery sales,” Wood said. “We saw our can sales at grocery stores and clubs like Costco go up quite dramatically.”</p>
<p>Reassigning taproom employees to different duties supporting retail sales allowed Upslope to avoid layoffs.</p>
<p>Sanitas also saw an uptick in take-out and store sales, but the impact was not huge, Memsic said.</p>	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div>
<figure id="attachment_1222131"  class="wp-caption alignleft size-article_inline_half"><img class=" lazyautosizes lazyload" src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Sanitas54.jpg?fit=620%2C9999px&amp;ssl=1" alt="Michael Memsic, co-founder of Sanitas Brewery, said its overall sales dropped 90% compared to the year before when the pandemic forced it to close in 2020. (Cliff Grassmick/Staff Photographer)" width="4036" data-sizes="auto" data-src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Sanitas54.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Sanitas54.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Sanitas54.jpg?fit=310%2C9999px&amp;ssl=1 310w" /><figcaption class="wp-caption-text">Michael Memsic, co-founder of Sanitas Brewery, said its overall sales dropped 90% compared to the year before when the pandemic forced it to close in 2020. (Cliff Grassmick/Staff Photographer)</figcaption></figure>
<p>Crystal Springs’ sales of canned beer went up considerably during that time, Horst said, even though the company faced an additional challenge — Horst was hospitalized for 24 days after his taproom closed.</p>
<p>“Both my wife and I were in the hospital. I was in the ICU with no connection with the outside,” he recalled, “so our employees set up curbside sales and deliveries, set up schedules for everybody. They just worked their butts off.”</p>
<p>Government financial aid was vital to the survival of many local breweries.</p>
<p>“We were very aggressive on making sure that we learned about all the opportunities from the city, county, state and feds,” Memsic said. “We got all of our ducks lined up, and we made sure we could execute all of those opportunities so that we could continue to survive.”</p>
<p>“The PPP (federal Paycheck Protection Program) loans helped a lot,” Horst said.</p>
<p>The tremendous financial pressures brought on by the pandemic compelled some brewers to reassess operational issues that had not been dealt with during good times.</p>
<p>Crystal Springs had not been able to keep up with demand for several years, Horst said, but last year, he fixed that problem by buying the equipment to more than double his production capacity.</p>
<p>“Having those shutdowns is devastating, but it’s really good for QC (quality control),” Sanitas’ Memsic said. “It was an opportunity for us to say, ‘We need to brew better beer consistently,’ and today we brew the best beer we’ve ever brewed.”</p>
<p>The result has been record sales, Memsic said. “We’re the strongest we’ve ever been. We’re setting records consistently. Our ‘best month ever’ has happened numerous times in the last 12 months.”</p>
<p>Upslope has been growing sales outside Colorado for several years, with its beer now sold in 10 states. However, the additional costs associated with supporting retail sales outside the Rocky Mountain region mean lower profit margins, Wood said, so the company has become less interested in pursuing sales in more distant states.</p>
<figure id="attachment_1061814"  class="wp-caption aligncenter size-article_inline"><img class=" lazyautosizes lazyload" src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11602.jpg.jpg?fit=620%2C9999px&amp;ssl=1" alt="Officials at Upslope Brewing Co. of Boulder pointed out that part of the blow dealt by the pandemic was the loss of sales to concert venues, restaurants and sporting events that were forced to close in an effort to curtail the spread of the coronavirus. (Timothy Hurst/Camera file)" width="3000" data-sizes="auto" data-src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11602.jpg.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11602.jpg.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11602.jpg.jpg?fit=780%2C9999px&amp;ssl=1 780w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11602.jpg.jpg?fit=810%2C9999px&amp;ssl=1 810w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11602.jpg.jpg?fit=1280%2C9999px&amp;ssl=1 1280w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11602.jpg.jpg?fit=1860%2C9999px&amp;ssl=1 1860w" /><figcaption class="wp-caption-text">Officials at Upslope Brewing Co. of Boulder pointed out that part of the blow dealt by the pandemic was the loss of sales to concert venues, restaurants and sporting events that were forced to close in an effort to curtail the spread of the coronavirus. (Timothy Hurst/Camera file)</figcaption></figure>
<h4>Everyday challenges for brewers</h4>
<p>While most local craft breweries survived the pandemic, they continue to face increasing costs and supply-chain disruptions that impact both production and distribution, problems that were highlighted in a March 2022 Brewers Association report:</p>
<p>◘ The availability and cost of aluminum cans is a challenge due to several factors, including the closure of several mills that create the aluminum sheet used to produce cans; declining production capacity, especially in China; increased demand; and historic high prices for aluminum.</p>
<p>◘ The supply of barley is expected to be impacted by the Russia-Ukraine war, because Russia is the second-highest and Ukraine is the fourth-highest global producer. While American breweries have traditionally used little Ukrainian or Russian barley, the war is expected to affect prices as breweries around the world compete for the grain. Also, drought continues in the major growing regions of North America, potentially affecting this year’s harvest.</p>
<p>◘ A significant shortage of truck drivers and increased competition to secure loads is seriously impacting brewers across the country. It is increasingly difficult to count on shipments arriving on schedule.</p>
<p>Crystal Springs has traditionally had one price increase for barley annually, but the company has already seen two price increases in 2022, with another coming soon, Horst said. He has responded by buying larger quantities of barley to secure a discounted price. Upslope has a multi-year contract for barley that protects the brewery from cost increases, Henry said, noting that other larger craft breweries would likely have similar arrangements.</p>
<figure id="attachment_17258"  class="wp-caption alignright size-article_inline_half"><img class=" lazyautosizes lazyload" src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/migration/2018/0622/20180622_23TCBBALLw-1.jpg?fit=620%2C9999px&amp;ssl=1" alt="The availability and cost of aluminum cans due to some mill closures, declining production capacity, increased demand and historic high prices for the commodity were mentioned as one of the challenges that continues to impact production and distribution for local craft brewers in a March 2022 Brewers Association report. (RJ Sangosti / The Denver Post)" width="1200" data-sizes="auto" data-src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/migration/2018/0622/20180622_23TCBBALLw-1.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/migration/2018/0622/20180622_23TCBBALLw-1.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/migration/2018/0622/20180622_23TCBBALLw-1.jpg?fit=310%2C9999px&amp;ssl=1 310w" /><figcaption class="wp-caption-text"><div class="photo-credit">Jenn Fields</div>The availability and cost of aluminum cans due to some mill closures, declining production capacity, increased demand and historic high prices for the commodity were mentioned as one of the challenges that continues to impact production and distribution for local craft brewers in a March 2022 Brewers Association report. (RJ Sangosti / The Denver Post)</figcaption></figure>
<p>Crystal Springs’ biggest challenge has been finding packaging materials to support their wholesale business, Horst said.</p>
<p>“We’ve been able to find a truckload of cans here and there that somebody was going to buy but then they didn’t buy,” he explained. “We’ve been around long enough that we’ve got quite a few contacts, so we put the word out that we needed cans and so far we’ve been able to stay ahead of the game.”</p>
<p>Such production and distribution challenges are nothing new for craft brewers, Henry said.</p>
<p>“Craft brewing is not for the faint of heart,” he joked.</p>
<p>One distinctive upside for the industry is that local craft brewers know each other and are very supportive of each other. “What they say about small breweries is true — we help each other out a lot,” Horst said.</p>
<p>The Boulder area’s longstanding “buy local” philosophy also bodes well for the future of the area’s craft brewers, Horst said.</p>
<p>“We hear all the time, ‘I’d rather come in and spend 12 bucks for a six-pack from you than get a $9 six-pack from Budweiser,’” he said.</p>
<p>Given all the financial challenges they face daily, one would expect local craft brewers to be very nervous about predictions that the U.S. could be entering a recession. Luckily, if a recession occurred, it would likely have less of an impact than the brewers’ current supply-chain challenges, said Bart Watson, chief economist for the Brewers Association.</p>
<p>“Historically, we can see that recessions don’t do a ton to overall beer sales,” Watson said. “Beer is not fully recession proof, but I would describe it as ‘recession resistant.’ In past recessions, we haven’t seen too much trading down within the beer market, so people aren’t necessarily giving up their favorite brand to buy cheaper stuff.”</p>
<p>The customer base for craft brewers also insulates them better than some other sectors of the economy, Watson said. “Recessions don’t hit everyone in the U.S. the same, and craft brewers tend to have a customer base that’s perhaps slightly less affected by recessions and craft breweries also tend to be located in areas that perhaps are a little bit better primed to weather recessions.”</p>
<h4>Difficulties balanced by fun</h4>
<p>Despite its many headaches, brewing craft beer is a lot of fun, all the interviewed brewers said, especially when it comes to creating new flavors.</p>
<figure id="attachment_1222143"  class="wp-caption aligncenter size-article_inline"><img class=" lazyautosizes lazyload" src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal168.jpg?fit=620%2C9999px&amp;ssl=1" alt="Carly Beuning stacks the beer coming off the line at Crystal Springs Brewing Company in Louisville on Wednesday. The brewery has started debuting a new beer each week on &quot;Thirsty Thursdays.&quot; (Cliff Grassmick/Staff Photographer)" width="3676" data-sizes="auto" data-src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal168.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal168.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal168.jpg?fit=780%2C9999px&amp;ssl=1 780w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal168.jpg?fit=810%2C9999px&amp;ssl=1 810w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal168.jpg?fit=1280%2C9999px&amp;ssl=1 1280w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Crystal168.jpg?fit=1860%2C9999px&amp;ssl=1 1860w" /><figcaption class="wp-caption-text">Carly Beuning stacks the beer coming off the line at Crystal Springs Brewing Company in Louisville on Wednesday. The brewery has started debuting a new beer each week on &#8220;Thirsty Thursdays.&#8221; (Cliff Grassmick/Staff Photographer)</figcaption></figure>
<p>Horst was challenged by his team to create a new beer every week to be debuted on “Thirsty Thursdays.” Flavor suggestions come from customers, employees and research. Horst recalled recreating a bock beer he learned about from a Daily Camera article printed in 1905.</p>
<p>“We’ve created some beers that have become very popular,” he said. “Blood orange was one of our Thirsty Thursday releases. It just took off, and now it’s our No. 1 selling beer and won a gold medal at the Great American Beer Festival last year.”</p>
<figure id="attachment_1222133"  class="wp-caption aligncenter size-article_inline"><img class=" lazyautosizes lazyload" src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Sanitas85.jpg?fit=620%2C9999px&amp;ssl=1" alt="Alexa Shilleh, from left, Ashley Bellax, Eduard Heijkoop, and Steve Nerem, meet for lunch at Sanitas Brewing Company in Boulder on Wednesday. The brewery likes to collaborate on new beers to expand their community connections while challenging themselves from a brewing perspective. (Cliff Grassmick/Staff Photographer)" width="3952" data-sizes="auto" data-src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Sanitas85.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Sanitas85.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Sanitas85.jpg?fit=780%2C9999px&amp;ssl=1 780w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Sanitas85.jpg?fit=810%2C9999px&amp;ssl=1 810w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Sanitas85.jpg?fit=1280%2C9999px&amp;ssl=1 1280w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2022/08/DCC-L-Sanitas85.jpg?fit=1860%2C9999px&amp;ssl=1 1860w" /><figcaption class="wp-caption-text">Alexa Shilleh, from left, Ashley Bellax, Eduard Heijkoop, and Steve Nerem, meet for lunch at Sanitas Brewing Company in Boulder on Wednesday. The brewery likes to collaborate on new beers to expand their community connections while challenging themselves from a brewing perspective. (Cliff Grassmick/Staff Photographer)</figcaption></figure>
<p>Sanitas likes to do four to six collaborations per year that challenge them from a brewing perspective and also expand their community connections, Memsic said.  Sanitas collaborated with Boulder’s DV8 Distillery, which Memsic described as an “LGBTQ-centered spirits company,” to create a tea- and lemon-infused sour beer called Earl’s Out for this year’s Pride Month.</p>
<p>“We took it to some events and put it in our tap room and people loved it, so we’re making more,” he said.</p>
<p>Upslope has a new product development committee that fields recommendations from across their organization, Wood said, describing the process as “a beautiful kind of frustrating wrestling match.”</p>
<p>“Upslope is very well known for its lagers and pilsners,” he said, and this year released a series of international versions.</p>
<p>“We currently have a Japanese-style lager that has more rice in the body that lightens it up. That has been a huge hit, and you will see that going full-time in 2023,” he said.</p>
<p>Beer lovers from the Boulder area who venture out to other Colorado communities will likely find great-tasting beers across the state, Horst predicted.</p>
<p>“I would guess that it would be almost impossible to go into almost any brewery along the Front Range and not have a good beer,” he said.</p>
<figure id="attachment_1061810"  class="wp-caption aligncenter size-article_inline"><img class=" lazyautosizes lazyload" src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11462.jpg.jpg?fit=620%2C9999px&amp;ssl=1" alt="Upslope Brewing Co. recently developed a Japanese-style lager as part of a new product development committee. The beer will be available full time staring in 2023. (Timothy Hurst/Camera file)" width="3000" data-sizes="auto" data-src="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11462.jpg.jpg?fit=620%2C9999px&amp;ssl=1" data-srcset="https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11462.jpg.jpg?fit=620%2C9999px&amp;ssl=1 620w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11462.jpg.jpg?fit=780%2C9999px&amp;ssl=1 780w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11462.jpg.jpg?fit=810%2C9999px&amp;ssl=1 810w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11462.jpg.jpg?fit=1280%2C9999px&amp;ssl=1 1280w,https://i0.wp.com/www.dailycamera.com/wp-content/uploads/2021/03/DCC-L-UpslopeBrewingInAction-TH11462.jpg.jpg?fit=1860%2C9999px&amp;ssl=1 1860w" /><figcaption class="wp-caption-text">Upslope Brewing Co. recently developed a Japanese-style lager as part of a new product development committee. The beer will be available full time staring in 2023. (Timothy Hurst/Camera file)</figcaption></figure>
</p></p></div></div>	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='Author' src='https://secure.gravatar.com/avatar/?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo avatar-default' height='85' width='85' />			<div class="about-author-content">
				<h2 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/rich-sheehan/">Rich Sheehan</a>
					</span>
									</h2>
							</div>
		</div>
	</div>
<div class="comment-chatter"><h4>Join the Conversation</h4><p>We invite you to use our commenting platform to engage in insightful conversations about issues in our community. We reserve the right at all times to remove any information or materials that are unlawful, threatening, abusive, libelous, defamatory, obscene, vulgar, pornographic, profane, indecent or otherwise objectionable to us, and to disclose any information necessary to satisfy the law, regulation, or government request. We might permanently block any user who abuses these conditions.</p></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="swappable taboola-swap" data-swap-location=".recirc" data-swap-method="append" data-swap-max="l"><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">
		   window._taboola = window._taboola || [];
			  _taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			  });
		</script></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><a href="https://greenlightsavings.com/AdEverywhere/SI/PR/MC/?s=greenlight&#038;utm_campaign=GreenlightCoupons&#038;utm_medium=link&#038;utm_source=Daily-Camera&#038;utm_content=homepagepromo-tile" target="_blank"><img style="padding-top:0px; padding-bottom:0px" src="https://www.dailycamera.com/wp-content/uploads/2022/07/GL_August22_300x100.jpg" alt="Greenlight Coupons - Boulder County Coupons"></a><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="500px" scrolling="" title="Boulder Event Calendar"></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Subscribe</a>
	</div>
</div>
<div class="share-with-prompt">
	<strong class="prompt">Follow Us</strong>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><h2 class="sr-only">Most Popular</h2><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul><li><h3 class="sr-only">California life-sciences investor Breakthrough Properties pays $85M for Boulder campus</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/08/12/california-life-sciences-investor-breakthrough-properties-pays-85m-for-boulder-campus/" class="bump-view" data-bump-view="tp">California life-sciences investor Breakthrough Properties pays $85M for Boulder campus</a></div></li><li><h3 class="sr-only">Opinion: George Will: Garland has a political duty to explain the circus perpetrated at Mar-a-Lago</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/08/12/opinion-george-will-garland-has-a-political-duty-to-explain-the-circus-perpetrated-at-mar-a-lago/" class="bump-view" data-bump-view="tp">Opinion: George Will: Garland has a political duty to explain the circus perpetrated at Mar-a-Lago</a></div></li><li><h3 class="sr-only">Cause of Boulder house fire determined to be electrical equipment malfunction</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/08/12/cause-of-boulder-house-fire-determined-to-be-electrical-equipment-malfunction/" class="bump-view" data-bump-view="tp">Cause of Boulder house fire determined to be electrical equipment malfunction</a></div></li><li><h3 class="sr-only">Marijuana: A wet blanket over your emotions</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div></li><li><h3 class="sr-only">Week in Theater: Brazil Fest brings beats, culture to Boulder, &#8216;Rent&#8217; on stage in Louisville and more</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/08/12/week-in-theater-brazil-fest-brings-beats-culture-to-boulder-rent-on-stage-in-louisville-and-more/" class="bump-view" data-bump-view="tp">Week in Theater: Brazil Fest brings beats, culture to Boulder, &#8216;Rent&#8217; on stage in Louisville and more</a></div></li><li><h3 class="sr-only">Boulder to implement seasonal leash restrictions on certain trails</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/08/13/boulder-to-implement-seasonal-leash-restrictions-on-certain-trails/" class="bump-view" data-bump-view="tp">Boulder to implement seasonal leash restrictions on certain trails</a></div></li><li><h3 class="sr-only">&#8216;The first to go:&#8217; CU Boulder student clubs lose on-campus working space due to burgeoning enrollment</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/08/14/the-first-to-go-cu-boulder-student-clubs-lose-on-campus-working-space-due-to-burgeoning-enrollment/" class="bump-view" data-bump-view="tp">&#8216;The first to go:&#8217; CU Boulder student clubs lose on-campus working space due to burgeoning enrollment</a></div></li><li><h3 class="sr-only">Guest opinion: David Friedlander: When did Boulder stop caring about equitable, sustainable housing?</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/08/12/guest-opinion-david-friedlander-when-did-boulder-stop-caring-about-equitable-sustainable-housing/" class="bump-view" data-bump-view="tp">Guest opinion: David Friedlander: When did Boulder stop caring about equitable, sustainable housing?</a></div></li><li><h3 class="sr-only">Editorial: Bad timing leaves voters with limited choice</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/08/13/editorial-bad-timing-leaves-voters-with-limited-choice/" class="bump-view" data-bump-view="tp">Editorial: Bad timing leaves voters with limited choice</a></div></li><li><h3 class="sr-only">Week in Art: Snag rare gems from Smile Boulder, catch a steampunk show and view 100 years of Boulder Community Health</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/08/12/week-in-art-street-parties-a-steampunk-exhibit-and-100-years-of-boulder-community-health/" class="bump-view" data-bump-view="tp">Week in Art: Snag rare gems from Smile Boulder, catch a steampunk show and view 100 years of Boulder Community Health</a></div></li></ul></div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m">	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div></div><div class="sidebar-bottom-flex-single"><div class="dfm-sidebar-bottom-flex-container">
<div class="dfm-sidebar-most-popular-flex-container">
<h2>Trending Nationally</h2>
<ul><li><a target="_blank" href="https://www.chicagotribune.com/suburbs/park-ridge/ct-prh-eight-brides-tl-0811-20220807-jjw2h6dotrdehbptkcxladykvq-story.html?itm_source=parsely-api">8 brides in one family have worn a Marshall Field’s wedding gown purchased in 1950: ‘it’s a lucky dress’</a></li><li><a target="_blank" href="https://www.denverpost.com/2022/08/09/casa-bonita-reopening-renovation-trey-parker-matt-stone/?itm_source=parsely-api">Casa Bonita still no closer to opening after “South Park” creators pour in “all” their money</a></li><li><a target="_blank" href="https://www.ocregister.com/2022/08/09/irvine-man-says-wife-tried-to-poison-him-with-drano-obtains-restraining-order/?itm_source=parsely-api">Irvine man says doctor wife tried to poison him with Drano, gets restraining order</a></li><li><a target="_blank" href="https://www.mercurynews.com/2022/07/09/vatican-defrocks-priest-who-scolded-oakland-diocese-over-sex-abuse/?itm_source=parsely-api">Vatican defrocks priest who scolded Calif. diocese over sex abuse</a></li><li><a target="_blank" href="https://www.mercurynews.com/2022/08/11/newsom-calls-for-boosting-water-supply-projects-to-curb-california-drought-climate-change/?itm_source=parsely-api">Calif. governor calls for boosting water supply projects to curb  drought, climate change</a></li>
</ul>
</div><div id="stick-trigger"></div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content"><div id="Native_Bottom"></div></div></div><div class="recirc"></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in Business</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-223366 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-colorado location-front-range" data-id="223366" data-timestamp="1660325441">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/08/12/boulders-brickell-biotech-posts-quarterly-revenue-gain-on-strength-of-botanix-deal/" title="Boulder&#8217;s Brickell Biotech posts quarterly revenue gain on strength of Botanix deal" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/08/12/boulders-brickell-biotech-posts-quarterly-revenue-gain-on-strength-of-botanix-deal/" title="Boulder&#8217;s Brickell Biotech posts quarterly revenue gain on strength of Botanix deal">
		<div class="image-wrapper"><img alt="Brickell Biotech Inc. (Nasdaq: BBI) reported higher second-quarter revenue, largely on the strength of a recent asset-purchase agreement." title="Brickell Biotech Inc. (Nasdaq: BBI) reported higher second-quarter revenue, largely on the strength of a recent asset-purchase agreement." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/08/wallstreet-1.jpg?w=499" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/08/wallstreet-1.jpg?w=499 620w,https://www.coloradodaily.com/wp-content/uploads/2022/08/wallstreet-1.jpg?w=307 380w,https://www.coloradodaily.com/wp-content/uploads/2022/08/wallstreet-1.jpg?w=399 500w,https://www.coloradodaily.com/wp-content/uploads/2022/08/wallstreet-1.jpg?w=435 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/08/12/boulders-brickell-biotech-posts-quarterly-revenue-gain-on-strength-of-botanix-deal/" title="Boulder&#8217;s Brickell Biotech posts quarterly revenue gain on strength of Botanix deal">
	
				<span class="dfm-title metered">
			Boulder&#8217;s Brickell Biotech posts quarterly revenue gain on strength of Botanix deal		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-223362 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest tag-real-estate location-boulder location-boulder-county location-colorado location-front-range" data-id="223362" data-timestamp="1660323657">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/08/12/california-life-sciences-investor-breakthrough-properties-pays-85m-for-boulder-campus/" title="California life-sciences investor Breakthrough Properties pays $85M for Boulder campus" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/08/12/california-life-sciences-investor-breakthrough-properties-pays-85m-for-boulder-campus/" title="California life-sciences investor Breakthrough Properties pays $85M for Boulder campus">
		<div class="image-wrapper"><img alt="An out-of-town newcomer has entered Boulder’s red-hot biotechnology real estate market with the purchase of a four-building office hub on 38th Street that will be redeveloped into a life-sciences-focused office, labs and flex-space campus. " title="An out-of-town newcomer has entered Boulder’s red-hot biotechnology real estate market with the purchase of a four-building office hub on 38th Street that will be redeveloped into a life-sciences-focused office, labs and flex-space campus. " loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/08/dcc-z-BreakthroughCampus.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/08/dcc-z-BreakthroughCampus.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2022/08/dcc-z-BreakthroughCampus.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2022/08/dcc-z-BreakthroughCampus.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2022/08/dcc-z-BreakthroughCampus.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/08/12/california-life-sciences-investor-breakthrough-properties-pays-85m-for-boulder-campus/" title="California life-sciences investor Breakthrough Properties pays $85M for Boulder campus">
	
				<span class="dfm-title metered">
			California life-sciences investor Breakthrough Properties pays $85M for Boulder campus		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-223275 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-boulder location-boulder-county location-colorado location-front-range" data-id="223275" data-timestamp="1660240953">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/08/11/boulder-rotary-seeks-nominations-for-2022-jim-swaeby-peace-award/" title="Boulder Rotary seeks nominations for 2022 Jim Swaeby Peace Award" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/08/11/boulder-rotary-seeks-nominations-for-2022-jim-swaeby-peace-award/" title="Boulder Rotary seeks nominations for 2022 Jim Swaeby Peace Award">
		<div class="image-wrapper"><img alt="The Boulder Rotary is seeking nominations for the Jim Swaeby Peace Award." title="The Boulder Rotary is seeking nominations for the Jim Swaeby Peace Award." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/08/dailycamera-backup-7.jpg?w=525" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/08/dailycamera-backup-7.jpg?w=525 620w,https://www.coloradodaily.com/wp-content/uploads/2022/08/dailycamera-backup-7.jpg?w=323 380w,https://www.coloradodaily.com/wp-content/uploads/2022/08/dailycamera-backup-7.jpg?w=420 500w,https://www.coloradodaily.com/wp-content/uploads/2022/08/dailycamera-backup-7.jpg?w=458 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/08/11/boulder-rotary-seeks-nominations-for-2022-jim-swaeby-peace-award/" title="Boulder Rotary seeks nominations for 2022 Jim Swaeby Peace Award">
	
				<span class="dfm-title metered">
			Boulder Rotary seeks nominations for 2022 Jim Swaeby Peace Award		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-223264 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-headlines category-local-news category-news tag-bizwest location-allenspark location-boulder location-boulder-county location-broomfield location-broomfield-county location-colorado location-eldorado-springs location-front-range location-gunbarrel location-lafayette location-longmont location-louisville location-lyons location-nederland location-niwot location-superior" data-id="223264" data-timestamp="1660239617">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/08/11/economic-indicators-mixed-heading-into-second-half-of-2022/" title="Economic indicators mixed heading into second half of 2022" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/08/11/economic-indicators-mixed-heading-into-second-half-of-2022/" title="Economic indicators mixed heading into second half of 2022">
		<div class="image-wrapper"><img alt="It can be difficult to wrap your head around exactly where the economy stands at the beginning of the back half of 2022." title="It can be difficult to wrap your head around exactly where the economy stands at the beginning of the back half of 2022." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/08/20150619_21dcphecw-4.jpg?w=350" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/08/20150619_21dcphecw-4.jpg?w=350 620w,https://www.coloradodaily.com/wp-content/uploads/2022/08/20150619_21dcphecw-4.jpg?w=215 380w,https://www.coloradodaily.com/wp-content/uploads/2022/08/20150619_21dcphecw-4.jpg?w=280 500w,https://www.coloradodaily.com/wp-content/uploads/2022/08/20150619_21dcphecw-4.jpg?w=305 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

<div class="entry-section"><a href="https://www.coloradodaily.com/business/">Business | </a></div>			<a class="article-title" href="https://www.coloradodaily.com/2022/08/11/economic-indicators-mixed-heading-into-second-half-of-2022/" title="Economic indicators mixed heading into second half of 2022">
	
				<span class="dfm-title metered">
			Economic indicators mixed heading into second half of 2022		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/love-the-location-at-the-shores-apartments/">
                    <span class="dfm-title">
                        <strong>Love The Location At The Shores Apartments</strong>
                    </span>
                    <p>You will love the location at The Shores at McIntosh Lake. This exceptional pet-friendly gated townhome community in Longmont offers...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/bennett-businesses/personal-banking-services-in-bennett/">
                    <span class="dfm-title">
                        <strong>Personal Banking Services In Bennett</strong>
                    </span>
                    <p>High Plains Bank has called Bennett home for over 20 years. We are honored to serve as the town’s community...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/reflexology-and-bodywork-sessions-at-blooming-massage/">
                    <span class="dfm-title">
                        <strong>Reflexology And Bodywork Sessions At Blooming Massage</strong>
                    </span>
                    <p>Reflexology and bodywork sessions at Blooming Massage in Longmont can enhance and sustain your quality of life. Reflexology is a...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/if-your-family-needs-a-memory-care-residence/">
                    <span class="dfm-title">
                        <strong>If Your Family Needs A Memory Care Residence</strong>
                    </span>
                    <p>You may not have expected it. But now your family needs a memory care residence. AltaVita Memory Care Centre is...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/what-a-view/">
                    <span class="dfm-title">
                        <strong>What A View!</strong>
                    </span>
                    <p>What a view you get when you live at Flatiron View apartments! These versatile and spacious apartments offer residents direct...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div>
			
			</div><!-- #content -->

						<footer class="site-footer">

				<div class="main-footer-wrapper">

						<div class="footer-logo">

							<div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>
						</div>

					<ul id="footer-menu" class="footer-menus"><li id="menu-item-217956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217956"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217957"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
	<li id="menu-item-217958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217958"><a href="http://coloradodaily.co.newsmemory.com/">e-Edition</a></li>
	<li id="menu-item-217959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217959"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>
</li>
<li id="menu-item-217960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217960"><a href="https://www.coloradodaily.com/about-us/">About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217961"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
	<li id="menu-item-217962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217962"><a href="https://myworkdaycenter.wd5.myworkdayjobs.com/MNG">Work With Us</a></li>
	<li id="menu-item-217963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217963"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-217964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217964"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-217965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217965"><a href="https://www.medianewsgroup.com/accessibility-statement/">Accessibility</a></li>
</ul>
</li>
<li id="menu-item-217966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217966"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217967"><a href="https://www.prairiemountainmedia.com/">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-217968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217968"><a href="https://www.medianewsgroup.com/advertise-with-us/">Network Advertising</a></li>
	<li id="menu-item-217969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217969"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
</ul>
</li>
<li id="menu-item-217970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217970"><a href="http://www.frontrangeclassifieds.com/">Classifieds</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217971"><a href="https://www.frontrangeclassifieds.com/">Place a Classified Ad</a></li>
	<li id="menu-item-217972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217972"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-217973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217973"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217974"><a href="https://greenlightsavings.com/">Coupons</a></li>
</ul>
</li>
<li id="menu-item-217975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217975"><a href="https://www.prairiemountainmedia.com/">Prairie Mountain Media</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217976"><a href="https://www.buffzone.com/">Buffzone.com</a></li>
	<li id="menu-item-217977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217977"><a href="https://www.bocopreps.com/">BocoPreps.com</a></li>
	<li id="menu-item-217978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217978"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-217979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217979"><a href="https://www.mytowncolorado.com/">My Town Colorado</a></li>
	<li id="menu-item-217980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217980"><a href="https://www.dailycamera.com/">Daily Camera</a></li>
	<li id="menu-item-217981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217981"><a href="https://www.broomfieldenterprise.com/">Broomfield Enterprise</a></li>
	<li id="menu-item-217982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217982"><a href="https://www.coloradohometownweekly.com/">Colorado Hometown Weekly</a></li>
	<li id="menu-item-217983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217983"><a href="https://www.coloradoboxoffice.com/">Colorado Box Office</a></li>
</ul>
</li>
<li id="menu-item-217984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217984"><a href="http://mylocal.dailycamera.com/">Business Directory</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217985"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-217986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217986"><a href="http://ads.coloradodaily.com/">Today’s Ads</a></li>
</ul>
</li>
<div class="mng-follow"><li class="follow-us-text">Follow Us</li><li class="footer-follow">	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</li>
			</div></ul>
				</div>

				<div class="dfm-site-info">

								<div class="colophon">

					<div class="footer-flex-menu-wrap">	<div class="footer-copyright-notice">
		<p>Copyright &copy; 2022 MediaNews Group</p>
	</div><ul id="footer-bottom-menu" class="menu"><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>	</div>
			</div>
			
				</div>

			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

			<div id="mobile-adhesion" class=""><button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()" onkeydown="keyboardHandler(event)">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}

				function keyboardHandler(e) {
				    var keycode = ( e.keyCode ? e.keyCode : e.which );
				    if (keycode == "13") {
						closeMobileAdhesionAd();
					}
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div><script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Rich Sheehan']);
_snaq.push(['setArticlePublishTime','2022-08-14T07:30:47-06:00']);
_snaq.push(['setSection', 'Business']);
}
/* ]]> */
</script>
<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({flush: true});
			</script><div id="mg2Widget-newsletter-container"></div><style id='global-styles-inline-css'>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</style>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"223453 https:\/\/www.coloradodaily.com?p=223453&preview_id=223453","disqusShortname":"colorado-daily","disqusTitle":"Bouncing back: Boulder County craft brewers recovering from pandemic woes","disqusUrl":"https:\/\/www.coloradodaily.com\/2022\/08\/14\/bouncing-back-boulder-county-craft-brewers-recovering-from-pandemic-woes\/","postId":"223453"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVkM1OAzEMhF+IrAurVuKAeJQqm7itFycOcVK0+/RkV+qhPyC4juezZga+knESC8YCieuRooI/hP2MVcGqYlHQ7GBcZbPIJojXLlDsRn2CRzzpZ6NTHZhW0kkIzbB3UmP5N4VhQP8TlU5SJB6IGc4YvWRI5ErNuEi/hbwH2c6T0oxX3Sg6rh51HYC0XMwZjxgx2yLZ5NaKAv4Fa6ckPN2Gu7OfRD4ebhyquTRYftmsyJPpux6GSuyBxXrMjXoPb8+73eZlu+lft+M3W8y26g==" ></script><script data-parsely-site="coloradodaily.com" src='https://cdn.parsely.com/keys/coloradodaily.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVy8ENgzAMAMCFaEyQisSjYpYQXJE0tqPYgLp9PwxQ7n9w1kcUNmQD25BQIaiiKagFSxGyQhQiYRe3nT+OErusHfzxqpTvO5WidxLJio2PtLTAdsWZXn4c++HZT97nH92YQkA=" ></script><script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/themes/wp-mason/static/js/logo-img-attr.min.js,/wp-content/mu-plugins/jetpack-11.2/_inc/build/sharedaddy/sharing.min.js?m=1660166283j" ></script><script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'161088301',post:'223453',tz:'-6',srv:'www.coloradodaily.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '223453' ]);
</script>

			</body>
            </html>
			