			<!DOCTYPE html>
			<html lang="en-US">
			<head>
				<meta charset="UTF-8"><meta name="application-name" id="app-name" content="coloradodaily"><meta name="viewport" content="width=device-width, initial-scale=1">			<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
			<title>Point guard role in capable hands for CU Buffs men&#8217;s basketball with KJ Simpson, Julian Hammond III &#8211; Colorado Daily</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptHelpers = {"staticPath":"https:\/\/www.coloradodaily.com\/wp-content\/themes\/assets\/static\/"};
/* ]]> */
</script>
		<style>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</style>
		<script type="text/javascript">
			!function(a){"use strict";a.loadCSS=function(b,c,d){var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",g.parentNode.insertBefore(f,c?g:g.nextSibling);var j=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){j(a)})};return f.onloadcssdefined=j,j(function(){f.media=d||"all"}),f},"undefined"!=typeof module&&(module.exports=a.loadCSS)}(this);
			loadCSS('https://www.coloradodaily.com/wp-content/themes/assets/static/css/modernvibrant.css?ver=1664298054');
		</script>
	<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//mng-coloradodaily.zeustechnology.com' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cmp.osano.com' />
<link rel='dns-prefetch' href='//prodmg2.blob.core.windows.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='//c.amazon-adsystem.com' crossorigin rel='preconnect' />
<link href='//as-sec.casalemedia.com' crossorigin rel='preconnect' />
<link href='https://mng-coloradodaily.zeustechnology.com/main.js' as='script' rel='prefetch' />
<link href='//c.amazon-adsystem.com/aax2/apstag.js' as='script' rel='prefetch' />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Feed" href="https://www.coloradodaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Comments Feed" href="https://www.coloradodaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Daily &raquo; Point guard role in capable hands for CU Buffs men&#8217;s basketball with KJ Simpson, Julian Hammond III Comments Feed" href="https://www.coloradodaily.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii/feed/" />

		<!-- DFM Google Font Loader : Begin Preload Tags -->
		<link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-sans-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/droid-serif-bold-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-regular.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-italic.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold.woff2"><link rel="preload" as="font" crossorigin="anonymous" href="https://www.coloradodaily.com/wp-content/plugins/dfm-psi-google-fonts/assets/dist/google-fonts/arvo-bold-italic.woff2">		<!-- DFM Google Font Loader : End Preload Tags -->

		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradodaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-0' href='https://www.coloradodaily.com/_static/??-eJylzF0KhDAQA+AL7ey4UkUfFs9S7A8D2ilN1etbz+BTEgIfX5lWTdWnynk7oiSwCztlCEXVuHkK7QZbwLdwgsorWikqjmATvm1++KXji4R3kC2nPsKy/3/jaPp56gZzA+PqUok=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://www.coloradodaily.com/wp-content/client-mu-plugins/src/Sitemap/includes/style.css?m=1664298054g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color--rgb:0,124,186;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-10--rgb:0,107,161;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-theme-color-darker-20--rgb:0,90,135;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-very-light-gray-color{color:#eee}:root .has-very-dark-gray-color{color:#313131}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-regular-font-size{font-size:1em}.has-larger-font-size{font-size:2.625em}.has-normal-font-size{font-size:var(--wp--preset--font-size--normal)}.has-huge-font-size{font-size:var(--wp--preset--font-size--huge)}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;word-wrap:normal!important}.screen-reader-text:focus{background-color:#ddd;clip:auto!important;-webkit-clip-path:none;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}html :where(.has-border-color),html :where([style*=border-width]){border-style:solid}html :where(img[class*=wp-image-]){height:auto;max-width:100%}
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.coloradodaily.com/wp-content/client-mu-plugins/src/Ads/assets/css/mobile-adhesion-style.css?m=1664298054g' type='text/css' media='all' />
<link rel='stylesheet' id='dfm-accuweather-bootstrap-icons-css'  href='//cdn.jsdelivr.net/npm/bootstrap-icons@1.5.0/font/bootstrap-icons.min.css?ver=5.2.0' media='screen' />
<link rel='stylesheet' id='all-css-4' href='https://www.coloradodaily.com/_static/??-eJyNjMEKAjEMRH/INJRK9yR+iizdUqJtEkjK4t+7Hjx429vM8ObhrlCEvbLjmKB9NmLDZ3VdywtiDAmHbLNXw522Vt3QRUHFjmT+7jUUswue8DyIC5oUWjt0aWJ/JQzi06qD+w3fz33cYs7XFJclpw8etUt/' type='text/css' media='all' />
<script src='//c.amazon-adsystem.com/aax2/apstag.js?ver=8.1.0' id='__zeus_amazon_apstag-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm_zeus/assets/dist/zeus-adapter.js?m=1664298054g" ></script><script id='__zeus_script-js-before'>
	window.zeusAdUnitPath = '/{{gamId}}/coloradodaily.com/sports/college-sports/{{slotId}}';
	window.zeusKeyvalues  = {"kv":["college-sports","sports","pat-rooney"],"page":["article"],"content":[],"RPN":"135594555047","rurl":"","articleid":[226251]};

	if ( null !== localStorage.getItem( 'bcDFPTargetingParams' ) ) {
		// grab params and strip weirdness off of string to get valid JSON
		let params = localStorage.getItem( 'bcDFPTargetingParams' );
		params = params.substring( 1, params.length - 1 );

		let obj = JSON.parse( params );
		window.zeusKeyvalues[obj.key] = obj.value;

		console.log( '[DFM Zeus] - Updated Zeus key values to include Blueconic' );
	}
</script>
<script async src='https://mng-coloradodaily.zeustechnology.com/main.js?ver=6.0.2' id='__zeus_script-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/plugins/dfm_zeus/assets/dist/dfm-zeus-bundle.js,/wp-content/client-mu-plugins/src/SSO/assets/js/sso-tools.min.js?m=1664298054j" ></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G&#038;ver=6.0.2' id='dfm-pushly_script_sdk-js'></script>
<script id='dfm-pushly_script-js-extra'>
var dfm_pushly_options = {"domain_key":"Y69NKAFuIV6fsE41lYE8DlGu3CrwtLoMFX9G"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/wp-content/plugins/dfm-pushly/static/js/dfm-pushly.min.js?m=1664298054g" ></script><script src='https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js' id='osano-js'></script>
<script type="text/javascript" id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/colo/MG2Widget-newsletterwidget-nojquery.min.js"></script><link rel="https://api.w.org/" href="https://www.coloradodaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coloradodaily.com/wp-json/wp/v2/posts/226251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradodaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradodaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/paTUqp-WRd' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F09%2F27%2Fpoint-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradodaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradodaily.com%2F2022%2F09%2F27%2Fpoint-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        	<style type='text/css' id='zeus-mobile-adhesion-override'>
		@media screen and (max-width:1000px) {
			#mobile-adhesion {
				display: block !important;
			}
		}
	</style><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coloradodaily.com\/2022\/09\/27\/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii\/"},"headline":"Point guard role in capable hands for CU Buffs men&#8217;s basketball with KJ Simpson, Julian Hammond III","url":"https:\/\/www.coloradodaily.com\/2022\/09\/27\/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii\/","thumbnailUrl":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/09\/BUF-L-BBALL_2MJ0911.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2022\/09\/BUF-L-BBALL_2MJ0911.jpg?w=1024"},"dateCreated":"2022-09-27T22:15:31Z","datePublished":"2022-09-27T22:15:31Z","dateModified":"2022-09-27T22:15:31Z","articleSection":"Sports","author":[{"@type":"Person","name":"Pat Rooney"}],"creator":["Pat Rooney"],"publisher":{"@type":"Organization","name":"Colorado Daily","logo":"https:\/\/www.coloradodaily.com\/wp-content\/uploads\/2019\/04\/CD-backupimage-1000x563.jpg?w=600"},"keywords":["sports","college sports","latest headlines","buffzone"],"isBasedOn":"https:\/\/www.buffzone.com\/2022\/09\/27\/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii\/"}</script><style>img#wpstats{display:none}</style>
	<link rel="canonical" href="https://www.buffzone.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii" /><script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({article:'auto'});
			  !function (e, f, u, i) {
				if (!document.getElementById(i)){
				  e.async = 1;
				  e.src = u;
				  e.id = i;
				  f.parentNode.insertBefore(e, f);
				}
			  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/medianewsgroup-network/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
				{window.performance.mark('tbl_ic');}
				</script><style></style><!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
   analyticsEvent    = function() {};
   analyticsSocial   = function() {};
   analyticsVPV      = function() {};
   analyticsClearVPV = function() {};
   analyticsForm     = function() {};
   window.dataLayer  = window.dataLayer || [];
   dataLayer.push({
      'ga_ua' : 'UA-61435456-9',
      'quantcast' : 'p-4ctCQwtnNBNs2',
      'quantcast label' : '',
      'comscore' : '6035443',
      'Publisher Domain' : 'coloradodaily.com',
      'Publisher Product' : 'coloradodaily.com',
      'kv' : 'Sports',
      'Platform' : 'WP',
      'Release Version' : '6.0.2',
      'Digital Publisher' : '',
      'Section' : 'Sports',
      'Taxonomy1' : 'Sports',
      'Taxonomy2' : '',
      'Taxonomy3' : '',
      'Taxonomy4' : '',
      'Taxonomy5' : '',
      'Publisher State' : 'COLORADO',
      'Page Type' : 'article',
      'User ID' : '',
      'Behind Paywall' : '',
      'Mobile Presentation' : 'no',
      'Content ID' : '226251',
      'Publish Hour of Day' : '2022-09-27T16:15:31-06:00',
      'Create Hour of Day' : '2022-09-27T16:15:31-06:00',
      'Update Hour of Day' : '2022-09-27T16:15:40-06:00',
      'Content Source' : '',
      'Canonical URL' : 'https://www.buffzone.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii',
      'Slug' : 'point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii',
      'Byline' : 'Pat Rooney',
      'Byline_Email' : 'prooney@prairiemountainmedia.com',
      'Affiliation' : 'Boulder Daily Camera',
      'Content Title' : 'Point guard role in capable hands for CU Buffs men&#8217;s basketball with KJ Simpson, Julian Hammond III',
      'URL' : 'https://www.coloradodaily.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii/',
      'Page Title' : 'Point guard role in capable hands for CU Buffs men&#8217;s basketball with KJ Simpson, Julian Hammond III',
      'Article Characters' : '3298',
      'Article Words' : '584',
      'Print Export' : 'false',
      'Paywall_Level' : 'metered',
      'Dateline' : ''
   });
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i) {
   w[l]=w[l]||[];
   w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
   var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
   j.async=true;
   j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})
(window,document,'script','dataLayer','GTM-TLFP4R');
</script><!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.coloradodaily.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Point guard role in capable hands for CU Buffs men&#8217;s basketball with KJ Simpson, Julian Hammond III" />
<meta property="og:url" content="https://www.buffzone.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii" />
<meta property="og:description" content="It was a fairly innocuous play that unfolded at practice on Tuesday morning, yet it was one that showed Julian Hammond III all his offseason work might be paying off." />
<meta property="article:published_time" content="2022-09-27T22:15:31+00:00" />
<meta property="article:modified_time" content="2022-09-27T22:15:40+00:00" />
<meta property="og:site_name" content="Colorado Daily" />
<meta property="og:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-BBALL_2MJ0911.jpg?w=1024&#038;h=1366" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1366" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Point guard role in capable hands for CU Buffs men&#8217;s basketball with KJ Simpson, Julian Hammond III" />
<meta name="twitter:image" content="https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-BBALL_2MJ0911.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.coloradodaily.com/wp-content/uploads/2019/03/cropped-ColoradoDaily-icon.png?w=270" />
			</head>

			<body class="post-template-default single single-post postid-226251 single-format-standard wp-custom-logo">

			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<a href="#content" class="sr-only">Skip to content</a>
			
			<div id="page" class="hfeed site">

			<div class="header-placeholder"></div><header class="site-header default headroom--top">
			<div class="nav-wrapper-primary">

				<div class="nav-wrapper-secondary">

					<div class="screen-wrapper">

						<div class="nav-primary-top">

										<div class="pushnav-flex-wrapper">
				<nav class="pushnav" role="navigation" aria-label="Main Menu" id="pushnav-container"><div id="menu-toggle" class="menu-toggle" role="button" aria-expanded="false" tabindex="0" aria-label="Open menu of all sections"><span class="icon-hamburger"></span><span class="menu-label">All Sections</span></div>
					<div class="wrapper-nav pushnav">
						<div class="border-container">
							<div class="top-pushnav-container">
											<div class="accuweather-wrap">
					<div class="weather-date">
					
	<div class='dfm_accuweather_current_conditions'>
		<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions" aria-label="Current temperature is 72&deg;F, view full weather conditions in a new window">
			<span>72&deg;F</span>
			<i class="bi-clouds" role="img" aria-label="weather icon clouds"></i>
		</a>
	</div>						<div class="date">
							Tuesday, September 27th 2022									<a title="Link to E-Edition opens in a new window" target="_blank" href="https://coloradodaily-co.newsmemory.com/">
									<p class="e-edition">E-Edition</p>									</a>
														</div>
					</div>
				</div>
											<a href="https://www.coloradodaily.com" class="home-link" title="Link to Home Page">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" viewBox="0 0 16 16">
									<path fill="#000000" d="M8 0.5l-8 8 1.5 1.5 1.5-1.5v6.5h4v-3h2v3h4v-6.5l1.5 1.5 1.5-1.5-8-8zM8 7c-0.552 0-1-0.448-1-1s0.448-1 1-1c0.552 0 1 0.448 1 1s-0.448 1-1 1z"></path>
									</svg>
									<span>Home Page</span>
								</a>
							</div>
							<button class="sr-only pushnav-close">Close Menu</button><ul id="pushnav" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123 menu-large"><a href="https://www.coloradodaily.com/news/" aria-expanded="false" aria-haspopup="true">News</a>
<ul class="sub-menu">
	<li id="menu-item-178359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178359 menu-large"><a href="https://www.coloradodaily.com/local-news/">Boulder News</a></li>
	<li id="menu-item-178360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178360 menu-large"><a href="/tag/university-of-colorado-boulder">CU News</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230 menu-large"><a href="https://www.coloradodaily.com/news/colorado-news/">Colorado News</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231 menu-large"><a href="https://www.coloradodaily.com/business/">Business News</a></li>
	<li id="menu-item-199311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199311 menu-large"><a href="https://www.accuweather.com/en/us/boulder/80302/current-weather/327347?lang=en-us&#038;partner=mng_47">Weather</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131 menu-large"><a href="https://www.coloradodaily.com/sports/" aria-expanded="false" aria-haspopup="true">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 menu-large"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 menu-large"><a href="https://www.coloradodaily.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-178361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178361 menu-large"><a href="/tag/college-club-sports">Club Sports</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135 menu-large"><a href="https://www.coloradodaily.com/things-to-do/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/" aria-expanded="false" aria-haspopup="true">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 menu-large"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139 menu-large"><a href="https://www.coloradodaily.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140 menu-large"><a href="https://www.coloradodaily.com/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142 menu-large"><a href="https://www.coloradodaily.com/things-to-do/restaurants-food-drink/">Restaurants Food and Drink</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 menu-large"><a href="https://www.coloradodaily.com/things-to-do/music-concerts/">Music and Concerts</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238 menu-large"><a href="https://www.coloradodaily.com/news/health/">Body and Soul</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157 menu-large"><a href="https://www.coloradodaily.com/tag/fantz-in-your-pants/">Fantz in Your Pants</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158 menu-large"><a href="https://www.coloradodaily.com/tag/peace-train/">Peace Train</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237 menu-large"><a href="#" aria-expanded="false" aria-haspopup="true">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164 menu-large"><a href="http://www.frontrangeclassifieds.com">Classifieds</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165 menu-large"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166 menu-large"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167 menu-large"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168 menu-large"><a href="http://mylocal.dailycamera.com/">Business Directory</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169 menu-large"><a href="http://ads.coloradodaily.com">Today&#8217;s Ads</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170 menu-large"><a href="https://greenlightsavings.com">Coupons</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171 menu-large"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-149039" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-149039 menu-large"><a href="https://coloradodaily-co.newsmemory.com/">E-Edition</a></li>
</ul><button class="sr-only pushnav-close">Close Menu</button>						</div>
						<div class="newsletter-nav">
								<div class="newsletter-simple">
		<div class="newsletter-item">
			<p class="prompt">Sign up for email newsletters</p>
			<a class="sign-up-button" href="/newsletter"
			   aria-label="Click here to go to the newsletter sign up page">
				Sign Up</a>
		</div>
	</div>
						</div>
					</div>
				</nav>
			</div>
							<div class="hidden-logo">
					<div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>				</div>
				
	<h2 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii/" title="Point guard role in capable hands for CU Buffs men&#8217;s basketball with KJ Simpson, Julian Hammond III">
	
				<span class="dfm-title metered">
			Point guard role in capable hands for CU Buffs&#8230;		</span>

			</a>
	
	</h2>

				<div class="article-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-226251" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-226251" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<span class="share-alt">
					<a href="#" class="icon-share-alt">
						<span></span>
					</a>
				</span>
				</div>
								<div class="digisubs-wrapper">
								</div>
			<div class="search-icon-wrapper"><span class="icon-search" aria-label="Click here or hit enter to open a Search box" id="dfm-search-icon" role="button" tabindex=0 aria-expanded="false"></span></div><form class="search-form header-search" method="GET" id="search-bar" action="https://www.coloradodaily.com/">

		<div class="input-wrapper">
			<span class="icon-search" aria-hidden="true"></span>
		<input id="mng-search-focus" type="text" placeholder="Type your search" name="s"  aria-label="Type your search">
		<input name="orderby" type="hidden" value="date"/>
		<input name="order" type="hidden" value="desc"/>
		<div class="search-button-container">
			<button class="search-button" type="search">
				<span>Search</span>
			</button>
		</div>
	</div>
	
</form>

<script type='text/javascript'>
                $(document).ready(function () {
                    $('#dfm-search-icon').click(function (e) {
                        e.stopPropagation();
  		  				var search = $('#search-bar');
					    if (search.is(':visible')) {
							$('body').css('overflow', 'auto');
							$(this).attr({
								'aria-expanded' : 'false',
								'aria-label' : 'Click here or hit enter to open the search box'
								})
								.removeClass('icon-close');
							$('#search-bar').hide();
							$('html').removeClass('search-dropdown-open');
							$('.site-header').removeClass('search-dropdown-open');
					   	}
					   	else {
							$(this).attr({
								'aria-expanded' : 'true',
								'aria-label' : 'Click here or hit enter to close the search box'
								})
								.addClass('icon-close');
							$('#search-bar').show();
                            $('#mng-search-focus').focus();
							$('html').addClass('search-dropdown-open');
							$('.site-header').addClass('search-dropdown-open');
							$('body').css('overflow', 'hidden');

                    	}
					});
					$('#dfm-search-icon').keydown(function(e) {
						$('body').css('overflow', 'auto');
					   if ('Enter' === e.key) {
					       e.stopPropagation();
					       var search = $('#search-bar');
					       if (search.is(':visible')) {
					       		$(this).attr({
					       			'aria-expanded' : 'false',
					       			'aria-label' : 'Click here or hit enter to open the search box'
					       			})
					       			.removeClass('icon-close');
					       		$('#search-bar').hide();
					       		$('html').removeClass('search-dropdown-open');
					       		$('.site-header').removeClass('search-dropdown-open');
					       }
					       else {
					           	$(this).attr({
					       			'aria-expanded' : 'true',
					       			'aria-label' : 'Click here or hit enter to close the search box'
					       			})
					       			.addClass('icon-close');
					       		$('#search-bar').show();
					       		$('html').addClass('search-dropdown-open');
					       		$('.site-header').addClass('search-dropdown-open');
								$('body').css('overflow', 'hidden');
					       }
					   }
					   else if ( 'Tab' === e.key && e.shiftKey ) {
					   		var search = $('#search-bar');
                        	if (search.is(':visible')) {
					       		e.preventDefault();
					       		$('.search-button').first().focus();
					       	}
					   }
					});
                    $('#search-bar').click(function(e) {
                        e.stopPropagation();
                    });
                    $(document).click(function () {

                        var search = $('#search-bar');
                        if (search.is(':visible')) {

                            search.fadeOut(200);
                        	$('#dfm-search-icon').attr({
                        		'aria-expanded' : 'false',
					       		'aria-label' : 'Click here or hit enter to open the search box'
                        	});
                            $('#dfm-search-icon').removeClass('icon-close');
							$( 'html').removeClass('search-dropdown-open');
                            $('.site-header').removeClass('search-dropdown-open');
                        }
                    });
                    $('.search-button').keydown(function(e) {
                        if ( 'Tab' === e.key && ! e.shiftKey ) {
                            e.preventDefault();
                            $('#dfm-search-icon').focus();
                        }
                    });
                });
			</script>
						</div>

					</div>

					<div class="nav-primary-middle">

										<div class="accuweather-wrap">
					<div class="weather-date">
					
	<div class='dfm_accuweather_current_conditions'>
		<a target="_blank" href="http://www.accuweather.com/en/us/boulder-co/80302/current-weather/35152_pc?lang=en-us&amp;partner=mng_47" title="Current Weather Conditions" aria-label="Current temperature is 72&deg;F, view full weather conditions in a new window">
			<span>72&deg;F</span>
			<i class="bi-clouds" role="img" aria-label="weather icon clouds"></i>
		</a>
	</div>						<div class="date">
							Tuesday, September 27th 2022									<a title="Link to E-Edition opens in a new window" target="_blank" href="https://coloradodaily-co.newsmemory.com/">
									<p class="e-edition">E-Edition</p>									</a>
														</div>
					</div>
				</div>
						<div class="hidden-logo">
						</div>
						<div class="sponsorship-ad-wrapper">
					<div class="dfp-ad dfp-Sponsorship_1" id="div-gpt-ad-Sponsorship_1" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_1" data-keyvalues='{"POS":["Sponsorship_1"]}'></zeus-ad>
	</div>			</div>
			
					</div>

					<div class="nav-primary-bottom">

									<div class="nav-primary">
			<ul id="subnav-fallback-menu" class="menu"><li id="menu-item-214150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214150"><a href="https://www.coloradodaily.com/news/">News</a></li>
<li id="menu-item-214151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214151"><a href="https://www.coloradodaily.com/sports/">Sports</a></li>
<li id="menu-item-214152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214152"><a href="https://www.coloradodaily.com/things-to-do/entertainment/">Things to Do</a></li>
<li id="menu-item-214155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214155"><a href="http://www.frontrangeclassifieds.com/">Classifieds</a></li>
</ul>			</div>
			
					</div>

				</div>

				
<div class="widget widget-trending-stories">
</div>
			</div>
			</header>
			<div id="content" class="site-content">

						<div class="header-banners">
					<div class="dfp-ad dfp-interstitial" id="div-gpt-ad-interstitial" style="visibility:hidden">
		<zeus-ad id="zeus_interstitial" data-keyvalues='{"POS":["interstitial"]}'></zeus-ad>
	</div>					<div class="dfp-ad dfp-top_leaderboard" id="div-gpt-ad-top_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_top_leaderboard" data-keyvalues='{"POS":["top_leaderboard"]}'></zeus-ad>
	</div>			</div>
			
			<div id="primary" class="content-area"><main id="main" class="site-main" role="main">		<article id="post-226251" class="full-view post-226251 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-latest-headlines category-sports">
			<header class="entry-header article-header">
<div class="header-title-area"><div class="breadcrumbs">
	<h2><a href="https://www.coloradodaily.com/sports/">Sports</a><span class="icon-arrow-right"></span><a href="https://www.coloradodaily.com/sports/college-sports/" class="category-college-sports">College Sports</a></h2></div>
<div class="headline-area"><div class="headlines">
	<h1 class="entry-title">

	
				<span class="dfm-title metered">
			Point guard role in capable hands for CU Buffs men&#8217;s basketball with KJ Simpson, Julian Hammond III		</span>

	
	</h1>
</div></div><div class="article-share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-226251" class="share-facebook sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-226251" class="share-twitter sd-button share-icon no-text" href="https://www.coloradodaily.com/2022/09/27/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></header><div class="article-content"><div class="article-content-wrapper"><div class="header-features default"><div class="dfm-featured-top-flex-container"><iframe src="https://extras.dailycamera.com/widgets/CD_eEdition_Banner/index.html" width="100%" height="35px" scrolling="no" title="Reader Colorado Daily e-edition for free"></iframe></div>
<figure>
	<div class="image-wrapper"><img alt="BOULDER, CO &#8211; SEPTEMBER 26:University of Colorado Boulder&#8217;s Julian Hammond III (No. 1) during practice on Monday, Sept. 26, 2022. (Matthew Jonas/Staff Photographer)
" title="BOULDER, CO &#8211; SEPTEMBER 26:University of Colorado Boulder&#8217;s Julian Hammond III (No. 1) during practice on Monday, Sept. 26, 2022. (Matthew Jonas/Staff Photographer)
" loading="" class="lazyload  size-article_feature" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-BBALL_2MJ0911.jpg?w=262" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-BBALL_2MJ0911.jpg?w=262 620w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-BBALL_2MJ0911.jpg?w=330 780w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-BBALL_2MJ0911.jpg?w=431 1020w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-BBALL_2MJ0911.jpg?w=540 1280w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-BBALL_2MJ0911.jpg?w=784 1860w" ></div>			<figcaption>
						BOULDER, CO &#8211; SEPTEMBER 26:University of Colorado Boulder&#8217;s Julian Hammond III (No. 1) during practice on Monday, Sept. 26, 2022. (Matthew Jonas/Staff Photographer)
		</figcaption>
	</figure>
<div class="meta"><div class="byline">By <a href="https://www.coloradodaily.com/author/pat-rooney/" title="Posts by Pat Rooney" class=" author-name" rel="author">Pat Rooney</a> | <a href="mailto:prooney@prairiemountainmedia.com">prooney@prairiemountainmedia.com</a> | Boulder Daily Camera</div><div class="time">PUBLISHED: <time datetime="2022-09-27 16:15:31">September 27, 2022 at 4:15 p.m.</time> | UPDATED: <time class="updated" datetime="2022-09-27 16:15:40">September 27, 2022 at 4:15 p.m.</time></div></div></div><div class="article-body"><div class="body-copy"><p>It was a fairly innocuous play that unfolded at practice on Tuesday morning, yet it was one that showed Julian Hammond III all his offseason work might be paying off.</p>
<p>During a scrimmage portion of the second official practice of the preseason for the Colorado men’s basketball team, Hammond drove toward the hoop just beyond the right side of the lane and gently tossed a running bank shot into the bucket. It might have been a routine play, but it displayed a facet Hammond hopes to improve this year as a sophomore.</p>

<p>“I want to be better at 2-point scoring. I wasn’t very good inside the 3-point line last year,” Hammond said. “I wasn’t efficient at all. So I focused on that. I focused on my finishing and ball-handling. Those were my points of emphasis. I’ve practiced those (floaters) a lot. I’m not a big guard. I don’t jump very high. So you get a lot of those kind of in-between shots. I focused on those a lot.”</p>
<p>The 2022-23 season marks Year 2 for Hammond and KJ Simpson, the only two players from the Buffs’ Pac-12-top ranked 2021 recruiting class that played the entire season a year ago.</p>	<div class="dfp-ad dfp-Outstream_Video" id="div-gpt-ad-Outstream_Video" style="visibility:hidden">
		<zeus-ad id="zeus_Outstream_Video" data-keyvalues='{"POS":["Outstream_Video"]}'></zeus-ad>
	</div>
<p>Simpson displayed flashes of explosiveness while mostly filling a sixth-man role, balancing game-changing performances with more than a few in which he struggled to get into a rhythm. Hammond was perhaps less flashy but steadier, eventually joining the starting lineup for the final five games of the season.</p>
<p>During the offseason, head coach Tad Boyle and his staff brought in five newcomers, including three transfers. Even after losing the player who took the bulk of the starts at point guard last year, Keeshawn Barthelemy, to the transfer portal (and Pac-12 rival Oregon), none of the new players on CU’s roster are true point guards.</p>
<p>That message was clear. While Boyle noted Princeton transfer Ethan Wright and redshirt freshman Javon Ruffin could take shifts at the point if needed, the floor general spot squarely is in the hands of the two sophomore guards. And it shouldn’t come as a shock if Simpson and Hammond eventually log minutes together in the backcourt instead of simply rotating at the point.</p>
<p>“It’s not just Julian and KJ, but those are the two main guys in terms of returning (players),” Boyle said. “I’ve got a lot of confidence in both of them. And it’s not an either-or situation. I look back at our first year, and we had Cory Higgins and we had Nate Tomlinson and we had Alec Burks. All three of them played point at times. And then the next year we had Spencer Dinwiddie and Nate Tomlinson, two point guards, and we started them together.</p>
<p>“I look at Julian and KJ the same way. As long as defensively I feel like we can get done what we need to get done, those two kids could play together a lot. We’ll see how that goes, but I feel really good about both of them.”</p>	<div class="dfp-ad dfp-Cube_Article" id="div-gpt-ad-Cube_Article" style="visibility:hidden">
		<zeus-ad id="zeus_Cube_Article" data-keyvalues='{"POS":["Cube_Article"]}'></zeus-ad>
	</div>
<p>Simpson averaged more minutes than Hammond last year (21.4 to 12.5) and a late push gave Simpson the team lead in assists, though he averaged just 2.7 per game. Simpson struggled from long-range, posting a .254 3-point percentage (17-for-67), while Hammond shot .415 (17-for-41) from 3-point range.</p>
<p>“(Boyle) trusts us clearly,” said Hammond, a former two-sport star at Cherry Creek. “We’ve just got to put in the work and be ready to go when the season starts.”</p>
</p></p></div></div>	<div class="about-the-author">
		<div class="entry-author co-author">
			<img alt='Author' src='https://secure.gravatar.com/avatar/a0ff722726dd0f6ff5119b44fe8f685c?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0ff722726dd0f6ff5119b44fe8f685c?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />			<div class="about-author-content">
				<h2 class="author vcard">
					<span class="fn">
						<a href="https://www.coloradodaily.com/author/pat-rooney/">Pat Rooney</a>
					</span>
										<span class="author-title">| Sports Writer</span>
									</h2>
									<div class="author-description">
						Pat Rooney has worked for Prairie Mountain Publishing since 2011 and has covered the Colorado Buffaloes since 2015.					</div>
											<div class="twitter-follow">
															<div class="author-email">
									<a href="mailto:prooney@prairiemountainmedia.com">prooney@prairiemountainmedia.com</a>
								</div>
																													<a href="https://twitter.com/@prooney07"
								   class="author-social-url">
									<i class="icon-twitter"></i>
									Follow Pat Rooney									<span>
										@prooney07									</span>
								</a>
													</div>
												</div>
		</div>
	</div>
<div class="comment-chatter"><h4>Join the Conversation</h4><p>We invite you to use our commenting platform to engage in insightful conversations about issues in our community. We reserve the right at all times to remove any information or materials that are unlawful, threatening, abusive, libelous, defamatory, obscene, vulgar, pornographic, profane, indecent or otherwise objectionable to us, and to disclose any information necessary to satisfy the law, regulation, or government request. We might permanently block any user who abuses these conditions.</p></div><div id="comments">
<div id="disqus_thread"></div>
</div><div class="swappable taboola-swap" data-swap-location=".recirc" data-swap-method="append" data-swap-max="l"><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">
		   window._taboola = window._taboola || [];
			  _taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			  });
		</script></div></div><aside class="article-sidebar swappable" data-swap-location=".recirc" data-swap-method="before" data-swap-max="l"><div class="sidebar-content">	<div class="dfp-ad dfp-Cube1_RRail_ATF" id="div-gpt-ad-Cube1_RRail_ATF" style="visibility:hidden">
		<zeus-ad id="zeus_Cube1_RRail_ATF" data-keyvalues='{"POS":["Cube1_RRail_ATF"]}'></zeus-ad>
	</div><div class="dfm-sidebar-top-flex-container"><a href="https://greenlightsavings.com/AdEverywhere/SI/PR/MC/?s=greenlight&#038;utm_campaign=GreenlightCoupons&#038;utm_medium=link&#038;utm_source=Daily-Camera&#038;utm_content=homepagepromo-tile" target="_blank"><img style="padding-top:0px; padding-bottom:0px" src="https://www.dailycamera.com/wp-content/uploads/2022/07/GL_August22_300x100.jpg" alt="Greenlight Coupons - Boulder County Coupons"></a><iframe src="https://extras.dailycamera.com/widgets/CD-RightRail.html" width="300px" height="500px" scrolling="" title="Boulder Event Calendar"></iframe></div><div class="sign-up-follow"><div class="newsletter-simple">
	<div class="newsletter-item">
		<p class="prompt">Sign up for email newsletters</p>
		<a href="/newsletter" aria-label="Click here to go to the Subscribe page">
		Sign Up		</a>
	</div>
</div>
<div class="share-with-prompt">
	<strong class="prompt">Follow Us</strong>
		<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</div>
</div><div id="Native_Cube"></div>	<div class="dfp-ad dfp-Cube2_RRail_mid" id="div-gpt-ad-Cube2_RRail_mid" style="visibility:hidden">
		<zeus-ad id="zeus_Cube2_RRail_mid" data-keyvalues='{"POS":["Cube2_RRail_mid"]}'></zeus-ad>
	</div><h2 class="sr-only">Most Popular</h2><div class="dfm-sidebar-most-popular-flex-container">Most Popular<ul><li><h3 class="sr-only">CEO announces Saturday is Colorado Daily&#8217;s final issue</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/09/17/ceo-announces-saturday-is-colorado-dailys-final-issue/" class="bump-view" data-bump-view="tp">CEO announces Saturday is Colorado Daily&#039;s final issue</a></div></li><li><h3 class="sr-only">Marijuana: A wet blanket over your emotions</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2010/05/23/marijuana-a-wet-blanket-over-your-emotions/" class="bump-view" data-bump-view="tp">Marijuana: A wet blanket over your emotions</a></div></li><li><h3 class="sr-only">Boulder City Council talks future of Boulder Junction</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/09/22/boulder-city-council-talks-future-of-boulder-junction/" class="bump-view" data-bump-view="tp">Boulder City Council talks future of Boulder Junction</a></div></li><li><h3 class="sr-only">Motorcycle rider dies after north Boulder crash</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/09/19/motorcycle-rider-dies-after-north-boulder-crash/" class="bump-view" data-bump-view="tp">Motorcycle rider dies after north Boulder crash</a></div></li><li><h3 class="sr-only">Colorado football: Owen McCown to get another start at QB for Buffs</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/09/26/colorado-football-owen-mccown-to-get-another-start-at-qb-for-buffs/" class="bump-view" data-bump-view="tp">Colorado football: Owen McCown to get another start at QB for Buffs</a></div></li><li><h3 class="sr-only">CD review: The xx, &#8216;xx&#8217; (VIDEO)</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2009/10/19/cd-review-the-xx-xx-video/" class="bump-view" data-bump-view="tp">CD review: The xx, &#039;xx&#039; (VIDEO)</a></div></li><li><h3 class="sr-only">Karl Dorrell&#8217;s Colorado Buffs blown out again, this time by UCLA</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/09/24/karl-dorrells-colorado-buffs-blown-out-again-this-time-by-ucla/" class="bump-view" data-bump-view="tp">Karl Dorrell&#8217;s Colorado Buffs blown out again, this time by UCLA</a></div></li><li><h3 class="sr-only">Alleged victim: &#8216;It wouldn&#8217;t surprise me&#8217; if Alcalde had killed</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2009/07/31/alleged-victim-it-wouldnt-surprise-me-if-alcalde-had-killed/" class="bump-view" data-bump-view="tp">Alleged victim: &#039;It wouldn&#039;t surprise me&#039; if Alcalde had killed</a></div></li><li><h3 class="sr-only">Campus Life: Top CU study spots on campus</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2016/01/13/campus-life-top-cu-study-spots-on-campus/" class="bump-view" data-bump-view="tp">Campus Life: Top CU study spots on campus</a></div></li><li><h3 class="sr-only">Work just beginning as CU Buffs men&#8217;s basketball opens preseason practice</h3><div class='widget widget-popular-stories'><a href="https://www.coloradodaily.com/2022/09/26/work-just-beginning-as-cu-buffs-mens-basketball-opens-preseason-practice/" class="bump-view" data-bump-view="tp">Work just beginning as CU Buffs men&#8217;s basketball opens preseason practice</a></div></li></ul></div><div class="swappable swap-ad swap-ad-lower" data-swap-location=".feature-video" data-swap-method="after" data-swap-max="m">	<div class="dfp-ad dfp-Cube3_RRail_lower" id="div-gpt-ad-Cube3_RRail_lower" style="visibility:hidden">
		<zeus-ad id="zeus_Cube3_RRail_lower" data-keyvalues='{"POS":["Cube3_RRail_lower"]}'></zeus-ad>
	</div></div><div class="sidebar-bottom-flex-single"><div class="dfm-sidebar-bottom-flex-container">
<div class="dfm-sidebar-most-popular-flex-container">
<h2>Trending Nationally</h2>
<ul><li><a target="_blank" href="https://www.orlandosentinel.com/weather/hurricane/os-ne-huricane-ian-florida-monday-20220926-rk77jds3knhwtd66hiff24dvpq-story.html?itm_source=parsely-api">Hurricane Ian up to 100 mph, expected to intensify as Florida warnings issued</a></li><li><a target="_blank" href="https://www.nydailynews.com/news/politics/us-elections-government/ny-jan-6-insurrection-brooklyn-anton-lunyk-trump-white-house-20220926-vqrflh6denedtdocpx5sfc4rsu-story.html?itm_source=parsely-api">Brooklyn Trump fan identified as rioter who received phone call from White House on Jan. 6: report</a></li><li><a target="_blank" href="https://www.nydailynews.com/new-york/manhattan/ny-trump-troubles-six-legal-landmines-20220925-jqhuuu2jpnhtdpnbopkx7tsjby-story.html?itm_source=parsely-api">Trump’s troubles worsen: 6 legal landmines facing the ex-president</a></li><li><a target="_blank" href="https://www.mercurynews.com/2022/09/25/tiny-homes-and-homelessness-what-the-data-shows/?itm_source=parsely-api">Do tiny homes really work as a solution to homelessness? Here’s what the data shows</a></li><li><a target="_blank" href="https://www.orlandosentinel.com/weather/hurricane/os-ne-when-will-hurricane-ian-hit-orlando-20220923-qx7igher45eyxmrhc55uesr444-story.html?itm_source=parsely-api">Will Hurricane Ian hit Orlando?</a></li>
</ul>
</div><div id="stick-trigger"></div></div></div></div></aside></div><footer class="article-footer"><div class="footer-meta"><div class="footer-meta-content"><div id="Native_Bottom"></div></div></div><div class="recirc"></div>	<div class="dfp-ad dfp-bottom_leaderboard" id="div-gpt-ad-bottom_leaderboard" style="visibility:hidden">
		<zeus-ad id="zeus_bottom_leaderboard" data-keyvalues='{"POS":["bottom_leaderboard"]}'></zeus-ad>
	</div></footer></article></div></main>
		<div class="more-news">

			<h2 class="widget-title">More in Sports</h2>

			<ul>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-226247 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-latest-headlines category-sports" data-id="226247" data-timestamp="1664284393">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/09/27/live-chat-colorado-buffs-beat-writer-brian-howell-sept-27-2022/" title="Chat replay: Colorado Buffs beat writer Brian Howell (Sept. 27, 2022)" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/09/27/live-chat-colorado-buffs-beat-writer-brian-howell-sept-27-2022/" title="Chat replay: Colorado Buffs beat writer Brian Howell (Sept. 27, 2022)">
		<div class="image-wrapper"><img alt="BuffZone.com beat writer Brian Howell takes your questions and leads discussion about CU sports today at 3:30 p.m. MT." title="BuffZone.com beat writer Brian Howell takes your questions and leads discussion about CU sports today at 3:30 p.m. MT." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/09/Buffzone-chat-2022-3.jpg?w=560" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/09/Buffzone-chat-2022-3.jpg?w=560 620w,https://www.coloradodaily.com/wp-content/uploads/2022/09/Buffzone-chat-2022-3.jpg?w=344 380w,https://www.coloradodaily.com/wp-content/uploads/2022/09/Buffzone-chat-2022-3.jpg?w=448 500w,https://www.coloradodaily.com/wp-content/uploads/2022/09/Buffzone-chat-2022-3.jpg?w=488 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/09/27/live-chat-colorado-buffs-beat-writer-brian-howell-sept-27-2022/" title="Chat replay: Colorado Buffs beat writer Brian Howell (Sept. 27, 2022)">
	
				<span class="dfm-title metered">
			Chat replay: Colorado Buffs beat writer Brian Howell (Sept. 27, 2022)		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-226243 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-latest-headlines category-sports" data-id="226243" data-timestamp="1664217078">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/09/26/colorado-football-notes-buffs-defense-lacking-consistency/" title="Colorado football notes: Buffs’ defense lacking consistency" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/09/26/colorado-football-notes-buffs-defense-lacking-consistency/" title="Colorado football notes: Buffs’ defense lacking consistency">
		<div class="image-wrapper"><img alt="When Colorado head football coach Karl Dorrell watches his defense play, he sees a lot of good moments. There haven’t been enough of those good moments, however, to keep the Buffaloes in games this season. “Defensively, when we do things right and we get the calls right … and they execute the defense, we actually [&hellip;]" title="When Colorado head football coach Karl Dorrell watches his defense play, he sees a lot of good moments. There haven’t been enough of those good moments, however, to keep the Buffaloes in games this season. “Defensively, when we do things right and we get the calls right … and they execute the defense, we actually [&hellip;]" loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUUCLA437-2.jpg?w=452" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUUCLA437-2.jpg?w=452 620w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUUCLA437-2.jpg?w=278 380w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUUCLA437-2.jpg?w=362 500w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUUCLA437-2.jpg?w=394 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/09/26/colorado-football-notes-buffs-defense-lacking-consistency/" title="Colorado football notes: Buffs’ defense lacking consistency">
	
				<span class="dfm-title metered">
			Colorado football notes: Buffs’ defense lacking consistency		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-226239 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-latest-headlines category-sports" data-id="226239" data-timestamp="1664211422">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/09/26/colorado-football-owen-mccown-to-get-another-start-at-qb-for-buffs/" title="Colorado football: Owen McCown to get another start at QB for Buffs" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/09/26/colorado-football-owen-mccown-to-get-another-start-at-qb-for-buffs/" title="Colorado football: Owen McCown to get another start at QB for Buffs">
		<div class="image-wrapper"><img alt="Owen McCown wasn’t close to perfect on Saturday. Colorado’s true freshman quarterback mixed two touchdowns with two costly turnovers and was up and down in the Buffaloes’ 45-17 loss to UCLA." title="Owen McCown wasn’t close to perfect on Saturday. Colorado’s true freshman quarterback mixed two touchdowns with two costly turnovers and was up and down in the Buffaloes’ 45-17 loss to UCLA." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUUCLA269-2.jpg?w=498" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUUCLA269-2.jpg?w=498 620w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUUCLA269-2.jpg?w=306 380w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUUCLA269-2.jpg?w=399 500w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUUCLA269-2.jpg?w=434 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/09/26/colorado-football-owen-mccown-to-get-another-start-at-qb-for-buffs/" title="Colorado football: Owen McCown to get another start at QB for Buffs">
	
				<span class="dfm-title metered">
			Colorado football: Owen McCown to get another start at QB for Buffs		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
					<li>
						


	<article class=" more-posts-view archive-view has-image post-226236 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-latest-headlines category-sports" data-id="226236" data-timestamp="1664209657">

		
<figure>
			<a href="https://www.coloradodaily.com/2022/09/26/meegan-hart-from-cu-buffs-volleyball-named-pac-12-defensive-player-of-the-week/" title="Meegan Hart from CU Buffs volleyball named Pac-12 Defensive Player of the Week" class=""></a>
	
	<a href="https://www.coloradodaily.com/2022/09/26/meegan-hart-from-cu-buffs-volleyball-named-pac-12-defensive-player-of-the-week/" title="Meegan Hart from CU Buffs volleyball named Pac-12 Defensive Player of the Week">
		<div class="image-wrapper"><img alt="Hart was named the Pac-12 Conference Defensive Player of the Week on Monday after helping to lead the Buffs to a 2-0 start in league play." title="Hart was named the Pac-12 Conference Defensive Player of the Week on Monday after helping to lead the Buffs to a 2-0 start in league play." loading="lazy" class="lazyload  size-more_news" data-sizes="auto" data-src="https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUVBALLOsu100.jpg?w=283" data-srcset="https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUVBALLOsu100.jpg?w=283 620w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUVBALLOsu100.jpg?w=174 380w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUVBALLOsu100.jpg?w=226 500w,https://www.coloradodaily.com/wp-content/uploads/2022/09/BUF-L-CUVBALLOsu100.jpg?w=246 540w" ></div>	</a>
</figure>

<div class="article-info">
		<header>

		
		
		
	<h3 class="entry-title">

			<a class="article-title" href="https://www.coloradodaily.com/2022/09/26/meegan-hart-from-cu-buffs-volleyball-named-pac-12-defensive-player-of-the-week/" title="Meegan Hart from CU Buffs volleyball named Pac-12 Defensive Player of the Week">
	
				<span class="dfm-title metered">
			Meegan Hart from CU Buffs volleyball named Pac-12 Defensive Player of the Week		</span>

			</a>
	
	</h3>

		
		
		
		
		
	</header>

	
		</div><!-- .article-info -->

		

		
	</article>


					</li>

				
			</ul>
		</div>

	<div class="dfm-page-bottom-flex-container">
<div class="widget widget-colorado-business-profile">
<section class="colorado-business-profiles section">
    <div class="widget-logo"></div>
    <span class="widget-sponsored-title">Brought to you by Prairie Mountain Publishing</span>
	<ol>
		            <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/aurora-businesses/heritage-eagle-bend-homes/">
                    <span class="dfm-title">
                        <strong>Heritage Eagle Bend Homes</strong>
                    </span>
                    <p>Fred Smith has been helping people buy and sell Heritage Eagle Bend homes since they were first built in 2000.&nbsp;...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/hearty-soups-and-sandwiches-for-fall/">
                    <span class="dfm-title">
                        <strong>Hearty Soups And Sandwiches For Fall</strong>
                    </span>
                    <p>Enjoy the changing season with hearty soups and sandwiches from Your Butcher Frank. Green chile stew, beef mushroom barley, and...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/boulder-businesses/home-buying-and-selling-in-boulder/">
                    <span class="dfm-title">
                        <strong>Home Buying And Selling In Boulder</strong>
                    </span>
                    <p>The home buying and selling experience can get complicated. Having an expert on your team makes it better! Patrick Dolan,...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/wiggins-businesses/we-go-beyond-basic-banking/">
                    <span class="dfm-title">
                        <strong>We Go Beyond Basic Banking</strong>
                    </span>
                    <p>Make High Plains Bank in Wiggins your partner for home loans! The team goes beyond basic banking — they empower...</p>
                </a>
            </li>
                    <li class="entry-title">
                <a class="article-title" href="https://www.coloradobusinessprofiles.com/longmont-businesses/discover-something-new-at-twin-peaks-liquor/">
                    <span class="dfm-title">
                        <strong>Discover Something New At Twin Peaks Liquor</strong>
                    </span>
                    <p>Once in a while you get in the mood to try something different. Discover something new in beer, wine or...</p>
                </a>
            </li>
        	</ol>
</section>

</div></div>	<div class="dfp-ad dfp-Sponsorship_2" id="div-gpt-ad-Sponsorship_2" style="visibility:hidden">
		<zeus-ad id="zeus_Sponsorship_2" data-keyvalues='{"POS":["Sponsorship_2"]}'></zeus-ad>
	</div>
			
			</div><!-- #content -->

						<footer class="site-footer">

				<div class="main-footer-wrapper">

						<div class="footer-logo">

							<div class="custom-logo logo"><a href="https://www.coloradodaily.com" aria-label="Colorado Daily"><img src="https://www.coloradodaily.com/wp-content/uploads/2019/04/ColoradoDaily-mainlogo.svg" alt="Colorado Daily"></a></div>
						</div>

					<ul id="footer-menu" class="footer-menus"><li id="menu-item-217956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217956"><a href="https://www.coloradodaily.com/contact-us/">Contact Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217957"><a href="https://myaccount.dailycamera.com/bdc/preference">Sign Up for Newsletters</a></li>
	<li id="menu-item-217958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217958"><a href="http://coloradodaily.co.newsmemory.com/">e-Edition</a></li>
	<li id="menu-item-217959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217959"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ColoradoDaily">Submit</a></li>
</ul>
</li>
<li id="menu-item-217960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217960"><a href="https://www.coloradodaily.com/about-us/">About Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217961"><a href="https://coloradodaily.newsbank.com/">Archives</a></li>
	<li id="menu-item-217962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217962"><a href="https://myworkdaycenter.wd5.myworkdayjobs.com/MNG">Work With Us</a></li>
	<li id="menu-item-217963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217963"><a href="https://www.coloradodaily.com/rss-feeds/">RSS Feeds</a></li>
	<li id="menu-item-217964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217964"><a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-217965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217965"><a href="https://www.medianewsgroup.com/accessibility-statement/">Accessibility</a></li>
</ul>
</li>
<li id="menu-item-217966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217966"><a href="https://www.prairiemountainmedia.com/advertise">Advertise With Us</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217967"><a href="https://www.prairiemountainmedia.com/">Prairie Mountain Media Advertising</a></li>
	<li id="menu-item-217968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217968"><a href="https://www.medianewsgroup.com/advertise-with-us/">Network Advertising</a></li>
	<li id="menu-item-217969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217969"><a href="https://www.adtaxi.com/our-approach">Adtaxi Solutions</a></li>
</ul>
</li>
<li id="menu-item-217970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217970"><a href="http://www.frontrangeclassifieds.com/">Classifieds</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217971"><a href="https://www.frontrangeclassifieds.com/">Place a Classified Ad</a></li>
	<li id="menu-item-217972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217972"><a href="https://athomecolorado.com/">Real Estate</a></li>
	<li id="menu-item-217973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217973"><a href="https://www.coloradojobsource.com/">Jobs</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217974"><a href="https://greenlightsavings.com/">Coupons</a></li>
</ul>
</li>
<li id="menu-item-217975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217975"><a href="https://www.prairiemountainmedia.com/">Prairie Mountain Media</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217976"><a href="https://www.buffzone.com/">Buffzone.com</a></li>
	<li id="menu-item-217977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217977"><a href="https://www.bocopreps.com/">BocoPreps.com</a></li>
	<li id="menu-item-217978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217978"><a href="https://www.raisedintherockies.com/">Raised in the Rockies</a></li>
	<li id="menu-item-217979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217979"><a href="https://www.mytowncolorado.com/">My Town Colorado</a></li>
	<li id="menu-item-217980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217980"><a href="https://www.dailycamera.com/">Daily Camera</a></li>
	<li id="menu-item-217981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217981"><a href="https://www.broomfieldenterprise.com/">Broomfield Enterprise</a></li>
	<li id="menu-item-217982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217982"><a href="https://www.coloradohometownweekly.com/">Colorado Hometown Weekly</a></li>
	<li id="menu-item-217983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217983"><a href="https://www.coloradoboxoffice.com/">Colorado Box Office</a></li>
</ul>
</li>
<li id="menu-item-217984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217984"><a href="http://mylocal.dailycamera.com/">Business Directory</a><span class="expander"><a href="#" class="icon-plus" aria-label="Click here to expand the menu"></a></span>

<ul class="footer-menu">
	<li id="menu-item-217985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217985"><a href="https://www.coloradodaily.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-217986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217986"><a href="http://ads.coloradodaily.com/">Today’s Ads</a></li>
</ul>
</li>
<div class="mng-follow"><li class="follow-us-text">Follow Us</li><li class="footer-follow">	<ul class="sharing">
						<li>
					<a href="https://facebook.com/coloradodaily"
					   target="self"
					   class="icon-facebook"
					   aria-label="Follow us on Facebook"
					>
						<span class="label">Facebook</span>
					</a>
				</li>
								<li>
					<a href="https://twitter.com/coloradodaily"
					   target="self"
					   class="icon-twitter"
					   aria-label="Follow us on Twitter"
					>
						<span class="label">Twitter</span>
					</a>
				</li>
								<li>
					<a href="https://instagram.com/codailynews"
					   target="self"
					   class="icon-instagram"
					   aria-label="Follow us on Instagram"
					>
						<span class="label">Instagram</span>
					</a>
				</li>
								<li>
					<a href="https://www.coloradodaily.com/feed/"
					   target="self"
					   class="icon-feed"
					   aria-label="View RSS Feed"
					>
						<span class="label">RSS</span>
					</a>
				</li>
					</ul>
	</li>
			</div></ul>
				</div>

				<div class="dfm-site-info">

								<div class="colophon">

					<div class="footer-flex-menu-wrap">	<div class="footer-copyright-notice">
		<p>Copyright &copy; 2022 MediaNews Group</p>
	</div><ul id="footer-bottom-menu" class="menu"><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="https://www.medianewsgroup.com/arbitration">Arbitration</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="https://www.medianewsgroup.com/">MediaNews Group</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
</ul>	</div>
			</div>
			
				</div>

			</footer><!-- .site-footer -->
			
			</div><!-- #page -->

			<div id="mobile-adhesion" class=""><button class="close-mobile-adhesion" onclick="closeMobileAdhesionAd()" onkeydown="keyboardHandler(event)">Close</button>
			<script>
				function closeMobileAdhesionAd() {
				    document.getElementById("mobile-adhesion").classList.add("closed");
				}

				function keyboardHandler(e) {
				    var keycode = ( e.keyCode ? e.keyCode : e.which );
				    if (keycode == "13") {
						closeMobileAdhesionAd();
					}
				}
			</script>
				<div class="dfp-ad dfp-mobile_adhesion" id="div-gpt-ad-mobile_adhesion" style="visibility:hidden">
		<zeus-ad id="zeus_mobile_adhesion" data-keyvalues='{"POS":["mobile_adhesion"]}'></zeus-ad>
	</div></div>	<div style="display:none">
			<div class="grofile-hash-map-a0ff722726dd0f6ff5119b44fe8f685c">
		</div>
		<div class="grofile-hash-map-24a543d6fdb69af6821737dde29d7316">
		</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', 'Pat Rooney']);
_snaq.push(['setArticlePublishTime','2022-09-27T16:15:31-06:00']);
_snaq.push(['setSection', 'Sports']);
}
/* ]]> */
</script>
<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({flush: true});
			</script><div id="mg2Widget-newsletter-container"></div><style id='global-styles-inline-css'>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</style>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"colorado-daily"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"226251 https:\/\/www.coloradodaily.com?p=226251&preview_id=226251","disqusShortname":"colorado-daily","disqusTitle":"Point guard role in capable hands for CU Buffs men\u2019s basketball with KJ Simpson, Julian Hammond III","disqusUrl":"https:\/\/www.coloradodaily.com\/2022\/09\/27\/point-guard-role-in-capable-hands-for-cu-buffs-mens-basketball-with-kj-simpson-julian-hammond-iii\/","postId":"226251"};
</script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyVkM1OAzEMhF+IrIH+CA6IR6myidt6ceI0TkC7T98EwQFaEBw9ns+aMbwl4yQWjAUS1wNFBb8PuwWrglXF0mbS0kXTRRPE6xAoDpPewDWa9NTYVEcmB5OCkxCaYeekxvJvCsOI/icqHaVI3BMzvGL0kiGRKzVjl34LeQmyXWalBb90o+i4etQe6P0LH+aMB4yYbZFscmtFAf+CtVUSnr+Hu7AfRV6u/jhU89mg37JZkWezGlYwVmIPLNZjbtRzeLrbbtf3jw+3m/V0BiXitlI=" ></script><script data-parsely-site="coloradodaily.com" src='https://cdn.parsely.com/keys/coloradodaily.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script src='https://www.coloradodaily.com/wp-content/themes/wp-mason/static/js/ads.js?ver=1.0' id='can-run-ads-js'></script>
<script src='https://www.coloradodaily.com/wp-content/themes/assets/static/js/common.chunk.min.js?ver=1664298054' id='knowlton-common-js-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??-eJyNy8ENgCAMAMCFlKpBog/jLIg1QqAQ2mjc3o8DeP+Du7QukyAJyIkJGSwzCgOLFe8gMJQcn8PHyCp5UoEb+JFS3rHS5bdqSb64pqU3Rg/z1I06vFZTLS4=" ></script><script async src='https://s.ntv.io/serve/load.js' id='nativo-js-js'></script>
<script type="text/javascript" src="https://www.coloradodaily.com/_static/??/wp-content/themes/wp-mason/static/js/logo-img-attr.min.js,/wp-content/mu-plugins/jetpack-11.3/_inc/build/sharedaddy/sharing.min.js?m=1664317763j" ></script><script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'161088301',post:'226251',tz:'-6',srv:'www.coloradodaily.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '161088301', '226251' ]);
</script>

			</body>
            </html>
			